<!DOCTYPE html>
<html lang="en" class="">
    <head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
        <title>First look at Lhong 1919, Bangkok&#039;s newest riverside lifestyle space opening in November</title>

        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
                <meta name="platform" content="v4" />
        <meta name="language" content="en" />
        <meta name="locale" content="en-US" />
        <meta name="site" content="th-bangkok" />
        <meta name="category_mapping" content='{"shopping_and_style_(category)":"category_1","health_and_beauty_(category)":"category_1","restaurants_(category)":"category_2","bars_and_pubs_(category)":"category_2","art_(category)":"category_3","theatre_(category)":"category_4","music_(category)":"category_5","nightlife_(category)":"category_5","clubs_(category)":"category_5","things_to_do_(category)":"category_6","attractions_(category)":"category_6","museums_(category)":"category_6","sport_and_fitness_(category)":"category_6","comedy_(category)":"category_7","film_genres":"category_8","cinemas_(category)":"category_8","film_(category)":"category_8","dance_(category)":"category_9","hotels_(category)":"category_11","default":"category_10"}' />
        <meta name="home_url" content="/bangkok" />
                <meta name="currency_symbol" content="฿" />
        <meta name="pageType" content="blog_post" />
        <meta name="pageUID" content="Content-Post-46615" />
        <meta name="current_commit" content="49261f34b1190f5afa74db1fcc6ebb7a46a9e020" />
                <meta name="description" content="The riverside communities on the banks of the Chao Phraya River is booming. And this November, the hype will probably hit new highs with the opening of Lhong 19" />
            <meta name="robots" content="NOODP, NOYDIR" />
                
    <meta property="og:image" content="https://media.timeout.com/images/104028692/image.jpg">

    <meta property="og:title" content="First look at Lhong 1919, Bangkok's newest riverside lifestyle space opening in November">


<meta property="og:url" content="https://www.timeout.com/bangkok/blog/first-look-at-lhong-1919-bangkoks-newest-riverside-lifestyle-space-opening-in-november-092817" >
<meta property="og:site_name" content="Time Out Bangkok">
<meta property="og:description" content="The riverside communities on the banks of the Chao Phraya River is booming. And this November, the hype will probably hit new highs with the opening of Lhong 19">

            <meta property="og:article:published_time" content="2017-09-28T17:14:33+07:00">
            <meta property="og:article:author" content="Top Koaysomboon">
    
<meta property="og:type" content="article">


<meta name="twitter:card" content="summary_large_image">

	<meta name="twitter:title" content="First look at Lhong 1919, Bangkok's newest riverside lifestyle space opening in November">

	<meta name="twitter:description" content="The riverside communities on the banks of the Chao Phraya River is booming. And this November, the hype will probably hit new highs with the opening of Lhong 19">

        
    <meta property="twitter:image:src" content="https://media.timeout.com/images/104028692/image.jpg">

            <link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.timeout.com/bangkok/blog/feed.rss" />
            <meta property="fb:pages" content="133835220000647"/><meta property="fb:pages" content="24247856516"/><meta property="fb:pages" content="114687728553778"/><meta property="fb:pages" content="157776867595168"/><meta property="fb:pages" content="117586258302196"/><meta property="fb:pages" content="726032854137181"/><meta property="fb:pages" content="217206511652489"/><meta property="fb:pages" content="39439020663"/><meta property="fb:pages" content="1670703719868417"/><meta property="fb:pages" content="425095207624727"/><meta property="fb:pages" content="167113240025188"/><meta property="fb:pages" content="87396842402"/><meta property="fb:pages" content="277086222458072"/><meta property="fb:pages" content="79807336765"/><meta property="fb:pages" content="174242829266612"/><meta property="fb:pages" content="127115470664822"/><meta property="fb:pages" content="199312830102994"/><meta property="fb:pages" content="323652267735749"/><meta property="fb:pages" content="120767178004956"/><meta property="fb:pages" content="155014857903554"/><meta property="fb:pages" content="110806252326039"/><meta property="fb:pages" content="225473697480565"/><meta property="fb:pages" content="49342614805"/><meta property="fb:pages" content="364918466158"/><meta property="fb:pages" content="1658004801141837"/><meta property="fb:pages" content="176178312421715"/><meta property="fb:pages" content="260316788252"/><meta property="fb:pages" content="318676981664215"/><meta property="fb:pages" content="920467047965637"/><meta property="fb:pages" content="568046713306727"/><meta property="fb:pages" content="1492949247607532"/><meta property="fb:pages" content="1489909037910413"/><meta property="fb:pages" content="297605497404"/><meta property="fb:pages" content="756469617704922"/><meta property="fb:pages" content="1438000249805631"/><meta property="fb:pages" content="646556245421580"/><meta property="fb:pages" content="143754132316142"/><meta property="fb:pages" content="406870919454327"/><meta property="fb:pages" content="34127084244"/><meta property="fb:pages" content="308385419176623"/><meta property="fb:pages" content="55290780338"/><meta property="fb:pages" content="127485225400"/><meta property="fb:pages" content="819687334711623"/><meta property="fb:pages" content="609582352454281"/><meta property="fb:pages" content="705972392828343"/><meta property="fb:pages" content="384475866176"/><meta property="fb:pages" content="1423947147859126"/><meta property="fb:pages" content="1446189005633181"/><meta property="fb:pages" content="340625899443349"/><meta property="fb:pages" content="1640139182938675"/><meta property="fb:pages" content="631789766893061"/><meta property="fb:pages" content="409399439112038"/>                <meta name="asset_path" content="https://dist.timeout.com/dist/" />
        <meta data-graffiti="/graffiti/v1" data-graffiti-site="th-bangkok" />
        <meta
                data-module='user'
                data-params='{
                "gigya_url": "https://cdns.gigya.com/JS/gigya.js?apikey=&lang=",
                "token_url": "/bangkok/en_US/user/token",
                "gigya_conf": {
                    "lang": "",
                    "gigyaPlugins" : {
                        "rememberSessionExpiration" : -2
                    }
                }
            }'
        />
        <meta data-maps-key="AIzaSyAybq5ZEnBM4qtE2Awc7begTFaQSPFEdMY" />

        
        
        
        <link rel="canonical" href="https://www.timeout.com/bangkok/blog/first-look-at-lhong-1919-bangkoks-newest-riverside-lifestyle-space-opening-in-november-092817" />                
        <link rel="icon" type="image/png" href="/favicon.ico" />
        <link rel="apple-touch-icon" sizes="76x76" href="https://dist.timeout.com/dist/img/TO-76x76-ipad.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="https://dist.timeout.com/dist/img/TO-120x120-IphoneRetina.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="https://dist.timeout.com/dist/img/TO-152x152-Ipadretina.png" />
        <link rel="apple-touch-icon" sizes="167x167" href="https://dist.timeout.com/dist/img/TO-167x167-IpadPro.png" />
        <link rel="apple-touch-icon" sizes="180x180" href="https://dist.timeout.com/dist/img/TO-180x180-Iphone6s.png" />
        <link rel="icon" sizes="192x192" href="https://dist.timeout.com/dist/img/TO-192x192-android.png" />

        
        <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto+Slab:300,700|Roboto:400,500,700&subset=latin,latin-ext" rel="stylesheet"/>

        <link href="https://dist.timeout.com/dist/css/bedrock.fdeceb77.css" rel="stylesheet">
        <link href="https://dist.timeout.com/dist/css/timeout.a2241303.css" rel="stylesheet">

                
        <script src="https://dist.timeout.com/dist/js/VisitorAPI.dcc0b865.js" async></script>

                <script type="text/javascript">
        var omnitureAccounts = 'timeoutthbangkok,timeoutworldwide';
        var digitalData = {
    "pageInstanceID": "web-th-bangkok.46615-prod",
    "version": "1.0",
    "timestamp": 1506639778,
    "page": {
        "pageInfo": {
            "pageID": "46615",
            "pageName": "bangkok : blog categories : post : first look at lhong 1919, bangkok's newest riverside lifestyle space opening in november",
            "version": 4,
            "language": "en",
            "country": "TH",
            "city": "Bangkok",
            "sysEnv": "prod",
            "author": "Top Koaysomboon",
            "authorLevel": "",
            "publishDate": "2017-09-28T17:14:33+07:00",
            "pagination": "",
            "destinationURL": "https:\/\/www.timeout.com\/bangkok\/blog\/first-look-at-lhong-1919-bangkoks-newest-riverside-lifestyle-space-opening-in-november-092817",
            "referringURL": "",
            "pageSize": "",
            "pageOrientation": "",
            "pageViewType": "",
            "hourOfDay": "06",
            "dayOfWeek": "Friday",
            "contentTitle": "First look at Lhong 1919, Bangkok's newest riverside lifestyle space opening in November",
            "contentID": "content-post-46615",
            "contentType": "post",
            "siteSection": "bangkok : blog categories"
        },
        "category": {
            "primaryCategory": "blog categories",
            "subCategory1": "city life (blog posts)",
            "pageTags": [
                "root",
                "categories",
                "things to do (category)",
                "blog categories",
                "city life (blog posts)"
            ],
            "pageType": "post"
        },
        "search": {
            "onsiteSearchResults": "",
            "onsiteSearchSortOrder": "",
            "onsiteSearchDisplayedResults": "",
            "parameter": [],
            "items": []
        },
        "evfAttributes": {
            "activeTab": "",
            "area": "",
            "contentLength": "",
            "isPremium": false,
            "specialOffer": "",
            "editorialRating": "",
            "userReviews": "",
            "userRating": "",
            "onlineBookingAvailable": "",
            "roadblockDisplayed": false,
            "criticsChoice": "",
            "gallerySize": "",
            "venue": {
                "venueSays": "",
                "venueAnnouncement": "",
                "moreVenues": "",
                "venuePriceRange": ""
            }
        }
    }
};

        digitalData.page.pageInfo.reportSuites = omnitureAccounts;

    </script>


        
        <script>
            window['digitalData'].performance = window['digitalData'].performance || {};

            if (performance) {
                if (document.fonts && document.fonts.ready) {
                    document.fonts.ready.then(function () {
                        window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                        window['digitalData'].performance.times.fontsReady = new Date().getTime() - performance.timing.fetchStart;
                    });
                }

                document.addEventListener('lazybeforeunveil', function(e){
                    if (!window.firstImageLoaded) {
                        $(e.target).on('load', function() {
                            if (!window.firstImageLoaded) {
                                window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                                window['digitalData'].performance.times.firstImageLoaded = new Date().getTime() - performance.timing.fetchStart;
                                window.firstImageLoaded = true;
                            }
                        });
                    }
                });
            }
        </script>

                    <script src="https://dist.timeout.com/dist/js/at.a083ca7e.js"></script>
            <script src="https://assets.adobedtm.com/ce49178c3f20e548a33b3142f967218b422f5771/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.js"></script>
        
        <!-- BEGIN Krux ControlTag for "Timeout.com" -->
<script class="kxct" data-id="JGTtCJ7_" data-timing="async" data-version="3.0" type="text/javascript">
window.Krux||((Krux=function()
{Krux.q.push(arguments)}
).q=[]);
(function()
{ var k=document.createElement('script');k.type='text/javascript';k.async=true; k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JGTtCJ7_.js'; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s); }
());
</script>
<!-- END Krux ControlTag -->
<script>
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]); (function(){
        function retrieve(n){
            var m, k='kx'+n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
    })();
</script>
                                <script>
    window.googletag = window.googletag || {
        cmd: []
    };

    googletag.cmd.push(function() {
        if (performance) {
          window['digitalData'].performance.times = window['digitalData'].performance.times || {};
          window['digitalData'].performance.times.GPTLoaded = new Date().getTime() - performance.timing.fetchStart;
        }

            });

</script><script>
    (function() {
        var gpt = document.createElement('script');
        gpt.type = 'text/javascript';
        gpt.async = true;
        gpt.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.appendChild(gpt);
    })();
    </script><meta data-module="adverts" data-params='{"host":"Time_Out_Bangkok","network_code":5185,"zone":"things-to-do","ad_pubs":{"page":"post","itemid":"post-46615","audience":"default"}}'/>            
            
                            <script src="https://dist.timeout.com/dist/js/adverts.0b3a949f.js" defer></script>
                    
        <script> var assetMap = {"js\/adverts\/adverts.js":"js\/adverts.0b3a949f.js","js\/adverts\/prebidAdverts.js":"js\/prebidAdverts.acc39bae.js","js\/async.js":"js\/async.99c963eb.js","js\/babel-polyfill.js":"js\/babel-polyfill.77264bdb.js","js\/built\/modules\/delayed_embed.js":"js\/delayed_embed.aa86ce10.js","js\/built\/modules\/hotels_booking_button.js":"js\/hotels_booking_button.7170bf77.js","js\/built\/modules\/lazy_video.js":"js\/lazy_video.549841d9.js","js\/built\/modules\/zone_filter_bar.js":"js\/zone_filter_bar.6567a0f7.js","js\/built\/reactapps\/publicProfiles\/startPhotoUpload.js":"js\/startPhotoUpload.205d8077.js","js\/built\/reactapps\/search\/SearchApp.js":"js\/SearchApp.376c83a3.js","js\/built\/reactapps\/tolla\/components\/VotingButton\/VoteConfirmationButton.js":"js\/VoteConfirmationButton.4b215f3c.js","js\/built\/reactapps\/tolla\/components\/WriteReviewButton\/WriteReviewButton.js":"js\/WriteReviewButton.1b12f5bd.js","js\/built\/reactapps\/viatorWidget\/ViatorWidgetApp.js":"js\/ViatorWidgetApp.b72cb7c7.js","js\/common\/facet_map.js":"js\/facet_map.3ee3f737.js","js\/common\/graffiti_facets.js":"js\/graffiti_facets.58891054.js","js\/common\/models\/content_array_response.js":"js\/content_array_response.8c48f3b2.js","js\/config\/config.js":"js\/config.972e5cbb.js","js\/core\/polyfills.js":"js\/polyfills.19bbebb6.js","js\/core\/user_mediator.js":"js\/user_mediator.31b98291.js","js\/core\/utils\/utils.js":"js\/utils.7ed3ce2e.js","js\/evf.js":"js\/evf.53d0d72e.js","js\/lib\/cookie.js":"js\/cookie.a3d1f055.js","js\/lib\/enquire.js":"js\/enquire.4881b2c1.js","js\/lib\/jquery.event.move.js":"js\/jquery.event.move.d8b54bd7.js","js\/lib\/jquery.flexslider.js":"js\/jquery.flexslider.3ac06207.js","js\/lib\/jquery.placeholder.js":"js\/jquery.placeholder.f8f53df2.js","js\/lib\/jquery.twentytwenty.js":"js\/jquery.twentytwenty.41a8c49e.js","js\/lib\/matchmedia.js":"js\/matchmedia.014375ce.js","js\/lib\/moment.js":"js\/moment.369cccb4.js","js\/lib\/omniture\/AppMeasurement_Module_AudienceManagement.js":"js\/AppMeasurement_Module_AudienceManagement.290e851d.js","js\/lib\/omniture\/AppMeasurement_Module_Integrate.js":"js\/AppMeasurement_Module_Integrate.a1c65ee7.js","js\/lib\/omniture\/AppMeasurement_Module_Media.js":"js\/AppMeasurement_Module_Media.6e30c155.js","js\/lib\/omniture\/VisitorAPI.js":"js\/VisitorAPI.dcc0b865.js","js\/lib\/omniture\/at.js":"js\/at.a083ca7e.js","js\/lib\/omniture\/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.js":"js\/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.d9c06bd0.js","js\/lib\/prebid.js":"js\/prebid.9a0ab7eb.js","js\/lib\/resizer.min.js":"js\/resizer.min.58a00c08.js","js\/main.js":"js\/main.e86726f7.js","js\/modules\/gigya\/gigya_log_register.js":"js\/gigya_log_register.dcda0ce1.js","js\/modules\/gigya\/gigya_reset_password.js":"js\/gigya_reset_password.d6bc25ad.js","js\/modules\/twentytwenty.js":"js\/twentytwenty.7e903880.js","js\/modules\/user_element.js":"js\/user_element.4c830e23.js","js\/ngapp\/angular.js":"js\/angular.a50dc425.js","js\/ngapp\/modules.js":"js\/modules.7b539cb4.js","js\/ngapp\/personalisation.js":"js\/personalisation.e2a6e1f6.js","js\/ngapp\/search.js":"js\/search.23008000.js","js\/react-dom.js":"js\/react-dom.aa7c7e23.js","js\/reactapps\/bookingWidget\/boot.js":"js\/boot.c3378c9c.js","js\/reactapps\/getListed\/i18n\/en-GB.js":"js\/en-GB.e17f5d87.js","js\/reactapps\/getListed\/i18n\/en-US.js":"js\/en-US.98705ccb.js","js\/reactapps\/getListed\/i18n\/fr-FR.js":"js\/fr-FR.37adab28.js","js\/reactapps\/getListed\/startGetListed.js":"js\/startGetListed.29323cfa.js","js\/reactapps\/tolla\/components\/AdvertStore\/fr-paris.js":"js\/fr-paris.9a0612c8.js","js\/reactapps\/tolla\/components\/AdvertStore\/uk-london.js":"js\/uk-london.112adee9.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-chicago.js":"js\/us-chicago.634a600e.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-losangeles.js":"js\/us-losangeles.2af8701f.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-newyork.js":"js\/us-newyork.45fb2a0b.js","js\/reactapps\/tolla\/components\/NeighbourhoodGrid\/NeighbourhoodGridActions.js":"js\/NeighbourhoodGridActions.318cd0c4.js","js\/reactapps\/tolla\/components\/NeighbourhoodGrid\/NeighbourhoodGridStore.js":"js\/NeighbourhoodGridStore.4c9db939.js","js\/reactapps\/tolla\/start_tolla.js":"js\/start_tolla.33f4f012.js","js\/reactapps\/userPreferences\/startUserPreferences.js":"js\/startUserPreferences.e5ef7c3e.js","js\/reactrouter.js":"js\/reactrouter.a7309032.js","css\/bedrock.css":"css\/bedrock.fdeceb77.css","css\/card.css":"css\/card.2666ac6a.css","css\/timeout.css":"css\/timeout.a2241303.css","css\/timeout_page_1.css":"css\/timeout_page_1.d59efb86.css"}; </script>

        <script src="https://dist.timeout.com/dist/js/polyfills.19bbebb6.js" async></script>

        <script src="https://dist.timeout.com/dist/js/main.e86726f7.js" data-main="/dist/js/main.js" defer></script>
        <script src="https://dist.timeout.com/dist/js/async.99c963eb.js" defer></script>
        
        
        
        
                                
                <meta data-module="omniture"
              data-account="timeoutthbangkok,timeoutworldwide"
              data-site-name="Bangkok EN"
              data-content='{&quot;pageName&quot;:&quot;Bangkok EN : Blog : Blog : First look at Lhong 1919, Bangkok&#039;s newest riverside lifestyle space opening in November&quot;,&quot;prop3&quot;:&quot;first look at lhong 1919, bangkok&#039;s newest riverside lifestyle space opening in november&quot;,&quot;prop4&quot;:&quot;content-post-46615&quot;,&quot;prop5&quot;:&quot;post&quot;,&quot;prop33&quot;:&quot;Top Koaysomboon&quot;,&quot;prop41&quot;:&quot;2017\/09\/28&quot;,&quot;prop49&quot;:&quot;Bangkok EN&quot;,&quot;prop53&quot;:&quot;en&quot;,&quot;prop54&quot;:&quot;Things to do&quot;,&quot;prop55&quot;:&quot;City Life&quot;}'
              data-track-manually="0" />

    
        
        <meta data-graffiti="/graffiti/v1" data-graffiti-site="th-bangkok" />
        <meta data-maps-key="AIzaSyAybq5ZEnBM4qtE2Awc7begTFaQSPFEdMY" />

        
        
        
            </head>
    <body
        data-page-type="blog_post"
        class="                
    blog_post
              category_10              en_US
                        xs-fill-gray-light nojs"
                        data-country="th">

        <script>document.body.className = document.body.className.replace('nojs','')</script>
                    

    
            
        
        
        
        
        <div
                id="ad-skin-1092791266"
                class="ad ad-skin"
                data-ad='{"type":"skin","group":"skin","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-skin-1092791266&quot;,&quot;componentName&quot;:&quot;skin&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
            

    
            
        
        
        
        
        <div
                id="ad-inline-494143014"
                class="ad ad-inline"
                data-ad='{"type":"inline","group":"inline","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-inline-494143014&quot;,&quot;componentName&quot;:&quot;inline&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                    
        <div id="main-container" class="xs-relative">

                                
<section class="sr-only">
    <a href="#content" aria-hidden="true">Go to the content</a>
    <a href="#site-footer" aria-hidden="true">Go to the footer</a>
</section>

<header id="header" class="header xs-relative xs-z4 " role="banner">
                    <div class="js-header-ad-wrapper">
            <div class="xs-fill-black header-ad-panel"  data-module="sticky" data-sticky='{"duration":"3000","rules":{"placeholder":true,"pushesDown":true,"immovable":true,"hasTimer":true,"isHeaderAd":true}}' >
                


    
            
        
        
        
        
        <div
                id="ad-header-1181960990"
                class="ad ad-header"
                data-ad='{"type":"header","group":"head","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-header-1181960990&quot;,&quot;componentName&quot;:&quot;header&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>                        </div>
        </div>
    
    


    

<div>
    <div class="masthead xs-fill-black xs-col-12 xs-py3 sm-py2 xs-z3" id="masthead" data-sticky='{"rules":{"placeholder":true,"pushesDown":true,"immovable":true,"breakpoints":["xs","sm"]}}' data-module="sticky">

        <div class="container xs-flex xs-items-center xs-mx2 sm-mx-auto sm-my-auto sm-px1">

            <div class="xs-flex-0 xs-mr4 sm-hide">
                    
<nav
    class="drawer-menu drawer-menu__dir-left js-mobile-menu xs-text-white sm-hide"
    data-module="drawer"
    data-uid="722463942"
    data-custom-labels='[]'
    data-instance-name="">
        <input type="checkbox" id="drawer-menu__toggle_722463942" class="drawer-menu__toggle"  data-uid="722463942">

        <div class="drawer-menu__content">
             <label class="drawer-menu__close_button icon_close" for="drawer-menu__toggle_722463942">
                <span>Close</span>
            </label>
            <div class="drawer-menu__include">
                <nav role="navigation" class="xs-text-8">
        
                                                                                                     
    
    
    
                
    

    <div class="city-picker city-picker--drawer sm-ml4 sm-flex sm-relative cond">
                <label class="city-picker__label xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_1011252921">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">Bangkok</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
                            <input type="checkbox" id="expander_1011252921" class="city-picker__expander hidden" name="expander_1011252921" >
                <label class="city-picker__label xs-pb2 xs-block xs-relative" for="expander_1011252921">
                    <b class="xs-block xs-text-red">Change city</b>
                    <b class="xs-text-gray-dark caps  xs-flex xs-items-center">
                        Bangkok
                                                    <b class="xs-text-gray xs-ml1"> (en)</b>
                                                <i class="xs-ml2 arrow-down"></i>
                    </b>
                    <i class="city xs-absolute xs-r0 xs-t0"></i>
                </label>
            
            <div class="city-picker__list-container xs-text-8">

                                    <div class="xs-mb2 sm-ml4">
                                                                                    <b class="sm-mx2 xs-text-red xs-border border-red  rounded xs-p1" href=https://www.timeout.com/bangkok>English</b>
                                                                                                                <a class="sm-mx2 xs-text-gray" title=ไทย href=https://www.timeout.com/bangkok/th>ไทย</a>
                                                    
                                            </div>
                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/hong-kong data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - hong kong&quot;}}'> Hong Kong </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/sydney data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - sydney&quot;}}'> Sydney </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/melbourne data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - melbourne&quot;}}'> Melbourne </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/porto data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - porto&quot;}}'> Porto </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/find-your-time-out/"> Browse all cities </a>
            </div>

        </div>
    </div>
                                                        
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/bangkok/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do menu drawer&quot;}'
 title="Things to do" target="_self">
        Things to do
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/bangkok/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants &amp; caf\u00e9s&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants &amp; caf\u00e9s menu drawer&quot;}'
 title="Restaurants &amp; cafés" target="_self">
        Restaurants &amp; cafés
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/bangkok/bars-pubs" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars &amp; pubs&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars &amp; pubs menu drawer&quot;}'
 title="Bars &amp; pubs" target="_self">
        Bars &amp; pubs
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/bangkok/music-nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music &amp; nightlife&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music &amp; nightlife menu drawer&quot;}'
 title="Music &amp; nightlife" target="_self">
        Music &amp; nightlife
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/bangkok/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping menu drawer&quot;}'
 title="Shopping" target="_self">
        Shopping
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/bangkok/city-guide" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;city guide&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;city guide menu drawer&quot;}'
 title="City guide" target="_self">
        City guide
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/bangkok/blog" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;blog&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;blog menu drawer&quot;}'
 title="Blog" target="_self">
        Blog
	</a>

                        </nav>

            </div>
        </div>

        <label class="drawer-menu__label xs-flex burger xs-text-white " for="drawer-menu__toggle_722463942"  data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;mobile menu drawer&quot;}}">
                        </label>
</nav>
            </div>

            <div class="xs-flex-0 xs-mx-auto sm-ml0 sm-mr0 xs-flex xs-items-end">
                <a class="timeout-logo xs-mx-auto sm-mx0" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;logo&quot;}}" href="https://www.timeout.com/bangkok" title="Time Out Bangkok">Time Out Bangkok</a>

                            </div>

            <div class="xs-hide sm-block">
                    
                                                                                                     
    
    
    
                
    

    <div class="city-picker city-picker--header sm-ml4 sm-flex sm-relative cond">
                    <input type="checkbox" id="expander_479380955" class="city-picker__expander hidden" name="expander_479380955" >
                <label class="city-picker__label xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_479380955">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">Bangkok</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

                    <div class="sm-ml4 sm-flex sm-items-center sm-relative caps  xs-text-8">
                                                            <b class="xs-text-white sm-mx2" lang="en" href=https://www.timeout.com/bangkok>English</b>
                                                                                <a class="xs-text-white sm-mx2" lang="th" title=ไทย href=https://www.timeout.com/bangkok/th>ไทย</a>
                                    
                            </div>
        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
            
            <div class="city-picker__list-container xs-text-8">

                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/hong-kong data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - hong kong&quot;}}'> Hong Kong </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/sydney data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - sydney&quot;}}'> Sydney </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/melbourne data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - melbourne&quot;}}'> Melbourne </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/porto data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - porto&quot;}}'> Porto </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/find-your-time-out/"> Browse all cities </a>
            </div>

        </div>
    </div>
            </div>

            <div class="xs-flex-1 md-flex-auto sm-ml-auto xs-flex xs-justify-end sm-items-center">
                                    

<div class="auth_menu xs-hide xs-ml-auto xs-inline-block">
    <div class="auth_menu-button circle xs-relative xs-fill-red cursor-pointer xs-z2 xs-border border-red border-2" >
        <input type="checkbox" name="menu-control-checkbox" class="menu-control-checkbox xs-opacity-0 xs-z1 cursor-pointer">
        <div class="auth_menu__overlay xs-fixed xs-t0 xs-l0 xs-r0 xs-b0 xs-opacity-0 cursor-default"></div>
        <div class="auth_menu__body rounded nowrap xs-border xs-fill-white xs-pl5 xs-pr5 xs-mt2 xs-z2 xs-r0 xs-absolute xs-t100">
            <div class="xs-text-8">
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                        data-welcomeurl=/bangkok/en_US/user/email/welcome
                                                    href='/bangkok/my'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my timeout"}}'>
                        My Time Out
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                        data-welcomeurl=/bangkok/en_US/user/email/welcome
                                                    href='/bangkok/my#/favourites'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"things i love"}}'>
                        Things I love
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                        data-welcomeurl=/bangkok/en_US/user/email/welcome
                                                    href='/bangkok/my#/lists'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my lists"}}'>
                        My lists
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black link-frame-open  auth_menu__my_account_link"
                        data-welcomeurl=/bangkok/en_US/user/email/welcome
                                                                            data-postdomain=https://auth.timeout.com data-url=https://auth.timeout.com/accountdetails
                                                data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my account"}}'>
                        My Account
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black auth_menu__profile_link"
                        data-welcomeurl=/bangkok/en_US/user/email/welcome
                                                    href=''
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my profile"}}'>
                        My Profile
                    </a>
                                <a
                        class="xs-block xs-my2 xs-text-black auth_menu__logout"
                        data-postdomain="https://auth.timeout.com"
                        data-url="https://auth.timeout.com/signout">
                    Sign out
                </a>
            </div>
        </div>
    </div>
</div>
                    
<div class="sign-in-up xs-ml-auto xs-hide xs-inline-block xs-relative">
    <div class="xs-hide sm-block">
        <div class="sign-in-up_body">
                            <a
                    
                    class="cursor-pointer xs-pl2 xs-text-white caps cond link-frame-open bold decoration-none"
                    data-welcomeurl=/bangkok/en_US/user/email/welcome
                    data-postdomain=https://auth.timeout.com
                    data-url=https://auth.timeout.com/signup
                    data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"create account"}}'> Create account </a>
                            <a
                    id=sign_in_button
                    class="cursor-pointer xs-pl2 xs-text-white caps cond link-frame-open  decoration-none"
                    data-welcomeurl=/bangkok/en_US/user/email/welcome
                    data-postdomain=https://auth.timeout.com
                    data-url=https://auth.timeout.com/signin
                    data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"sign in"}}'> Sign in </a>
                    </div>
    </div>

    <div
        class="icon user xs-absolute cursor-pointer xs-z2 xs-r0 sm-hide link-frame-open"
        data-welcomeurl=/bangkok/en_US/user/email/welcome
        data-postdomain=https://auth.timeout.com
        data-url=https://auth.timeout.com/signin
        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"sign in"}}'
        >
    </div>
</div>
                
                                    <a
                        href="/bangkok/search"
                        class="xs-ml2 xs-mr2 xs-inline-block "
                            data-track-click='{&quot;pev2&quot;:&quot;search header&quot;}'

                        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;search&quot;}}">
                            <span class="xs-text-hide">Search</span>
                            <i class="md-mr2 xs-align-middle loupe"></i>
                    </a>
                            </div>
        </div>
    </div>
</div>
    
<div class="xs-hide sm-block">
    <div class="navigation-wrapper xs-z3" >
        <nav id="primary-nav" class="xs-hide sm-block xs-fill-white" role="navigation" data-module="navigation">
            <div class="nav xs-overflow-hidden container xs-flex">
                
                                                                                                
    
        <a class="nav-item xs-block " href="/bangkok/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do header&quot;}'
 title="Things to do" target="_self">
        Things to do
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/bangkok/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants &amp; caf\u00e9s&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants &amp; caf\u00e9s header&quot;}'
 title="Restaurants &amp; cafés" target="_self">
        Restaurants &amp; cafés
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/bangkok/bars-pubs" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars &amp; pubs&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars &amp; pubs header&quot;}'
 title="Bars &amp; pubs" target="_self">
        Bars &amp; pubs
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/bangkok/music-nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music &amp; nightlife&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music &amp; nightlife header&quot;}'
 title="Music &amp; nightlife" target="_self">
        Music &amp; nightlife
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/bangkok/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping header&quot;}'
 title="Shopping" target="_self">
        Shopping
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/bangkok/city-guide" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;city guide&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;city guide header&quot;}'
 title="City guide" target="_self">
        City guide
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/bangkok/blog" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;blog&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;blog header&quot;}'
 title="Blog" target="_self">
        Blog
    </a>

                                                                            <span class="nav-item has-subnav hidden">
                    <span class="xs-flex xs-items-center" href="#"> More <i class="xs-ml2 arrow-down"></i></span>
                    <nav class="subnav xs-fill-gray-light xs-absolute xs-l0 xs-t100 xs-text-left xs-border"></nav>
                </span>
            </div>
        </nav>
    </div>
</div>


</header>            
            
            <main id="content" role="main" class="container xs-relative xs-z2 sm-mb6">
                
    
                
                
                    
<div class="page_meta_controls xs-text-8 xs-align-bottom">
    	       <ul class="page_tags">
                                    <li class="page_tag">Blog</li>
                            
                            <li class="page_tag">City Life</li>
                                </ul>

    
    
    
    <span class="flag_group">
                    </span>

            <div class="page_meta_controls__cta page_meta_controls__cta--right">
                            
	        
    <div
        class="icon_cta icon_cta--comment xs-mb2 sm-mb0"
        data-module="remotes"
        data-action="comments">

        <div class="comment_count--callout xs-line-height-9 xs-text-center xs-text-white xs-px1 xs-mt2 js-comment_count">
            <span class="icon_cta__icon_text">0</span>
        </div>

        <a class="icon_cta__text" href="#comments">Add comment</a>
    </div>
            
                                            


    

<div class="icon_cta lovr xs-mb2 sm-mb0"
     data-module="lovr"
     data-params='{&quot;uid&quot;:&quot;Content-Post-46615&quot;,&quot;count&quot;:0,&quot;name&quot;:&quot;First look at Lhong 1919, Bangkok&#039;s newest riverside lifestyle space opening in November&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;Things I love&lt;\/span&gt;&quot;,&quot;error&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;active&quot;:&quot;Loved&quot;}}' >

    <a class="lovr__notification notification"     data-track-click='{&quot;events&quot;:[&quot;event50&quot;],&quot;pev2&quot;:&quot;added to your loved list clicked&quot;}'
 href="/bangkok/my#/favourites"></a>

    <span class="lovr__icon icon_cta__icon">
                    <span class="lovr__count icon_cta__icon_text">0</span>
            </span>

    <span class="icon_cta__text">Love It</span>
</div>                


    


<div class="icon_cta save-it xs-mb2 sm-mb0"
     data-module="save"
     data-track-click='{&quot;pev2&quot;:&quot;save it&quot;}'
     data-params='{&quot;uid&quot;:&quot;Content-Post-46615&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;My Lists&lt;\/span&gt;&quot;,&quot;error&quot;:{&quot;general&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;specific&quot;:&quot;You have already created a list with this name&quot;},&quot;createPrompt&quot;:&quot;Create a new list&quot;,&quot;createBtn&quot;:&quot;Create&quot;,&quot;createPlaceholder&quot;:&quot;New list name&quot;,&quot;saveBtn&quot;:&quot;Save&quot;,&quot;active&quot;:&quot;Saved&quot;}}' >

    <a class="save-it__notification notification" href="/bangkok/my#/lists"></a>

    <span class="save-it__icon icon_cta__icon"></span>

    <span class="icon_cta__text">Save it</span>
</div>                    </div>
    </div>
        
        <header class="has_review_cta">
            <h1 class="xs-text-2 md-text-1 xs-line-height-2 md-line-height-1 ">First look at Lhong 1919, Bangkok's newest riverside lifestyle space opening in November</h1>            <div class="post_meta">
                
    
<div class="page_sharing_widgets  xs-text-8" data-module="social_widget" data-params='{"canonicalUrl" : "https://www.timeout.com/bangkok/blog/first-look-at-lhong-1919-bangkoks-newest-riverside-lifestyle-space-opening-in-november-092817"}'>

                <a href="/bangkok/blog/feed.rss" class="social_share__button social_share__rss icon_rss"></a>
    
        <a class="social_share__button social_share__facebook icon_facebook">
                <span class="social_share__text">Share</span>
    </a>

        <a class="social_share__button social_share__twitter icon_twitter" href="https://twitter.com/intent/tweet?text=First%20look%20at%20Lhong%201919%2C%20Bangkok%27s%20newest%20riverside%20lifestyle%20space%20opening%20in%20November%20%7C%20https%3A%2F%2Fwww.timeout.com%2Fbangkok%2Fblog%2Ffirst-look-at-lhong-1919-bangkoks-newest-riverside-lifestyle-space-opening-in-november-092817" target="_blank">
        <span class="social_share__text">Tweet</span>
    </a>

        <a class="social_share__button social_share__google icon_google" href="https://plus.google.com/share?url=https://www.timeout.com/bangkok/blog/first-look-at-lhong-1919-bangkoks-newest-riverside-lifestyle-space-opening-in-november-092817" data-share="googleplus">
        <img src="https://www.gstatic.com/images/icons/gplus-64.png" alt="Share on Google+"/>
    </a>

    
</div>
                <p class="post_info">
                    <span class="post_info__author">By <a href="#post-author">Top Koaysomboon</a></span>
                    <span class="post_info__date">Posted: Thursday September 28 2017, 5:14pm</span>
                </p>
            </div>
        </header>
    
    <section class="main_content">
                        
    
    <div class="hero xs-relative xs-mb0">

    
                                                    <figure class="hero__image">
        

                                                                            
<div class="image_wrapper aspect-ratio-16-9">
            <img
            src="https://media.timeout.com/images/104028692/630/472/image.jpg"
            srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
            data-sizes="auto"
            data-srcset="https://media.timeout.com/images/104028692/380/214/image.jpg 380w,https://media.timeout.com/images/104028692/400/225/image.jpg 400w,https://media.timeout.com/images/104028692/710/399/image.jpg 710w,https://media.timeout.com/images/104028692/750/422/image.jpg 750w,https://media.timeout.com/images/104028692/1024/576/image.jpg 1024w,https://media.timeout.com/images/104028692/1372/772/image.jpg 1372w"
            class="lazyload"
            title="First look at Lhong 1919, Bangkok&#039;s newest riverside lifestyle space opening in November"
            alt="First look at Lhong 1919, Bangkok&#039;s newest riverside lifestyle space opening in November"
        />
        <noscript>
        <img src="https://media.timeout.com/images/104028692/320/210/image.jpg" alt="First look at Lhong 1919, Bangkok&#039;s newest riverside lifestyle space opening in November" title="First look at Lhong 1919, Bangkok&#039;s newest riverside lifestyle space opening in November" />
    </noscript>
</div>

                        
        <figcaption class="hero__description">
                            <address class="credit">Sereechai Puttes/Time Out Bangkok</address>
                                </figcaption>
            </figure>


                    
    
    
    </div>


            
        <div class="post">
            <article class="post__article"><p>The riverside communities on the banks of the Chao Phraya River is booming. And this November, the hype will probably hit new highs with the opening of <a href="https://www.facebook.com/LHONG-1919-472273323122096/">Lhong 1919</a>, the newest mixed-use lifestyle development along the river. Owned and developed by the Wanglee family, one of the country&rsquo;s oldest Thai-Chinese tycoon families, Lhong 1919 sits on the old pier where, according to old journals, the ancestors of most Thai-Chinese families first set their feet in Thailand after migrating from China. Besides being home to many Chinese immigrants in later years, the area around the pier is home to the shrine of Mazu, the goddess who is believed to bless sea travelers.</p>
<p>Rujiraporn Wanglee, the founder of award-winning interior firm PIA, has renovated Lhong 1919 with much respect to the original structure. Excess paint was removed to reveal century-old murals, while new cool was tastefully injected to where it was needed. Hold your breath for the official opening on 3 November.</p>
<figure id="image_ff7ae3e1-8e0a-1013-85d2-2793c034f555" class="picture blog non-editable post__image  "><img id="ff7ae3e1-8e0a-1013-85d2-2793c034f555" class="photo lazy inline" src="https://media.timeout.com/images/104028686/image.jpg" data-caption="" data-credit="Sereechai Puttes/Time Out Bangkok" data-width-class=""><p class="overviewPictureCaption"><cite class="credit" contenteditable="false">Sereechai Puttes/Time Out Bangkok</cite></p>
</figure><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<figure id="image_a66fa985-2b49-4be9-e17b-728e41d976c3" class="picture blog non-editable post__image  "><img id="a66fa985-2b49-4be9-e17b-728e41d976c3" class="photo lazy inline" src="https://media.timeout.com/images/104028687/image.jpg" data-caption="" data-credit="Sereechai Puttes/Time Out Bangkok" data-width-class=""><p class="overviewPictureCaption"><cite class="credit" contenteditable="false">Sereechai Puttes/Time Out Bangkok</cite></p>
</figure><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<figure id="image_f98372e7-b28a-a6c1-4f1d-1e03ad10ba5e" class="picture blog non-editable post__image  "><img id="f98372e7-b28a-a6c1-4f1d-1e03ad10ba5e" class="photo lazy inline" src="https://media.timeout.com/images/104028688/image.jpg" data-caption="" data-credit="Sereechai Puttes/Time Out Bangkok" data-width-class=""><p class="overviewPictureCaption"><cite class="credit" contenteditable="false">Sereechai Puttes/Time Out Bangkok</cite></p>
</figure><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<figure id="image_1e0457cd-3d4b-ffe1-1862-4deb23ffda23" class="picture blog non-editable post__image  "><img id="1e0457cd-3d4b-ffe1-1862-4deb23ffda23" class="photo lazy inline" src="https://media.timeout.com/images/104028690/image.jpg" data-caption="" data-credit="Sereechai Puttes/Time Out Bangkok" data-width-class=""><p class="overviewPictureCaption"><cite class="credit" contenteditable="false">Sereechai Puttes/Time Out Bangkok</cite></p>
</figure><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<figure id="image_7170394a-27ad-6842-95da-5e3eccc84ba0" class="picture blog non-editable post__image  "><img id="7170394a-27ad-6842-95da-5e3eccc84ba0" class="photo lazy inline" src="https://media.timeout.com/images/104028691/image.jpg" data-caption="" data-credit="Sereechai Puttes/Time Out Bangkok" data-width-class=""><p class="overviewPictureCaption"><cite class="credit" contenteditable="false">Sereechai Puttes/Time Out Bangkok</cite></p>
</figure><p>&nbsp;</p>
<p><em>&gt; Lhong 1919, Chiang Mai Road, Khlongsan, 09 1187 1919.</em></p></article>

            <div id="ad-content-inject-1" class="xs-overflow-hidden xs-mnx5 sm-mnx6 md-hide">
                <div class="xs-my4 xs-py5 xs-fill-gray-light">
                    <span class="caps xs-block xs-text-gray xs-text-11 xs-mb1 xs-text-center">Advertising</span>
                    

    
            
        
        
        
        
        <div
                id="ad-mpu-758616190"
                class="ad module ad--mpu ad--mobile"
                data-ad='{"type":"body_slim","group":"body1","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-758616190&quot;,&quot;componentName&quot;:&quot;body_slim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                </div>
            </div>
            <script>
            // breakpoints.sm.max_width = 991
            if (window.outerWidth < 991) {
                try {
                    var advert = document.getElementById('ad-content-inject-1');
                    var postParagraphs = document.querySelectorAll('.post__article p');

                    postParagraphs[0].parentNode.insertBefore(advert, postParagraphs[0].nextSibling);
                } catch (e) { }
            }
            </script>

            <div class="xs-overflow-hidden xs-mnx5 sm-mnx6 md-hide">
                <div class="xs-my4 xs-py5 xs-fill-gray-light">
                    <span class="caps xs-block xs-text-gray xs-text-11 xs-mb1 xs-text-center">Advertising</span>
                    





    
            
        
        
        
        
        <div
                id="ad-mpu-173891261"
                class="ad module ad--mpu ad--mobile"
                data-ad='{"type":"body_slim","group":"body2","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-173891261&quot;,&quot;componentName&quot;:&quot;body_slim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                </div>
            </div>

            
    
<div class="page_sharing_widgets  xs-text-8" data-module="social_widget" data-params='{"canonicalUrl" : "https://www.timeout.com/bangkok/blog/first-look-at-lhong-1919-bangkoks-newest-riverside-lifestyle-space-opening-in-november-092817"}'>

                <a href="/bangkok/blog/feed.rss" class="social_share__button social_share__rss icon_rss"></a>
    
        <a class="social_share__button social_share__facebook icon_facebook">
                <span class="social_share__text">Share</span>
    </a>

        <a class="social_share__button social_share__twitter icon_twitter" href="https://twitter.com/intent/tweet?text=First%20look%20at%20Lhong%201919%2C%20Bangkok%27s%20newest%20riverside%20lifestyle%20space%20opening%20in%20November%20%7C%20https%3A%2F%2Fwww.timeout.com%2Fbangkok%2Fblog%2Ffirst-look-at-lhong-1919-bangkoks-newest-riverside-lifestyle-space-opening-in-november-092817" target="_blank">
        <span class="social_share__text">Tweet</span>
    </a>

        <a class="social_share__button social_share__google icon_google" href="https://plus.google.com/share?url=https://www.timeout.com/bangkok/blog/first-look-at-lhong-1919-bangkoks-newest-riverside-lifestyle-space-opening-in-november-092817" data-share="googleplus">
        <img src="https://www.gstatic.com/images/icons/gplus-64.png" alt="Share on Google+"/>
    </a>

    
</div>
            
	        
    <div
        class="icon_cta icon_cta--comment "
        data-module="remotes"
        data-action="comments">

        <div class="comment_count--callout xs-line-height-9 xs-text-center xs-text-white xs-px1 xs-mt2 js-comment_count">
            <span class="icon_cta__icon_text">0</span>
        </div>

        <a class="icon_cta__text" href="#comments">Add comment</a>
    </div>

                

<div id="post-author" ></div>
<div class="post__byline author ">
<div class="blogger_badge">
    <div class="blogger_badge__left">
        <span class="blogger_badge__title">Staff writer</span>
    </div>
    <div class="author-avatar no-default-avatar">
                <img src="//www.gravatar.com/avatar/3a005a337f797b0abe5d68a88e16126c?s=83&amp;d=mm" />

        
    </div>
</div>
<div class="avatar-text">
    <span class="author-name">
        
                    <span class="author-name__text h4 title">By Top Koaysomboon</span>
        
            </span>
            <div class="author-description">
            <p>Time Out Bangkok editor who is making a deal with the devil to trade in his soul for scented candles and white shoes.&nbsp;</p>
        </div>
    </div>
</div>

              <div class="italic xs-text-8 xs-block xs-mb6">
              For any feedback or for more information email
            <a class="email" class="cursor-pointer xs-inline-block xs-text-blue" href="mailto:">blognetwork@timeout.com</a>
  </div>

            <div data-ad='{"type":"replaceable","group":"sharethrough","native_key":"","size":[5,5],"st_type":"st-post-st-blog-readmore"}' class="zone-placeholder" id="ad-replace-1026600763"></div>
                            <h3 class="xs-text-5 md-text-3 xs-line-height-8 md-line-height-5 xs-mb4">Comments</h3>                    
    <div id="comments"
        class="timeout-ugc"
        data-module="livefyre"
        data-params='{"livefyre_url":"\/\/cdn.livefyre.com\/Livefyre.js","translations_url":"\/bangkok\/en_US\/livefyre\/translation","edit_profile_url":"\/bangkok\/en_US\/user\/myAccount","network":"timeout.fyre.co","widget":{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOiJDb250ZW50LVBvc3QtNDY2MTUtZW4tVVMiLCJ1cmwiOiJodHRwczpcL1wvd3d3LnRpbWVvdXQuY29tXC9iYW5na29rXC9ibG9nXC9maXJzdC1sb29rLWF0LWxob25nLTE5MTktYmFuZ2tva3MtbmV3ZXN0LXJpdmVyc2lkZS1saWZlc3R5bGUtc3BhY2Utb3BlbmluZy1pbi1ub3ZlbWJlci0wOTI4MTciLCJ0aXRsZSI6IkZpcnN0IGxvb2sgYXQgTGhvbmcgMTkxOSwgQmFuZ2tvaydzIG5ld2VzdCByaXZlcnNpZGUgbGlmZXN0eWxlIHNwYWNlIG9wZW5pbmcgaW4gTm92ZW1iZXIiLCJzaXRlSWQiOjM4MDkzOX0.g4HyoQpH9DcP6EGqakIUXs7snmWO0YdpmrXV5P4mMCc","siteId":380939,"articleId":"Content-Post-46615-en-US","el":"comments","disableIE8Shim":true},"comment_count_selector":".js-comment_count"}'

    >
                    <div class="sr-only"></div>
            </div>
            
            
        </div>
    </section>

    <aside class="side_content">

        
        <div class="ad-scrollpane xs-hide md-block xs-mb2">
            

    
            
        
        
        
        
        <div
                id="ad-mpu-1977851385"
                class="ad module ad--mpu ad--desktop mpu-1"
                data-ad='{"type":"side","group":"side1","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-1977851385&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-module="sticky" data-sticky='{"type":"contained","distance":900,"rules":{"placeholder":true}}' ></div>            
        </div>

                
    
                
                    <div class="xs-fill-white xs-mb2 xs-p3 promo_list_wrapper">
                    <h3 class="xs-text-5 md-text-4 xs-line-height-8 md-line-height-7 ">Most recent posts</h3>        
        <section class="tabs tabs_widget inverted_theme" role="region" aria-live="polite">
                            <input id="tabs_2372652911" class="tab__input" type="radio" name="radio-set-rhr" data-tab-input="1" checked="checked"/>
                        
                                                <ul>
                                                                                    <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Jim Thompson revamps its Siam Paragon store&quot;}'
  href="/bangkok/blog/jim-thompson-revamps-its-siam-paragon-store-092817" title="Jim Thompson revamps its Siam Paragon store">
                                                                                <span class="promo_list__item__title">Jim Thompson revamps its Siam Paragon store</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Marriott APAC\u2019s Chief of Operation Services reveals what\u2019s in the pipeline for the giant hotel chain&quot;}'
  href="/bangkok/blog/marriott-apacs-chief-of-operation-services-reveals-whats-in-the-pipeline-for-the-giant-hotel-chain-092817" title="Marriott APAC’s Chief of Operation Services reveals what’s in the pipeline for the giant hotel chain">
                                                                                <span class="promo_list__item__title">Marriott APAC’s Chief of Operation Services reveals what’s in the pipeline for the giant hotel chain</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Broga \u2014 the yoga class at Virgin Active that is specially designed to burn more calories&quot;}'
  href="/bangkok/blog/broga-the-yoga-class-at-virgin-active-that-is-specially-designed-to-burn-more-calories-092217" title="Broga — the yoga class at Virgin Active that is specially designed to burn more calories">
                                                                                <span class="promo_list__item__title">Broga — the yoga class at Virgin Active that is specially designed to burn more calories</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;W Bangkok introduces what could possibly be the city&#039;s first mooncake vending machine&quot;}'
  href="/bangkok/blog/w-bangkok-introduces-what-could-possibly-be-the-citys-first-mooncake-vending-machine-092117" title="W Bangkok introduces what could possibly be the city&#039;s first mooncake vending machine">
                                                                                <span class="promo_list__item__title">W Bangkok introduces what could possibly be the city&#039;s first mooncake vending machine</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Sri Panwa unveils two new sister hotels in Phang Nga and Hua Hin, opening Oct 5&quot;}'
  href="/bangkok/blog/sri-panwa-unveils-two-new-sister-hotels-in-phang-nga-and-hua-hin-opening-oct-5-092117" title="Sri Panwa unveils two new sister hotels in Phang Nga and Hua Hin, opening Oct 5">
                                                                                <span class="promo_list__item__title">Sri Panwa unveils two new sister hotels in Phang Nga and Hua Hin, opening Oct 5</span>
                                    </a>
                                </li>
                                                                        </ul>
                            
        </section>

    </div>

        
        <div class="ad-scrollpane xs-hide md-block xs-mb2">
            





    
            
        
        
        
        
        <div
                id="ad-mpu-840234887"
                class="ad module ad--mpu ad--desktop mpu-2"
                data-ad='{"type":"side","group":"side2","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-840234887&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-module="sticky" data-sticky='{"type":"contained","rules":{"placeholder":true,"visibleUntilFooter":true}}' ></div>            
        </div>

    </aside>
            </main>

                          

<footer class="site-footer xs-text-white xs-fill-black">
                                        



    
            
        
        
        
        
        <div
                id="ad-footer-1364279815"
                class="ad ad-footer "
                data-ad='{"type":"footer","group":"foot","lazy_load":true,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-footer-1364279815&quot;,&quot;componentName&quot;:&quot;footer&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                        
    <nav role="navigation" aria-label="Bottom navigation" id="footer-nav" class="site-footer__nav">
        <div class="container md-relative">

            <a href="javascript:scrollTo(0,0)" class="site-footer__top-link cond xs-fill-red xs-text-white xs-text-8 xs-px4">Top</a>
            <div class="row">
                <!-- footer columns as defined in config -->
                <div class="footer-tab xs-pl2">
                                                                                            <input type="checkbox" id="footer-tab__toggle_0" class="footer-tab__toggle">
                                <h4 class="xs-mb0 sm-mb2 sm-p0">
                <label for="footer-tab__toggle_0">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;About us&quot;}}" href="http://www.timeout.com/about/" title="About us" target="_self">About us</a>
                </label>
            </h4>
                <ul>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Privacy policy&quot;}}" href="/bangkok/privacy-policy" title="Privacy policy" target="_self" class="xs-text-8">Privacy policy</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Website terms of use&quot;}}" href="/bangkok/terms-conditions" title="Website terms of use" target="_self" class="xs-text-8">Website terms of use</a></li>
                    </ul>
    
                                                                        </div><div class="footer-tab xs-pl2">
                                                            <input type="checkbox" id="footer-tab__toggle_1" class="footer-tab__toggle">
                    <h4 class="xs-mb0 sm-mb2 sm-p0">
                <label for="footer-tab__toggle_1">Time Out products</label>
            </h4>
                <ul>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Mobile applications&quot;}}" href="https://itunes.apple.com/gb/app/time-out-make-your-city-amazing/id345010376?mt=8" title="Mobile applications" target="_blank" class="xs-text-8">Mobile applications</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out global&quot;}}" href="http://www.timeout.com/" title="Time Out global" target="_self" class="xs-text-8">Time Out global</a></li>
                    </ul>
    
                                                </div>
                    <div class="footer-tab xs-pl2 social-links social-links--footer">
                                                <h4 class="xs-mb0 sm-mb2 sm-p0">Follow us</h4>
                        <span class="social-links__link-wrapper">
                                                                                    <a class="social-link icon_facebook" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;facebook&quot;}}" href="https://www.facebook.com/timeoutbangkok/" title="Facebook" target="_blank">
                                    <span>Facebook</span>
                                </a>
                                                                                                                <a class="social-link icon_instagram" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1506639778,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;instagram&quot;}}" href="https://www.instagram.com/timeoutbangkok/" title="Instagram" target="_blank">
                                    <span>Instagram</span>
                                </a>
                                                                            </span>
                                                                    </div>
            </div>
        </div>
    </nav>
    <div class="site-footer__utilities xs-border-top xs-border-gray-dark sm-relative xs-text-center xs-py3">
        <div class="container">
            <a class="timeout-logo xs-ml1" href="/bangkok" title="Time Out Bangkok">Time Out Bangkok</a>

                                                        
                            <a class="xs-float-right xs-mr4 sm-mr1" href="https://www.timeout.com/bangkok/sitemap">Site map</a>
                    </div>
            </div>
</footer>

            
        </div>

                    


    
            
        
        
        
        
        <div
                id="ad-interstitial-oop-1772011659"
                class="ad "
                data-ad='{"type":"oop","group":"oop","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-interstitial-oop-1772011659&quot;,&quot;componentName&quot;:&quot;oop&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>                    
                                <noscript id="omnitureNoscript">
            <img src="https://smetrics.timeout.com/b/ss/timeoutthbangkok,timeoutworldwide/1/H.23.8--NS/0?pageName=TO+%3A+No+Script" height="1" width="1" />
            }
        </noscript>
    
        
        
        
                        <script type="text/javascript">_satellite.pageBottom();</script>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3edfb7a938","applicationID":"64631804","transactionName":"MVxXMhMDWRYHUkFaWwgWdhMSFlgISUJBUkAPWmoWDhFD","queueTime":0,"applicationTime":1086,"atts":"HRtURFsZShg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

