<!DOCTYPE html>
<html lang="en" class="nojs ">
            <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <title>Namaste | Restaurants in Zagreb, Zagreb</title>
                    <meta name="viewport" content="width=device-width, initial-scale=1">
        
                            <script type="text/javascript">
window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);
;NREUM.info={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",licenseKey:"3edfb7a938",applicationID:"64631804",sa:1}
</script>
                <script>document.documentElement.classList.remove('nojs');</script>
        <meta name="platform" content="v4" />
        <meta name="language" content="en" />
        <meta name="locale" content="en-GB" />
        <meta name="site" content="hr-croatia" />
        <meta name="category_mapping" content='{"shopping_and_style_(category)":"category_1","health_and_beauty_(category)":"category_1","restaurants_(category)":"category_2","bars_and_pubs_(category)":"category_2","art_(category)":"category_3","theatre_(category)":"category_4","music_(category)":"category_5","nightlife_(category)":"category_5","clubs_(category)":"category_5","things_to_do_(category)":"category_6","attractions_(category)":"category_6","museums_(category)":"category_6","sport_and_fitness_(category)":"category_6","comedy_(category)":"category_7","film_genres":"category_8","cinemas_(category)":"category_8","film_(category)":"category_8","dance_(category)":"category_9","hotels_(category)":"category_11","default":"category_10"}' />
        <meta name="home_url" content="/croatia" />
        <meta name="currency_symbol" content="€" />
        <meta name="pageType" content="venue" />
        <meta name="pageUID" content="Content-Venue-828945" />
        <meta name="current_commit" content="3d12ed42cf8bb9a46434b2fba5a403588c9cbea1" />
        <meta name="asset_path" content="https://dist.timeout.com/dist/" />
        <meta name="graffiti" data-graffiti="/graffiti/v1" data-graffiti-site="hr-croatia" />
        <meta name="maps_key" content="AIzaSyAybq5ZEnBM4qtE2Awc7begTFaQSPFEdMY" />
        <meta data-module="user" data-params='{ "token_url": "/croatia/en_GB/user/token" }'/>
        <meta name="prevent_ads_refresh" content="false" />
        <meta name="description" content="You can find quite a lot of good restaurants in Zagreb, but a huge hole in the market is undoubtedly authentic international cuisine. You might come across a fe" />
        
            <meta name="robots" content="NOYDIR" />

                    <meta property="og:image" content="https://media.timeout.com/images/105390899/image.jpg">

    <meta property="og:title" content="Namaste | Restaurants in Zagreb, Zagreb">


<meta property="og:url" content="https://www.timeout.com/croatia/restaurants/namaste" >
<meta property="og:site_name" content="Time Out Croatia">
<meta property="og:description" content="You can find quite a lot of good restaurants in Zagreb, but a huge hole in the market is undoubtedly authentic international cuisine. You might come across a fe">

            <meta property="og:latitude" content="45.786928">
            <meta property="og:longitude" content="15.949518">
            <meta property="og:street-address" content="Selska Cesta 217">
            <meta property="og:postal-code" content="10000">
            <meta property="og:region" content="Zagreb">
    
<meta property="og:type" content="article">


<meta name="twitter:card" content="summary_large_image">

	<meta name="twitter:title" content="Namaste">

	<meta name="twitter:description" content="You can find quite a lot of good restaurants in Zagreb, but a huge hole in the market is undoubtedly authentic international cuisine. You might come across a fe">

                    
                <meta name="twitter:site" content="@timeoutcroatia">
        <meta name="twitter:creator" content="@timeoutcroatia">
        
    <meta property="twitter:image:src" content="https://media.timeout.com/images/105390899/image.jpg">
    
                                    <meta property="fb:pages" content="133835220000647"/>
                            <meta property="fb:pages" content="24247856516"/>
                            <meta property="fb:pages" content="114687728553778"/>
                            <meta property="fb:pages" content="157776867595168"/>
                            <meta property="fb:pages" content="117586258302196"/>
                            <meta property="fb:pages" content="726032854137181"/>
                            <meta property="fb:pages" content="217206511652489"/>
                            <meta property="fb:pages" content="39439020663"/>
                            <meta property="fb:pages" content="1670703719868417"/>
                            <meta property="fb:pages" content="425095207624727"/>
                            <meta property="fb:pages" content="167113240025188"/>
                            <meta property="fb:pages" content="87396842402"/>
                            <meta property="fb:pages" content="277086222458072"/>
                            <meta property="fb:pages" content="79807336765"/>
                            <meta property="fb:pages" content="174242829266612"/>
                            <meta property="fb:pages" content="127115470664822"/>
                            <meta property="fb:pages" content="199312830102994"/>
                            <meta property="fb:pages" content="323652267735749"/>
                            <meta property="fb:pages" content="120767178004956"/>
                            <meta property="fb:pages" content="155014857903554"/>
                            <meta property="fb:pages" content="110806252326039"/>
                            <meta property="fb:pages" content="225473697480565"/>
                            <meta property="fb:pages" content="49342614805"/>
                            <meta property="fb:pages" content="364918466158"/>
                            <meta property="fb:pages" content="1658004801141837"/>
                            <meta property="fb:pages" content="176178312421715"/>
                            <meta property="fb:pages" content="260316788252"/>
                            <meta property="fb:pages" content="318676981664215"/>
                            <meta property="fb:pages" content="920467047965637"/>
                            <meta property="fb:pages" content="568046713306727"/>
                            <meta property="fb:pages" content="1492949247607532"/>
                            <meta property="fb:pages" content="1489909037910413"/>
                            <meta property="fb:pages" content="297605497404"/>
                            <meta property="fb:pages" content="756469617704922"/>
                            <meta property="fb:pages" content="1438000249805631"/>
                            <meta property="fb:pages" content="646556245421580"/>
                            <meta property="fb:pages" content="143754132316142"/>
                            <meta property="fb:pages" content="406870919454327"/>
                            <meta property="fb:pages" content="34127084244"/>
                            <meta property="fb:pages" content="308385419176623"/>
                            <meta property="fb:pages" content="55290780338"/>
                            <meta property="fb:pages" content="127485225400"/>
                            <meta property="fb:pages" content="819687334711623"/>
                            <meta property="fb:pages" content="609582352454281"/>
                            <meta property="fb:pages" content="705972392828343"/>
                            <meta property="fb:pages" content="384475866176"/>
                            <meta property="fb:pages" content="1423947147859126"/>
                            <meta property="fb:pages" content="1446189005633181"/>
                            <meta property="fb:pages" content="340625899443349"/>
                            <meta property="fb:pages" content="1640139182938675"/>
                            <meta property="fb:pages" content="631789766893061"/>
                            <meta property="fb:pages" content="409399439112038"/>
                    
                
        
        
                                
                <meta data-module="omniture"
              data-account="timeoutworldwide"
              data-site-name="Croatia"
              data-content='{&quot;pageName&quot;:&quot;Croatia : Restaurants : Venue : Namaste&quot;,&quot;prop3&quot;:&quot;namaste&quot;,&quot;prop4&quot;:&quot;content-venue-828945&quot;,&quot;prop5&quot;:&quot;venue&quot;,&quot;prop18&quot;:&quot;venue&quot;,&quot;prop49&quot;:&quot;Croatia&quot;,&quot;prop51&quot;:&quot;false&quot;,&quot;prop52&quot;:null,&quot;prop53&quot;:&quot;en&quot;,&quot;prop54&quot;:&quot;Restaurants&quot;,&quot;prop55&quot;:&quot;Indian&quot;,&quot;prop58&quot;:&quot;standard&quot;,&quot;list2&quot;:null}'
              data-track-manually="0" />

    
        
        <link rel="canonical" href="https://www.timeout.com/croatia/restaurants/namaste"/>        
        <link rel="preconnect" href="https://media.timeout.com" />
<link rel="preconnect" href="https://dist.timeout.com" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://stats.g.doubleclick.net" />
<link rel="preconnect" href="https://dt.adsafeprotected.com" />
<link rel="preconnect" href="https://www.googletagservices.com" />
<link rel="preconnect" href="https://smetrics.timeout.com" />
<link rel="preconnect" href="https://s.skimresources.com" />
<link rel="preconnect" href="https://widgets.outbrain.com" />
<link rel="preconnect" href="https://images.outbrain.com" />

<link rel="dns-prefetch" href="https://cdn.permutive.com" />
<link rel="dns-prefetch" href="https://assets.adobedtm.com" />
<link rel="dns-prefetch" href="https://timeout.tt.omtrdc.net" />

<link rel="preload" as="font" href="https://dist.timeout.com/dist/fonts/FranklinGothicLTCom_Dm/ITCFranklinGothicLTComDemi.woff2" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" as="font" href="https://dist.timeout.com/dist/fonts/FranklinGothicLTPro_DmCn/8ead360a-5645-4ae4-bb53-60132614d46a.woff2" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" as="font" href="https://dist.timeout.com/dist/fonts/roboto/roboto-v18-latin-ext_latin-regular.woff2" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" as="font" href="https://dist.timeout.com/dist/fonts/roboto/roboto-condensed-v16-latin-ext_latin-regular.woff2" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" as="font" href="https://dist.timeout.com/dist/fonts/roboto/roboto-condensed-v16-latin-ext_latin-700.woff2" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" as="font" href="https://dist.timeout.com/dist/fonts/roboto/roboto-slab-v7-latin-ext_latin-300.woff2" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" as="font" href="https://dist.timeout.com/dist/fonts/roboto/roboto-v18-latin-ext_latin-700.woff2" type="font/woff2" crossorigin="anonymous" />
            
        
        <link rel="icon" type="image/png" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="76x76" href="https://dist.timeout.com/dist/img/TO-76x76-ipad.png"/>
        <link rel="apple-touch-icon" sizes="120x120" href="https://dist.timeout.com/dist/img/TO-120x120-IphoneRetina.png"/>
        <link rel="apple-touch-icon" sizes="152x152" href="https://dist.timeout.com/dist/img/TO-152x152-Ipadretina.png"/>
        <link rel="apple-touch-icon" sizes="167x167" href="https://dist.timeout.com/dist/img/TO-167x167-IpadPro.png"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://dist.timeout.com/dist/img/TO-180x180-Iphone6s.png"/>
        <link rel="icon" sizes="192x192" href="https://dist.timeout.com/dist/img/TO-192x192-android.png"/>

                <link href="https://dist.timeout.com/dist/css/bedrock.89a646b9.css" rel="stylesheet">
        <link href="https://dist.timeout.com/dist/css/timeout.edb6cb8f.css" rel="stylesheet">
            <link href="https://dist.timeout.com/dist/css/venue.a799dc9c.css" rel="stylesheet">

        
        <script src="https://polyfill.io/v2/polyfill.min.js?features=Object.assign,Object.entries,Object.values,Array.from,Array.prototype.find,Array.prototype.findIndex,Array.prototype.includes,NodeList.prototype.@@iterator,Element.prototype.matches,Element.prototype.closest,Element.prototype.classList,Element.prototype.remove,Promise,fetch,URL,IntersectionObserver,IntersectionObserverEntry" async></script>
        <script>
            // No polyfill provided by polyfill.io as it's non-standard
            if (window.NodeList && !NodeList.prototype.forEach) {
                NodeList.prototype.forEach = function(callback, argument) {
                    argument = argument || window;
                    for (var i = 0; i < this.length; i++) {
                        callback.call(argument, this[i], i, this);
                    }
                };
            }
        </script>
        <script src="https://dist.timeout.com/dist/js/lib/omniture/VisitorAPI.b89abc89.js"></script>

                <script type="text/javascript">
        var omnitureAccounts = 'timeoutworldwide';
        var digitalData = {
    "pageInstanceID": "web-hr-croatia.828945-prod",
    "version": "1.0",
    "timestamp": 1553130891,
    "page": {
        "pageInfo": {
            "pageID": "828945",
            "pageName": "croatia : restaurants : venue : namaste",
            "version": 4,
            "language": "en",
            "country": "HR",
            "city": "Croatia",
            "sysEnv": "prod",
            "author": "",
            "authorLevel": "",
            "publishDate": "2019-02-14T00:00:00+01:00",
            "pagination": "",
            "destinationURL": "https:\/\/www.timeout.com\/croatia\/restaurants\/namaste",
            "referringURL": "",
            "pageSize": "",
            "pageOrientation": "",
            "pageViewType": "",
            "hourOfDay": "02",
            "dayOfWeek": "Thursday",
            "placeId": null,
            "isOO": "true",
            "contentTitle": "Namaste",
            "contentID": "content-venue-828945",
            "contentType": "venue",
            "siteSection": "croatia : restaurants"
        },
        "category": {
            "primaryCategory": "restaurants (category)",
            "subCategory1": "indian",
            "pageTags": [
                "root",
                "location",
                "croatia",
                "zagreb",
                "categories",
                "restaurants (category)",
                "indian",
                "zz brand specific tags",
                "kickers",
                "cr kickers",
                "zagreb-kicker"
            ],
            "pageType": "venue"
        },
        "search": {
            "onsiteSearchResults": "",
            "onsiteSearchSortOrder": "",
            "onsiteSearchDisplayedResults": "",
            "parameter": [],
            "items": []
        },
        "evfAttributes": {
            "activeTab": "",
            "area": "Zagreb",
            "contentLength": 1802,
            "isPremium": false,
            "specialOffer": false,
            "editorialRating": 4,
            "userReviews": 0,
            "userRating": null,
            "onlineBookingAvailable": false,
            "roadblockDisplayed": false,
            "criticsChoice": false,
            "gallerySize": "",
            "venue": {
                "venueSays": false,
                "venueAnnouncement": false,
                "moreVenues": null,
                "venuePriceRange": null
            }
        }
    }
};

        digitalData.page.pageInfo.reportSuites = omnitureAccounts;

    </script>


        <script>
            
            window['digitalData'].performance = window['digitalData'].performance || {};

            if (window.performance) {
                if (document.fonts && document.fonts.ready) {
                    document.fonts.ready.then(function () {
                        window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                        window['digitalData'].performance.times.fontsReady = new Date().getTime() - performance.timing.fetchStart;
                    });
                }

                document.addEventListener('lazybeforeunveil', function (e) {
                    if (!window.firstImageLoaded) {
                        e.target.addEventListener('load', function () {
                            if (!window.firstImageLoaded) {
                                window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                                window['digitalData'].performance.times.firstImageLoaded = new Date().getTime() - performance.timing.fetchStart;
                                window.firstImageLoaded = true;
                            }
                        });
                    }
                });
            }
        </script>

                    <script src="https://assets.adobedtm.com/ce49178c3f20e548a33b3142f967218b422f5771/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.js"></script>
                <script>window._TOAdSlotConfig = [{"id":"ad-skin-0","group":"skin","type":"skin","breakpoints":["lg"]},{"id":"ad-header-0","group":"head","type":"header"},{"id":"ad-mpu-1","group":"body1","type":"bodySlim","lazyLoad":450,"breakpoints":["xs","sm"]},{"id":"ad-replace-0","group":"sharethrough","type":"replaceable","lazyLoad":300,"st_type":"st-evf-trailer"},{"id":"ad-replace-1","group":"sharethrough","type":"replaceable","lazyLoad":300,"st_type":"st-evf-readmore"},{"id":"ad-mpu-3","group":"side1","type":"side","lazyLoad":300,"breakpoints":["md","lg"]},{"id":"ad-mpu-5","group":"side2","type":"side","breakpoints":["md","lg"]},{"id":"ad-footer-0","group":"foot","type":"footer","lazyLoad":300},{"id":"ad-interstitial-oop-0","group":"oop","type":"oop"},{"id":"ad-inline-0","group":"inline","type":"inline"}];</script>
        <!--DRAGONS-->
        <script>
            window._TO = window._TO || {};
            window._TOAds = window._TOAds || {};
            _TOAds.cmd = _TOAds.cmd || [];
            _TOAds.isAdFree = true;

                    </script>
                    <!-- start permutive --><script>
!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user", "consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"67cbf6c5-d926-407b-a684-a0606570ff08","7bca0697-4477-4b8c-b1f4-884adee3c4ee",{"consentRequired": true});
window.permutive.consent({ opt_in: true, token: '_TO_PERMUTIVE_CONSENT' });

window.digitalData = window.digitalData || {};
window.digitalData.page = window.digitalData.page || {};
window.digitalData.page.category = window.digitalData.page.category || {};
window.digitalData.page.pageInfo = window.digitalData.page.pageInfo || {};

window.permutive.addon('web', {
    page: {
        category: {
            primary_category: window.digitalData.page.category.primaryCategory || '',
            sub_category1: window.digitalData.page.category.subCategory1 || '',
            page_tags: window.digitalData.page.category.pageTags || [],
            page_type: window.digitalData.page.category.pageType || '',
        },
        page_city: window.digitalData.page.pageInfo.city || '',
        page_country: window.digitalData.page.pageInfo.country || '',
    }
});
</script><script async src="https://cdn.permutive.com/67cbf6c5-d926-407b-a684-a0606570ff08-web.js"></script><!-- end permutive --><script src="https://dist.timeout.com/dist/js/adverts-b25c6e60db1e83b5f7bd.js" async></script><script src="https://www.googletagservices.com/tag/js/gpt.js" async></script><script>
    window.googletag = window.googletag || {
        cmd: []
    };

    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();

        if (googletag.pubads().getTargeting('permutive').length == 0) {
            var kvs = localStorage.getItem('_pdfps');
            googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
        }

        if (window.performance) {
            window['digitalData'].performance.times = window['digitalData'].performance.times || {};
            window['digitalData'].performance.times.GPTLoaded = new Date().getTime() - performance.timing.fetchStart;
        }
    });

    _TOAds.isAdFree = false;
    _TOAds.cmd.push(function() {
        const data = {
            gptParams: {"host":"Time_Out_Croatia","network_code":5185,"zone":"restaurants","page":"venue","itemid":"venue-828945","audience":"default","location":["zagreb"],"kicker":["zagreb-kicker"],"sub_cat":["indian"]},
            windowWidth: window.innerWidth,
            referrer: document.referrer
        };
        const params = _TOAds.generatePageTagging(data);
        const applyTaggings = _TOAds.setTagging(params);

        window.googletag.cmd.push(function() {
            applyTaggings(window.googletag);
            _TOAds.bindGPTEvents(window.googletag);
        });
    });
</script>                    
        <script src="https://dist.timeout.com/dist/js/libs-b25c6e60db1e83b5f7bd.js" defer></script>
          <script src="https://dist.timeout.com/dist/js/page_evf-b25c6e60db1e83b5f7bd.js" defer></script>
        <script src="https://dist.timeout.com/dist/js/main-b25c6e60db1e83b5f7bd.js" defer></script>
        
            </head><body
        data-page-type="venue"
        class="xs-fill-gray-light en_GB hr-croatia venue   category_2 "
        
data-locale="en_GB"
data-routing-site="croatia"
        data-country="hr">

                    

        
                
        
        
        
                            
        
        
        
        
        
        
        
        
                            
                            
        <div
            id="ad-skin-0"
            class="ad ad-skin xs-hide lg-block"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-skin-0&quot;,&quot;componentName&quot;:&quot;skin&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-skin-0","group":"skin","type":"skin","breakpoints":["lg"]};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('skin');
    };slotConfig.onAfterRender = function(e) {
        _TOAds.setSkinAdClasses(e);
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);

    });
</script>
<!-- marked ad slot id ad-skin-0 -->

    
        
        <div id="main-container" class="xs-relative">
                            
    
<section class="sr-only">
    <a href="#content" aria-hidden="true">Go to the content</a>
    <a href="#site-footer" aria-hidden="true">Go to the footer</a>
</section>

<header id="header" class="header xs-relative xs-z4 " role="banner">
                                                <div class="js-header-ad-wrapper">
            <div class="xs-fill-charcoal header-ad-panel"  data-module="sticky" data-sticky='{"rules":{"placeholder":true,"pushesDown":true,"immovable":true,"isHeaderAd":true}}' >
                

        
                
        
        
        
        
        
        
        
        
        
        
        
        
                            
                            
        <div
            id="ad-header-0"
            class="ad ad-header "
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-header-0&quot;,&quot;componentName&quot;:&quot;header&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-header-0","group":"head","type":"header"};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
    return !_TOAds.isPrevented('head');
};slotConfig.onAfterRender = function(e) {
        if (CustomEvent) {
            window._TOAds.headerRendered = true;
            const customEvent = new CustomEvent('headerAdRendered', { detail: {
                size: e.size ? e.size[1] : 0,
                timeout: e.size ? 2000 : 0,
            }});
            document.querySelector('body').dispatchEvent(customEvent);
        }
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);

    });
</script>
<!-- marked ad slot id ad-header-0 -->

    
            </div>
        </div>
    
    
    

<div>
    <div class="masthead xs-fill-charcoal xs-col-12 xs-py3 sm-py2 xs-z3" id="masthead" data-sticky='{"rules":{"placeholder":true,"pushesDown":true,"immovable":true,"breakpoints":["xs","sm"]}}' data-module="sticky">
        <div class="br-row xs-flex xs-items-center">

            <div class="xs-flex-0 xs-mr4 sm-hide">
                    
<nav
    class="drawer-menu drawer-menu__dir-left js-mobile-menu xs-text-white sm-hide"
    data-module="drawer"
    data-uid="1499708899"
    data-custom-labels='[]'
    data-instance-name="">
        <input type="checkbox" id="drawer-menu__toggle_1499708899" class="drawer-menu__toggle"  data-uid="1499708899">

        <div class="drawer-menu__content">
             <label class="drawer-menu__close_button close_button icon_close" for="drawer-menu__toggle_1499708899">
                <span>Close</span>
            </label>
            <div class="drawer-menu__include">
                
<nav role="navigation" class="xs-text-8">
                
                                                                 
    
    
    
    
                
    

    <div class="city-picker city-picker--drawer sm-ml4 sm-flex sm-relative cond">
                <label class="city-picker__label cursor-pointer xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_525658765">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">Croatia</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
                            <input type="checkbox" id="expander_525658765" class="city-picker__expander hidden" name="expander_525658765" >
                <label class="city-picker__label cursor-pointer xs-pb2 xs-block xs-relative" for="expander_525658765">
                    <b class="xs-block xs-text-red">Change city</b>
                    <b class="xs-text-gray-dark caps  xs-flex xs-items-center">
                        Croatia
                                                    <b class="xs-text-gray xs-ml1"> (en)</b>
                                                <i class="xs-ml2 arrow-down"></i>
                    </b>
                    <i class="city xs-absolute xs-r0 xs-t0"></i>
                </label>
            
            <div class="city-picker__list-container xs-text-8">

                                    <div class="xs-mb2 sm-ml4">
                                                                                    <b class="sm-mx2 xs-text-red xs-border border-red  rounded xs-p1" href=https://www.timeout.com/croatia>English</b>
                                                    
                                            </div>
                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/hong-kong data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - hong kong&quot;}}'> Hong Kong </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/sydney data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - sydney&quot;}}'> Sydney </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/melbourne data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - melbourne&quot;}}'> Melbourne </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/porto data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - porto&quot;}}'> Porto </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/singapore data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - singapore&quot;}}'> Singapore </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/barcelona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - barcelona&quot;}}'> Barcelona </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/madrid data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - madrid&quot;}}'> Madrid </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/girona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - girona&quot;}}'> Girona </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/"> Browse all cities </a>
            </div>

        </div>
    </div>
                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/croatia/destinations" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;destinations&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;destinations menu drawer&quot;}'
 title="Destinations"  target="_self" >
        Destinations
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/croatia/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do menu drawer&quot;}'
 title="Things to Do"  target="_self" >
        Things to Do
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/croatia/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants menu drawer&quot;}'
 title="Restaurants"  target="_self" >
        Restaurants
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/croatia/bars" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars menu drawer&quot;}'
 title="Bars"  target="_self" >
        Bars
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/croatia/art-culture" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;art &amp; culture&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;art &amp; culture menu drawer&quot;}'
 title="Art &amp; Culture"  target="_self" >
        Art &amp; Culture
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/croatia/music-nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music &amp; nightlife&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music &amp; nightlife menu drawer&quot;}'
 title="Music &amp; Nightlife"  target="_self" >
        Music &amp; Nightlife
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/croatia/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping menu drawer&quot;}'
 title="Shopping"  target="_self" >
        Shopping
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/croatia/hotels" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;hotels&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;hotels menu drawer&quot;}'
 title="Hotels"  target="_self" >
        Hotels
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/croatia/news" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;news&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;news menu drawer&quot;}'
 title="News"  target="_self" >
        News
	</a>

                        </nav>


            </div>
        </div>

        <label class="drawer-menu__label xs-flex burger xs-text-white " for="drawer-menu__toggle_1499708899"  data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;mobile menu drawer&quot;}}">
                        </label>
</nav>
            </div>

            <div class="xs-flex-0 xs-mx-auto sm-ml0 sm-mr0 xs-flex xs-items-end">
                <a class="timeout-logo xs-mx-auto sm-mx0"
                    data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;logo&quot;}}"
                   href="/croatia" title="Time Out Croatia">
                   Time Out Croatia
                </a>

                            </div>

            <div class="xs-hide sm-block">
                    
                                                                 
    
    
    
    
                
    

    <div class="city-picker city-picker--header sm-ml4 sm-flex sm-relative cond">
                    <input type="checkbox" id="expander_1587975904" class="city-picker__expander hidden" name="expander_1587975904" >
                <label class="city-picker__label cursor-pointer xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_1587975904">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">Croatia</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
            
            <div class="city-picker__list-container xs-text-8">

                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/hong-kong data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - hong kong&quot;}}'> Hong Kong </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/sydney data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - sydney&quot;}}'> Sydney </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/melbourne data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - melbourne&quot;}}'> Melbourne </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/porto data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - porto&quot;}}'> Porto </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/singapore data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - singapore&quot;}}'> Singapore </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/barcelona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - barcelona&quot;}}'> Barcelona </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/madrid data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - madrid&quot;}}'> Madrid </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/girona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - girona&quot;}}'> Girona </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/"> Browse all cities </a>
            </div>

        </div>
    </div>
            </div>

            <div class="xs-flex-1 md-flex-auto sm-ml-auto xs-flex xs-justify-end xs-items-center">


                
                
                
                                    <a class="cursor-pointer sm-pr4 xs-text-white caps cond bold decoration-none xs-text-8 xs-flex xs-items-center"
    href="http://eepurl.com/gfGXHz"
>
    <span class="xs-hide sm-inline-block">
        Sign up to mailing list
    </span>
    <img class="mailchimp__header-icon xs-block sm-hide xs-mr4" alt="envelope" src="data:image/png;base64,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" />
</a>
                
                                                        <a
                        href="/croatia/search"
                        class="xs-ml4 xs-mt2 sm-ml2 sm-mt1 md-mt0 xs-inline-block"
                            data-track-click='{&quot;pev2&quot;:&quot;search header&quot;}'

                        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;search&quot;}}">
                        <span class="xs-text-hide">Search</span>
                        <svg class="xs-svgfill-white xs-icon-size-2 xs-block" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <title>icon-search</title>
  <g fill-rule="nonzero">
    <path d="M10.03 15c-2.026.012-3.858-1.2-4.64-3.066-.784-1.868-.363-4.023 1.064-5.46 1.427-1.435 3.58-1.868 5.452-1.096C13.778 6.148 15 7.974 15 9.998c.006 2.753-2.218 4.99-4.97 5.002zm0-8.673c-1.49-.013-2.84.874-3.417 2.246-.58 1.37-.272 2.957.776 4.014 1.048 1.057 2.63 1.376 4.007.81 1.376-.568 2.274-1.91 2.274-3.398.006-2.02-1.623-3.662-3.64-3.673z"/>
    <path d="M12.667 13.385l.706-.71 4.96 4.94-.706.71z"/>
  </g>
</svg>
                    </a>
                            </div>
        </div>
    </div>
</div>
    

<div class="xs-hide sm-block">
    <div class="navigation-wrapper xs-z3" >
        <nav id="primary-nav" class="xs-hide sm-block xs-fill-charcoal xs-pb2" role="navigation" data-module="navigation">
            <div class="nav xs-overflow-hidden br-row xs-flex">
                
                                                                    
                
    <a
        class="nav-item xs-text-white xs-text-8 xs-block bold xs-pl0 xs-pr0 xs-mr5 xs-pb1 "
        href="/croatia/destinations"
        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;destinations&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;destinations header&quot;}'

        title="Destinations"
        target="_self"
        
    >
        Destinations
    </a>

                                                    
                
    <a
        class="nav-item xs-text-white xs-text-8 xs-block bold xs-pl0 xs-pr0 xs-mr5 xs-pb1 "
        href="/croatia/things-to-do"
        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do header&quot;}'

        title="Things to Do"
        target="_self"
        
    >
        Things to Do
    </a>

                                                    
                
    <a
        class="nav-item xs-text-white xs-text-8 xs-block bold xs-pl0 xs-pr0 xs-mr5 xs-pb1 "
        href="/croatia/restaurants"
        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants header&quot;}'

        title="Restaurants"
        target="_self"
        
    >
        Restaurants
    </a>

                                                    
                
    <a
        class="nav-item xs-text-white xs-text-8 xs-block bold xs-pl0 xs-pr0 xs-mr5 xs-pb1 "
        href="/croatia/bars"
        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars header&quot;}'

        title="Bars"
        target="_self"
        
    >
        Bars
    </a>

                                                    
                
    <a
        class="nav-item xs-text-white xs-text-8 xs-block bold xs-pl0 xs-pr0 xs-mr5 xs-pb1 "
        href="/croatia/art-culture"
        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;art &amp; culture&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;art &amp; culture header&quot;}'

        title="Art &amp; Culture"
        target="_self"
        
    >
        Art &amp; Culture
    </a>

                                                    
                
    <a
        class="nav-item xs-text-white xs-text-8 xs-block bold xs-pl0 xs-pr0 xs-mr5 xs-pb1 "
        href="/croatia/music-nightlife"
        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music &amp; nightlife&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music &amp; nightlife header&quot;}'

        title="Music &amp; Nightlife"
        target="_self"
        
    >
        Music &amp; Nightlife
    </a>

                                                    
                
    <a
        class="nav-item xs-text-white xs-text-8 xs-block bold xs-pl0 xs-pr0 xs-mr5 xs-pb1 "
        href="/croatia/shopping"
        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping header&quot;}'

        title="Shopping"
        target="_self"
        
    >
        Shopping
    </a>

                                                    
                
    <a
        class="nav-item xs-text-white xs-text-8 xs-block bold xs-pl0 xs-pr0 xs-mr5 xs-pb1 "
        href="/croatia/hotels"
        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;hotels&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;hotels header&quot;}'

        title="Hotels"
        target="_self"
        
    >
        Hotels
    </a>

                                                    
                
    <a
        class="nav-item xs-text-white xs-text-8 xs-block bold xs-pl0 xs-pr0 xs-mr5 xs-pb1 "
        href="/croatia/news"
        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;news&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;news header&quot;}'

        title="News"
        target="_self"
        
    >
        News
    </a>

                                    
                <span class="nav-item has-subnav xs-pl0 xs-pr4 xs-text-8 hidden xs-pb1">
                    <span class="xs-flex xs-items-center xs-text-white bold xs-text-8">
                        More
                    </span>
                    <nav class="subnav xs-fill-charcoal xs-opacity-90 xs-absolute xs-l0 xs-t100 xs-text-left xs-pl4 xs-mnl4"></nav>
                </span>
            </div>
        </nav>
    </div>
</div>

</header>
            
            
                        <main id="content" role="main" class="">
                
    
    <article class="listing">
        <header class="listing__header xs-fill-white xs-mb4">
                        <div class="container xs-relative xs-px2 ">

                                    <div class="listing_page_title_container clearfix ">
    
<h1 class="xs-text-2 v4-md-text-1 xs-line-height-2 v4-md-line-height-1 xs-mt4">Namaste</h1>
</div>
                
                                    
<div class="page_meta_controls clearfix xs-text-8 xs-flex xs-items-baseline xs-flex-wrap xs-px0">
                <span class="flag flag--categories xs-text-8">
    <span class="flag--primary_category">Restaurants</span><span class="flag--sub_category">, Indian</span>    </span>

    
            
    
            

<span class="flag icon icon_pin flag--location"><span class="xs-text-8">
            Zagreb
        </span></span>














    

    
    
        
        <span class="flag_group">
                            <div class="flag flag--star_rating timeout_rating">
                                        				
	
<div class="rating rating--4 xs-relative nowrap xs-inline-block xs-text-7 xs-text-red" title="4 out of 5 stars">
    <span class="sr-only">4 out of 5 stars</span>
</div>
	                </div>
                                </span>
    </div>                
                <div class="listing__favourites--awards xs-absolute xs-t3 xs-r0 lg-r2 xs-hide md-block">
                                            
                                    </div>
            </div>

                    </header>
        <div class="container md-flex">
            <section class="main_content md-col-8 xs-px1 xs-relative" itemscope itemtype="https://schema.org/Product">

                <meta itemprop="name" content="Namaste">

                                    
                
                    

    
            
    <div class="hero xs-relative xs-mb2">

                                

    
<div class="slider " data-module="slider"><span class="slider__arrows"></span><div class='slide slide-1' data-slide='1'><div class="image_wrapper aspect-ratio-16-9 "><img
                src="https://media.timeout.com/images/105390899/630/472/image.jpg"
                srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                data-sizes="auto"
                data-srcset="https://media.timeout.com/images/105390899/400/225/image.jpg 400w,https://media.timeout.com/images/105390899/750/422/image.jpg 750w,https://media.timeout.com/images/105390899/1024/576/image.jpg 1024w,https://media.timeout.com/images/105390899/1372/772/image.jpg 1372w"
                class="lazyload "
                title=""
                alt=""
            /><noscript><img src="https://media.timeout.com/images/105390899/320/210/image.jpg" alt="" title="" /></noscript></div><span class="slider__counter xs-text-8">1/5</span></div><div class='slide slide-2' data-slide='2'><div class="image_wrapper aspect-ratio-16-9 "><img
                src="https://media.timeout.com/images/105390901/630/472/image.jpg"
                srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                data-sizes="auto"
                data-srcset="https://media.timeout.com/images/105390901/400/225/image.jpg 400w,https://media.timeout.com/images/105390901/750/422/image.jpg 750w,https://media.timeout.com/images/105390901/1024/576/image.jpg 1024w,https://media.timeout.com/images/105390901/1372/772/image.jpg 1372w"
                class="lazyload "
                title=""
                alt=""
            /><noscript><img src="https://media.timeout.com/images/105390901/320/210/image.jpg" alt="" title="" /></noscript></div><span class="slider__counter xs-text-8">2/5</span></div><div class='slide slide-3' data-slide='3'><div class="image_wrapper aspect-ratio-16-9 "><img
                src="https://media.timeout.com/images/105390902/630/472/image.jpg"
                srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                data-sizes="auto"
                data-srcset="https://media.timeout.com/images/105390902/400/225/image.jpg 400w,https://media.timeout.com/images/105390902/750/422/image.jpg 750w,https://media.timeout.com/images/105390902/1024/576/image.jpg 1024w,https://media.timeout.com/images/105390902/1372/772/image.jpg 1372w"
                class="lazyload "
                title=""
                alt=""
            /><noscript><img src="https://media.timeout.com/images/105390902/320/210/image.jpg" alt="" title="" /></noscript></div><span class="slider__counter xs-text-8">3/5</span></div><div class='slide slide-4' data-slide='4'><div class="image_wrapper aspect-ratio-16-9 "><img
                src="https://media.timeout.com/images/105390903/630/472/image.jpg"
                srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                data-sizes="auto"
                data-srcset="https://media.timeout.com/images/105390903/400/225/image.jpg 400w,https://media.timeout.com/images/105390903/750/422/image.jpg 750w,https://media.timeout.com/images/105390903/1024/576/image.jpg 1024w,https://media.timeout.com/images/105390903/1372/772/image.jpg 1372w"
                class="lazyload "
                title=""
                alt=""
            /><noscript><img src="https://media.timeout.com/images/105390903/320/210/image.jpg" alt="" title="" /></noscript></div><span class="slider__counter xs-text-8">4/5</span></div><div class='slide slide-5' data-slide='5'><div class="image_wrapper aspect-ratio-16-9 "><img
                src="https://media.timeout.com/images/105390904/630/472/image.jpg"
                srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                data-sizes="auto"
                data-srcset="https://media.timeout.com/images/105390904/400/225/image.jpg 400w,https://media.timeout.com/images/105390904/750/422/image.jpg 750w,https://media.timeout.com/images/105390904/1024/576/image.jpg 1024w,https://media.timeout.com/images/105390904/1372/772/image.jpg 1372w"
                class="lazyload "
                title=""
                alt=""
            /><noscript><img src="https://media.timeout.com/images/105390904/320/210/image.jpg" alt="" title="" /></noscript></div><span class="slider__counter xs-text-8">5/5</span></div></div>
        
    
    
    </div>



                
                
                    
                                    

    
    





        
                
        
        
                            
                            
        
        
        
        
        
        
        
        
                            
        
        <div
            id="ad-mpu-1"
            class="ad module ad-mpu ad--mobile xs-pt2 xs-pb1"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-1&quot;,&quot;componentName&quot;:&quot;bodySlim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-mpu-1","group":"body1","type":"bodySlim","lazyLoad":450,"breakpoints":["xs","sm"]};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('body1');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);

    });
</script>
<!-- marked ad slot id ad-mpu-1 -->

    

                
                
        
                
    
    
    
    
    
    
    
<section
    class="tabs tabs--accordion"
    data-module="tabs"
    data-params='{
        "default_tab_number": 1
    }'
    role="tablist"
    aria-live="polite">

                <input id="tab__1" class="tab__input sr-only js_tab__input" type="radio" name="radio-set" data-tab-input="1" checked="checked" data-tab-source="listing" data-tab-type="article"/>
            <input id="tab__2" class="tab__input sr-only js_tab__input" type="radio" name="radio-set" data-tab-input="2"  data-tab-source="listing" data-tab-type="venue_details"/>
    
    <div class="tabs__wrapper xs-flex xs-flex-row xs-flex-wrap xs-justify-between" role="tablist">
            <div class="tab__button xs-fill-white tab__button--horizontal xs-hide md-flex js-tab__button caps " data-tab-label="1" role="tab" aria-controls="tab___content_1">
            <label for="tab__1" class="xs-block xs-p3 xs-col-12 cursor-pointer">
                                                                               <h3 class="tab__title type--condensed normal xs-text-6 xs-my0">Time Out says</h3>
      				
	
<div class="rating rating--4 xs-relative nowrap xs-inline-block xs-text-7 xs-text-red" title="4 out of 5 stars">
    <span class="sr-only">4 out of 5 stars</span>
</div>
	   
      
            </label>
        </div>
            <div class="tab__button xs-fill-white tab__button--horizontal xs-hide md-flex js-tab__button caps " data-tab-label="2" role="tab" aria-controls="tab___content_2">
            <label for="tab__2" class="xs-block xs-p3 xs-col-12 cursor-pointer">
                                                          <h3 class="tab__title type--condensed normal xs-text-6 xs-my0">Details</h3>


      
            </label>
        </div>
        </div>

                        
        <div class="tab__button xs-fill-white tab__button--expander tab__button--vertical md-hide js-tab__button " data-tab-label="1" role="tab" aria-controls="tab___content_1">
            <span class="label xs-block xs-p3 xs-col-12 icon cursor-pointer">
                                                                               <h3 class="tab__title type--condensed normal xs-text-6 xs-my0">Time Out says</h3>
      				
	
<div class="rating rating--4 xs-relative nowrap xs-inline-block xs-text-7 xs-text-red" title="4 out of 5 stars">
    <span class="sr-only">4 out of 5 stars</span>
</div>
	   
      
            </span>
        </div>

        <div
            id="tab___content_1"
            class="tab__panel js-tab-panel tab__panel--expander "
            data-tab="1"
            role="tabpanel">
                                            
    <div class="sm-pt6 sm-px6 sm-pb4">
        <article itemprop="review" itemscope itemtype="https://schema.org/Review">
                                        <meta itemprop="author" content="Time Out Croatia">
            
                                        <div itemprop="reviewRating" itemscope itemtype="https://schema.org/Rating">
                    <meta itemprop="worstRating" content="1">
                    <meta itemprop="bestRating" content="5">
                    <meta itemprop="ratingValue" content="4">
                </div>
                        
                            <p class="slab light xs-text-5 xs-line-height-6 md-text-4 md-line-height-5" itemprop="description">The most authentic Indian cuisine in Croatia</p>
            
            
            <div itemprop="reviewBody">

                                                                                    
                                    <p>You can find quite a lot of good restaurants in Zagreb, but a huge hole in the market is undoubtedly authentic international cuisine. You might come across a few bland approximations, constructed solely from guesswork, but you won't find anywhere as spot on as Namaste. A spacious, light-filled and smartly presented upper floor restaurant, located 10 minutes by tram to the west of the city centre, Namaste is the only restaurant serving what most would recognise as authentic Indian cuisine in the city. So correct are the flavours, the textures, the balance of spices and herbs, that it's genuinely unsurprising to learn that both the owners and the kitchen staff come from India. <br /><br />Vegetarian cuisine is standard cuisine across much of India and Namaste excels in these (even carnivores really should try them). Mozzarella broccoli tandoor grilled is perhaps not cheap at 40 kuna, but is wonderfully spiced and perfectly cooked, the chunky pieces of each alternating on the plate having been cooked on a skewer. All of the starters (30-60 kuna) are incredible, except the vegetable pakora which comes in a thin batter and more resembles tempura than the authentic, thick and bread-like batter of true pakora. Along with the far too thin naan bread, it's the only fault on the entire menu.<br /><br />Mains (around 80 kuna) come from across the continent, so Fish Goan Curry and Prawn Coconut Curry sit next to two rich mutton curries and the standard Butter Chicken on the menu, each served with rice and with optional flat roti breads. Again, the vegetarian mains (45-60 kuna), either cheese, vegetable or chickpea-based, are exceptional. Elsewhere there are spice-edged salads, a kids menu and a wide range of inviting sundries that will entice you to return so you can try them.</p>
            
            </div>

            

                            <footer class="xs-mt4">
                                                                                        <p class="bold xs-text-8">
                            Posted: 
                            <time
                                datetime="2019-02-14"
                                itemprop="datePublished"
                                content="2019-02-14">
                                    Thursday February 14 2019
                            </time>
                        </p>
                                    </footer>
                    </article>
    </div>

      
                                              <label for="tab__1" class="tab__expander md-hide xs-z1" data-open="Read full review" data-close="Close full review"></label>

      
        </div>
                    
        <div class="tab__button xs-fill-white tab__button--expander tab__button--vertical md-hide js-tab__button " data-tab-label="2" role="tab" aria-controls="tab___content_2">
            <span class="label xs-block xs-p3 xs-col-12 icon cursor-pointer">
                                                          <h3 class="tab__title type--condensed normal xs-text-6 xs-my0">Details</h3>


      
            </span>
        </div>

        <div
            id="tab___content_2"
            class="tab__panel js-tab-panel tab__panel--expander "
            data-tab="2"
            role="tabpanel">
                                            
<table class="listing_details xs-text-left xs-col-12">
    <tbody>
            <tr class="js-list-name-tr" data-sort="0">
            <th>Venue name: </th>
            <td>
                                    Namaste
                                </td>
            </tr>
                        <tr data-sort="6">
                <th>Contact: </th>
                <td>
                    <div class="lead_buttons clearfix">
                                            <a href="https://www.namastezagreb.com" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;venue-website-click-details&quot;,&quot;eventAction&quot;:&quot;venue_website_click&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;}}" target="_blank" rel="noopener" data-translation="Website: " data-uid="js-cta-website" class="js-cta-website tight_button tight_button--white caps"     data-track-click='{&quot;events&quot;:[&quot;event20&quot;],&quot;pev2&quot;:&quot;venue website click&quot;}'
>
                            <span class="tight_button__icon icon_share"></span> Visit Website
                        </a>
                    
                    
                                            <a href="tel:+385 1 6264 458" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;venue-phone-click-details&quot;,&quot;eventAction&quot;:&quot;venue_phone_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;}}"     data-track-click='{&quot;events&quot;:[&quot;event30&quot;],&quot;pev2&quot;:&quot;venue phone click&quot;}'
 data-module="call_button" data-tel="+385 1 6264 458" data-translation="Phone: " data-uid="js-cta-phone" class="js-cta-phone tight_button tight_button--red caps call_button">
                            <span class="xs-hide sm-inline-block tight_button__icon icon_phone"></span> <span class="lead_buttons__label xs-hide sm-inline-block">Call Venue</span> <span class="js-call-button-tel xs-inline-block sm-hide">+385 1 6264 458</span>
                        </a>
                                        </div>
                </td>
            </tr>
                        <tr data-sort="1">
                <th>Address: </th>
                <td>
                                                            Selska Cesta 217 <br/>
                                                                Zagreb <br/>
                                        10000 <br/>
                </td>
            </tr>
                                <tr data-sort="6">
                <th>Opening hours: </th>
                <td>Midday-11pm Mon-Sun</td>
            </tr>
                
                                    
                    <tr data-sort="4">
                <th>Price: </th>
                <td>££</td>
            </tr>
        
                        
        
        
                                                </tbody>
</table>
            
<div class="">
    
                        <div class="venue_map__tile xs-relative map_tile ">
                                            <div
                data-module="map"
                id="GoogleMap_916172314"
                data-params='{"lat":45.786928,"lng":15.949518,"map_id":"GoogleMap_916172314","title":"Namaste","autoload":false}'
                class="venue_map cursor-pointer xs-text-center xs-full-height xs-full-width xs-relative xs-overflow-hidden"
                    data-track-click='{&quot;events&quot;:[&quot;event143&quot;],&quot;pev2&quot;:&quot;details map click&quot;}'

                data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;details map click&quot;,&quot;eventAction&quot;:&quot;details_map_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;}}">

                
                
                <img
                    class="venue_map__image"
                    alt="Static map showing venue location"
                    data-highres-src="https://maps.googleapis.com/maps/api/staticmap?zoom=16&amp;size=1110x190&amp;center=45.786928%2C15.949518&amp;key=AIzaSyAybq5ZEnBM4qtE2Awc7begTFaQSPFEdMY&amp;markers=45.786928%2C15.949518&amp;signature=mDK6Yvb0lr84WvPRfdi9fMp0XvQ"
                    data-src="https://maps.googleapis.com/maps/api/staticmap?zoom=16&amp;size=800x300&amp;center=45.786928%2C15.949518&amp;key=AIzaSyAybq5ZEnBM4qtE2Awc7begTFaQSPFEdMY&amp;markers=45.786928%2C15.949518&amp;signature=QCBRNUAfxU5jNYxZwlUmEVppBZI" />
            </div>
                <span class="icon icon_close close_button"></span>
    </div>

    </div>
    
      
                                                      <label for="tab__2" class="tab__expander md-hide xs-z1" data-open="Show more details" data-close="Show fewer details"></label>


      
        </div>
    </section>

                
                

        
                
        
        
                            
        
        
                            
        
        
        
        
        
        
                            
        
        <div
            id="ad-replace-0"
            class="ad zone-placeholder"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-replace-0&quot;,&quot;componentName&quot;:&quot;replaceable&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-replace-0","group":"sharethrough","type":"replaceable","lazyLoad":300,"st_type":"st-evf-trailer"};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('sharethrough');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);

    });
</script>
<!-- marked ad slot id ad-replace-0 -->

                    

        
                
        
        
                            
        
        
                            
        
        
        
        
        
        
                            
        
        <div
            id="ad-replace-1"
            class="ad zone-placeholder"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-replace-1&quot;,&quot;componentName&quot;:&quot;replaceable&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-replace-1","group":"sharethrough","type":"replaceable","lazyLoad":300,"st_type":"st-evf-readmore"};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('sharethrough');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);

    });
</script>
<!-- marked ad slot id ad-replace-1 -->

    
                    
                        
                    
    <div class="page_sharing_widgets  xs-text-8" data-module="social_widget" data-params='{"canonicalUrl" : "https://www.timeout.com/croatia/restaurants/namaste"}'>

                
                <a class="social_share__button social_share__facebook icon_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.timeout.com/croatia/restaurants/namaste" target="_blank">
            <span class="xs-hide xs-pr2 sm-inline-block">Share</span>
        </a>

                <a class="social_share__button social_share__twitter icon_twitter" href="https://twitter.com/intent/tweet?text=Namaste+%7C+Restaurants+in+Zagreb%2C+Zagreb+%7C+https%3A%2F%2Fwww.timeout.com%2Fcroatia%2Frestaurants%2Fnamaste" target="_blank" rel="noopener">
            <span class="xs-hide xs-pr2 sm-inline-block">Tweet</span>
        </a>
    </div>

                            
            
            </section>
                                                <aside class="side_content md-col-4" data-module="adsReloader" data-trigger="auto">
                                                <div class='xs-flex xs-justify-center xs-full-width'>
                            <div data-module='sticky' data-sticky='{"type":"contained","rules":{"breakpoints":["lg","md"],"placeholder":true,"longSideBar":true,"visibleUntilFooter":true}}'>
                                



    




        
                
        
        
                            
                            
        
        
        
        
        
        
        
        
                            
        
        <div
            id="ad-mpu-3"
            class="ad module ad-mpu ad--desktop"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-3&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-mpu-3","group":"side1","type":"side","lazyLoad":300,"breakpoints":["md","lg"]};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('side1');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);

    });
</script>
<!-- marked ad slot id ad-mpu-3 -->

    

                            </div>
                        </div>
                                    
        <div class="xs-fill-white xs-my2 xs-p3 promo_list_wrapper">
                    <h3 class="xs-text-5 md-text-4 xs-line-height-8 md-line-height-7 ">Near Namaste</h3>        
        <section class="inverted_theme" role="region" aria-live="polite">
                            <ul>
                                                                        <li class="promo_list__item">
                                <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;A Most Unusual Garden&quot;}'
  href="/croatia/bars-and-pubs/a-most-unusual-garden" title="A Most Unusual Garden">
                                                                                                                    <img class="promo_list__item__thumb xs-mr2" src="https://media.timeout.com/images/105191500/60/45/image.jpg" alt="A Most Unusual Garden" />
                                                                        <span class="promo_list__item__title">A Most Unusual Garden</span>
                                </a>
                            </li>
                                                                                                <li class="promo_list__item">
                                <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Retro Caff\u00e8&quot;}'
  href="/croatia/bars-and-pubs/retro-caffe" title="Retro Caffè">
                                                                                                                    <img class="promo_list__item__thumb xs-mr2" src="https://media.timeout.com/images/104403957/60/45/image.jpg" alt="Retro Caffe" />
                                                                        <span class="promo_list__item__title">Retro Caffè</span>
                                </a>
                            </li>
                                                            </ul>
                    </section>
    </div>

        

                        








        
                
        
        
        
                            
        
        
        
        
        
        
        
        
                            
        
        <div
            id="ad-mpu-5"
            class="ad module ad-mpu ad--desktop xs-mt4 md-mb4"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-5&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-mpu-5","group":"side2","type":"side","breakpoints":["md","lg"]};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('side2');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);

    });
</script>
<!-- marked ad slot id ad-mpu-5 -->

    

                    </aside>
                                    </div>
    </article>
            </main>

                            




<footer class="site-footer  xs-text-white xs-fill-charcoal">
    
                        





        
                
        
        
                            
        
        
        
        
        
        
        
        
        
                            
        
        <div
            id="ad-footer-0"
            class="ad ad-footer "
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-footer-0&quot;,&quot;componentName&quot;:&quot;footer&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-footer-0","group":"foot","type":"footer","lazyLoad":300};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('foot');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);

    });
</script>
<!-- marked ad slot id ad-footer-0 -->

    
                <nav role="navigation" aria-label="Bottom navigation" id="footer-nav" class="site-footer__nav sm-py6">
        <div class="clearfix container xs-relative sm-flex">

            <a href="javascript:scrollTo(0,0)" class="site-footer__top-link cursor-pointer cond xs-fill-red xs-text-white xs-text-8 xs-px4 xs-absolute xs-r0 xs-z2 xs-line-height-9 xs-py1 xs-hide md-block">Top</a>
            <!-- footer columns as defined in config -->

                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
            <input type="checkbox" id="footer-tab__toggle_0" class="footer-tab__toggle xs-fixed xs-t0">

                                                            
            <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white title">
                <label class="icon icon--with_text icon_plus icon_on_right xs-block xs-col-12 xs-relative" for="footer-tab__toggle_0">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;About us&quot;}}" href="http://www.timeout.com/about" title="About us" target="_self" >About us</a>
                </label>
            </h4>
        
        <ul class="xs-overflow-hidden sm-p0">
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Work for Time Out&quot;}}" href="http://www.timeout.com/about/time-out-group/work-for-time-out" title="Work for Time Out" target="_self"  class="xs-text-8">
                        Work for Time Out
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Privacy policy&quot;}}" href="http://www.timeout.com/croatia/privacy-policy" title="Privacy policy" target="_self"  class="xs-text-8">
                        Privacy policy
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Website terms of use&quot;}}" href="http://www.timeout.com/croatia/terms-conditions" title="Website terms of use" target="_self"  class="xs-text-8">
                        Website terms of use
                    </a>
                </li>
                    </ul>
    
                </div>
                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
            <input type="checkbox" id="footer-tab__toggle_1" class="footer-tab__toggle xs-fixed xs-t0">

                    <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white title">
                <label class="icon icon--with_text icon_plus icon_on_right xs-block xs-col-12 xs-relative" for="footer-tab__toggle_1">Time Out Croatia</label>
            </h4>
        
        <ul class="xs-overflow-hidden sm-p0">
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Advertising&quot;}}" href="http://www.timeout.com/croatia/commercial-opportunities" title="Advertising" target="_self"  class="xs-text-8">
                        Advertising
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Editorial enquiries&quot;}}" href="http://www.timeout.com/croatia/editorial-enquiries" title="Editorial enquiries" target="_self"  class="xs-text-8">
                        Editorial enquiries
                    </a>
                </li>
                    </ul>
    
                </div>
                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
            <input type="checkbox" id="footer-tab__toggle_2" class="footer-tab__toggle xs-fixed xs-t0">

                    <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white title">
                <label class="icon icon--with_text icon_plus icon_on_right xs-block xs-col-12 xs-relative" for="footer-tab__toggle_2">Time Out products</label>
            </h4>
        
        <ul class="xs-overflow-hidden sm-p0">
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Mobile applications&quot;}}" href="https://itunes.apple.com/gb/app/time-out-make-your-city-amazing/id345010376?mt=8" title="Mobile applications" target="_self"  class="xs-text-8">
                        Mobile applications
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out Global&quot;}}" href="http://www.timeout.com" title="Time Out Global" target="_self"  class="xs-text-8">
                        Time Out Global
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Guidebook&quot;}}" href="http://crimsonpublishing.co.uk/book/time-out-croatia/" title="Guidebook" target="_blank" rel="noopener" class="xs-text-8">
                        Guidebook
                    </a>
                </li>
                    </ul>
    
                </div>
            
            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1 xs-flex xs-justify-end sm-block">
                                <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white title">Follow us</h4>
                <span class="social-links__link-wrapper xs-flex-1 xs-text-right">
                                                            <a class="social-link sm-mb4 icon_facebook" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;facebook&quot;}}" href="http://www.facebook.com/timeoutcroatia" title="Facebook" target="_blank" rel="noopener">
                            <span>Facebook</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_twitter" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;twitter&quot;}}" href="https://twitter.com/timeoutcroatia" title="Twitter" target="_blank" rel="noopener">
                            <span>Twitter</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_instagram" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1553130891,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;instagram&quot;}}" href="https://www.instagram.com/timeoutcroatia/" title="Instagram" target="_blank" rel="noopener">
                            <span>Instagram</span>
                        </a>
                                                    </span>
                                            </div>

        </div>
    </nav>
    <div class="site-footer__utilities xs-border-top xs-border-gray-dark sm-relative xs-text-center xs-py3">
        <div class="clearfix container">
            <a
                class="timeout-logo xs-ml1 xs-hide sm-inline-block xs-float-left"
                href="/croatia"
                title="Time Out Croatia">
                    Time Out Croatia
            </a>

                                                        
                            <a class="xs-float-right xs-mr4 sm-mr1 cond caps xs-text-10" href="https://www.timeout.com/croatia/sitemap">Site map</a>
                    </div>
                    <div class="clearfix container site-footer__copyright">
                <p class="xs-text-10 xs-mt4">&copy; 2019 </p>
            </div>
            </div>
</footer>


















<div
    data-module="newsletter_subscription"
    data-type="popup"
    data-auth-domain="https://auth.timeout.com"
    data-translations='{&quot;newyork&quot;:{&quot;heading&quot;:&quot;Eat, drink and sleep on us.&quot;,&quot;label&quot;:&quot;Win VIP tickets to the Time Out Market opening night party and a 2-night hotel stay!&quot;,&quot;consent&quot;:&quot;By entering your email address you are automatically entered into the sweepstakes and agree to the &lt;a href=\&quot;\/newyork\/things-to-do\/terms-and-conditions-time-out-market-competition\&quot; target=\&quot;_blank\&quot;&gt;Terms and Conditions&lt;\/a&gt;, &lt;a href=\&quot;https:\/\/www.timeout.com\/croatia\/terms-conditions\&quot; target=\&quot;_blank\&quot;&gt;Terms of Use&lt;\/a&gt; and the &lt;a href=\&quot;https:\/\/www.timeout.com\/croatia\/privacy-policy\&quot; target=\&quot;_blank\&quot;&gt;Privacy Policy&lt;\/a&gt;. You also agree to receiving newsletters from Time Out and to share your email address with The James Hotel.&quot;},&quot;boston&quot;:{&quot;heading&quot;:&quot;Eat, drink and sleep on us.&quot;,&quot;label&quot;:&quot;Win delicious eats at Time Out Market Boston and a lovely staycation in the city&quot;,&quot;consent&quot;:&quot;By entering your email address you are automatically entered into the sweepstakes and agree to the &lt;a href=\&quot;\/boston\/terms-and-conditions\&quot; target=\&quot;_blank\&quot;&gt;Terms and Conditions&lt;\/a&gt;, &lt;a href=\&quot;https:\/\/www.timeout.com\/croatia\/terms-conditions\&quot; target=\&quot;_blank\&quot;&gt;Terms of Use&lt;\/a&gt; and the &lt;a href=\&quot;https:\/\/www.timeout.com\/croatia\/privacy-policy\&quot; target=\&quot;_blank\&quot;&gt;Privacy Policy&lt;\/a&gt;. You also agree to receiving newsletters from Time Out and to share your email address with Hotel Commonwealth.&quot;},&quot;miami&quot;:{&quot;heading&quot;:&quot;Eat, drink and sleep on us.&quot;,&quot;label&quot;:&quot;Win a premium experience at Time Out Market Miami and a hotel stay at SLS South Beach&quot;,&quot;consent&quot;:&quot;By entering your email address you are automatically entered into the sweepstakes and agree to the &lt;a href=\&quot;\/miami\/win-this\&quot; target=\&quot;_blank\&quot;&gt;Terms and Conditions&lt;\/a&gt;, &lt;a href=\&quot;https:\/\/www.timeout.com\/croatia\/terms-conditions\&quot; target=\&quot;_blank\&quot;&gt;Terms of Use&lt;\/a&gt; and the &lt;a href=\&quot;https:\/\/www.timeout.com\/croatia\/privacy-policy\&quot; target=\&quot;_blank\&quot;&gt;Privacy Policy&lt;\/a&gt;. You also agree to receiving newsletters from Time Out and to share your email address with SLS South Beach.&quot;}}'
    class="newsletter_subscription news_popup xs-full-width xs-hide xs-fixed xs-l0 xs-b0 xs-r0 xs-t0 xs-z4 sm-justify-center sm-items-center v5-zone">

            <div class="js_dimmed_background_mobile xs-absolute xs-b0 xs-l0 xs-r0 xs-t0 xs-fill-black"></div>
    
    <div class="newsletter_sub__outer xs-absolute xs-l0 xs-b0 xs-r0 sm-b-auto sm-l50 sm-r-auto sm-t50 sm-fill-transparent">

        <div class="newsletter_sub__inner xs-relative xs-pt4 xs-pb5 xs-px5 xs-text-center xs-fill-white">

                            <div class="xs-absolute xs-t3 xs-r4 xs-text-black">
                    <span class="icon_close cursor-pointer"></span>
                </div>
            
            <div class="js_news_sub__panel">

                <div class="">

                    <div class="md-mb0 xs-mb4 md-mb2">
                        <h2 class="js_news_sub__heading xs-text-charcoal xs-text-2 sm-text-4 xs-bold FranklinGothic"
                            >
                            Love Time Out?
                        </h2>
                        <label for="news_sub_input-87690789" class="js_news_sub__description xs-text-charcoal sm-block"
                            >
                            Sign up and get the best of your city in our newsletter, as often as you like
                        </label>
                    </div>

                    <form class="js_news_sub__form xs-relative ">
                        <div class="js-loading-panel xs-absolute xs-cover xs-z1 xs-hide"></div>

                        <div class="xs-relative sm-full-width xs-pb3">
                            <input
                                type="email"
                                name="email"
                                autocomplete="email"
                                id="news_sub_input-87690789"
                                class="js_news_sub__text xs-col-12 sm-col-11 md-col-12 xs-px2 xs-py2 xs-text-charcoal xs-border-gray-light-mid xs-border"
                                placeholder="Enter email address"
                                required />
                            <img class="js_news_sub__loader xs-absolute xs-t3 xs-r4 sm-r6 sm-mr5 md-r4 md-mr0 xs-hide" src="data:image/gif;base64,R0lGODlhKwALAPAAAIODgwAAACH5BAEKAAEAIf4VTWFkZSBieSBBamF4TG9hZC5pbmZvACH/C05FVFNDQVBFMi4wAwEAAAAsAAAAACsACwAAAjIMjhjLltnYg/PFChveVvPLheA2hlhZoWYnfd6avqcMZy1J14fKLvrEs/k+uCAgMkwVAAAh+QQBCgACACwAAAAAKwALAIEAAACDg4MAAAAAAAACPRSOKMsSD2FjsZqEwax885hh3veMZJiYn8qhSkNKcBy4B2vNsa3pJA6yAWUUGm9Y8n2Oyk7T4posYlLHrwAAIfkEAQoAAgAsAAAAACsACwCBAAAAg4ODAAAAAAAAAj1UjijLAg9hY6maalvcb+IPBhO3eeF5jKTUoKi6AqYLwutMYzaJ58nO6flSmpisNcwwjEfK6fKZLGJSqK4AACH5BAEKAAIALAAAAAArAAsAgQAAAIODgwAAAAAAAAJAVI4oy5bZGJiUugcbfrH6uWVMqDSfRx5RGnQnxa6p+wKxNpu1nY/9suORZENd7eYrSnbIRVMQvGAizhAV+hIUAAA7" alt="Loading animation" />

                            <div class="js_news_sub__error xs-text-8 xs-text-red xs-hide xs-text-left">
                                Déjà vu! We already have this email. Try another?
                            </div>

                        </div>

                        <input
                            type="submit"
                            class="xs-text-white xs-mb3 xs-fill-red xs-border rounded xs-border-red xs-bold sm-px6 xs-py2 xs-hover--fill-red-dark"
                            value="Subscribe now" />

                    </form>

                                            <button class="js_news_no_thanks xs-mb2 FranklinGothic cursor-pointer xs-inline-block xs-py2 xs-text-red cursor-pointer">
                        No thanks
                        </button>
                    
                    <div class="news_sub__consent ">
                        <p class="js_newsletter_sub_ts_and_cs xs-text-10 xs-mb0 xs-text-gray-mid">By entering your email address you agree to our <a href="https://www.timeout.com/croatia/terms-conditions" target="_blank">Terms of Use</a> and <a href="https://www.timeout.com/croatia/privacy-policy" target="_blank">Privacy Policy</a></p>
                    </div>

                </div>

            </div>

            <div class="js_news_sub__success xs-hide xs-pt3 xs-pb6">
                <h2 class="xs-text-charcoal xs-text-2 xs-pb3 xs-bold text">
                    <span class="xs-inline-block xs-mr1">🙌</span>Awesome, you&#039;re subscribed!
                </h2>
                <p class="xs-text-charcoal xs-mb0">Thanks for subscribing! Look out for your first newsletter in your inbox soon!</p>
            </div>

        </div>

    </div>

</div>

                    </div>

                    

        
                
        
        
        
        
        
        
        
        
        
        
        
        
                            
        
        <div
            id="ad-interstitial-oop-0"
            class="ad xs-absolute"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-interstitial-oop-0&quot;,&quot;componentName&quot;:&quot;oop&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-interstitial-oop-0","group":"oop","type":"oop"};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('oop');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);

    });
</script>
<!-- marked ad slot id ad-interstitial-oop-0 -->

    
        
                            <div class="teads-placement"></div>
        

    
        
                
        
        
        
        
        
        
        
        
        
        
        
                            
                            
        
        <div
            id="ad-inline-0"
            class="ad ad-inline"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-inline-0&quot;,&quot;componentName&quot;:&quot;inline&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-inline-0","group":"inline","type":"inline"};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.onBeforeLoad = function(){
            const placement = document.querySelector('.teads-placement');
            const paras = document.querySelectorAll('[itemprop="reviewBody"] p');

            if (paras.length) {
                paras.item(0).insertAdjacentElement('afterend', placement);
            }
        };slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('inline');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);

    });
</script>
<!-- marked ad slot id ad-inline-0 -->

    
            
                                <noscript id="omnitureNoscript">
            <img src="https://smetrics.timeout.com/b/ss/timeoutworldwide/1/H.23.8--NS/0?pageName=TO+%3A+No+Script" height="1" width="1" />
        </noscript>
    
        
        
                                        
        
                                    <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"Restaurant","@id":"https://www.namastezagreb.com","sameAs":"https://www.timeout.com/croatia/restaurants/namaste","name":"Namaste","image":"https://media.timeout.com/images/105390899/320/210/image.jpg","servesCuisine":"Indian","address":{"@type":"PostalAddress","streetAddress":"Selska Cesta 217","addressLocality":"Zagreb","postalCode":"10000","addressCountry":"HR"},"geo":{"@type":"GeoCoordinates","latitude":45.786928,"longitude":15.949518},"telephone":"+385 1 6264 458","review":{"@type":"CriticReview","inLanguage":"en","description":"You can find quite a lot of good restaurants in Zagreb, but a huge hole in the market is undoubtedly authentic international cuisine. You might come across a few bland approximations, constructed s...","publisher":{"@type":"Organization","name":"Time Out","sameAs":"https://www.timeout.com","logo":{"@type":"ImageObject","url":"https://dist.timeout.com/dist/img/TO_logo2x.png"}},"reviewRating":{"@type":"Rating","ratingValue":4,"worstRating":1,"bestRating":5},"datePublished":"2019-02-14","url":"https://www.timeout.com/croatia/restaurants/namaste"}}
            </script>
            
        <script type="text/javascript">
            if (typeof _satellite !== 'undefined') {
                _satellite.pageBottom();
            }
        </script>

                    


    <script>
        window._comscore = window._comscore || [];
        window._comscore.push({ c1: "2", c2: 7021684, cs_ucfr: "1"});
    </script>
    <div data-module="onload" data-src="https://sb.scorecardresearch.com/beacon.js"></div>

<script src="https://www.googletagmanager.com/gtag/js?id=AW-946258416" defer></script>
<script>
    (function(){
        window.dataLayer = window.dataLayer || [];
        gtag('js', new Date());
        gtag('config', 'AW-946258416');

        function gtag() {
            window.dataLayer.push(arguments);
        }
    })();
</script>

<script src="https://www.googleadservices.com/pagead/conversion_async.js" defer onload="_TO_TrackAdwords()"></script>
<script>
    function _TO_TrackAdwords() {
        // Global
        window.google_trackConversion({
            google_conversion_id: 946258416,
            google_remarketing_only: true,
        });

            }
</script>

<script>
    (function(){
        const countryPixels = {
            'AU': '672490606248332',
            'HK': '231594307392299',
            'HR': '570816823107033',
            'IL': '244787709334343',
        };
        const countryCode = digitalData.page.pageInfo.country;
        const chosenPixel = countryPixels[countryCode] || false;

        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1493036311000359'); // Global pixel

        if (chosenPixel) {
            fbq('init', chosenPixel);
        }


        if (countryCode === 'IL') {
            fbq('track', 'ViewContent');

            if (window.location.pathname == "/israel/search") {
                fbq('track', 'Search');
            }
        }

        fbq('track', 'PageView');
    })();
</script>
                <script>
            if  (window.enableOptimera) {
                const _script = document.createElement('script');
                _script.src = "https://s3.amazonaws.com/optimera-ops/oPS.js";
                _script.async = true;
                document.currentScript.parentNode.appendChild(_script);
            }
        </script>

            </body>
</html>