<!DOCTYPE html>
<html lang="en" class="">
    <head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
        <title>8 talks you need to see at Chicago Ideas Week 2017</title>

        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
                <meta name="platform" content="v4" />
        <meta name="language" content="en" />
        <meta name="locale" content="en-US" />
        <meta name="site" content="us-chicago" />
        <meta name="category_mapping" content='{"shopping_and_style_(category)":"category_1","health_and_beauty_(category)":"category_1","restaurants_(category)":"category_2","bars_and_pubs_(category)":"category_2","art_(category)":"category_3","theatre_(category)":"category_4","music_(category)":"category_5","nightlife_(category)":"category_5","clubs_(category)":"category_5","things_to_do_(category)":"category_6","attractions_(category)":"category_6","museums_(category)":"category_6","sport_and_fitness_(category)":"category_6","comedy_(category)":"category_7","film_genres":"category_8","cinemas_(category)":"category_8","film_(category)":"category_8","dance_(category)":"category_9","hotels_(category)":"category_11","default":"category_10"}' />
        <meta name="home_url" content="/chicago" />
                <meta name="currency_symbol" content="$" />
        <meta name="pageType" content="blog_post" />
        <meta name="pageUID" content="Content-Post-45138" />
        <meta name="current_commit" content="76dc39d9648c3c9d7a3a1845c32fc4db7eff8e77" />
                <meta name="description" content="Chicago Ideas Week has a knack for completely upending everything we thought we knew. Okay, that&amp;rsquo;s a bit dramatic, but each year the weeklong series of sp" />
            <meta name="robots" content="NOODP, NOYDIR" />
                
    <meta property="og:image" content="https://media.timeout.com/images/103712169/image.jpg">

    <meta property="og:title" content="8 talks you need to see at Chicago Ideas Week 2017">

    <meta property="fb:app_id" content="182128545196720">

<meta property="og:url" content="https://www.timeout.com/chicago/blog/8-talks-you-need-to-see-at-chicago-ideas-week-2017-083017" >
<meta property="og:site_name" content="Time Out Chicago">
<meta property="og:description" content="Chicago Ideas Week has a knack for completely upending everything we thought we knew. Okay, that&rsquo;s a bit dramatic, but each year the weeklong series of sp">

            <meta property="og:article:published_time" content="2017-08-30T15:07:43-05:00">
            <meta property="og:article:author" content="Grace Perry">
    
<meta property="og:type" content="article">


<meta name="twitter:card" content="summary_large_image">

	<meta name="twitter:title" content="8 talks you need to see at Chicago Ideas Week 2017">

	<meta name="twitter:description" content="Chicago Ideas Week has a knack for completely upending everything we thought we knew. Okay, that&rsquo;s a bit dramatic, but each year the weeklong series of sp">

                    
                <meta name="twitter:site" content="@timeoutchicago">
        <meta name="twitter:creator" content="@timeoutchicago">
                    
    <meta property="twitter:image:src" content="https://media.timeout.com/images/103712169/image.jpg">

            <link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.timeout.com/chicago/blog/feed.rss" />
                                                    <meta property="fb:pages" content="34127084244" />
                            <meta name="asset_path" content="https://dist.timeout.com/dist/" />
        <meta data-graffiti="/graffiti/v1" data-graffiti-site="us-chicago" />
        <meta
                data-module='user'
                data-params='{
                "gigya_url": "https://cdns.gigya.com/JS/gigya.js?apikey=&lang=",
                "token_url": "/chicago/en_US/user/token",
                "gigya_conf": {
                    "lang": "",
                    "gigyaPlugins" : {
                        "rememberSessionExpiration" : -2
                    }
                }
            }'
        />
        <meta data-maps-key="AIzaSyAAg0p1US1zbc_jMT7nyMY1lUVtgZyReGg" />

        
        
        
        <link rel="canonical" href="https://www.timeout.com/chicago/blog/8-talks-you-need-to-see-at-chicago-ideas-week-2017-083017" />                
        <link rel="icon" type="image/png" href="/favicon.ico" />
        <link rel="apple-touch-icon" sizes="76x76" href="https://dist.timeout.com/dist/img/TO-76x76-ipad.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="https://dist.timeout.com/dist/img/TO-120x120-IphoneRetina.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="https://dist.timeout.com/dist/img/TO-152x152-Ipadretina.png" />
        <link rel="apple-touch-icon" sizes="167x167" href="https://dist.timeout.com/dist/img/TO-167x167-IpadPro.png" />
        <link rel="apple-touch-icon" sizes="180x180" href="https://dist.timeout.com/dist/img/TO-180x180-Iphone6s.png" />
        <link rel="icon" sizes="192x192" href="https://dist.timeout.com/dist/img/TO-192x192-android.png" />

        
        <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto+Slab:300,700|Roboto:400,500,700&subset=latin,latin-ext" rel="stylesheet"/>

        <link href="https://dist.timeout.com/dist/css/bedrock.fdeceb77.css" rel="stylesheet">
        <link href="https://dist.timeout.com/dist/css/timeout.a2241303.css" rel="stylesheet">

                
        <script src="https://dist.timeout.com/dist/js/VisitorAPI.7dea0b3f.js" async></script>

                <script type="text/javascript">
        var omnitureAccounts = 'timeoutchicagonew,timeoutworldwide';
        var digitalData = {
    "pageInstanceID": "web-us-chicago.45138-prod",
    "version": "1.0",
    "page": {
        "pageInfo": {
            "pageID": "45138",
            "pageName": "chicago : blog categories : post : 8 talks you need to see at chicago ideas week 2017",
            "version": 4,
            "language": "en_US",
            "country": "US",
            "city": "Chicago",
            "sysEnv": "prod",
            "author": "Grace Perry",
            "authorLevel": "",
            "publishDate": "2017-08-30T15:07:43-05:00",
            "pagination": "",
            "destinationURL": "https:\/\/www.timeout.com\/chicago\/blog\/8-talks-you-need-to-see-at-chicago-ideas-week-2017-083017",
            "referringURL": "",
            "pageSize": "",
            "pageOrientation": "",
            "pageViewType": "",
            "hourOfDay": "16",
            "dayOfWeek": "Wednesday",
            "contentTitle": "8 talks you need to see at Chicago Ideas Week 2017",
            "contentID": "content-post-45138",
            "contentType": "post",
            "siteSection": "chicago : blog categories"
        },
        "category": {
            "primaryCategory": "blog categories",
            "subCategory1": "city life (blog posts)",
            "pageTags": [
                "root",
                "categories",
                "things to do (category)",
                "blog categories",
                "city life (blog posts)"
            ],
            "pageType": "post"
        },
        "search": {
            "onsiteSearchResults": "",
            "onsiteSearchSortOrder": "",
            "onsiteSearchDisplayedResults": "",
            "parameter": [],
            "items": []
        },
        "evfAttributes": {
            "activeTab": "",
            "area": "",
            "contentLength": "",
            "isPremium": false,
            "specialOffer": "",
            "editorialRating": "",
            "userReviews": "",
            "userRating": "",
            "onlineBookingAvailable": "",
            "roadblockDisplayed": false,
            "criticsChoice": "",
            "gallerySize": "",
            "venue": {
                "venueSays": "",
                "venueAnnouncement": "",
                "moreVenues": "",
                "venuePriceRange": ""
            }
        }
    }
};

        digitalData.page.pageInfo.reportSuites = omnitureAccounts;

    </script>


        
        <script>
            window['digitalData'].performance = window['digitalData'].performance || {};

            if (performance) {
                if (document.fonts && document.fonts.ready) {
                    document.fonts.ready.then(function () {
                        window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                        window['digitalData'].performance.times.fontsReady = new Date().getTime() - performance.timing.fetchStart;
                    });
                }

                document.addEventListener('lazybeforeunveil', function(e){
                    if (!window.firstImageLoaded) {
                        $(e.target).on('load', function() {
                            if (!window.firstImageLoaded) {
                                window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                                window['digitalData'].performance.times.firstImageLoaded = new Date().getTime() - performance.timing.fetchStart;
                                window.firstImageLoaded = true;
                            }
                        });
                    }
                });
            }
        </script>

                    <script src="https://dist.timeout.com/dist/js/at.ffabc31e.js"></script>
            <script src="https://assets.adobedtm.com/ce49178c3f20e548a33b3142f967218b422f5771/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.js"></script>
        
        <!-- BEGIN Krux ControlTag for "Timeout.com" -->
<script class="kxct" data-id="JGTtCJ7_" data-timing="async" data-version="3.0" type="text/javascript">
window.Krux||((Krux=function()
{Krux.q.push(arguments)}
).q=[]);
(function()
{ var k=document.createElement('script');k.type='text/javascript';k.async=true; k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JGTtCJ7_.js'; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s); }
());
</script>
<!-- END Krux ControlTag -->
<script>
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]); (function(){
        function retrieve(n){
            var m, k='kx'+n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
    })();
</script>
                                <script>
    window.googletag = window.googletag || {
        cmd: []
    };

    googletag.cmd.push(function() {
        if (performance) {
          window['digitalData'].performance.times = window['digitalData'].performance.times || {};
          window['digitalData'].performance.times.GPTLoaded = new Date().getTime() - performance.timing.fetchStart;
        }

            });

</script><script>
    (function() {
        var gpt = document.createElement('script');
        gpt.type = 'text/javascript';
        gpt.async = true;
        gpt.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.appendChild(gpt);
    })();
    </script><meta data-module="adverts" data-params='{"host":"Time_Out_Chicago","network_code":5185,"zone":"things-to-do","ad_pubs":{"page":"post","itemid":"post-45138","audience":"default"}}'/>                <link rel="dns-prefetch" href="https://ads.rubiconproject.com">
    <link rel="dns-prefetch" href="https://flapi1.rubiconproject.com">
    <link rel="dns-prefetch" href="https://flapi2.rubiconproject.com">
    <link rel="dns-prefetch" href="https://optimized-by.rubiconproject.com">

            <script>
            (function() {
                var rct = document.createElement('script');
                rct.type = 'text/javascript';
                rct.async = true;
                rct.src = 'https://ads.rubiconproject.com/header/11092.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.appendChild(rct);
            })();
        </script>
    
    <script>
        window.rubicontag = window.rubicontag || {
            cmd: []
        };

        rubicontag.cmd.push(function() {
            window['digitalData'].performance.times = window['digitalData'].performance.times || {};
            window['digitalData'].performance.times.RubiconLoaded = new Date().getTime() - performance.timing.fetchStart;
        });
    </script>

                            <script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js" data-str-disable-tracking="true" async></script>
            
                            <script src="https://dist.timeout.com/dist/js/adverts.0f12473e.js" defer></script>
                    
        <script> var assetMap = {"js\/adverts\/adverts.js":"js\/adverts.0f12473e.js","js\/adverts\/prebidAdverts.js":"js\/prebidAdverts.acc39bae.js","js\/async.js":"js\/async.f62d94b7.js","js\/babel-polyfill.js":"js\/babel-polyfill.77264bdb.js","js\/built\/modules\/delayed_embed.js":"js\/delayed_embed.aa86ce10.js","js\/built\/modules\/hotels_booking_button.js":"js\/hotels_booking_button.7170bf77.js","js\/built\/modules\/lazy_video.js":"js\/lazy_video.be248c70.js","js\/built\/modules\/zone_filter_bar.js":"js\/zone_filter_bar.6567a0f7.js","js\/built\/reactapps\/publicProfiles\/startPhotoUpload.js":"js\/startPhotoUpload.205d8077.js","js\/built\/reactapps\/search\/SearchApp.js":"js\/SearchApp.6b46d949.js","js\/built\/reactapps\/tolla\/components\/VotingButton\/VoteConfirmationButton.js":"js\/VoteConfirmationButton.4b215f3c.js","js\/built\/reactapps\/tolla\/components\/WriteReviewButton\/WriteReviewButton.js":"js\/WriteReviewButton.1b12f5bd.js","js\/built\/reactapps\/viatorWidget\/ViatorWidgetApp.js":"js\/ViatorWidgetApp.fdf717df.js","js\/common\/facet_map.js":"js\/facet_map.3ee3f737.js","js\/common\/graffiti_facets.js":"js\/graffiti_facets.58891054.js","js\/common\/models\/content_array_response.js":"js\/content_array_response.8c48f3b2.js","js\/config\/config.js":"js\/config.a327860f.js","js\/core\/polyfills.js":"js\/polyfills.19bbebb6.js","js\/core\/user_mediator.js":"js\/user_mediator.31b98291.js","js\/core\/utils\/utils.js":"js\/utils.7ed3ce2e.js","js\/evf.js":"js\/evf.53d0d72e.js","js\/lib\/cookie.js":"js\/cookie.a3d1f055.js","js\/lib\/enquire.js":"js\/enquire.4881b2c1.js","js\/lib\/jquery.event.move.js":"js\/jquery.event.move.d8b54bd7.js","js\/lib\/jquery.flexslider.js":"js\/jquery.flexslider.3ac06207.js","js\/lib\/jquery.placeholder.js":"js\/jquery.placeholder.f8f53df2.js","js\/lib\/jquery.twentytwenty.js":"js\/jquery.twentytwenty.41a8c49e.js","js\/lib\/matchmedia.js":"js\/matchmedia.014375ce.js","js\/lib\/moment.js":"js\/moment.369cccb4.js","js\/lib\/omniture\/AppMeasurement_Module_Integrate.js":"js\/AppMeasurement_Module_Integrate.a1c65ee7.js","js\/lib\/omniture\/AppMeasurement_Module_Media.js":"js\/AppMeasurement_Module_Media.6e30c155.js","js\/lib\/omniture\/VisitorAPI.js":"js\/VisitorAPI.7dea0b3f.js","js\/lib\/omniture\/at.js":"js\/at.ffabc31e.js","js\/lib\/prebid.js":"js\/prebid.9a0ab7eb.js","js\/lib\/resizer.min.js":"js\/resizer.min.58a00c08.js","js\/main.js":"js\/main.696f3ba5.js","js\/modules\/gigya\/gigya_log_register.js":"js\/gigya_log_register.dcda0ce1.js","js\/modules\/gigya\/gigya_reset_password.js":"js\/gigya_reset_password.d6bc25ad.js","js\/modules\/twentytwenty.js":"js\/twentytwenty.7e903880.js","js\/modules\/user_element.js":"js\/user_element.4c830e23.js","js\/ngapp\/angular.js":"js\/angular.a50dc425.js","js\/ngapp\/modules.js":"js\/modules.7b539cb4.js","js\/ngapp\/personalisation.js":"js\/personalisation.e2a6e1f6.js","js\/ngapp\/search.js":"js\/search.23008000.js","js\/react-dom.js":"js\/react-dom.daa6e741.js","js\/reactapps\/bookingWidget\/boot.js":"js\/boot.32cb857d.js","js\/reactapps\/getListed\/i18n\/en-GB.js":"js\/en-GB.e17f5d87.js","js\/reactapps\/getListed\/i18n\/en-US.js":"js\/en-US.98705ccb.js","js\/reactapps\/getListed\/i18n\/fr-FR.js":"js\/fr-FR.37adab28.js","js\/reactapps\/getListed\/startGetListed.js":"js\/startGetListed.29323cfa.js","js\/reactapps\/tolla\/components\/AdvertStore\/fr-paris.js":"js\/fr-paris.9a0612c8.js","js\/reactapps\/tolla\/components\/AdvertStore\/uk-london.js":"js\/uk-london.112adee9.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-chicago.js":"js\/us-chicago.634a600e.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-losangeles.js":"js\/us-losangeles.2af8701f.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-newyork.js":"js\/us-newyork.45fb2a0b.js","js\/reactapps\/tolla\/components\/NeighbourhoodGrid\/NeighbourhoodGridActions.js":"js\/NeighbourhoodGridActions.318cd0c4.js","js\/reactapps\/tolla\/components\/NeighbourhoodGrid\/NeighbourhoodGridStore.js":"js\/NeighbourhoodGridStore.4c9db939.js","js\/reactapps\/tolla\/start_tolla.js":"js\/start_tolla.33f4f012.js","js\/reactapps\/userPreferences\/startUserPreferences.js":"js\/startUserPreferences.e5ef7c3e.js","js\/reactrouter.js":"js\/reactrouter.a7309032.js","css\/bedrock.css":"css\/bedrock.fdeceb77.css","css\/card.css":"css\/card.2666ac6a.css","css\/timeout.css":"css\/timeout.a2241303.css","css\/timeout_page_1.css":"css\/timeout_page_1.d59efb86.css"}; </script>

        <script src="https://dist.timeout.com/dist/js/polyfills.19bbebb6.js" async></script>

        <script src="https://dist.timeout.com/dist/js/main.696f3ba5.js" data-main="/dist/js/main.js" defer></script>
        <script src="https://dist.timeout.com/dist/js/async.f62d94b7.js" defer></script>
        
        
        
        
                                
                <meta data-module="omniture"
              data-account="timeoutchicagonew,timeoutworldwide"
              data-site-name="Chicago"
              data-content='{&quot;pageName&quot;:&quot;Chicago : Blog : Blog : 8 talks you need to see at Chicago Ideas Week 2017&quot;,&quot;prop3&quot;:&quot;8 talks you need to see at chicago ideas week 2017&quot;,&quot;prop4&quot;:&quot;content-post-45138&quot;,&quot;prop5&quot;:&quot;post&quot;,&quot;prop33&quot;:&quot;Grace Perry&quot;,&quot;prop41&quot;:&quot;2017\/08\/30&quot;,&quot;prop49&quot;:&quot;Chicago&quot;,&quot;prop53&quot;:&quot;en&quot;,&quot;prop54&quot;:&quot;Things to do&quot;,&quot;prop55&quot;:&quot;City Life&quot;}'
              data-track-manually="0" />

    
        
        <meta data-graffiti="/graffiti/v1" data-graffiti-site="us-chicago" />
        <meta data-maps-key="AIzaSyAAg0p1US1zbc_jMT7nyMY1lUVtgZyReGg" />

        
        
        
            </head>
    <body
        data-page-type="blog_post"
        class="                
    blog_post
              category_10              en_US
                        xs-fill-gray-light nojs"
                        data-country="us">

        <script>document.body.className = document.body.className.replace('nojs','')</script>
                    

    
            
        
        
        
        
        <div
                id="ad-skin-1030092635"
                class="ad ad-skin"
                data-ad='{"type":"skin","group":"skin","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-skin-1030092635&quot;,&quot;componentName&quot;:&quot;skin&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
            

    
            
        
        
        
        
        <div
                id="ad-inline-400961972"
                class="ad ad-inline"
                data-ad='{"type":"inline","group":"inline","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-inline-400961972&quot;,&quot;componentName&quot;:&quot;inline&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                            

    
            
        
        
        
        
        <div
                id="ad-inline-445591412"
                class="ad ad-inline"
                data-ad='{"type":"inline","group":"inline2","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-inline-445591412&quot;,&quot;componentName&quot;:&quot;inline&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>                                
        <div id="main-container" class="xs-relative">

                                
<section class="sr-only">
    <a href="#content" aria-hidden="true">Go to the content</a>
    <a href="#site-footer" aria-hidden="true">Go to the footer</a>
</section>

<header id="header" class="header xs-relative xs-z4 " role="banner">
                    <div class="js-header-ad-wrapper">
            <div class="xs-fill-black header-ad-panel"  data-module="sticky" data-sticky='{"duration":"3000","rules":{"placeholder":true,"pushesDown":true,"immovable":true,"hasTimer":true,"isHeaderAd":true}}' >
                


    
            
        
        
        
        
        <div
                id="ad-header-2058908774"
                class="ad ad-header"
                data-ad='{"type":"header","group":"head","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-header-2058908774&quot;,&quot;componentName&quot;:&quot;header&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>                        </div>
        </div>
    
    


    

<div>
    <div class="masthead xs-fill-black xs-col-12 xs-py3 sm-py2 xs-z3" id="masthead" data-sticky='{"rules":{"placeholder":true,"pushesDown":true,"immovable":true,"breakpoints":["xs","sm"]}}' data-module="sticky">

        <div class="container xs-flex xs-items-center xs-mx2 sm-mx-auto sm-my-auto sm-px1">

            <div class="xs-flex-0 xs-mr4 sm-hide">
                    
<nav
    class="drawer-menu drawer-menu__dir-left js-mobile-menu xs-text-white sm-hide"
    data-module="drawer"
    data-uid="557660077"
    data-custom-labels='[]'
    data-instance-name="">
        <input type="checkbox" id="drawer-menu__toggle_557660077" class="drawer-menu__toggle"  data-uid="557660077">

        <div class="drawer-menu__content">
             <label class="drawer-menu__close_button icon_close" for="drawer-menu__toggle_557660077">
                <span>Close</span>
            </label>
            <div class="drawer-menu__include">
                <nav role="navigation" class="xs-text-8">
        
        
    
    
    
                
    

    <div class="city-picker city-picker--drawer sm-ml4 sm-flex sm-relative cond">
                <label class="city-picker__label xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_2058949988">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">Chicago</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
                            <input type="checkbox" id="expander_2058949988" class="city-picker__expander hidden" name="expander_2058949988" >
                <label class="city-picker__label xs-pb2 xs-block xs-relative" for="expander_2058949988">
                    <b class="xs-block xs-text-red">Change city</b>
                    <b class="xs-text-gray-dark caps  xs-flex xs-items-center">
                        Chicago
                                                <i class="xs-ml2 arrow-down"></i>
                    </b>
                    <i class="city xs-absolute xs-r0 xs-t0"></i>
                </label>
            
            <div class="city-picker__list-container xs-text-8">

                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/hong-kong data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - hong kong&quot;}}'> Hong Kong </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/sydney data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - sydney&quot;}}'> Sydney </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/melbourne data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - melbourne&quot;}}'> Melbourne </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/porto data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - porto&quot;}}'> Porto </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/find-your-time-out/"> Browse all cities </a>
            </div>

        </div>
    </div>
                                                        
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/events-calendar" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;events&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;events menu drawer&quot;}'
 title="Events" target="_self">
        Events
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do menu drawer&quot;}'
 title="Things To Do" target="_self">
        Things To Do
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants menu drawer&quot;}'
 title="Restaurants" target="_self">
        Restaurants
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/bars" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars menu drawer&quot;}'
 title="Bars" target="_self">
        Bars
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/movies" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;movies&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;movies menu drawer&quot;}'
 title="Movies" target="_self">
        Movies
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/theater" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;theater&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;theater menu drawer&quot;}'
 title="Theater" target="_self">
        Theater
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/music-nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music menu drawer&quot;}'
 title="Music" target="_self">
        Music
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping menu drawer&quot;}'
 title="Shopping" target="_self">
        Shopping
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/attractions" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;attractions&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;attractions menu drawer&quot;}'
 title="Attractions" target="_self">
        Attractions
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/blog" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;blog&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;blog menu drawer&quot;}'
 title="Blog" target="_self">
        Blog
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/kids" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;kids&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;kids menu drawer&quot;}'
 title="Kids" target="_self">
        Kids
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/travel" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;travel&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;travel menu drawer&quot;}'
 title="Travel" target="_self">
        Travel
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/museums" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;museums&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;museums menu drawer&quot;}'
 title="Museums" target="_self">
        Museums
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/city-guide" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;city guide&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;city guide menu drawer&quot;}'
 title="City Guide" target="_self">
        City Guide
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/neighborhoods" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;neighborhoods&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;neighborhoods menu drawer&quot;}'
 title="Neighborhoods" target="_self">
        Neighborhoods
	</a>

                        </nav>

            </div>
        </div>

        <label class="drawer-menu__label xs-flex burger xs-text-white " for="drawer-menu__toggle_557660077"  data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;mobile menu drawer&quot;}}">
                        </label>
</nav>
            </div>

            <div class="xs-flex-0 xs-mx-auto sm-ml0 sm-mr0 xs-flex xs-items-end">
                <a class="timeout-logo xs-mx-auto sm-mx0" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;logo&quot;}}" href="/chicago" title="Time Out Chicago">Time Out Chicago</a>

                            </div>

            <div class="xs-hide sm-block">
                    
        
    
    
    
                
    

    <div class="city-picker city-picker--header sm-ml4 sm-flex sm-relative cond">
                    <input type="checkbox" id="expander_955876841" class="city-picker__expander hidden" name="expander_955876841" >
                <label class="city-picker__label xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_955876841">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">Chicago</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
            
            <div class="city-picker__list-container xs-text-8">

                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/hong-kong data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - hong kong&quot;}}'> Hong Kong </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/sydney data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - sydney&quot;}}'> Sydney </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/melbourne data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - melbourne&quot;}}'> Melbourne </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/porto data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - porto&quot;}}'> Porto </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/find-your-time-out/"> Browse all cities </a>
            </div>

        </div>
    </div>
            </div>

            <div class="xs-flex-1 md-flex-auto sm-ml-auto xs-flex xs-justify-end sm-items-center">
                

<div class="auth_menu xs-hide xs-ml-auto xs-inline-block">
    <div class="auth_menu-button circle xs-relative xs-fill-red cursor-pointer xs-z2 xs-border border-red border-2" >
        <input type="checkbox" name="menu-control-checkbox" class="menu-control-checkbox xs-opacity-0 xs-z1 cursor-pointer">
        <div class="auth_menu__overlay xs-fixed xs-t0 xs-l0 xs-r0 xs-b0 xs-opacity-0 cursor-default"></div>
        <div class="auth_menu__body rounded nowrap xs-border xs-fill-white xs-pl5 xs-pr5 xs-mt2 xs-z2 xs-r0 xs-absolute xs-t100">
            <div class="xs-text-8">
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                                                    href='/chicago/my'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my timeout"}}'>
                        My Time Out
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                                                    href='/chicago/my#/favourites'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"things i love"}}'>
                        Things I love
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                                                    href='/chicago/my#/lists'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my lists"}}'>
                        My lists
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black link-frame-open  auth_menu__my_account_link"
                                                                            data-postdomain=https://auth.timeout.com data-url=https://auth.timeout.com/accountdetails
                                                data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my account"}}'>
                        My Account
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black auth_menu__profile_link"
                                                    href=''
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my profile"}}'>
                        My Profile
                    </a>
                                <div class="auth_menu__logout xs-block xs-my2 xs-text-black">
                    Sign out
                </div>
            </div>
        </div>
    </div>
</div>
                
<div class="sign-in-up xs-ml-auto xs-hide xs-inline-block xs-relative">
    <div class="xs-hide sm-block">
        <div class="sign-in-up_body">
                            <a  class="cursor-pointer xs-pl2 xs-text-white caps cond link-frame-open bold decoration-none" data-postdomain=https://auth.timeout.com data-url=https://auth.timeout.com/signup data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"create account"}}'> Create account </a>
                            <a id=sign_in_button class="cursor-pointer xs-pl2 xs-text-white caps cond link-frame-open  decoration-none" data-postdomain=https://auth.timeout.com data-url=https://auth.timeout.com/signin data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"sign in"}}'> Sign in </a>
                    </div>
    </div>

    <div 
        class="icon user xs-absolute cursor-pointer xs-z2 xs-r0 sm-hide link-frame-open" 
        data-postdomain=https://auth.timeout.com 
        data-url=https://auth.timeout.com/signin 
        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"sign in"}}'
        >
    </div>
</div>
                                    <a
                        href="/chicago/search"
                        class="xs-ml2 xs-mr2 xs-inline-block "
                            data-track-click='{&quot;pev2&quot;:&quot;search header&quot;}'

                        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;search&quot;}}">
                            <span class="xs-text-hide">Search</span>
                            <i class="md-mr2 xs-align-middle loupe"></i>
                    </a>
                            </div>
        </div>
    </div>
</div>
    
<div class="xs-hide sm-block">
    <div class="navigation-wrapper xs-z3" >
        <nav id="primary-nav" class="xs-hide sm-block xs-fill-white" role="navigation" data-module="navigation">
            <div class="nav xs-overflow-hidden container xs-flex">
                
                                                                                                
    
        <a class="nav-item xs-block " href="/chicago/events-calendar" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;events&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;events header&quot;}'
 title="Events" target="_self">
        Events
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/chicago/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do header&quot;}'
 title="Things To Do" target="_self">
        Things To Do
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/chicago/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants header&quot;}'
 title="Restaurants" target="_self">
        Restaurants
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/chicago/bars" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars header&quot;}'
 title="Bars" target="_self">
        Bars
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/chicago/movies" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;movies&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;movies header&quot;}'
 title="Movies" target="_self">
        Movies
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/chicago/theater" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;theater&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;theater header&quot;}'
 title="Theater" target="_self">
        Theater
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/chicago/music-nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music header&quot;}'
 title="Music" target="_self">
        Music
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/chicago/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping header&quot;}'
 title="Shopping" target="_self">
        Shopping
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/chicago/attractions" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;attractions&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;attractions header&quot;}'
 title="Attractions" target="_self">
        Attractions
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/chicago/blog" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;blog&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;blog header&quot;}'
 title="Blog" target="_self">
        Blog
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/chicago/kids" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;kids&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;kids header&quot;}'
 title="Kids" target="_self">
        Kids
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/chicago/travel" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;travel&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;travel header&quot;}'
 title="Travel" target="_self">
        Travel
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/chicago/museums" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;museums&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;museums header&quot;}'
 title="Museums" target="_self">
        Museums
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/chicago/city-guide" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;city guide&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;city guide header&quot;}'
 title="City Guide" target="_self">
        City Guide
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/chicago/neighborhoods" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;neighborhoods&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;neighborhoods header&quot;}'
 title="Neighborhoods" target="_self">
        Neighborhoods
    </a>

                                                                            <span class="nav-item has-subnav hidden">
                    <span class="xs-flex xs-items-center" href="#"> More <i class="xs-ml2 arrow-down"></i></span>
                    <nav class="subnav xs-fill-gray-light xs-absolute xs-l0 xs-t100 xs-text-left xs-border"></nav>
                </span>
            </div>
        </nav>
    </div>
</div>


</header>            
            
            <main id="content" role="main" class="container xs-relative xs-z2 sm-mb6">
                
    
                
                
                    
<div class="page_meta_controls xs-text-8 xs-align-bottom">
    	       <ul class="page_tags">
                                    <li class="page_tag">Blog</li>
                            
                            <li class="page_tag">City Life</li>
                                </ul>

    
    
    
    <span class="flag_group">
                    </span>

    
        <div class="page_meta_controls__cta page_meta_controls__cta--right">
                            
	        
    <div
        class="icon_cta icon_cta--comment xs-mb2 sm-mb0"
        data-module="remotes"
        data-action="comments">

        <div class="comment_count--callout xs-line-height-9 xs-text-center xs-text-white xs-px1 xs-mt2 js-comment_count">
            <span class="icon_cta__icon_text">0</span>
        </div>

        <a class="icon_cta__text" href="#comments">Add comment</a>
    </div>
            
                                            


    

<div class="icon_cta lovr xs-mb2 sm-mb0"
     data-module="lovr"
     data-params='{&quot;uid&quot;:&quot;Content-Post-45138&quot;,&quot;count&quot;:0,&quot;name&quot;:&quot;8 talks you need to see at Chicago Ideas Week 2017&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;Things I love&lt;\/span&gt;&quot;,&quot;error&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;active&quot;:&quot;Loved&quot;}}' >

    <a class="lovr__notification notification"     data-track-click='{&quot;events&quot;:[&quot;event50&quot;],&quot;pev2&quot;:&quot;added to your loved list clicked&quot;}'
 href="/chicago/my#/favourites"></a>

    <span class="lovr__icon icon_cta__icon">
                    <span class="lovr__count icon_cta__icon_text">0</span>
            </span>

    <span class="icon_cta__text">Love It</span>
</div>                


    


<div class="icon_cta save-it xs-mb2 sm-mb0"
     data-module="save"
     data-track-click='{&quot;pev2&quot;:&quot;save it&quot;}'
     data-params='{&quot;uid&quot;:&quot;Content-Post-45138&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;My Lists&lt;\/span&gt;&quot;,&quot;error&quot;:{&quot;general&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;specific&quot;:&quot;You have already created a list with this name&quot;},&quot;createPrompt&quot;:&quot;Create a new list&quot;,&quot;createBtn&quot;:&quot;Create&quot;,&quot;createPlaceholder&quot;:&quot;New list name&quot;,&quot;saveBtn&quot;:&quot;Save&quot;,&quot;active&quot;:&quot;Saved&quot;}}' >

    <a class="save-it__notification notification" href="/chicago/my#/lists"></a>

    <span class="save-it__icon icon_cta__icon"></span>

    <span class="icon_cta__text">Save it</span>
</div>                    </div>
    </div>
        
        <header class="has_review_cta">
            <h1 class="xs-text-2 md-text-1 xs-line-height-2 md-line-height-1 ">8 talks you need to see at Chicago Ideas Week 2017</h1>            <div class="post_meta">
                
    
<div class="page_sharing_widgets  xs-text-8" data-module="social_widget" data-params='{"canonicalUrl" : "https://www.timeout.com/chicago/blog/8-talks-you-need-to-see-at-chicago-ideas-week-2017-083017"}'>

                <a href="/chicago/blog/feed.rss" class="social_share__button social_share__rss icon_rss"></a>
    
        <a class="social_share__button social_share__facebook icon_facebook">
                <span class="social_share__text">Share</span>
    </a>

        <a class="social_share__button social_share__twitter icon_twitter" href="https://twitter.com/intent/tweet?text=8%20talks%20you%20need%20to%20see%20at%20Chicago%20Ideas%20Week%202017%20%7C%20https%3A%2F%2Fwww.timeout.com%2Fchicago%2Fblog%2F8-talks-you-need-to-see-at-chicago-ideas-week-2017-083017" target="_blank">
        <span class="social_share__text">Tweet</span>
    </a>

        <a class="social_share__button social_share__google icon_google" href="https://plus.google.com/share?url=https://www.timeout.com/chicago/blog/8-talks-you-need-to-see-at-chicago-ideas-week-2017-083017" data-share="googleplus">
        <img src="https://www.gstatic.com/images/icons/gplus-64.png" alt="Share on Google+"/>
    </a>

    
</div>
                <p class="post_info">
                    <span class="post_info__author">By <a href="#post-author">Grace P</a></span>
                    <span class="post_info__date">Posted: Wednesday August 30 2017, 3:07pm</span>
                </p>
            </div>
        </header>
    
    <section class="main_content">
                        
    
    <div class="hero xs-relative xs-mb0">

    
                                                    <figure class="hero__image">
        

                                                                            
<div class="image_wrapper aspect-ratio-16-9">
            <img
            src="https://media.timeout.com/images/103712169/630/472/image.jpg"
            srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
            data-sizes="auto"
            data-srcset="https://media.timeout.com/images/103712169/380/214/image.jpg 380w,https://media.timeout.com/images/103712169/400/225/image.jpg 400w,https://media.timeout.com/images/103712169/710/399/image.jpg 710w,https://media.timeout.com/images/103712169/750/422/image.jpg 750w,https://media.timeout.com/images/103712169/1024/576/image.jpg 1024w,https://media.timeout.com/images/103712169/1372/772/image.jpg 1372w"
            class="lazyload"
            title="8 talks you need to see at Chicago Ideas Week 2017"
            alt="8 talks you need to see at Chicago Ideas Week 2017"
        />
        <noscript>
        <img src="https://media.timeout.com/images/103712169/320/210/image.jpg" alt="8 talks you need to see at Chicago Ideas Week 2017" title="8 talks you need to see at Chicago Ideas Week 2017" />
    </noscript>
</div>

                        
        <figcaption class="hero__description">
                            <address class="credit">Photograph: Courtesy of Chicago Ideas</address>
                                </figcaption>
            </figure>


                    
    
    
    </div>


            
        <div class="post">
            <article class="post__article"><p><a href="https://www.timeout.com/chicago/things-to-do/chicago-ideas-week-1">Chicago Ideas Week</a> has a knack for completely upending everything we thought we knew. Okay, that&rsquo;s a bit dramatic, but each year the weeklong series of speakers and panelists tickles our brains in enlightening, unexpected ways. The 2017 CIW lineup is no exception. This year&rsquo;s event takes place from October 16&nbsp;to 22 at various venues across Chicago.</p>
<meta charset="utf-8"><p><span>General admission tickets go on sale September 12. These are the talks and events we're psyched to check out:&nbsp;</span></p>
<p><strong><a href="https://www.chicagoideas.com/events/collaborative-creativity" target="_blank" rel="nofollow noopener noreferrer">Collaborative Creative and the Evolution of an&nbsp;Idea</a><em><a href="https://www.chicagoideas.com/events/collaborative-creativity" target="_blank" rel="nofollow noopener noreferrer"><br></a></em></strong>Cross-disciplinary creative minds <strong>David Korins </strong>(stage designer of <em>Hamilton </em>and <em>Dear Evan Hansen</em>), fashion designer <strong>Zac Posen</strong>, Second City Executive Vice President <strong>Kelly Leonard </strong>and more dig into the role of collaboration in uncovering humanity&rsquo;s greatest achievements. <em>(Venue SIX10, 610 S Michigan Ave. Oct 16 at 4pm)</em></p>
<p><strong><a href="https://www.chicagoideas.com/events/journalism-media" target="_blank" rel="nofollow noopener noreferrer">Crisis in the Fourth Estate</a><em><a href="https://www.chicagoideas.com/events/journalism-media" target="_blank" rel="nofollow noopener noreferrer"><br></a></em></strong>Journalists <strong>Janet Rodriguez </strong>(Univision),<strong> Jamil Smith</strong> and <strong>Karen Tumulty </strong>(<em>The Washington Post)</em> investigate the redefined roll of the press during the current presidential administration. <em>(Morningstar, 22 W Washington St. Oct 16 at 5pm)</em></p>
<p><strong><a href="https://www.chicagoideas.com/events/state-of-our-union-cct" target="_blank" rel="nofollow noopener noreferrer">The State of Our Union</a><em><br></em></strong>Civic leaders including <strong>David Miliband</strong> (president and CEO of the International Rescue Committee), <strong>Carmen Perez</strong> (cofounder of the Women&rsquo;s March) and <strong>David Adjaye</strong> (designer of the National Museum of African American History &amp; Culture on the National Mall) discuss activism and American identity in a time of unprecedented division. <em>(Harris Theater, 205 E Randolph St. Oct 16 at 7pm)</em></p>
<p><strong><a href="https://www.chicagoideas.com/events/a-world-with-out" target="_blank" rel="nofollow noopener noreferrer">A World With(Out)</a><br></strong><strong>Amanda Seals </strong>hosts<strong>&nbsp;</strong>Whole Foods CEO <strong>John Mackey</strong>,&nbsp;former Dallas Police Chief<strong> David O. Brown</strong>&nbsp;and others&nbsp;to envision a functional world without capitalism and a police force that reflects its community. <em>(Venue SIX10, 610 S Michigan Ave. Oct 17 at noon)</em></p>
<p><strong><a href="https://www.chicagoideas.com/events/innovating-from-within-when-the-entrepreneurial-spirit-never-stops" target="_blank" rel="nofollow noopener noreferrer">Innovating from Within: When the Entrepreneurial Spirit Never Stops</a><br></strong>Business leaders including cosmetics icon <strong>Bobbi Brown</strong>, designer&nbsp;<strong>Rachel Roy</strong>, MSNBC anchor <strong>Ali Velshi </strong>and Flywheel CEO <strong>Sarah Robb O&rsquo;Hagan</strong> discuss their experiences steering their companies&rsquo; respective ships. <em>(Harris Theater, 205 E Randolph St. Oct 17 at 7pm)</em></p>
<p><strong><a href="https://www.chicagoideas.com/events/fashion-streetwear" target="_blank" rel="nofollow noopener noreferrer">From Catwalks to Pop-ups: How Streetwear Set the Pace for High Fashion</a><br></strong>Streetwear icons <strong>Dapper Dan</strong> and <strong>Jason Mayden</strong> discuss the industry&rsquo;s evolution and the rise of pop-up shops as an access point to high fashion. <em>(Venue SIX10, 610 S Michigan Ave, Oct 19 at 4pm)</em></p>
<p><strong><a href="https://www.chicagoideas.com/events/storytelling" target="_blank" rel="nofollow noopener noreferrer">A Seat at the Table: Finding Equal Footing Through Storytelling</a><br></strong>Writer/actor <strong>Lena Waithe</strong> (Denise on <em>Master of None</em>) and Uber Chief Brand Officer&nbsp;<strong>Bozoma Saint John </strong>share stories as a tool for attaining social justice for women of color. <em>(Harris Theater, 205 E Randolph St. Oct 19 at 7pm). </em></p>
<p><strong><a href="https://www.chicagoideas.com/events/future-of-football" target="_blank" rel="nofollow noopener noreferrer">Sidelined: Future of Football</a><br></strong>NFL Hall of Famer <strong>Warren Sapp</strong> and neuropathologist <strong>Dr. Bennet Omalu </strong>tackle the future of football and the effects that&nbsp;concussions have on the sport as a whole. <em>(Morningstar, 22 W Washington St. Oct 21 at 10am)</em></p>
<p>Tickets for each event are $15 a piece.&nbsp;Check out the full schedule <a href="https://www.chicagoideas.com/years/2017/schedule">here</a> to make your game plan.</p>
<p><em>Want more? Sign up here to stay in the know.</em></p></article>

            <div id="ad-content-inject-1" class="xs-overflow-hidden xs-mnx5 sm-mnx6 md-hide">
                <div class="xs-my4 xs-py5 xs-fill-gray-light">
                    <span class="caps xs-block xs-text-gray xs-text-11 xs-mb1 xs-text-center">Advertising</span>
                    

    
            
        
        
        
        
        <div
                id="ad-mpu-1171173231"
                class="ad module ad--mpu ad--mobile"
                data-ad='{"type":"body_slim","group":"body1","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-1171173231&quot;,&quot;componentName&quot;:&quot;body_slim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                </div>
            </div>
            <script>
            // breakpoints.sm.max_width = 991
            if (window.outerWidth < 991) {
                try {
                    var advert = document.getElementById('ad-content-inject-1');
                    var postParagraphs = document.querySelectorAll('.post__article p');

                    postParagraphs[0].parentNode.insertBefore(advert, postParagraphs[0].nextSibling);
                } catch (e) { }
            }
            </script>

            <div class="xs-overflow-hidden xs-mnx5 sm-mnx6 md-hide">
                <div class="xs-my4 xs-py5 xs-fill-gray-light">
                    <span class="caps xs-block xs-text-gray xs-text-11 xs-mb1 xs-text-center">Advertising</span>
                    



    

    
            
        
        
        
        
        <div
                id="ad-mpu-1109706297"
                class="ad module ad--mpu ad--mobile"
                data-ad='{"type":"body_slim","group":"body2","lazy_load":true,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-1109706297&quot;,&quot;componentName&quot;:&quot;body_slim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                </div>
            </div>

            
    
<div class="page_sharing_widgets  xs-text-8" data-module="social_widget" data-params='{"canonicalUrl" : "https://www.timeout.com/chicago/blog/8-talks-you-need-to-see-at-chicago-ideas-week-2017-083017"}'>

                <a href="/chicago/blog/feed.rss" class="social_share__button social_share__rss icon_rss"></a>
    
        <a class="social_share__button social_share__facebook icon_facebook">
                <span class="social_share__text">Share</span>
    </a>

        <a class="social_share__button social_share__twitter icon_twitter" href="https://twitter.com/intent/tweet?text=8%20talks%20you%20need%20to%20see%20at%20Chicago%20Ideas%20Week%202017%20%7C%20https%3A%2F%2Fwww.timeout.com%2Fchicago%2Fblog%2F8-talks-you-need-to-see-at-chicago-ideas-week-2017-083017" target="_blank">
        <span class="social_share__text">Tweet</span>
    </a>

        <a class="social_share__button social_share__google icon_google" href="https://plus.google.com/share?url=https://www.timeout.com/chicago/blog/8-talks-you-need-to-see-at-chicago-ideas-week-2017-083017" data-share="googleplus">
        <img src="https://www.gstatic.com/images/icons/gplus-64.png" alt="Share on Google+"/>
    </a>

    
</div>
            
	        
    <div
        class="icon_cta icon_cta--comment "
        data-module="remotes"
        data-action="comments">

        <div class="comment_count--callout xs-line-height-9 xs-text-center xs-text-white xs-px1 xs-mt2 js-comment_count">
            <span class="icon_cta__icon_text">0</span>
        </div>

        <a class="icon_cta__text" href="#comments">Add comment</a>
    </div>

                

<div id="post-author" ></div>
<div class="post__byline author ">
<div class="blogger_badge">
    <div class="blogger_badge__left">
        <span class="blogger_badge__title">Staff writer</span>
    </div>
    <div class="author-avatar no-default-avatar">
                <img src="//www.gravatar.com/avatar/6750654643b04db124f57fc7831bc870?s=83&amp;d=mm" />

                    <a class="author-avatar__profile_link" href="https://www.timeout.com/profile/ULRxY+VEek6LU1ixRYAw-qg==?site=us-chicago&amp;locale=en-US"></a>
        
    </div>
</div>
<div class="avatar-text">
    <span class="author-name">
        
                    <a class="author-name__text h4 title" href="https://www.timeout.com/profile/ULRxY+VEek6LU1ixRYAw-qg==?site=us-chicago&amp;locale=en-US">By Grace P</a>
        
                                    <a class="author__profile_link" href="https://www.timeout.com/profile/ULRxY+VEek6LU1ixRYAw-qg==?site=us-chicago&amp;locale=en-US">349 Posts</a>
                        </span>
            <div class="author-description">
            <p class="p1"><span class="s1">Grace Perry is an assistant editor at <em>Time Out Chicago</em>. She&rsquo;s a native Chicagoan who really wishes whales lived in Lake Michigan. Follow her on Twitter at <a href="https://twitter.com/perryjetaime" target="_blank" rel="nofollow noopener noreferrer">@perryjetaime</a>.&nbsp;</span></p>
        </div>
    </div>
</div>

              <div class="italic xs-text-8 xs-block xs-mb6">
              For any feedback or for more information email
            <a class="email" class="cursor-pointer xs-inline-block xs-text-blue" href="mailto:chicago.blognetwork@timeout.com">blognetwork@timeout.com</a>
  </div>

            <div data-ad='{"type":"replaceable","group":"sharethrough","native_key":"ccf8396a","size":[5,5],"st_type":"st-post-st-blog-readmore"}' class="zone-placeholder" id="ad-replace-1168320644"></div>
                            <h3 class="xs-text-5 md-text-3 xs-line-height-8 md-line-height-5 xs-mb4">Comments</h3>                    
    <div id="comments"
        class="timeout-ugc"
        data-module="livefyre"
        data-params='{"livefyre_url":"\/\/cdn.livefyre.com\/Livefyre.js","translations_url":"\/chicago\/en_US\/livefyre\/translation","edit_profile_url":"\/chicago\/en_US\/user\/myAccount","network":"timeout.fyre.co","widget":{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOiJDb250ZW50LVBvc3QtNDUxMzgtZW4tVVMiLCJ1cmwiOiJodHRwczpcL1wvd3d3LnRpbWVvdXQuY29tXC9jaGljYWdvXC9ibG9nXC84LXRhbGtzLXlvdS1uZWVkLXRvLXNlZS1hdC1jaGljYWdvLWlkZWFzLXdlZWstMjAxNy0wODMwMTciLCJ0aXRsZSI6IjggdGFsa3MgeW91IG5lZWQgdG8gc2VlIGF0IENoaWNhZ28gSWRlYXMgV2VlayAyMDE3Iiwic2l0ZUlkIjozNTA2MTl9.chaAeHENUYZE4VvwRJR948JwHfaTyq6ub9IHI3P-gN0","siteId":350619,"articleId":"Content-Post-45138-en-US","el":"comments","disableIE8Shim":true},"comment_count_selector":".js-comment_count"}'

    >
                    <div class="sr-only"><div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>0 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&amp;nbsp</span>
          </a>
          
          <ul class="fyre-box-list"><li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="http://support.livefyre.com" target="_blank" title="FAQ">FAQ</a></li>
          </ul></div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style="-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title="" role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title="" role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title="" role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style="-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled" title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style="-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook" title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter" title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin" title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style="-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style="-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Add or remove link" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style="-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style="-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
      </div>
    </div>
  </div>
</div></div>
            </div>
            
                                
    <div class="clearfix">
        <div class="OUTBRAIN"
            data-src="https://www.timeout.com/chicago/blog/8-talks-you-need-to-see-at-chicago-ideas-week-2017-083017"
            data-widget-id="AR_14"
            data-ob-template="TimeOut"
        ></div>
        <script defer src="https://widgets.outbrain.com/outbrain.js"></script>
    </div>

        </div>
    </section>

    <aside class="side_content">

        
        <div class="ad-scrollpane xs-hide md-block xs-mb2">
            

    
            
        
        
        
        
        <div
                id="ad-mpu-1403084316"
                class="ad module ad--mpu ad--desktop mpu-1"
                data-ad='{"type":"side","group":"side1","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-1403084316&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-module="sticky" data-sticky='{"type":"contained","distance":900,"rules":{"placeholder":true}}' ></div>            
        </div>

                
    
                
                    <div class="xs-fill-white xs-mb2 xs-p3 promo_list_wrapper">
                    <h3 class="xs-text-5 md-text-4 xs-line-height-8 md-line-height-7 ">Most recent posts</h3>        
        <section class="tabs tabs_widget inverted_theme" role="region" aria-live="polite">
                            <input id="tabs_18845210741" class="tab__input" type="radio" name="radio-set-rhr" data-tab-input="1" checked="checked"/>
                        
                                                <ul>
                                                                                    <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Alice Cooper will introduce Millennium Park\u2019s \u2018Wayne\u2019s World\u2019 screening&quot;}'
  href="/chicago/blog/alice-cooper-will-introduce-millennium-parks-waynes-world-screening-083017" title="Alice Cooper will introduce Millennium Park’s ‘Wayne’s World’ screening">
                                                                                <span class="promo_list__item__title">Alice Cooper will introduce Millennium Park’s ‘Wayne’s World’ screening</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Smart Bar is throwing a 23-hour party to celebrate its 35th anniversary&quot;}'
  href="/chicago/blog/smart-bar-is-throwing-a-23-hour-party-to-celebrate-its-35th-anniversary-083017" title="Smart Bar is throwing a 23-hour party to celebrate its 35th anniversary">
                                                                                <span class="promo_list__item__title">Smart Bar is throwing a 23-hour party to celebrate its 35th anniversary</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Ruxbin will shutter on September 10&quot;}'
  href="/chicago/blog/ruxbin-will-shutter-on-september-10-083017" title="Ruxbin will shutter on September 10">
                                                                                <span class="promo_list__item__title">Ruxbin will shutter on September 10</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;SUE the T. rex will go off display for a year as part of a Field Museum makeover&quot;}'
  href="/chicago/blog/sue-the-t-rex-will-go-off-display-for-a-year-as-part-of-a-field-museum-makeover-083017" title="SUE the T. rex will go off display for a year as part of a Field Museum makeover">
                                                                                <span class="promo_list__item__title">SUE the T. rex will go off display for a year as part of a Field Museum makeover</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Wrigleyville is getting a Jeni\u2019s Splendid Ice Creams in 2018&quot;}'
  href="/chicago/blog/wrigleyville-is-getting-a-jenis-splendid-ice-creams-in-2018-082917" title="Wrigleyville is getting a Jeni’s Splendid Ice Creams in 2018">
                                                                                <span class="promo_list__item__title">Wrigleyville is getting a Jeni’s Splendid Ice Creams in 2018</span>
                                    </a>
                                </li>
                                                                        </ul>
                            
        </section>

    </div>

        
        <div class="ad-scrollpane xs-hide md-block xs-mb2">
            





    
            
        
        
        
        
        <div
                id="ad-mpu-1986793274"
                class="ad module ad--mpu ad--desktop mpu-2"
                data-ad='{"type":"side","group":"side2","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-1986793274&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-module="sticky" data-sticky='{"type":"contained","rules":{"placeholder":true,"visibleUntilFooter":true}}' ></div>            
        </div>

    </aside>
            </main>

                          

<footer class="site-footer xs-text-white xs-fill-black">
                                        



    
            
        
        
        
        
        <div
                id="ad-footer-281413795"
                class="ad ad-footer "
                data-ad='{"type":"footer","group":"foot","lazy_load":true,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-footer-281413795&quot;,&quot;componentName&quot;:&quot;footer&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                        
    <nav role="navigation" aria-label="Bottom navigation" id="footer-nav" class="site-footer__nav">
        <div class="container md-relative">

            <a href="javascript:scrollTo(0,0)" class="site-footer__top-link cond xs-fill-red xs-text-white xs-text-8 xs-px4">Top</a>
            <div class="row">
                <!-- footer columns as defined in config -->
                <div class="footer-tab xs-pl2">
                                                                                            <input type="checkbox" id="footer-tab__toggle_0" class="footer-tab__toggle">
                                <h4 class="xs-mb0 sm-mb2 sm-p0">
                <label for="footer-tab__toggle_0">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;About us&quot;}}" href="http://www.timeout.com/about/" title="About us" target="_self">About us</a>
                </label>
            </h4>
                <ul>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Work for Time Out&quot;}}" href="http://www.timeout.com/about/time-out-group/work-for-time-out" title="Work for Time Out" target="_self" class="xs-text-8">Work for Time Out</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Privacy policy&quot;}}" href="http://www.timeout.com/chicago/privacy-policy" title="Privacy policy" target="_self" class="xs-text-8">Privacy policy</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Website terms of use&quot;}}" href="http://www.timeout.com/chicago/terms-conditions" title="Website terms of use" target="_self" class="xs-text-8">Website terms of use</a></li>
                    </ul>
    
                                                                        </div><div class="footer-tab xs-pl2">
                                                            <input type="checkbox" id="footer-tab__toggle_1" class="footer-tab__toggle">
                                <h4 class="xs-mb0 sm-mb2 sm-p0">
                <label for="footer-tab__toggle_1">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Contact us&quot;}}" href="http://www.timeout.com/chicago/contact" title="Contact us" target="_self">Contact us</a>
                </label>
            </h4>
                <ul>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Get listed&quot;}}" href="http://www.timeout.com/chicago/get-listed" title="Get listed" target="_self" class="xs-text-8">Get listed</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Advertising&quot;}}" href="http://clientcenter.timeout.com/" title="Advertising" target="_self" class="xs-text-8">Advertising</a></li>
                    </ul>
    
                                                                        </div><div class="footer-tab xs-pl2">
                                                            <input type="checkbox" id="footer-tab__toggle_2" class="footer-tab__toggle">
                    <h4 class="xs-mb0 sm-mb2 sm-p0">
                <label for="footer-tab__toggle_2">Time Out products</label>
            </h4>
                <ul>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Mobile apps&quot;}}" href="http://www.timeout.com/chicago/time-out-apps" title="Mobile apps" target="_blank" class="xs-text-8">Mobile apps</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out Travel&quot;}}" href="http://www.timeout.com/travel" title="Time Out Travel" target="_blank" class="xs-text-8">Time Out Travel</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out worldwide&quot;}}" href="http://www.timeout.com" title="Time Out worldwide" target="_blank" class="xs-text-8">Time Out worldwide</a></li>
                    </ul>
    
                                                                        </div><div class="footer-tab xs-pl2">
                                                                                    <h4 class="xs-mb0 sm-mb2 sm-p0"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out magazine&quot;}}" href="https://www.timeout.com/chicago/things-to-do/time-out-chicago-magazine-frequently-asked-questions" title="Time Out magazine" target="_self">Time Out magazine</a></h4>
            
                                                </div>
                    <div class="footer-tab xs-pl2 social-links social-links--footer">
                                                <h4 class="xs-mb0 sm-mb2 sm-p0">Follow us</h4>
                        <span class="social-links__link-wrapper">
                                                                                    <a class="social-link icon_facebook" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;facebook&quot;}}" href="http://www.facebook.com/timeoutchicago" title="Facebook" target="_blank">
                                    <span>Facebook</span>
                                </a>
                                                                                                                <a class="social-link icon_twitter" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;twitter&quot;}}" href="http://www.twitter.com/timeoutchicago" title="Twitter" target="_blank">
                                    <span>Twitter</span>
                                </a>
                                                                                                                <a class="social-link icon_instagram" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;instagram&quot;}}" href="http://instagram.com/timeoutchicago" title="Instagram" target="_blank">
                                    <span>Instagram</span>
                                </a>
                                                                                                                <a class="social-link icon_pinterest" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;pinterest&quot;}}" href="http://pinterest.com/timeoutchicago" title="Pinterest" target="_blank">
                                    <span>Pinterest</span>
                                </a>
                                                                                                                <a class="social-link icon_spotify" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;spotify&quot;}}" href="http://open.spotify.com/user/timeoutchicago" title="Spotify" target="_blank">
                                    <span>Spotify</span>
                                </a>
                                                                                                                <a class="social-link icon_foursquare" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;foursquare&quot;}}" href="http://foursquare.com/timeoutchicago" title="Foursquare" target="_blank">
                                    <span>Foursquare</span>
                                </a>
                                                                            </span>
                                                                    </div>
            </div>
        </div>
    </nav>
    <div class="site-footer__utilities xs-border-top xs-border-gray-dark sm-relative xs-text-center xs-py3">
        <div class="container">
            <a class="timeout-logo xs-ml1" href="/chicago" title="Time Out Chicago">Time Out Chicago</a>

                                                        
                            <a class="xs-float-right xs-mr4 sm-mr1" href="https://www.timeout.com/chicago/sitemap">Site map</a>
                    </div>
                    <div class="container site-footer__copyright">
                <p class="xs-text-10 xs-mt4">&copy; 2017 Time Out America LLC and affiliated companies owned by Time Out Group Plc. All rights reserved. Time Out is a registered trademark of Time Out America LLC.</p>
            </div>
            </div>
</footer>

            
        </div>

                    


    
            
        
        
        
        
        <div
                id="ad-interstitial-oop-1148020300"
                class="ad "
                data-ad='{"type":"oop","group":"oop","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-interstitial-oop-1148020300&quot;,&quot;componentName&quot;:&quot;oop&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>                    
                                <noscript id="omnitureNoscript">
            <img src="https://smetrics.timeout.com/b/ss/timeoutchicagonew,timeoutworldwide/1/H.23.8--NS/0?pageName=TO+%3A+No+Script" height="1" width="1" />
            }
        </noscript>
    
        
        
                    <div data-module="cookie_banner" class="xs-fill-gray-dark xs-text-white xs-fixed xs-b0 xs-l0 xs-r0 xs-z2 xs-hide">
    <div class="container xs-py1 xs-px2 xs-flex xs-items-center xs-justify-between">
        <span>Our site uses cookies. By continuing to use this site you are agreeing to our <a href="/chicago/privacy-policy">cookie policy</a>.</span>
        <span class="icon_close cursor-pointer"></span>
    </div>
</div>
        
                        <script type="text/javascript">_satellite.pageBottom();</script>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3edfb7a938","applicationID":"64631804","transactionName":"MVxXMhMDWRYHUkFaWwgWdhMSFlgISUJBUkAPWmoWDhFD","queueTime":0,"applicationTime":1309,"atts":"HRtURFsZShg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

