<!DOCTYPE html>
<!--[if IE 8]> <html lang="en"  class="ie ie8 "><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html lang="en" class=""><!--<![endif]-->
    <head><script type="text/javascript">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</script>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
                <meta name="platform" content="v4" />
        <meta name="language" content="en" />
        <meta name="locale" content="en-US" />
        <meta name="site" content="us-losangeles" />
        <meta name="category_mapping" content='{"shopping_and_style_(category)":"category_1","health_and_beauty_(category)":"category_1","restaurants_(category)":"category_2","bars_and_pubs_(category)":"category_2","art_(category)":"category_3","theatre_(category)":"category_4","music_(category)":"category_5","nightlife_(category)":"category_5","clubs_(category)":"category_5","things_to_do_(category)":"category_6","attractions_(category)":"category_6","museums_(category)":"category_6","sport_and_fitness_(category)":"category_6","comedy_(category)":"category_7","film_genres":"category_8","cinemas_(category)":"category_8","film_(category)":"category_8","dance_(category)":"category_9","hotels_(category)":"category_11","default":"category_10"}' />
        <meta name="home_url" content="/los-angeles" />
        <meta name="currency_symbol" content="$" />
        <meta name="pageType" content="blog_post" />
                <meta name="description" content="We pick out some of the city&#039;s best concerts, screenings and things to do, every day, just for you.
1.&amp;nbsp;See rock icons and art luminaries together
Before " />
                <link rel="dns-prefetch" href="https://ads.rubiconproject.com">
        <link rel="dns-prefetch" href="https://flapi1.rubiconproject.com">
        <link rel="dns-prefetch" href="https://flapi2.rubiconproject.com">
        <link rel="dns-prefetch" href="https://optimized-by.rubiconproject.com">
        <link rel="canonical" href="https://www.timeout.com/los-angeles/blog/the-three-best-things-to-do-today-in-los-angeles-031617" />        <link rel="icon" type="image/png" href="/favicon.ico" />

        <link rel="apple-touch-icon" sizes="76x76" href="//dist.timeout.com/dist/img/TO-76x76-ipad.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="//dist.timeout.com/dist/img/TO-120x120-IphoneRetina.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="//dist.timeout.com/dist/img/TO-152x152-Ipadretina.png" />
        <link rel="apple-touch-icon" sizes="167x167" href="//dist.timeout.com/dist/img/TO-167x167-IpadPro.png" />
        <link rel="apple-touch-icon" sizes="180x180" href="//dist.timeout.com/dist/img/TO-180x180-Iphone6s.png" />
        <link rel="icon" sizes="192x192" href="//dist.timeout.com/dist/img/TO-192x192-android.png" />

            <meta name="robots" content="NOODP, NOYDIR" />
                
    <meta property="og:image" content="https://media.timeout.com/images/103596369/image.jpg">

    <meta property="og:title" content="The three best things to do today in Los Angeles">

    <meta property="fb:app_id" content="424402790917320">

<meta property="og:url" content="https://www.timeout.com/los-angeles/blog/the-three-best-things-to-do-today-in-los-angeles-031617" >
<meta property="og:site_name" content="Time Out Los Angeles">
<meta property="og:description" content="We pick out some of the city's best concerts, screenings and things to do, every day, just for you.
1.&nbsp;See rock icons and art luminaries together
Before">

            <meta property="og:article:published_time" content="2017-03-16T07:00:00-07:00">
            <meta property="og:article:author" content="Michael Juliano">
    
<meta property="og:type" content="article">


<meta name="twitter:card" content="summary_large_image">

	<meta name="twitter:title" content="The three best things to do today in Los Angeles">

	<meta name="twitter:description" content="We pick out some of the city's best concerts, screenings and things to do, every day, just for you.
1.&nbsp;See rock icons and art luminaries together
Before">

                    
                <meta name="twitter:site" content="@timeoutla">
        <meta name="twitter:creator" content="@timeoutla">
            
    <meta property="twitter:image:src" content="https://media.timeout.com/images/103596369/image.jpg">

            <link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.timeout.com/los-angeles/blog/feed.rss" />
            
                                                <meta property="fb:pages" content="308385419176623" />
                    
        <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto+Slab:300,700|Roboto:400,500,700&subset=latin,latin-ext" rel="stylesheet"/>

        <!--[if (gt IE 9)|!(IE)]><!-->
        <link href="//dist.timeout.com/dist/css/bedrock.a27ba36e.css" rel="stylesheet">
        <link href="//dist.timeout.com/dist/css/timeout.54c7befb.css" rel="stylesheet">
        <!--<![endif]-->

        <!--[if lte IE 9]>
        <link href="//dist.timeout.com/dist/css/timeout_page_1.4245ee78.css" rel="stylesheet">
        <link href="//dist.timeout.com/dist/css/timeout_page_2.css" rel="stylesheet">
        <script src="//dist.timeout.com/dist/js/ie.9f19b319.js"></script>
        <![endif]-->

                
        <script src="//dist.timeout.com/dist/js/VisitorAPI.a493de6a.js" async></script>

            
    <script type="text/javascript">
        var omnitureAccounts = 'timeoutuslosangeles,timeoutworldwide';
        var digitalData = {
    "pageInstanceID": "web-us-losangeles.36113-prod",
    "version": "1.0",
    "page": {
        "pageInfo": {
            "pageID": "36113",
            "pageName": "The three best things to do today in Los Angeles",
            "version": 4,
            "language": "en_US",
            "country": "US",
            "city": "Los Angeles",
            "sysEnv": "prod",
            "author": "Michael Juliano",
            "authorLevel": "",
            "publishDate": "2017-03-16T07:40:01-07:00",
            "pagination": "",
            "destinationURL": "https:\/\/www.timeout.com\/los-angeles\/blog\/the-three-best-things-to-do-today-in-los-angeles-031617",
            "referringURL": "https:\/\/www.facebook.com\/",
            "pageSize": "",
            "pageOrientation": "",
            "pageViewType": "",
            "hourOfDay": "11",
            "dayOfWeek": "Thursday"
        },
        "category": {
            "primaryCategory": "blog categories",
            "subCategory1": "city life (blog posts)",
            "pageTags": [
                "root",
                "categories",
                "things to do (category)",
                "blog categories",
                "city life (blog posts)"
            ],
            "pageType": "post"
        },
        "search": {
            "onsiteSearchResults": "",
            "onsiteSearchSortOrder": "",
            "onsiteSearchDisplayedResults": "",
            "parameter": [],
            "items": []
        },
        "evfAttributes": {
            "activeTab": "",
            "area": "",
            "contentLength": "",
            "isPremium": false,
            "specialOffer": "",
            "editorialRating": "",
            "userReviews": "",
            "userRating": "",
            "onlineBookingAvailable": "",
            "roadblockDisplayed": false,
            "criticsChoice": "",
            "gallerySize": "",
            "venue": {
                "venueSays": "",
                "venueAnnouncement": "",
                "moreVenues": "",
                "venuePriceRange": ""
            }
        }
    }
};

        digitalData.page.pageInfo.reportSuites = omnitureAccounts;

    </script>


                    <script src="//dist.timeout.com/dist/js/at.fc85febe.js"></script>
            <script src="https://assets.adobedtm.com/ce49178c3f20e548a33b3142f967218b422f5771/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.js"></script>
                            <script type="text/javascript">
  (function () {
    var tagjs = document.createElement("script");
    var s = document.getElementsByTagName("script")[0];
    tagjs.async = true;
    tagjs.src = "https://s.btstatic.com/tag.js#site=5leRLIi";
    s.parentNode.insertBefore(tagjs, s);
  }());
</script>
<noscript>
  <iframe src="https://s.thebrighttag.com/iframe?c=5leRLIi" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>                    
        <!-- BEGIN Krux Control Tag for "Timeout.com" -->
<!-- Source: /snippet/controltag?confid=JGTtCJ7_&site=Timeout.com&edit=1 -->
<script class="kxct" data-id="JGTtCJ7_" data-timing="async" data-version="1.9" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
    k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
      (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=JGTtCJ7_"
  ;
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->
<script>
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]); (function(){
        function retrieve(n){
            var m, k='kx'+n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
    })();
</script>
                    <script>
    (function() {
        var gpt = document.createElement('script');
        gpt.type = 'text/javascript';
        gpt.async = true;
        gpt.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.appendChild(gpt);
    })();
    </script><script>
  window.googletag = window.googletag || {
      cmd: []
  };
</script><meta data-module="adverts" data-params='{"host":"Time_Out_Los_Angeles","network_code":5185,"zone":"things-to-do","ad_pubs":{"page":"post","itemid":"post-36113","audience":"default"}}'/>                        <script>
            (function() {
                var rct = document.createElement('script');
                rct.type = 'text/javascript';
                rct.async = true;
                rct.src = 'https://ads.rubiconproject.com/header/11092.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.appendChild(rct);
            })();
        </script>
    
    <script>
        window.rubicontag = window.rubicontag || {
            cmd: []
        };
    </script>

                            <script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js" data-str-disable-tracking="true" async></script>
            
            <script src="//dist.timeout.com/dist/js/adverts.012ed2d5.js" defer></script>
        
        <script> var assetMap = {"js\/adverts\/adverts.js":"js\/adverts.012ed2d5.js","js\/async.js":"js\/async.b7d99b17.js","js\/babel-polyfill.js":"js\/babel-polyfill.076092d8.js","js\/built\/modules\/hotels_booking_button.js":"js\/hotels_booking_button.d9f3362c.js","js\/built\/reactapps\/publicProfiles\/startPhotoUpload.js":"js\/startPhotoUpload.b331b22f.js","js\/built\/reactapps\/search\/SearchApp.js":"js\/SearchApp.79c94394.js","js\/built\/reactapps\/tolla\/components\/VotingButton\/VoteConfirmationButton.js":"js\/VoteConfirmationButton.4b215f3c.js","js\/built\/reactapps\/tolla\/components\/WriteReviewButton\/WriteReviewButton.js":"js\/WriteReviewButton.1b12f5bd.js","js\/common\/facet_map.js":"js\/facet_map.3ee3f737.js","js\/common\/graffiti_facets.js":"js\/graffiti_facets.58891054.js","js\/common\/models\/content_array_response.js":"js\/content_array_response.a560c630.js","js\/config\/config.js":"js\/config.945ebe0c.js","js\/core\/ie.js":"js\/ie.9f19b319.js","js\/core\/polyfills.js":"js\/polyfills.4c2c92db.js","js\/core\/utils\/utils.js":"js\/utils.b9a2e258.js","js\/lib\/enquire.js":"js\/enquire.d3ebddf7.js","js\/lib\/jquery.flexslider.js":"js\/jquery.flexslider.64e792b0.js","js\/lib\/jquery.placeholder.js":"js\/jquery.placeholder.61b7c2b6.js","js\/lib\/matchmedia.js":"js\/matchmedia.014375ce.js","js\/lib\/moment.js":"js\/moment.a4273b93.js","js\/lib\/omniture\/AppMeasurement_Module_Integrate.js":"js\/AppMeasurement_Module_Integrate.5d43894d.js","js\/lib\/omniture\/AppMeasurement_Module_Media.js":"js\/AppMeasurement_Module_Media.251232eb.js","js\/lib\/omniture\/VisitorAPI.js":"js\/VisitorAPI.a493de6a.js","js\/lib\/omniture\/at.js":"js\/at.fc85febe.js","js\/lib\/resizer.min.js":"js\/resizer.min.f72d0225.js","js\/main.js":"js\/main.3c7565ef.js","js\/modules\/gigya\/gigya_reset_password.js":"js\/gigya_reset_password.d6bc25ad.js","js\/ngapp\/angular.js":"js\/angular.27fc002f.js","js\/ngapp\/modules.js":"js\/modules.2b3bc326.js","js\/ngapp\/personalisation.js":"js\/personalisation.04db93e3.js","js\/ngapp\/search.js":"js\/search.23008000.js","js\/react-dom.js":"js\/react-dom.7db341ea.js","js\/reactapps\/bookingWidget\/boot.js":"js\/boot.6c1bc712.js","js\/reactapps\/getListed\/i18n\/en-GB.js":"js\/en-GB.e17f5d87.js","js\/reactapps\/getListed\/i18n\/en-US.js":"js\/en-US.98705ccb.js","js\/reactapps\/getListed\/i18n\/fr-FR.js":"js\/fr-FR.37adab28.js","js\/reactapps\/getListed\/startGetListed.js":"js\/startGetListed.a5fc9285.js","js\/reactapps\/tolla\/components\/AdvertStore\/fr-paris.js":"js\/fr-paris.9a0612c8.js","js\/reactapps\/tolla\/components\/AdvertStore\/uk-london.js":"js\/uk-london.112adee9.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-chicago.js":"js\/us-chicago.634a600e.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-losangeles.js":"js\/us-losangeles.2af8701f.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-newyork.js":"js\/us-newyork.45fb2a0b.js","js\/reactapps\/tolla\/components\/NeighbourhoodGrid\/NeighbourhoodGridActions.js":"js\/NeighbourhoodGridActions.d0004d05.js","js\/reactapps\/tolla\/components\/NeighbourhoodGrid\/NeighbourhoodGridStore.js":"js\/NeighbourhoodGridStore.695581b5.js","js\/reactapps\/tolla\/start_tolla.js":"js\/start_tolla.f9cff769.js","js\/reactapps\/userPreferences\/startUserPreferences.js":"js\/startUserPreferences.792cbd97.js","js\/reactrouter.js":"js\/reactrouter.87fc4e39.js","css\/bedrock.css":"css\/bedrock.a27ba36e.css","css\/card.css":"css\/card.68217b02.css","css\/timeout.css":"css\/timeout.54c7befb.css","css\/timeout_page_1.css":"css\/timeout_page_1.4245ee78.css"}; </script>

        <script src="//dist.timeout.com/dist/js/polyfills.4c2c92db.js" async></script>

        <!--[if (gt IE 9)|!(IE)]><!-->
        <script src="//dist.timeout.com/dist/js/main.3c7565ef.js" data-main="/dist/js/main.js" defer></script>
        <script src="//dist.timeout.com/dist/js/async.b7d99b17.js" defer></script>
                 <!--<![endif]-->

        

        <title>The three best things to do today in Los Angeles</title>

        <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->

        <!--[if lte IE 9]>
            <script src="//dist.timeout.com/dist/js/matchmedia.014375ce.js"></script>
        <![endif]-->

        <!--[if IE 9]>
            <link href="//dist.timeout.com/dist/css/crossbrowser/ie9.css" rel="stylesheet" />
        <![endif]-->

        <!--[if IE 8]>
            <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
            <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
            <link href="//dist.timeout.com/dist/css/crossbrowser/ie8.css" rel="stylesheet" />
        <![endif]-->

        <meta name="asset_path" content="//dist.timeout.com/dist/" />

        
        
                                
        
        <meta data-module="omniture"
              data-account="timeoutuslosangeles,timeoutworldwide"
              data-site-name="Los Angeles"
              data-content='{&quot;pageName&quot;:&quot;Los Angeles : Blog : Blog : The three best things to do today in Los Angeles&quot;,&quot;prop3&quot;:&quot;the three best things to do today in los angeles&quot;,&quot;prop4&quot;:&quot;content-post-36113&quot;,&quot;prop5&quot;:&quot;post&quot;,&quot;prop33&quot;:&quot;Michael Juliano&quot;,&quot;prop41&quot;:&quot;2017\/03\/16&quot;,&quot;prop49&quot;:&quot;Los Angeles&quot;,&quot;prop53&quot;:&quot;en&quot;,&quot;prop54&quot;:&quot;Things to do&quot;,&quot;prop55&quot;:&quot;City Life&quot;}'
              data-track-manually="0" />

    
        
        <meta data-graffiti="/graffiti/v1" data-graffiti-site="us-losangeles" />
        <meta
            data-module='user'
            data-params='{
                "gigya_url": "https://cdns.gigya.com/JS/gigya.js?apikey=3_tQKJmyO5u50bQaNljqWymBh6uezUx-yvPK6kDyblgAUXK7V6Y-_aPghiLfHEUmNr&lang=en",
                "token_url": "/los-angeles/en_US/user/token",
                "gigya_conf": {
                    "lang": "en",
                    "gigyaPlugins" : {
                        "rememberSessionExpiration" : -2
                    }
                },
                "welcome_url": "/los-angeles/en_US/user/email/welcome"
            }'
        />
        <meta data-maps-key="AIzaSyAAg0p1US1zbc_jMT7nyMY1lUVtgZyReGg" />

        
        
            </head>
    <body data-page-type="blog_post" class="    
    blog_post
   category_10   en_US xs-fill-gray-light nojs"  data-country="us">
        <script>document.body.className = document.body.className.replace('nojs','')</script>

                    

    
            
        
        
        
        
        <div
                id="ad-skin-1655336603"
                class="ad ad-skin"
                data-ad='{"type":"skin","group":"skin","lazy_load":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-skin-1655336603&quot;,&quot;componentName&quot;:&quot;skin&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-title=Advertising
                ></div>    
            

    
            
        
        
        
        
        <div
                id="ad-inline-1310833828"
                class="ad ad-inline"
                data-ad='{"type":"inline","group":"inline","lazy_load":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-inline-1310833828&quot;,&quot;componentName&quot;:&quot;inline&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-title=Advertising
                ></div>            
        <div id="main-container" class="xs-relative">

                                
<section class="sr-only">
    <a href="#content" aria-hidden="true">Go to the content</a>
    <a href="#site-footer" aria-hidden="true">Go to the footer</a>
</section>

<header id="header" class="header xs-relative xs-z4 " role="banner">
                    <div class="js-header-ad-wrapper">
            <div class="xs-fill-black header-ad-panel"  data-module="sticky" data-sticky='{"duration":"3000","rules":{"placeholder":true,"pushesDown":true,"immovable":true,"hasTimer":true,"isHeaderAd":true}}' >
                


    
            
        
        
        
        
        <div
                id="ad-header-1708643154"
                class="ad ad-header"
                data-ad='{"type":"header","group":"head","lazy_load":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-header-1708643154&quot;,&quot;componentName&quot;:&quot;header&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-title=Advertising
                ></div>                </div>
        </div>
    
    


    

<div>
    <div class="masthead xs-fill-black xs-col-12 xs-py2 sm-py3" id="masthead" data-sticky='{"rules":{"placeholder":true,"pushesDown":true,"breakpoints":["xs","sm"]}}' data-module="sticky">

        <div class="container xs-flex xs-items-center sm-pl3 sm-pr1">

                
<nav  class="drawer-menu drawer-menu__dir-left js-mobile-menu xs-text-white sm-hide" data-module="drawer" data-uid="656212986" data-custom-labels='[]'>
    <input type="checkbox" id="drawer-menu__toggle_656212986" class="drawer-menu__toggle"  data-uid="656212986">


    <div class="drawer-menu__content">
         <label class="drawer-menu__close_button icon_close" for="drawer-menu__toggle_656212986">
            <span>Close</span>
        </label>
        <div class="drawer-menu__include">
            <nav role="navigation" class="xs-text-8">
        
        
    
    
    
                
    

    <div class="city-picker city-picker--drawer sm-ml4 sm-flex sm-relative cond">
                <label class="city-picker__label xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_1287639670">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">Los Angeles</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
                            <input type="checkbox" id="expander_1287639670" class="city-picker__expander hidden" name="expander_1287639670" >
                <label class="city-picker__label xs-pb2 xs-block xs-relative" for="expander_1287639670">
                    <b class="xs-block xs-text-red">Change city</b>
                    <b class="xs-text-gray-dark caps  xs-flex xs-items-center">
                        Los Angeles
                                                <i class="xs-ml2 arrow-down"></i>
                    </b>
                    <i class="city xs-absolute xs-r0 xs-t0"></i>
                </label>
            
            <div class="city-picker__list-container xs-text-8">

                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/find-your-time-out/"> Browse all cities </a>
            </div>

        </div>
    </div>
                                                        
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/events-calendar" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;events&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;events menu drawer&quot;}'
 title="Events" target="_self">
        Events
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do menu drawer&quot;}'
 title="Things To Do" target="_self">
        Things To Do
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants menu drawer&quot;}'
 title="Restaurants" target="_self">
        Restaurants
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/bars" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars menu drawer&quot;}'
 title="Bars" target="_self">
        Bars
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/movies" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;movies&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;movies menu drawer&quot;}'
 title="Movies" target="_self">
        Movies
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/arts-culture" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;arts &amp; culture&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;arts &amp; culture menu drawer&quot;}'
 title="Arts &amp; Culture" target="_self">
        Arts &amp; Culture
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/music-nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music menu drawer&quot;}'
 title="Music" target="_self">
        Music
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping menu drawer&quot;}'
 title="Shopping" target="_self">
        Shopping
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/attractions" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;attractions&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;attractions menu drawer&quot;}'
 title="Attractions" target="_self">
        Attractions
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/blog" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;blog&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;blog menu drawer&quot;}'
 title="Blog" target="_self">
        Blog
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/travel" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;travel&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;travel menu drawer&quot;}'
 title="Travel" target="_self">
        Travel
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/city-guide" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;city guide&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;city guide menu drawer&quot;}'
 title="City Guide" target="_self">
        City Guide
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/things-to-do/events-festivals" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;events &amp; festivals&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;events &amp; festivals menu drawer&quot;}'
 title="Events &amp; Festivals" target="_self">
        Events &amp; Festivals
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/museums" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;museums&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;museums menu drawer&quot;}'
 title="Museums" target="_self">
        Museums
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/neighborhoods" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;neighborhoods&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;neighborhoods menu drawer&quot;}'
 title="Neighborhoods" target="_self">
        Neighborhoods
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/hotels" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;hotels&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;hotels menu drawer&quot;}'
 title="Hotels" target="_self">
        Hotels
	</a>

                        </nav>

        </div>
    </div>

    <label class="drawer-menu__label xs-flex burger xs-text-white " for="drawer-menu__toggle_656212986"  data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;mobile menu drawer&quot;}}">
                </label>
</nav>

            <div class="xs-mx-auto sm-ml0 sm-mr0 xs-flex xs-items-end">
                <a class="timeout-logo" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;logo&quot;}}" href="/los-angeles" title="Time Out Los Angeles">Time Out Los Angeles</a>

                            </div>

            <div class="xs-hide sm-block">
                    
        
    
    
    
                
    

    <div class="city-picker city-picker--header sm-ml4 sm-flex sm-relative cond">
                    <input type="checkbox" id="expander_2016395750" class="city-picker__expander hidden" name="expander_2016395750" >
                <label class="city-picker__label xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_2016395750">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">Los Angeles</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
            
            <div class="city-picker__list-container xs-text-8">

                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/find-your-time-out/"> Browse all cities </a>
            </div>

        </div>
    </div>
            </div>

            <div class="nav-utils sm-ml-auto xs-flex xs-items-center">
                        
<nav  class="drawer-menu drawer-menu__dir-right " data-module="drawer" data-uid="368982783" data-custom-labels='["user_drawer__label"]'>
    <input type="checkbox" id="drawer-menu__toggle_368982783" class="drawer-menu__toggle"  data-uid="368982783">


    <div class="drawer-menu__content">
         <label class="drawer-menu__close_button icon_close" for="drawer-menu__toggle_368982783">
            <span>Close</span>
        </label>
        <div class="drawer-menu__include">
            <div
    class="user__panel xs-m4"
    data-module="gigya"
    data-action="log-register"
    data-params='{
        "screens": {
            "screenSet":   "gigya-screens",
            "containerID": "gigya-container",
            "startScreen": "login-screen"
        }
    }'>

    <nav class='gigya-screens__nav'>
        <div class="gigya-screens__nav--logged-in">
            <a href="/los-angeles/my" class="icon_cta--large icon_cta--centre">
                <span class="icon_cta__icon icon_home_filled"></span>
                <span class="icon_cta__text">My Time Out</span>
            </a>

            <a href="/los-angeles/my#/favourites" class="icon_cta--large icon_cta--centre">
                <span class="icon_cta__icon icon_heart_filled"></span>
                <span class="icon_cta__text">Things I love</span>
            </a>

            <a href="/los-angeles/my#/lists" class="icon_cta--large icon_cta--centre">
                <span class="icon_cta__icon icon_listview"></span>
                <span class="icon_cta__text">My lists</span>
            </a>

            <a href="" class="icon_cta--large icon_cta--centre" id="profile_link">
                <span class="icon_cta__icon icon_profile"></span>
                <span class="icon_cta__text">My Profile</span>
            </a>

            <a  href="/los-angeles/user/myAccount" class="icon_cta--large icon_cta--light icon_cta--centre">
                <span class="icon_cta__text">
                    My Account
                </span>
            </a>
            <button
                data-module='gigya'
                data-action='logOut'
                id="user-logout"
                class="icon_cta--large icon_cta--light icon_cta--centre">
                <span class="icon_cta__text">
                    Sign out
                </span>
            </button>
        </div>
        <div class="gigya-screens__nav--log-register xs-flex xs-justify-between">
            <a  href='#'
                class="gigya-screens__nav_item gigya-active-button xs-flex xs-text-center"
                data-module='gigya'
                data-action='switchscreen'
                data-params='login-screen'
                    data-track-click='{&quot;events&quot;:[&quot;event97&quot;],&quot;pev2&quot;:&quot;drawer: sign in&quot;}'
>
                <span>Sign in</span>
            </a>
            <a  href='#'
                class="gigya-screens__nav_item  xs-flex-1 xs-text-center"
                data-module='gigya'
                data-action='switchscreen'
                data-params='create_account_screen'
                    data-track-click='{&quot;events&quot;:[&quot;event98&quot;],&quot;pev2&quot;:&quot;drawer: create account&quot;}'
>
                <span>Create account</span>
            </a>
        </div>
    </nav>


        <div id="gigya-container"></div>

    <div class="gigya-screen-set" id="gigya-screens" data-on-pending-registration-screen="confirm_account_screen" data-on-existing-login-identifier-screen="link_account">

                <div class="gigya-screen" id="login-screen">

    <h3>Sign in</h3>

    
    <div class="xs-mb3 xs-border-bottom">
        <p class='gigya-screens__info'>With your social account:</p>
        
<div id="gigya-social-login_315503161" class="gigya-social-login" style="overflow:hidden;height:40px;min-height:40px;">
    <param name="width" value="250">
    <param name="height" value="35">
    <param name="enabledProviders" value="Facebook,Googleplus,Twitter">
    <param name="facebookExtraPermissions" value="email,user_events,user_likes,user_friends,user_location" />
        <param name="showWhatsThis" value="false">
    <param name="showTermsLink" value="false">
    <param name="hideGigyaLink" value="true">

</div>

<div class="gigya-error-msg error-msg alert alert-danger" data-bound-to="gigya-social-login_315503161"></div>
    </div>

    
    <p class="gigya-screens__info">Or with your email:</p>

    <form class="xs-mb5 xs-pb5 gigya-login-form" method="POST" role="form">

        <div class="gigya-composite-control gigya-composite-control-textbox">
            <label for="loginID">Email:</label>
            <input class="text-input xs-col-12 gigya-input-text" tabindex="3" name="loginID" type="text" value="" />
            <span class="gigya-error-msg" data-bound-to="loginID"></span>
        </div>

        <div class="gigya-composite-control gigya-composite-control-password">
            <label for="password">Password:</label>
            <input class="text-input xs-col-12 gigya-input-password" tabindex="3" name="password" type="password" />
            <span class="gigya-error-msg" data-bound-to="password"></span>
        </div>

        <label for="remember">Remember me</label>
        <input type="checkbox" name="remember" id="remember">

        <div class="gigya-error-msg error-msg alert alert-danger" data-bound-to="gigya-login-form"></div>
        <a href="/los-angeles/user/forgotPassword" class="xs-block xs-mb2 gigya-forgotten_password">Forgotten your password?</a>
        <button class="gigya-input-submit" tabindex="3" type="submit">Sign in</button>
    </form>
</div>
                <div class="gigya-screen" id="create_account_screen">

    <h3>You can create a Time Out account in two ways...</h3>

        <div class="xs-mb3 xs-border-bottom gigya-screens_social_login_prompt">
        <p class="gigya-screens__info">With a few clicks using your favourite social network</p>
        
<div id="gigya-social-login_522339445" class="gigya-social-login" style="overflow:hidden;height:40px;min-height:40px;">
    <param name="width" value="250">
    <param name="height" value="35">
    <param name="enabledProviders" value="Facebook,Googleplus,Twitter">
    <param name="facebookExtraPermissions" value="email,user_events,user_likes,user_friends,user_location" />
        <param name="showWhatsThis" value="false">
    <param name="showTermsLink" value="false">
    <param name="hideGigyaLink" value="true">

</div>

<div class="gigya-error-msg error-msg alert alert-danger" data-bound-to="gigya-social-login_522339445"></div>
    </div>

    <p class='gigya-screens__info'>Or by entering your details below</p>

    <form
        id="create_account_form"
        class="gigya-register-form"
        method="POST"
        role='form'>

            <label for="email">Email</label>
            <input class="text-input xs-col-12" type="email" name="email" required  />
            <span class="gigya-error-msg" data-bound-to="email"></span>

            <label for="profile.firstName">First Name</label>
            <input class="text-input xs-col-12" type="text" name="profile.firstName"/>
            <span class="gigya-error-msg" data-bound-to="profile.firstName"></span>

            <label for="profile.lastName">Last Name</label>
            <input class="text-input xs-col-12" type="text" name="profile.lastName"/>
            <span class="gigya-error-msg" data-bound-to="profile.lastName"></span>

            <label for="password"> Create password</label>
            <input
                class="text-input xs-col-12"
                type="password"
                name="password"
                pattern=".{6,30}"
                title="The password must be between 6 and 30 characters long." />
            <span class="gigya-error-msg" data-bound-to="password"></span>

            <label for="passwordRetype">Repeat new password</label>
            <input class="text-input xs-col-12" type="password" name="passwordRetype"/>
            <span class="gigya-error-msg" data-bound-to="passwordRetype"></span>

            <input type="hidden" name="data.hasPassword" value="true" />
            <input class="hidden" type="text" name="data.displayName" />

            
<fieldset class='gigya-screens__terms'>

            <div class="gigya-checkbox">
            <input type="checkbox" name="data.terms" id="data.terms">

                            <label class='gigya-screens__terms_label' for="data.terms">I accept Time Out's <a href='https://www.timeout.com/los-angeles/terms-conditions' target='_blank'>terms of use</a>, including opt-in to newsletters.</label>
            
            <span class="gigya-error-msg error-msg" data-bound-to="data.terms"></span>
        </div>
    
    
</fieldset>        <span class="gigya-error-msg" data-bound-to="create_account_form"></span>
        <button type="submit" class="gigya-input-submit">Create account</button>
    </form>
</div>

                <div class="gigya-screen" id="confirm_account_screen">

    <h3 class='gigya-screens__subtitle'>
        Welcome,
        <span
            data-module="gigyascreens"
                data-action="confirm_account_screen"
                data-params="profile.firstName"></span>!
    </h3>

    <div class="gigya-profile-photo xs-mb2"></div>

    <p class='gigya-screens__info'>
        You have successfully connected your <span class="gigya-login-provider"></span> account to Time Out. You may sign in with this account in future.
    </p>

    <p class='gigya-screens__info'>
        Please confirm your account details
    </p>

    <form id="confirm_account_form" class="gigya-profile-form" method="POST">
        <div class='form-group'>
            <label for="email">Email</label>
            <input type="email" name="email" class="text-input xs-col-12" required />
            <span class="gigya-error-msg error-msg" data-bound-to="email"></span>
            <span class="gigya-error-msg error-msg" data-bound-to="loginID"></span>
        </div>
        <div class='form-group'>
            <label for="email">First Name </label>
            <input type="text" name="profile.firstName" class="text-input xs-col-12" />
            <span class="gigya-error-msg error-msg" data-bound-to="profile.firstName"></span>
        </div>
        <div class='form-group'>
            <label for="email">Last Name</label>
            <input type="text" name="profile.lastName" class="text-input xs-col-12" />
            <span class="gigya-error-msg error-msg" data-bound-to="profile.lastName"></span>
        </div>

            
<fieldset class='gigya-screens__terms'>

            <div class="gigya-checkbox">
            <input type="checkbox" name="data.terms" id="data.terms">

                            <label class='gigya-screens__terms_label' for="data.terms">I accept Time Out's <a href='https://www.timeout.com/los-angeles/terms-conditions' target='_blank'>terms of use</a>, including opt-in to newsletters.</label>
            
            <span class="gigya-error-msg error-msg" data-bound-to="data.terms"></span>
        </div>
    
    
</fieldset>

        <span class="gigya-error-msg error-msg" data-bound-to="confirm_account_form"></span>
        <input class="hidden" type="text" name="data.displayName" />
        <button type="submit" class="gigya-input-submit">Sign up</button>
    </form>
</div>
                <div class="gigya-screen" id="link_account">
    <h3>Already have an account?</h3>
    <form class="gigya-link-accounts-form">
        <div class="gigya-layout-row"></div>
                <div class="gigya-layout-row">
            <div class="gigya-layout-cell">
                                <div class="gigya-container" data-login-identities="site-only">
                    <label class="gigya-composite-control gigya-composite-control-header gigya-label">This is the first time you have logged in with a social network.</label>
                </div>
                                <div class="gigya-container" data-login-identities="social">
                    <p class="gigya-composite-control gigya-composite-control-header gigya-label">You have previously logged in with a different social network.</p>
                </div>
                                <div class="gigya-container" data-login-identities="site-and-social">
                    <div class="gigya-composite-control gigya-spacer"></div>
                    <label class="gigya-composite-control gigya-composite-control-label">To connect with your existing social network account:</label>
                </div>
                                <div class="gigya-container" data-login-identities="social-only">
                    <label class="gigya-composite-control gigya-composite-control-label">To connect with your existing account, click below:</label>
                </div>
                                <div class="gigya-container" data-login-identities="social">
                    <div class="gigya-composite-control gigya-composite-control-social-login">
                        <div class="gigya-social-login">
                            <param name="version" value="2"/>
                            <param name="width" value="0">
                            <param name="height" value="35">
                            <param name="enabledProviders" value="facebook,Twitter,linkedin,google">
                            <param name="buttonsStyle" value="fullLogoColored">
                            <param name="facebookExtraPermissions" value="email,user_events,user_likes,user_friends,user_location"/>
                            <param name="showWhatsThis" value="false">
                            <param name="showTermsLink" value="false">
                            <param name="hideGigyaLink" value="true">
                            <param name="loginMode" value="link">
                        </div>
                    </div>
                </div>

            </div>
        </div>
                <div class="gigya-layout-row xs-mt4">
            <div class="gigya-layout-cell">
                <div class="gigya-container xs-mt4" data-login-identities="site-and-social">
                    <div class="gigya-divider">
                        <h4>Or,</h4>
                    </div>
                    <label class="gigya-composite-control gigya-composite-control-label">Provide your existing site password:</label>
                </div>
                <div class="gigya-container xs-mt4" data-login-identities="site-only">
                    <label class="gigya-composite-control gigya-composite-control-label">To connect with your existing account, please enter your password:</label>
                </div>
                <div class="gigya-container xs-mt4" data-login-identities="site">
                    <div class="gigya-composite-control gigya-composite-control-textbox">
                        <label class="gigya-label">
                            <span class="gigya-label-text">Email:</span>
                        </label>
                        <input type="text" name="loginID" class="gigya-input-text" tabindex="1" disabled="disabled">
                        <span class="gigya-error-msg" data-bound-to="loginID"></span>
                    </div>

                    <div class="gigya-composite-control gigya-composite-control-password">
                        <label class="gigya-label">
                            <span class="gigya-label-text">Password:</span>
                            <div class="gigya-clear"></div>
                        </label>
                        <input type="password" name="password" class="gigya-input-password" tabindex="1">
                        <span class="gigya-error-msg" data-bound-to="password"></span>
                    </div>
                    <div class="gigya-composite-control gigya-composite-control-captcha-widget">
                        <div class="gigya-captcha-wrapper gigya-error-display" data-error-flags="captchaNeeded" data-bound-to="gigya-link-accounts-form">
                            <div class="gigya-captcha">
                                <param name="theme" value="white">
                            </div>
                            <span class="gigya-error-msg" data-bound-to="captchaText"></span>
                        </div>
                    </div>
                </div>
            </div>
            <div class="gigya-clear"></div>
        </div>
                <div class="gigya-layout-row">
            <div class="gigya-container" data-login-identities="site">
                <div class="gigya-layout-cell">
                    <div class="gigya-layout-row ">
                        <div class="gigya-layout-cell">
                            <div class="gigya-error-display gigya-composite-control gigya-composite-control-form-error" data-bound-to="gigya-link-accounts-form">
                                <div class="gigya-error-msg gigya-form-error-msg" data-bound-to="gigya-link-accounts-form"></div>
                            </div>
                        </div>
                        <a data-switch-screen="gigya-forgot-password-screen" class="forgotPassword">Forgotten your password?</a>
                        <div class="gigya-layout-cell xs-mt2">
                            <div class="gigya-composite-control gigya-composite-control-submit">
                                <input type="submit" class="gigya-input-submit" value="Submit" tabindex="3">
                            </div>
                        </div>
                        <div class="gigya-clear"></div>
                    </div>
                </div>
            </div>
            <div class="gigya-clear"></div>
        </div>
        <div class="gigya-clear"></div>
    </form>
</div>

    </div>


    <div
        class="error-handler"
        data-module="error-handler"
        data-params='{
            "subscribe": {
                "user.auth.error.generic" : "We couldn&#039;t log you in! Please try again later."
            }
        }'>
    </div>
</div>
        </div>
    </div>

    <label class="drawer-menu__label  drawer-menu__label--has-custom" for="drawer-menu__toggle_368982783"     data-track-click='{&quot;pev2&quot;:&quot;your time out&quot;,&quot;eVar59&quot;:&quot;D=pev2&quot;}'
 data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;sign in drawer&quot;}}">
                            
<span class="user_greeting user_greeting--none xs-text-white caps cond xs-text-8" data-module="user_element">

    <span
        class="user_greeting__label user_greeting__label--logged_in"
        data-selector="user_drawer__label"
            data-track-click='{&quot;events&quot;:[&quot;event99&quot;],&quot;pev2&quot;:&quot;drawer: logged in&quot;}'
>
            My Account
    </span>

    <span class="user_greeting__image" data-selector="user_drawer__label">
        <i class="user xs-align-middle"></i>
        <img class="xs-border xs-border-red border-2 circle xs-overflow-hidden" />
    </span>

    <span class="user_greeting__label user_greeting__label--anonymous xs-border xs-py2 xs-px4 xs-border-red border-2 rounded">
        <b
            class="user_greeting__label-inner-button"
            data-selector="user_drawer__label"
            data-action="switch_gigya_screen_external"
            data-params="login-screen"
                data-track-click='{&quot;events&quot;:[&quot;event97&quot;],&quot;pev2&quot;:&quot;drawer: sign in&quot;}'
>
                Sign in
        </b>
        <span> or </span>
        <b
            class="user_greeting__label-inner-button"
            data-selector="user_drawer__label"
            data-action="switch_gigya_screen_external"
            data-params="create_account_screen"
                data-track-click='{&quot;events&quot;:[&quot;event98&quot;],&quot;pev2&quot;:&quot;drawer: create account&quot;}'
>
                Create account
        </b>
    </span>

</span>
                </label>
</nav>
                                    <a href="/los-angeles/search" class="xs-ml4" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;search&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;search header&quot;}'
> <span class="xs-text-hide">Search</span><i class="xs-mr2 xs-align-top loupe"></i></a>
                            </div>
        </div>
    </div>
</div>
    
<div class="xs-hide sm-block">
    <div class="navigation-wrapper xs-z3" >
        <nav id="primary-nav" class="xs-hide sm-block xs-fill-white" role="navigation" data-module="navigation">
            <div class="nav xs-overflow-hidden container xs-flex">
                
                                                                                                
    
        <a class="nav-item xs-block " href="/los-angeles/events-calendar" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;events&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;events header&quot;}'
 title="Events" target="_self">
        Events
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do header&quot;}'
 title="Things To Do" target="_self">
        Things To Do
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants header&quot;}'
 title="Restaurants" target="_self">
        Restaurants
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/bars" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars header&quot;}'
 title="Bars" target="_self">
        Bars
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/movies" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;movies&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;movies header&quot;}'
 title="Movies" target="_self">
        Movies
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/arts-culture" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;arts &amp; culture&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;arts &amp; culture header&quot;}'
 title="Arts &amp; Culture" target="_self">
        Arts &amp; Culture
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/music-nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music header&quot;}'
 title="Music" target="_self">
        Music
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping header&quot;}'
 title="Shopping" target="_self">
        Shopping
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/attractions" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;attractions&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;attractions header&quot;}'
 title="Attractions" target="_self">
        Attractions
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/blog" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;blog&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;blog header&quot;}'
 title="Blog" target="_self">
        Blog
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/travel" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;travel&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;travel header&quot;}'
 title="Travel" target="_self">
        Travel
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/city-guide" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;city guide&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;city guide header&quot;}'
 title="City Guide" target="_self">
        City Guide
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/things-to-do/events-festivals" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;events &amp; festivals&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;events &amp; festivals header&quot;}'
 title="Events &amp; Festivals" target="_self">
        Events &amp; Festivals
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/museums" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;museums&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;museums header&quot;}'
 title="Museums" target="_self">
        Museums
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/neighborhoods" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;neighborhoods&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;neighborhoods header&quot;}'
 title="Neighborhoods" target="_self">
        Neighborhoods
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/los-angeles/hotels" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;hotels&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;hotels header&quot;}'
 title="Hotels" target="_self">
        Hotels
    </a>

                                                                            <span class="nav-item has-subnav hidden">
                    <span class="xs-flex xs-items-center" href="#"> More <i class="xs-ml2 arrow-down"></i></span>
                    <nav class="subnav xs-fill-gray-light xs-absolute xs-l0 xs-t100 xs-text-left xs-border"></nav>
                </span>
            </div>
        </nav>
    </div>
</div>


</header>            
            
            <main id="content" role="main" class="container xs-relative xs-z2 sm-mb6">
                
    
                
                
                    
<div class="page_meta_controls xs-text-8 xs-align-bottom">
    	       <ul class="page_tags">
                                    <li class="page_tag">Blog</li>
                            
                            <li class="page_tag">City Life</li>
                                </ul>

    
    
    
    <span class="flag_group">
                    </span>

    
        <div class="page_meta_controls__cta page_meta_controls__cta--right">
                            
	    
<div
    class="icon_cta icon_cta--comment xs-mb2 sm-mb0"
    data-module="remotes"
    data-action="comments">

    <div class="comment_count--callout xs-line-height-9 xs-text-center xs-text-white xs-px1 xs-mt2 js-comment_count">
        <span class="icon_cta__icon_text">0</span>
    </div>

    <a class="icon_cta__text" href="#comments">Add comment</a>
</div>
            
                                            


    

<div class="icon_cta lovr xs-mb2 sm-mb0"
     data-module="lovr"
     data-params='{&quot;uid&quot;:&quot;Content-Post-36113&quot;,&quot;count&quot;:0,&quot;name&quot;:&quot;The three best things to do today in Los Angeles&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;Things I love&lt;\/span&gt;&quot;,&quot;error&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;active&quot;:&quot;Loved&quot;}}' >

    <a class="lovr__notification notification"     data-track-click='{&quot;events&quot;:[&quot;event50&quot;],&quot;pev2&quot;:&quot;added to your loved list clicked&quot;}'
 href="/los-angeles/my#/favourites"></a>

    <span class="lovr__icon icon_cta__icon">
                    <span class="lovr__count icon_cta__icon_text">0</span>
            </span>

    <span class="icon_cta__text">Love It</span>
</div>                


    


<div class="icon_cta save-it xs-mb2 sm-mb0"
     data-module="save"
     data-track-click='{&quot;pev2&quot;:&quot;save it&quot;}'
     data-params='{&quot;uid&quot;:&quot;Content-Post-36113&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;My Lists&lt;\/span&gt;&quot;,&quot;error&quot;:{&quot;general&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;specific&quot;:&quot;You have already created a list with this name&quot;},&quot;createPrompt&quot;:&quot;Create a new list&quot;,&quot;createBtn&quot;:&quot;Create&quot;,&quot;createPlaceholder&quot;:&quot;New list name&quot;,&quot;saveBtn&quot;:&quot;Save&quot;,&quot;active&quot;:&quot;Saved&quot;}}' >

    <a class="save-it__notification notification" href="/los-angeles/my#/lists"></a>

    <span class="save-it__icon icon_cta__icon"></span>

    <span class="icon_cta__text">Save it</span>
</div>                    </div>
    </div>
        
        <header class="has_review_cta">
            <h1 class="xs-text-2 md-text-1 xs-line-height-2 md-line-height-1 ">The three best things to do today in Los Angeles</h1>            <div class="post_meta">
                
    
<div class="page_sharing_widgets  xs-text-8" data-module="social_widget" data-params='{"canonicalUrl" : "https://www.timeout.com/los-angeles/blog/the-three-best-things-to-do-today-in-los-angeles-031617"}'>

                <a href="/los-angeles/blog/feed.rss" class="social_share__button social_share__rss icon_rss"></a>
    
        <a class="social_share__button social_share__facebook icon_facebook">
                <span class="social_share__text">Share</span>
    </a>

        <a class="social_share__button social_share__twitter icon_twitter" href="https://twitter.com/intent/tweet?text=The%20three%20best%20things%20to%20do%20today%20in%20Los%20Angeles%20%7C%20https%3A%2F%2Fwww.timeout.com%2Flos-angeles%2Fblog%2Fthe-three-best-things-to-do-today-in-los-angeles-031617" target="_blank">
        <span class="social_share__text">Tweet</span>
    </a>

        <a class="social_share__button social_share__google icon_google" href="https://plus.google.com/share?url=https://www.timeout.com/los-angeles/blog/the-three-best-things-to-do-today-in-los-angeles-031617" data-share="googleplus">
        <img src="https://www.gstatic.com/images/icons/gplus-64.png" alt="Share on Google+"/>
    </a>

    
</div>
                <p class="post_info">
                    <span class="post_info__author">By <a href="#post-author">Michael Juliano</a></span>
                    <span class="post_info__date">Posted: Thursday March 16 2017, 7:00am</span>
                </p>
            </div>
        </header>
    
    <section class="main_content">
                        
    
    <div class="hero xs-relative xs-mb0">

    
                                                    <figure class="hero__image">
        

                                                                            
<div class="image_wrapper aspect-ratio-16-9">
            <img
            src="https://media.timeout.com/images/103596369/630/472/image.jpg"
            srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
            data-sizes="auto"
            data-srcset="https://media.timeout.com/images/103596369/380/214/image.jpg 380w,https://media.timeout.com/images/103596369/400/225/image.jpg 400w,https://media.timeout.com/images/103596369/710/399/image.jpg 710w,https://media.timeout.com/images/103596369/750/422/image.jpg 750w,https://media.timeout.com/images/103596369/1024/576/image.jpg 1024w,https://media.timeout.com/images/103596369/1372/772/image.jpg 1372w"
            class="lazyload"
            title="The three best things to do today in Los Angeles"
            alt="The three best things to do today in Los Angeles"
        />
        <noscript>
        <img src="https://media.timeout.com/images/103596369/320/210/image.jpg" alt="The three best things to do today in Los Angeles" title="The three best things to do today in Los Angeles" />
    </noscript>
</div>

                        
        <figcaption class="hero__description">
                            <address class="credit">Photograph: Michael Juliano</address>
                                </figcaption>
            </figure>


                    
    
    
    </div>


            
        <div class="post">
            <article class="post__article"><p><em>We pick out some of the city's best concerts, screenings and things to do, every day, just for you.</em></p>
<p><strong>1.&nbsp;<a href="https://www.timeout.com/los-angeles/things-to-do/the-un-private-collection">See rock icons and art luminaries together</a></strong></p>
<p>Before the Broad opened in 2015, the Downtown museum was boasting about the breadth of its collection through the Un-Private Collection, an engrossing series of off-site conversations. It's continued even after the museum's opening, including this discussion and documentary screening about the late avant-garde video artist Tony Conrad. Henry Rollins moderates a post-screening conversation with filmmaker Tyler Hubby and artist Tony Oursler. Ex-Sonic Youth icon Kim Gordon closes out the show with a performance.&nbsp;<em>(The Theatre at Ace Hotel, 929 S Broadway. 8pm; $18.)</em></p>
<p><strong>2.&nbsp;<a href="https://www.timeout.com/los-angeles/art/creature">Skip the line at the Broad</a></strong></p>
<p>Speaking of the Broad, take your Un-Private Collection ticket to the museum (through Sunday) and you can skip the line. While you're there, make sure to explore the exhibition "Creature" in its final days. This examination of different approaches to figuration and self-representation takes over the Broad's first floor more than 50 mostly post-'80s works.&nbsp;<em>(The Broad, 221 S Grand Ave. 11am-8pm; free.)</em></p>
<p><strong>3.&nbsp;<a href="https://www.timeout.com/los-angeles/music/young-thug">Catch a concert from Young Thug</a></strong></p>
<p>Endlessly inventive MC Young Thug is nothing short of high-powered. The Atlanta native exploded in 2014 with the potent, unhinged &ldquo;Danny Glover&rdquo; and the sticky, triumphant &ldquo;Lifestyle&rdquo; that made more seasoned rappers look old-fashioned. Never one to pronounce a syllable the same way twice, listening to him is like watching someone invent a new language in real time.&nbsp;<em>(The Novo, 800 W Olympic Blvd. 8pm; $35.)</em></p>
<p><em>Want more? Sign up&nbsp;<a href="https://www.timeout.com/los-angeles/en_US/user/sign-up">here</a>&nbsp;to stay in the know.</em></p></article>

            
    
<div class="page_sharing_widgets  xs-text-8" data-module="social_widget" data-params='{"canonicalUrl" : "https://www.timeout.com/los-angeles/blog/the-three-best-things-to-do-today-in-los-angeles-031617"}'>

                <a href="/los-angeles/blog/feed.rss" class="social_share__button social_share__rss icon_rss"></a>
    
        <a class="social_share__button social_share__facebook icon_facebook">
                <span class="social_share__text">Share</span>
    </a>

        <a class="social_share__button social_share__twitter icon_twitter" href="https://twitter.com/intent/tweet?text=The%20three%20best%20things%20to%20do%20today%20in%20Los%20Angeles%20%7C%20https%3A%2F%2Fwww.timeout.com%2Flos-angeles%2Fblog%2Fthe-three-best-things-to-do-today-in-los-angeles-031617" target="_blank">
        <span class="social_share__text">Tweet</span>
    </a>

        <a class="social_share__button social_share__google icon_google" href="https://plus.google.com/share?url=https://www.timeout.com/los-angeles/blog/the-three-best-things-to-do-today-in-los-angeles-031617" data-share="googleplus">
        <img src="https://www.gstatic.com/images/icons/gplus-64.png" alt="Share on Google+"/>
    </a>

    
</div>
            
	    
<div
    class="icon_cta icon_cta--comment "
    data-module="remotes"
    data-action="comments">

    <div class="comment_count--callout xs-line-height-9 xs-text-center xs-text-white xs-px1 xs-mt2 js-comment_count">
        <span class="icon_cta__icon_text">0</span>
    </div>

    <a class="icon_cta__text" href="#comments">Add comment</a>
</div>

                

<div id="post-author" ></div>
<div class="post__byline author ">
<div class="blogger_badge">
    <div class="blogger_badge__left">
        <span class="blogger_badge__title">Staff writer</span>
    </div>
    <div class="author-avatar no-default-avatar">
        <img src="//www.gravatar.com/avatar/90a733801a6ab986c9774bbe896a4e75?s=83&amp;d=%2F%2Fdist.timeout.com%2Fdist%2Fimg%2Fanon_user.png" />

                    <a class="author-avatar__profile_link" href="https://www.timeout.com/profile/UoXwzT2m1Tg+uHDYDUUF9Rw==?site=us-losangeles&amp;locale=en-US"></a>
        
    </div>
</div>
<div class="avatar-text">
    <span class="author-name">
        
                    <a class="author-name__text h4 title" href="https://www.timeout.com/profile/UoXwzT2m1Tg+uHDYDUUF9Rw==?site=us-losangeles&amp;locale=en-US">By Michael Juliano</a>
        
                                    <a class="author__profile_link" href="https://www.timeout.com/profile/UoXwzT2m1Tg+uHDYDUUF9Rw==?site=us-losangeles&amp;locale=en-US">561 Posts</a>
                        </span>
            <div class="author-description">
            <p>Michael oversees the Things to Do section along with comedy coverage as associate editor at <em>Time Out Los Angeles</em>. He has a soft spot for deli sandwiches and Disneyland. Follow him on Twitter at <a href="http://www.twitter.com/mjuliano" target="_blank">@mjuliano</a>.</p>
        </div>
    </div>
</div>

              <div class="italic xs-text-8 xs-block xs-mb6">
              For any feedback or for more information email
            <a class="email" class="cursor-pointer xs-inline-block xs-text-blue" href="mailto:la.blognetwork@timeout.com">blognetwork@timeout.com</a>
  </div>

                        <div data-ad='{"type":"replaceable","native_key":"ccf8396a","size":[5,5],"st_type":"st-blog-readmore"}' class="zone-placeholder" id="ad-replace-53801393"></div>

            <h3 class="xs-text-5 md-text-3 xs-line-height-8 md-line-height-5 xs-mb4">Comments</h3>                
    <div id="comments"
        class="timeout-ugc"
        data-module="livefyre"
        data-params='{"livefyre_url":"\/\/cdn.livefyre.com\/Livefyre.js","translations_url":"\/los-angeles\/en_US\/livefyre\/translation","edit_profile_url":"\/losangeles\/en_US\/user\/myAccount","network":"timeout.fyre.co","widget":{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOiJDb250ZW50LVBvc3QtMzYxMTMtZW4tVVMiLCJ1cmwiOiJodHRwczpcL1wvd3d3LnRpbWVvdXQuY29tXC9sb3MtYW5nZWxlc1wvYmxvZ1wvdGhlLXRocmVlLWJlc3QtdGhpbmdzLXRvLWRvLXRvZGF5LWluLWxvcy1hbmdlbGVzLTAzMTYxNyIsInRpdGxlIjoiVGhlIHRocmVlIGJlc3QgdGhpbmdzIHRvIGRvIHRvZGF5IGluIExvcyBBbmdlbGVzIiwic2l0ZUlkIjozNDg5MTR9.ZT-BwVimAZVGNf4la8zUjn3_O0Nye3PCI6lq8RrF_TM","siteId":348914,"articleId":"Content-Post-36113-en-US","el":"comments"},"comment_count_selector":".js-comment_count"}'

    >
        <div class="sr-only"><script>
  (function() {
    
   var a=this;var b,c,d,e,f;function g(){return a.navigator?a.navigator.userAgent:null}f=e=d=c=b=!1;var h;if(h=g()){var i=a.navigator;b=0==h.indexOf("Opera");c=!b&&-1!=h.indexOf("MSIE");e=(d=!b&&-1!=h.indexOf("WebKit"))&&-1!=h.indexOf("Mobile");f=!b&&!d&&"Gecko"==i.product}var j=c,k=f,l=d,m=e;var n;if(b&&a.opera){var o=a.opera.version;"function"==typeof o&&o()}else k?n=/rv\:([^\);]+)(\)|;)/:j?n=/MSIE\s+([^\);]+)(\)|;)/:l&&(n=/WebKit\/(\S+)/),n&&n.exec(g());var p=document,q=p.createElement("link");q.rel="stylesheet";q.type="text/css";q.href="https://d3qdfnco3bamip.cloudfront.net/wjs/v3.0/css/livefyre_"+(m?"mobile":"embed")+".css";q.media="all";p.getElementsByTagName("head")[0].appendChild(q);var r="header hgroup footer article section aside nav figure figcaption embed audio video canvas details summary time mark".split(" "),s=p.createDocumentFragment(),t;for(t=0; t<r.length; t++){s.appendChild(p.createElement(r[t]))};
   })();    
</script>
<div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>0 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&nbsp</span>
          <img class="fyre-logo-help" src="https://d3qdfnco3bamip.cloudfront.net/wjs/v3.0/images/lf-logo.png" alt="Livefyre" /></a>
          
          <ul class="fyre-box-list">
            <li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="http://support.livefyre.com" target="_blank" title=
            "FAQ">FAQ</a></li>
          </ul>
        </div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style=
          "-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title=""
            role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title=""
            role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title=""
            role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled"
            title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook"
            title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter"
            title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin"
            title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style=
            "-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style=
            "-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title=
              "Add or remove link" aria-pressed="true" role="button" style=
              "-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
      </div>
    </div>
  </div>
</div>
</div>
    </div>
        </div>
    </section>

    <aside class="side_content">

        
        <div class="ad-scrollpane xs-hide md-block xs-mb2">
            

    
            
        
        
        
        
        <div
                id="ad-mpu-1730992531"
                class="ad module ad--mpu ad--desktop mpu-1"
                data-ad='{"type":"side","group":"side1","lazy_load":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-1730992531&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-title=Advertising
                data-module="sticky" data-sticky='{"type":"contained","distance":900,"rules":{"placeholder":true}}' ></div>            </div>

        

    
            
        
        
        
        
        <div
                id="ad-mpu-478535273"
                class="ad module ad--mpu ad--mobile"
                data-ad='{"type":"body_slim","group":"body1","lazy_load":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-478535273&quot;,&quot;componentName&quot;:&quot;body_slim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-title=Advertising
                ></div>                        <script>
                var advert1 = document.currentScript.previousSibling.previousSibling;
                advert1.style.marginBottom = '15px';
                advert1.style.padding = "20px 0";
                advert1.style.backgroundColor = '#ececec';
                advert1.style.minWidth = "300px";
                if (window.innerWidth <= 415) advert1.style.marginLeft = "-10px";
                var postParagraphs = document.querySelectorAll('.post__article p');
                postParagraphs[0].parentNode.insertBefore(advert1, postParagraphs[0].nextSibling)
            </script>
            

    
            
        
        
        
        
        <div
                id="ad-mpu-2113367945"
                class="ad module ad--mpu ad--mobile"
                data-ad='{"type":"body_slim","group":"body2","lazy_load":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-2113367945&quot;,&quot;componentName&quot;:&quot;body_slim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-title=Advertising
                ></div>    
                        
    
                
                    <div class="xs-fill-white xs-mb2 xs-p3 promo_list_wrapper">
                    <h3 class="xs-text-5 md-text-4 xs-line-height-8 md-line-height-7 ">Most Recent Posts</h3>        
        <section class="tabs tabs_widget inverted_theme" role="region" aria-live="polite">
                            <input id="tabs_20472831401" class="tab__input" type="radio" name="radio-set-rhr" data-tab-input="1" checked="checked"/>
                        
                                                <ul>
                                                                                    <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Bryan Cranston, Margaret Atwood, Jessica Koslow top Festival of Books 2017 lineup&quot;}'
  href="/los-angeles/blog/bryan-cranston-margaret-atwood-jessica-koslow-top-festival-of-books-2017-lineup-031617" title="Bryan Cranston, Margaret Atwood, Jessica Koslow top Festival of Books 2017 lineup">
                                                                                <span class="promo_list__item__title">Bryan Cranston, Margaret Atwood, Jessica Koslow top Festival of Books 2017 lineup</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Disneyland&#039;s Dole Whip is now available as cotton candy&quot;}'
  href="/los-angeles/blog/disneylands-dole-whip-is-now-available-as-cotton-candy-031517" title="Disneyland&#039;s Dole Whip is now available as cotton candy">
                                                                                <span class="promo_list__item__title">Disneyland&#039;s Dole Whip is now available as cotton candy</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Wilshire Grand Center&#039;s construction continues, and these renderings show the epic rooftop bar that&#039;s to come&quot;}'
  href="/los-angeles/blog/wilshire-grand-centers-construction-continues-and-these-renderings-show-the-epic-rooftop-bar-thats-to-come-031517" title="Wilshire Grand Center&#039;s construction continues, and these renderings show the epic rooftop bar that&#039;s to come">
                                                                                <span class="promo_list__item__title">Wilshire Grand Center&#039;s construction continues, and these renderings show the epic rooftop bar that&#039;s to come</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Carrie Fisher and Debbie Reynolds will be celebrated at a public memorial service&quot;}'
  href="/los-angeles/blog/carrie-fisher-and-debbie-reynolds-will-be-celebrated-at-a-public-memorial-service-031517" title="Carrie Fisher and Debbie Reynolds will be celebrated at a public memorial service">
                                                                                <span class="promo_list__item__title">Carrie Fisher and Debbie Reynolds will be celebrated at a public memorial service</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Get into shape for summer with these fun runs happening this spring&quot;}'
  href="/los-angeles/blog/get-into-shape-for-summer-with-these-fun-runs-happening-this-spring-031517" title="Get into shape for summer with these fun runs happening this spring">
                                                                                <span class="promo_list__item__title">Get into shape for summer with these fun runs happening this spring</span>
                                    </a>
                                </li>
                                                                        </ul>
                            
        </section>

    </div>

        
        <div class="ad-scrollpane xs-hide md-block xs-mb2">
            

    
            
        
        
        
        
        <div
                id="ad-mpu-961708620"
                class="ad module ad--mpu ad--desktop mpu-2"
                data-ad='{"type":"side","group":"side2","lazy_load":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-961708620&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-title=Advertising
                data-module="sticky" data-sticky='{"type":"contained","rules":{"placeholder":true,"visibleUntilFooter":true}}' ></div>    
        </div>

            </aside>
            </main>

                          


<footer class="site-footer xs-text-white xs-fill-black">
                        


    
            
        
        
        
        
        <div
                id="ad-footer-965943412"
                class="ad ad-footer"
                data-ad='{"type":"footer","group":"foot","lazy_load":true}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-footer-965943412&quot;,&quot;componentName&quot;:&quot;footer&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-title=Advertising
                ></div>                    <nav role="navigation" aria-label="Bottom navigation" id="footer-nav" class="site-footer__nav">
        <div class="container md-relative">

            <a href="javascript:scrollTo(0,0)" class="site-footer__top-link cond xs-fill-red xs-text-white xs-text-8 xs-px4">Top</a>
            <div class="row">
                <!-- footer columns as defined in config -->
                <div class="footer-tab xs-pl2">
                                                                                            <input type="checkbox" id="footer-tab__toggle_0" class="footer-tab__toggle">
                                <h4 class="xs-mb0 sm-mb2 sm-p0">
                <label for="footer-tab__toggle_0">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;About us&quot;}}" href="http://www.timeout.com/about" title="About us" target="_self">About us</a>
                </label>
            </h4>
                <ul>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Work for Time Out&quot;}}" href="http://www.timeout.com/about/time-out-group/work-for-time-out" title="Work for Time Out" target="_self" class="xs-text-8">Work for Time Out</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Privacy policy&quot;}}" href="http://www.timeout.com/los-angeles/privacy-policy" title="Privacy policy" target="_self" class="xs-text-8">Privacy policy</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Website terms of use&quot;}}" href="http://www.timeout.com/los-angeles/terms-conditions" title="Website terms of use" target="_self" class="xs-text-8">Website terms of use</a></li>
                    </ul>
    
                                                                        </div><div class="footer-tab xs-pl2">
                                                            <input type="checkbox" id="footer-tab__toggle_1" class="footer-tab__toggle">
                                <h4 class="xs-mb0 sm-mb2 sm-p0">
                <label for="footer-tab__toggle_1">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Contact us&quot;}}" href="http://www.timeout.com/los-angeles/contact" title="Contact us" target="_self">Contact us</a>
                </label>
            </h4>
                <ul>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Get listed&quot;}}" href="http://www.timeout.com/los-angeles/get-listed" title="Get listed" target="_self" class="xs-text-8">Get listed</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Advertising&quot;}}" href="http://clientcenter.timeout.com/" title="Advertising" target="_self" class="xs-text-8">Advertising</a></li>
                    </ul>
    
                                                                        </div><div class="footer-tab xs-pl2">
                                                            <input type="checkbox" id="footer-tab__toggle_2" class="footer-tab__toggle">
                    <h4 class="xs-mb0 sm-mb2 sm-p0">
                <label for="footer-tab__toggle_2">Time Out products</label>
            </h4>
                <ul>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Mobile apps&quot;}}" href="http://www.timeout.com/los-angeles/mobile-apps" title="Mobile apps" target="_blank" class="xs-text-8">Mobile apps</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out Shop&quot;}}" href="http://shop.timeout.com" title="Time Out Shop" target="_blank" class="xs-text-8">Time Out Shop</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out Guides&quot;}}" href="http://shop.timeout.com" title="Time Out Guides" target="_blank" class="xs-text-8">Time Out Guides</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out Travel&quot;}}" href="http://www.timeout.com/travel" title="Time Out Travel" target="_blank" class="xs-text-8">Time Out Travel</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out worldwide&quot;}}" href="http://www.timeout.com" title="Time Out worldwide" target="_blank" class="xs-text-8">Time Out worldwide</a></li>
                    </ul>
    
                                                </div>
                    <div class="footer-tab xs-pl2 social-links social-links--footer">
                                                <h4 class="xs-mb0 sm-mb2 sm-p0">Follow us</h4>
                        <span class="social-links__link-wrapper">
                                                                                    <a class="social-link icon_facebook" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;facebook&quot;}}" href="https://www.facebook.com/TimeOutLA" title="Facebook" target="_blank">
                                    <span>Facebook</span>
                                </a>
                                                                                                                <a class="social-link icon_twitter" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;twitter&quot;}}" href="https://twitter.com/timeoutla" title="Twitter" target="_blank">
                                    <span>Twitter</span>
                                </a>
                                                                                                                <a class="social-link icon_instagram" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;instagram&quot;}}" href="http://instagram.com/timeoutla" title="Instagram" target="_blank">
                                    <span>Instagram</span>
                                </a>
                                                                                                                <a class="social-link icon_spotify" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;spotify&quot;}}" href="http://open.spotify.com/user/timeoutla" title="Spotify" target="_blank">
                                    <span>Spotify</span>
                                </a>
                                                                            </span>
                                                                    </div>
            </div>
        </div>
    </nav>
    <div class="site-footer__utilities xs-border-top xs-border-gray-dark sm-relative xs-text-center xs-py3">
        <div class="container">
            <a class="timeout-logo xs-ml1" href="/los-angeles" title="Time Out Los Angeles">Time Out Los Angeles</a>

                                                        
                            <a class="xs-float-right xs-mr4 sm-mr1" href="https://www.timeout.com/los-angeles/sitemap">Site map</a>
                    </div>
                    <div class="container site-footer__copyright">
                <p class="xs-text-10 xs-mt4">&copy; 2017 Time Out America LLC and affiliated companies owned by Time Out Group Plc. All rights reserved. Time Out is a registered trademark of Time Out America LLC.</p>
            </div>
            </div>
</footer>
            
        </div>

                    


    
            
        
        
        
        
        <div
                id="ad-interstitial-oop-96766438"
                class="ad "
                data-ad='{"type":"oop","group":"oop","lazy_load":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-interstitial-oop-96766438&quot;,&quot;componentName&quot;:&quot;oop&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-title=Advertising
                ></div>            
                                <noscript id="omnitureNoscript">
            <img src="https://smetrics.timeout.com/b/ss/timeoutuslosangeles,timeoutworldwide/1/H.23.8--NS/0?pageName=TO+%3A+No+Script" height="1" width="1" />
            }
        </noscript>
    
        
        
                    <div data-module="cookie_banner" class="xs-fill-gray-dark xs-text-white xs-fixed xs-b0 xs-l0 xs-r0 xs-z2 xs-hide">
    <div class="container xs-p2 xs-flex xs-items-center xs-justify-between">
        <span class="timeout-logo xs-mr2 xs-hide sm-block"></span>
        <span>Welcome to Time Out. By continuing to browse this site you are agreeing to our use of cookies &mdash; read our cookie policy <a href="/los-angeles/privacy-policy">here</a>.</span>
        <span class="icon_close cursor-pointer xs-p1"></span>
    </div>
</div>
        
        <!--[if lte IE 9]>
        <script src="//dist.timeout.com/dist/js/ie.9f19b319.js"></script>
        <script src="//dist.timeout.com/dist/js/jquery.placeholder.61b7c2b6.js"></script>
        <script src="//dist.timeout.com/dist/js/main.3c7565ef.js" data-main="//dist.timeout.com/dist/js/main.3c7565ef.js"></script>
        <script src="//dist.timeout.com/dist/js/async.b7d99b17.js"></script>
                <![endif]-->

                        <script type="text/javascript">_satellite.pageBottom();</script>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"078547f172","applicationID":"9688129","transactionName":"Y1MDNktRXkBQWkANCVoZIhdKRF9eHkpABRJdVT4SVkNE","queueTime":0,"applicationTime":1286,"atts":"TxQAQANLTU4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

