<!DOCTYPE html>
<html lang="en" class="nojs ">
        <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <title>Try Honey Butter Fried Chicken’s meaty Cubano sandwiches at Revival Food Hall today</title>
                    <meta name="viewport" content="width=device-width, initial-scale=1">
                                    <script src="https://cdn.ravenjs.com/3.21.0/raven.min.js" crossorigin="anonymous"></script>
            <script type="text/javascript">Raven.config('https://6f1b3ff2b1c5471f91d5b25fdfc9a531@sentry.io/266369').install();</script>
        
                            <script type="text/javascript">
            window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);
            ;NREUM.info={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",licenseKey:"3edfb7a938",applicationID:"64631804",sa:1}
            </script>
                <script>document.documentElement.classList.remove('nojs');</script>
        <meta name="platform" content="v4" />
        <meta name="language" content="en" />
        <meta name="locale" content="en-US" />
        <meta name="site" content="us-chicago" />
        <meta name="category_mapping" content='{"shopping_and_style_(category)":"category_1","health_and_beauty_(category)":"category_1","restaurants_(category)":"category_2","bars_and_pubs_(category)":"category_2","art_(category)":"category_3","theatre_(category)":"category_4","music_(category)":"category_5","nightlife_(category)":"category_5","clubs_(category)":"category_5","things_to_do_(category)":"category_6","attractions_(category)":"category_6","museums_(category)":"category_6","sport_and_fitness_(category)":"category_6","comedy_(category)":"category_7","film_genres":"category_8","cinemas_(category)":"category_8","film_(category)":"category_8","dance_(category)":"category_9","hotels_(category)":"category_11","default":"category_10"}' />
        <meta name="home_url" content="/chicago" />
        <meta name="currency_symbol" content="$" />
        <meta name="pageType" content="blog_post" />
        <meta name="pageUID" content="Content-Post-55956" />
        <meta name="current_commit" content="4ac2b9ba43fbcc0495eb236522b5ba14a4242d35" />
        <meta name="asset_path" content="https://dist.timeout.com/dist/" />
        <meta name="graffiti" data-graffiti="/graffiti/v1" data-graffiti-site="us-chicago" />
        <meta name="maps_key" content="AIzaSyAAg0p1US1zbc_jMT7nyMY1lUVtgZyReGg" />
        <meta data-module="user" data-params='{ "token_url": "/chicago/en_US/user/token" }'/>
        <meta name="prevent_ads_refresh" content="false" />
        <meta name="description" content="The folks behind Honey Butter Fried Chicken will open a temporary counter within Revival Food Hall today, but you won&amp;rsquo;t find their famous crispy poultry o" />
        
        
            <meta name="robots" content="NOYDIR" />

                    
    <meta property="og:image" content="https://media.timeout.com/images/105185679/image.jpg">

    <meta property="og:title" content="Try Honey Butter Fried Chicken’s meaty Cubano sandwiches at Revival Food Hall today">

    <meta property="fb:app_id" content="182128545196720">

<meta property="og:url" content="https://www.timeout.com/chicago/news/try-honey-butter-fried-chickens-meaty-cubano-sandwiches-at-revival-food-hall-today-040218" >
<meta property="og:site_name" content="Time Out Chicago">
<meta property="og:description" content="The folks behind Honey Butter Fried Chicken will open a temporary counter within Revival Food Hall today, but you won&rsquo;t find their famous crispy poultry o">

            <meta property="og:article:published_time" content="2018-04-02T10:56:22-05:00">
            <meta property="og:article:author" content="Morgan Olsen">
    
<meta property="og:type" content="article">


<meta name="twitter:card" content="summary_large_image">

	<meta name="twitter:title" content="Try Honey Butter Fried Chicken’s meaty Cubano sandwiches at Revival Food Hall today">

	<meta name="twitter:description" content="The folks behind Honey Butter Fried Chicken will open a temporary counter within Revival Food Hall today, but you won&rsquo;t find their famous crispy poultry o">

                    
                <meta name="twitter:site" content="@timeoutchicago">
        <meta name="twitter:creator" content="@timeoutchicago">
                    
    <meta property="twitter:image:src" content="https://media.timeout.com/images/105185679/image.jpg">
    
            <link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.timeout.com/chicago/blog/feed.rss" />
    
                                    <meta property="fb:pages" content="133835220000647"/>
                            <meta property="fb:pages" content="24247856516"/>
                            <meta property="fb:pages" content="114687728553778"/>
                            <meta property="fb:pages" content="157776867595168"/>
                            <meta property="fb:pages" content="117586258302196"/>
                            <meta property="fb:pages" content="726032854137181"/>
                            <meta property="fb:pages" content="217206511652489"/>
                            <meta property="fb:pages" content="39439020663"/>
                            <meta property="fb:pages" content="1670703719868417"/>
                            <meta property="fb:pages" content="425095207624727"/>
                            <meta property="fb:pages" content="167113240025188"/>
                            <meta property="fb:pages" content="87396842402"/>
                            <meta property="fb:pages" content="277086222458072"/>
                            <meta property="fb:pages" content="79807336765"/>
                            <meta property="fb:pages" content="174242829266612"/>
                            <meta property="fb:pages" content="127115470664822"/>
                            <meta property="fb:pages" content="199312830102994"/>
                            <meta property="fb:pages" content="323652267735749"/>
                            <meta property="fb:pages" content="120767178004956"/>
                            <meta property="fb:pages" content="155014857903554"/>
                            <meta property="fb:pages" content="110806252326039"/>
                            <meta property="fb:pages" content="225473697480565"/>
                            <meta property="fb:pages" content="49342614805"/>
                            <meta property="fb:pages" content="364918466158"/>
                            <meta property="fb:pages" content="1658004801141837"/>
                            <meta property="fb:pages" content="176178312421715"/>
                            <meta property="fb:pages" content="260316788252"/>
                            <meta property="fb:pages" content="318676981664215"/>
                            <meta property="fb:pages" content="920467047965637"/>
                            <meta property="fb:pages" content="568046713306727"/>
                            <meta property="fb:pages" content="1492949247607532"/>
                            <meta property="fb:pages" content="1489909037910413"/>
                            <meta property="fb:pages" content="297605497404"/>
                            <meta property="fb:pages" content="756469617704922"/>
                            <meta property="fb:pages" content="1438000249805631"/>
                            <meta property="fb:pages" content="646556245421580"/>
                            <meta property="fb:pages" content="143754132316142"/>
                            <meta property="fb:pages" content="406870919454327"/>
                            <meta property="fb:pages" content="34127084244"/>
                            <meta property="fb:pages" content="308385419176623"/>
                            <meta property="fb:pages" content="55290780338"/>
                            <meta property="fb:pages" content="127485225400"/>
                            <meta property="fb:pages" content="819687334711623"/>
                            <meta property="fb:pages" content="609582352454281"/>
                            <meta property="fb:pages" content="705972392828343"/>
                            <meta property="fb:pages" content="384475866176"/>
                            <meta property="fb:pages" content="1423947147859126"/>
                            <meta property="fb:pages" content="1446189005633181"/>
                            <meta property="fb:pages" content="340625899443349"/>
                            <meta property="fb:pages" content="1640139182938675"/>
                            <meta property="fb:pages" content="631789766893061"/>
                            <meta property="fb:pages" content="409399439112038"/>
                    
        
        
        
                                
                <meta data-module="omniture"
              data-account="timeoutchicagonew,timeoutworldwide"
              data-site-name="Chicago"
              data-content='{&quot;pageName&quot;:&quot;Chicago : News : Blog : Try Honey Butter Fried Chicken\u2019s meaty Cubano sandwiches at Revival Food Hall today&quot;,&quot;prop3&quot;:&quot;try honey butter fried chicken\u2019s meaty cubano sandwiches at revival food hall today&quot;,&quot;prop4&quot;:&quot;content-post-55956&quot;,&quot;prop5&quot;:&quot;post&quot;,&quot;prop33&quot;:&quot;Morgan Olsen&quot;,&quot;prop41&quot;:&quot;2018\/04\/02&quot;,&quot;prop49&quot;:&quot;Chicago&quot;,&quot;prop53&quot;:&quot;en&quot;,&quot;prop54&quot;:&quot;Restaurants&quot;,&quot;prop55&quot;:&quot;Eating&quot;}'
              data-track-manually="0" />

    
        
        <link rel="canonical" href="https://www.timeout.com/chicago/news/try-honey-butter-fried-chickens-meaty-cubano-sandwiches-at-revival-food-hall-today-040218" />        
        <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="https://media.timeout.com" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://stats.g.doubleclick.net" />
<link rel="preconnect" href="https://dt.adsafeprotected.com" />
<link rel="preconnect" href="https://www.googletagservices.com" />
<link rel="preconnect" href="https://smetrics.timeout.com" />

<link rel="dns-prefetch" href="https://dist.timeout.com" />
<link rel="dns-prefetch" href="https://cdn.krxd.net" />
<link rel="dns-prefetch" href="https://assets.adobedtm.com" />
<link rel="dns-prefetch" href="https://timeout.tt.omtrdc.net" />

<link rel="preload" href="https://dist.timeout.com/dist/js/config.e36836a8.js" as="script" />
<link rel="preload" href="https://dist.timeout.com/dist/js/utils.7ed3ce2e.js" as="script" />
                    <link rel="amphtml" href="https://www.timeout.com/chicago/news/try-honey-butter-fried-chickens-meaty-cubano-sandwiches-at-revival-food-hall-today-040218/amp" />
        
        <link rel="icon" type="image/png" href="/favicon.ico" />
        <link rel="apple-touch-icon" sizes="76x76" href="https://dist.timeout.com/dist/img/TO-76x76-ipad.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="https://dist.timeout.com/dist/img/TO-120x120-IphoneRetina.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="https://dist.timeout.com/dist/img/TO-152x152-Ipadretina.png" />
        <link rel="apple-touch-icon" sizes="167x167" href="https://dist.timeout.com/dist/img/TO-167x167-IpadPro.png" />
        <link rel="apple-touch-icon" sizes="180x180" href="https://dist.timeout.com/dist/img/TO-180x180-Iphone6s.png" />
        <link rel="icon" sizes="192x192" href="https://dist.timeout.com/dist/img/TO-192x192-android.png" />

        <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto+Slab:300,700|Roboto:400,500,700&subset=latin,latin-ext" rel="stylesheet"/>
        <link href="https://dist.timeout.com/dist/css/bedrock.41fbfa39.css" rel="stylesheet">
        <link href="https://dist.timeout.com/dist/css/timeout.78c65984.css" rel="stylesheet">
        
        <script src="https://dist.timeout.com/dist/js/polyfills.1611b29d.js" async></script>
        <script src="https://dist.timeout.com/dist/js/VisitorAPI.dcc0b865.js"></script>

                <script type="text/javascript">
        var omnitureAccounts = 'timeoutchicagonew,timeoutworldwide';
        var digitalData = {
    "pageInstanceID": "web-us-chicago.55956-prod",
    "version": "1.0",
    "timestamp": 1522690428,
    "page": {
        "pageInfo": {
            "pageID": "55956",
            "pageName": "chicago : blog categories : post : try honey butter fried chicken\u2019s meaty cubano sandwiches at revival food hall today",
            "version": 4,
            "language": "en",
            "country": "US",
            "city": "Chicago",
            "sysEnv": "prod",
            "author": "Morgan Olsen",
            "authorLevel": "",
            "publishDate": "2018-04-02T10:56:22-05:00",
            "pagination": "",
            "destinationURL": "https:\/\/www.timeout.com\/chicago\/news\/try-honey-butter-fried-chickens-meaty-cubano-sandwiches-at-revival-food-hall-today-040218",
            "referringURL": "",
            "pageSize": "",
            "pageOrientation": "",
            "pageViewType": "",
            "hourOfDay": "12",
            "dayOfWeek": "Monday",
            "contentTitle": "Try Honey Butter Fried Chicken\u2019s meaty Cubano sandwiches at Revival Food Hall today",
            "contentID": "content-post-55956",
            "contentType": "post",
            "siteSection": "chicago : blog categories"
        },
        "category": {
            "primaryCategory": "blog categories",
            "subCategory1": "restaurants (blog posts)",
            "pageTags": [
                "root",
                "categories",
                "restaurants (category)",
                "blog categories",
                "restaurants (blog posts)"
            ],
            "pageType": "post"
        },
        "search": {
            "onsiteSearchResults": "",
            "onsiteSearchSortOrder": "",
            "onsiteSearchDisplayedResults": "",
            "parameter": [],
            "items": []
        },
        "evfAttributes": {
            "activeTab": "",
            "area": "",
            "contentLength": "",
            "isPremium": false,
            "specialOffer": "",
            "editorialRating": "",
            "userReviews": "",
            "userRating": "",
            "onlineBookingAvailable": "",
            "roadblockDisplayed": false,
            "criticsChoice": "",
            "gallerySize": "",
            "venue": {
                "venueSays": "",
                "venueAnnouncement": "",
                "moreVenues": "",
                "venuePriceRange": ""
            }
        }
    }
};

        digitalData.page.pageInfo.reportSuites = omnitureAccounts;

    </script>


        <script>
            
            window['digitalData'].performance = window['digitalData'].performance || {};

            if (performance) {
                if (document.fonts && document.fonts.ready) {
                    document.fonts.ready.then(function () {
                        window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                        window['digitalData'].performance.times.fontsReady = new Date().getTime() - performance.timing.fetchStart;
                    });
                }

                document.addEventListener('lazybeforeunveil', function(e){
                    if (!window.firstImageLoaded) {
                        $(e.target).on('load', function() {
                            if (!window.firstImageLoaded) {
                                window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                                window['digitalData'].performance.times.firstImageLoaded = new Date().getTime() - performance.timing.fetchStart;
                                window.firstImageLoaded = true;
                            }
                        });
                    }
                });
            }
        </script>

                    <script src="https://dist.timeout.com/dist/js/at.a083ca7e.js"></script>
            <script src="https://assets.adobedtm.com/ce49178c3f20e548a33b3142f967218b422f5771/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.js"></script>
        
        <script>
            window._TO = window.TO || {};

            window._TOAds = window._TOAds || {};
            _TOAds.cmd = _TOAds.cmd || [];
        </script>
                    <script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js" data-str-disable-tracking="true" async></script><!-- BEGIN Krux ControlTag for "Timeout.com" --><script class="kxct" data-id="JGTtCJ7_" data-timing="async" data-version="3.0" type="text/javascript">
window.Krux||((Krux=function()
{Krux.q.push(arguments)}
).q=[]);
(function()
{ var k=document.createElement('script');k.type='text/javascript';k.async=true; k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JGTtCJ7_.js'; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s); }
());
</script><!-- END Krux ControlTag --><script>
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]); (function(){
        function retrieve(n){
            var m, k='kx'+n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
    })();
</script><script src="https://dist.timeout.com/dist/js/adverts.19efc212.js" async></script><script>
    if (!window.preventBidding || window.preventBidding !== true) {
        (function(){
            var script = document.createElement('script');
            script.type = "text/javascript";
            script.src = "https://ads.rubiconproject.com/header/11092.js";
            script.async = true;

            document.head.appendChild(script);
        })();

        var  rubicontag = rubicontag || {};
        rubicontag.cmd = rubicontag.cmd || [];

        rubicontag.cmd.push(function() {
            const siteId = "us-chicago".split('-');
            rubicontag.setFPV('city', siteId[1]);
            rubicontag.addKW(siteId[1]);
            rubicontag.setFPV('sections', 'restaurants');
            rubicontag.addContext(siteId[0].toUpperCase());

            window['digitalData'].performance.times = window['digitalData'].performance.times || {};
            window['digitalData'].performance.times.RubiconLoaded = new Date().getTime() - performance.timing.fetchStart;
        });
    }
</script><script src="https://www.googletagservices.com/tag/js/gpt.js" async></script><script>
    window.googletag = window.googletag || {
        cmd: []
    };

    googletag.cmd.push(function() {
        if (performance) {
            window['digitalData'].performance.times = window['digitalData'].performance.times || {};
            window['digitalData'].performance.times.GPTLoaded = new Date().getTime() - performance.timing.fetchStart;
        }
    });

    _TOAds.cmd.push(function() {
        const data = {
            gptParams: {"host":"Time_Out_Chicago","network_code":5185,"zone":"restaurants","page":"blog_post","itemid":"post-55956","audience":"default"},
            windowWidth: window.innerWidth,
            krux: window.Krux,
            referrer: document.referrer
        };
        const params = _TOAds.generatePageTagging(data);
        const applyTaggings = _TOAds.setTagging(params);

        window.googletag.cmd.push(function() {
            applyTaggings(window.googletag);
            _TOAds.bindGPTEvents(window.googletag);
        });
    });
</script>                    
                <script>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</script>
        <script src="https://dist.timeout.com/dist/js/main.88b6eae0.js" data-main="/dist/js/main.js" defer></script>
        <script src="https://dist.timeout.com/dist/js/async.8b970e94.js" defer></script>
            </head><body
        data-page-type="blog_post"
        class="en_US xs-fill-gray-light chicago blog_post   category_10 "
                data-country="us">

                    

        
    
                
        
        
        
                            
        
        
        
        
        
        
        
        
                            
                            
        <div
            id="ad-skin-463321459"
            class="ad ad-skin"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-skin-463321459&quot;,&quot;componentName&quot;:&quot;skin&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-skin-463321459","group":"skin","type":"skin","breakpoints":["lg"]};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('skin');
    };slotConfig.onAfterRender = function(e) {
        _TOAds.setSkinAdClasses(e);
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);
    });
</script>

    
            

        
    
                
        
        
        
        
        
        
        
        
        
        
        
        
                            
        
        <div
            id="ad-inline-370869917"
            class="ad ad-inline"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-inline-370869917&quot;,&quot;componentName&quot;:&quot;inline&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-inline-370869917","group":"inline","type":"inline"};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('inline');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);
    });
</script>

    
                            

        
    
                
        
        
        
        
        
        
        
        
        
        
        
        
                            
        
        <div
            id="ad-inline-1863315606"
            class="ad ad-inline"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-inline-1863315606&quot;,&quot;componentName&quot;:&quot;inline&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-inline-1863315606","group":"inline2","type":"inline"};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('inline2');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);
    });
</script>

                        
        <div id="main-container" class="xs-relative">
                                
<section class="sr-only">
    <a href="#content" aria-hidden="true">Go to the content</a>
    <a href="#site-footer" aria-hidden="true">Go to the footer</a>
</section>

<header id="header" class="header xs-relative xs-z4 " role="banner">
	                <div class="js-header-ad-wrapper">
            <div class="xs-fill-black header-ad-panel"  data-module="sticky" data-sticky='{"duration":"3000","rules":{"placeholder":true,"pushesDown":true,"immovable":true,"hasTimer":true,"isHeaderAd":true}}' >
                

        
    
                
        
        
        
        
        
        
        
        
        
        
        
        
                            
        
        <div
            id="ad-header-31614666"
            class="ad ad-header"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-header-31614666&quot;,&quot;componentName&quot;:&quot;header&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-header-31614666","group":"head","type":"header"};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('head');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);
    });
</script>

    
            </div>
        </div>
    
    


    

<div>
    <div class="masthead xs-fill-black xs-col-12 xs-py3 sm-py2 xs-z3" id="masthead" data-sticky='{"rules":{"placeholder":true,"pushesDown":true,"immovable":true,"breakpoints":["xs","sm"]}}' data-module="sticky">

        <div class="container xs-flex xs-items-center xs-mx2 sm-mx-auto sm-my-auto sm-px1">

            <div class="xs-flex-0 xs-mr4 sm-hide">
                    
<nav
    class="drawer-menu drawer-menu__dir-left js-mobile-menu xs-text-white sm-hide"
    data-module="drawer"
    data-uid="1672892348"
    data-custom-labels='[]'
    data-instance-name="">
        <input type="checkbox" id="drawer-menu__toggle_1672892348" class="drawer-menu__toggle"  data-uid="1672892348">

        <div class="drawer-menu__content">
             <label class="drawer-menu__close_button icon_close" for="drawer-menu__toggle_1672892348">
                <span>Close</span>
            </label>
            <div class="drawer-menu__include">
                <nav role="navigation" class="xs-text-8">
        
        
    
    
    
                
    

    <div class="city-picker city-picker--drawer sm-ml4 sm-flex sm-relative cond">
                <label class="city-picker__label cursor-pointer xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_968437498">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">Chicago</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
                            <input type="checkbox" id="expander_968437498" class="city-picker__expander hidden" name="expander_968437498" >
                <label class="city-picker__label cursor-pointer xs-pb2 xs-block xs-relative" for="expander_968437498">
                    <b class="xs-block xs-text-red">Change city</b>
                    <b class="xs-text-gray-dark caps  xs-flex xs-items-center">
                        Chicago
                                                <i class="xs-ml2 arrow-down"></i>
                    </b>
                    <i class="city xs-absolute xs-r0 xs-t0"></i>
                </label>
            
            <div class="city-picker__list-container xs-text-8">

                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/hong-kong data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - hong kong&quot;}}'> Hong Kong </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/sydney data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - sydney&quot;}}'> Sydney </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/melbourne data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - melbourne&quot;}}'> Melbourne </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/porto data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - porto&quot;}}'> Porto </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/singapore data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - singapore&quot;}}'> Singapore </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/barcelona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - barcelona&quot;}}'> Barcelona </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/madrid data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - madrid&quot;}}'> Madrid </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/girona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - girona&quot;}}'> Girona </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/"> Browse all cities </a>
            </div>

        </div>
    </div>
                                                        
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/events-calendar" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;events&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;events menu drawer&quot;}'
 title="Events"  target="_self" >
        Events
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do menu drawer&quot;}'
 title="Things To Do"  target="_self" >
        Things To Do
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants menu drawer&quot;}'
 title="Restaurants"  target="_self" >
        Restaurants
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/bars" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars menu drawer&quot;}'
 title="Bars"  target="_self" >
        Bars
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/movies" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;movies&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;movies menu drawer&quot;}'
 title="Movies"  target="_self" >
        Movies
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/theater" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;theater&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;theater menu drawer&quot;}'
 title="Theater"  target="_self" >
        Theater
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/music-nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music menu drawer&quot;}'
 title="Music"  target="_self" >
        Music
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping menu drawer&quot;}'
 title="Shopping"  target="_self" >
        Shopping
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/attractions" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;attractions&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;attractions menu drawer&quot;}'
 title="Attractions"  target="_self" >
        Attractions
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/news" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;news&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;news menu drawer&quot;}'
 title="News"  target="_self" >
        News
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/kids" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;kids&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;kids menu drawer&quot;}'
 title="Kids"  target="_self" >
        Kids
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/travel" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;travel&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;travel menu drawer&quot;}'
 title="Travel"  target="_self" >
        Travel
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/museums" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;museums&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;museums menu drawer&quot;}'
 title="Museums"  target="_self" >
        Museums
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/city-guide" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;city guide&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;city guide menu drawer&quot;}'
 title="City Guide"  target="_self" >
        City Guide
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/chicago/neighborhoods" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;neighborhoods&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;neighborhoods menu drawer&quot;}'
 title="Neighborhoods"  target="_self" >
        Neighborhoods
	</a>

                        </nav>


            </div>
        </div>

        <label class="drawer-menu__label xs-flex burger xs-text-white " for="drawer-menu__toggle_1672892348"  data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;mobile menu drawer&quot;}}">
                        </label>
</nav>
            </div>

            <div class="xs-flex-0 xs-mx-auto sm-ml0 sm-mr0 xs-flex xs-items-end">
                <a class="timeout-logo xs-mx-auto sm-mx0" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;logo&quot;}}" href="/chicago" title="Time Out Chicago">Time Out Chicago</a>

                            </div>

            <div class="xs-hide sm-block">
                    
        
    
    
    
                
    

    <div class="city-picker city-picker--header sm-ml4 sm-flex sm-relative cond">
                    <input type="checkbox" id="expander_232133883" class="city-picker__expander hidden" name="expander_232133883" >
                <label class="city-picker__label cursor-pointer xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_232133883">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">Chicago</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
            
            <div class="city-picker__list-container xs-text-8">

                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/hong-kong data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - hong kong&quot;}}'> Hong Kong </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/sydney data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - sydney&quot;}}'> Sydney </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/melbourne data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - melbourne&quot;}}'> Melbourne </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/porto data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - porto&quot;}}'> Porto </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/singapore data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - singapore&quot;}}'> Singapore </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/barcelona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - barcelona&quot;}}'> Barcelona </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/madrid data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - madrid&quot;}}'> Madrid </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/girona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - girona&quot;}}'> Girona </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/"> Browse all cities </a>
            </div>

        </div>
    </div>
            </div>

            <div class="xs-flex-1 md-flex-auto sm-ml-auto xs-flex xs-justify-end sm-items-center">
                                    

<div class="auth_menu xs-hide xs-ml-auto xs-inline-block">
    <div class="auth_menu-button circle xs-relative xs-fill-red cursor-pointer xs-z2 xs-border border-red border-2" >
        <input type="checkbox" name="menu-control-checkbox" class="menu-control-checkbox xs-opacity-0 xs-z1 cursor-pointer">
        <div class="auth_menu__overlay xs-fixed xs-t0 xs-l0 xs-r0 xs-b0 xs-opacity-0 cursor-default"></div>
        <div class="auth_menu__body rounded nowrap xs-border xs-fill-white xs-pl5 xs-pr5 xs-mt2 xs-z2 xs-r0 xs-absolute xs-t100">
            <div class="xs-text-8">
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                        data-welcomeurl=/chicago/en_US/user/email/welcome
                                                    href='/chicago/my'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my timeout"}}'>
                        My Time Out
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                        data-welcomeurl=/chicago/en_US/user/email/welcome
                                                    href='/chicago/my#/favourites'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"things i love"}}'>
                        Things I love
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                        data-welcomeurl=/chicago/en_US/user/email/welcome
                                                    href='/chicago/my#/lists'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my lists"}}'>
                        My lists
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black link-frame-open  auth_menu__my_account_link"
                        data-welcomeurl=/chicago/en_US/user/email/welcome
                                                                            data-postdomain=https://auth.timeout.com data-url=https://auth.timeout.com/accountdetails
                                                data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my account"}}'>
                        My Account
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black auth_menu__profile_link"
                        data-welcomeurl=/chicago/en_US/user/email/welcome
                                                    href=''
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my profile"}}'>
                        My Profile
                    </a>
                                <a
                        class="xs-block xs-my2 xs-text-black auth_menu__logout"
                        data-postdomain="https://auth.timeout.com"
                        data-url="https://auth.timeout.com/signout">
                    Sign out
                </a>
            </div>
        </div>
    </div>
</div>
                    
<div class="sign-in-up xs-ml-auto xs-hide xs-inline-block xs-relative">
    <div class="xs-hide sm-block">
        <div class="sign-in-up_body">
                            <a
                    id=sign_up_button
                    class="cursor-pointer xs-pl4 xs-text-white caps cond link-frame-open bold xs-text-8 decoration-none"
                    data-welcomeurl=/chicago/en_US/user/email/welcome
                    data-postdomain=https://auth.timeout.com
                    data-url=https://auth.timeout.com/signup
                    data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"create account"}}'> Create account </a>
                            <a
                    id=sign_in_button
                    class="cursor-pointer xs-pl4 xs-text-white caps cond link-frame-open bold xs-text-8 decoration-none"
                    data-welcomeurl=/chicago/en_US/user/email/welcome
                    data-postdomain=https://auth.timeout.com
                    data-url=https://auth.timeout.com/signin
                    data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"sign in"}}'> Sign in </a>
                    </div>
    </div>

    <div
        class="icon user xs-absolute cursor-pointer xs-z2 xs-r0 sm-hide link-frame-open"
        data-welcomeurl=/chicago/en_US/user/email/welcome
        data-postdomain=https://auth.timeout.com
        data-url=https://auth.timeout.com/signup
        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"sign in"}}'
        >
    </div>
</div>
                
                                                        <a
                        href="/chicago/search"
                        class="xs-ml2 xs-mr2 xs-inline-block "
                            data-track-click='{&quot;pev2&quot;:&quot;search header&quot;}'

                        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;search&quot;}}">
                            <span class="xs-text-hide">Search</span>
                            <i class="md-mr2 xs-align-middle loupe"></i>
                    </a>
                            </div>
        </div>
    </div>
</div>
    
<div class="xs-hide sm-block">
    <div class="navigation-wrapper xs-z3" >
        <nav id="primary-nav" class="xs-hide sm-block xs-fill-white" role="navigation" data-module="navigation">
            <div class="nav xs-overflow-hidden container xs-flex">
                
                                                                                                
    
    
        
    <a class="nav-item xs-block " href="/chicago/events-calendar" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;events&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;events header&quot;}'
 title="Events" target="_self" >
        Events
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/chicago/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do header&quot;}'
 title="Things To Do" target="_self" >
        Things To Do
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/chicago/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants header&quot;}'
 title="Restaurants" target="_self" >
        Restaurants
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/chicago/bars" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars header&quot;}'
 title="Bars" target="_self" >
        Bars
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/chicago/movies" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;movies&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;movies header&quot;}'
 title="Movies" target="_self" >
        Movies
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/chicago/theater" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;theater&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;theater header&quot;}'
 title="Theater" target="_self" >
        Theater
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/chicago/music-nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music header&quot;}'
 title="Music" target="_self" >
        Music
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/chicago/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping header&quot;}'
 title="Shopping" target="_self" >
        Shopping
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/chicago/attractions" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;attractions&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;attractions header&quot;}'
 title="Attractions" target="_self" >
        Attractions
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/chicago/news" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;news&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;news header&quot;}'
 title="News" target="_self" >
        News
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/chicago/kids" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;kids&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;kids header&quot;}'
 title="Kids" target="_self" >
        Kids
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/chicago/travel" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;travel&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;travel header&quot;}'
 title="Travel" target="_self" >
        Travel
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/chicago/museums" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;museums&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;museums header&quot;}'
 title="Museums" target="_self" >
        Museums
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/chicago/city-guide" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;city guide&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;city guide header&quot;}'
 title="City Guide" target="_self" >
        City Guide
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/chicago/neighborhoods" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;neighborhoods&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;neighborhoods header&quot;}'
 title="Neighborhoods" target="_self" >
        Neighborhoods
    </a>

                                                                            <span class="nav-item has-subnav hidden">
                    <span class="xs-flex xs-items-center" href="#"> More <i class="xs-ml2 arrow-down"></i></span>
                    <nav class="subnav xs-fill-gray-light xs-absolute xs-l0 xs-t100 xs-text-left xs-border"></nav>
                </span>
            </div>
        </nav>
    </div>
</div>


</header>
            
            
                        <main
              id="content"
              role="main"
              class="xs-relative xs-z2 container xs-pt4"
            >
                
    
                
                
                    
<div class="page_meta_controls xs-text-8 xs-align-bottom xs-mb3 xs-border-bottom-none">
    	       <ul class="page_tags">
                                    <li class="page_tag">News</li>
                                                        <li class="page_tag">Eating</li>
                                </ul>

    
    
    
            <div class="page_meta_controls__cta page_meta_controls__cta--right">
                            
	        
    <div
        class="icon_cta icon_cta--comment xs-mb2 sm-mb0"
        data-module="remotes"
        data-action="comments">

        <div class="comment_count--callout xs-line-height-9 xs-text-center xs-text-white xs-px1 xs-mt2 js-comment_count">
            <span class="icon_cta__icon_text">0</span>
        </div>

        <a class="icon_cta__text bold caps cond" href="#comments">Add comment</a>
    </div>
            
                                            


    
<div class="icon_cta lovr xs-mb2 sm-mb0"
     data-module="lovr"
     data-params='{&quot;uid&quot;:&quot;Content-Post-55956&quot;,&quot;count&quot;:0,&quot;name&quot;:&quot;Try Honey Butter Fried Chicken\u2019s meaty Cubano sandwiches at Revival Food Hall today&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;Things I love&lt;\/span&gt;&quot;,&quot;error&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;active&quot;:&quot;Loved&quot;}}' >

    <a class="lovr__notification notification"     data-track-click='{&quot;events&quot;:[&quot;event50&quot;],&quot;pev2&quot;:&quot;added to your loved list clicked&quot;}'
 href="/chicago/my#/favourites"></a>

    <span class="lovr__icon icon_cta__icon">
                    <span class="lovr__count icon_cta__icon_text">0</span>
            </span>

    <span class="icon_cta__text bold caps cond">Love It</span>
</div>                


    


<div class="icon_cta save-it xs-mb2 sm-mb0"
     data-module="save"
     data-track-click='{&quot;pev2&quot;:&quot;save it&quot;}'
     data-params='{&quot;uid&quot;:&quot;Content-Post-55956&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;My Lists&lt;\/span&gt;&quot;,&quot;error&quot;:{&quot;general&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;specific&quot;:&quot;You have already created a list with this name&quot;},&quot;createPrompt&quot;:&quot;Create a new list&quot;,&quot;createBtn&quot;:&quot;Create&quot;,&quot;createPlaceholder&quot;:&quot;New list name&quot;,&quot;saveBtn&quot;:&quot;Save&quot;,&quot;active&quot;:&quot;Saved&quot;}}' >

    <a class="save-it__notification notification" href="/chicago/my#/lists"></a>

    <span class="save-it__icon icon_cta__icon"></span>

    <span class="icon_cta__text cond bold caps">Save it</span>
</div>                    </div>
    </div>
        
        <header class="has_review_cta">
            
<h1 class="xs-text-2 v4-md-text-1 xs-line-height-2 v4-md-line-height-1 ">Try Honey Butter Fried Chicken’s meaty Cubano sandwiches at Revival Food Hall today</h1>
            <div class="post_meta sm-flex">
                
    
<div class="page_sharing_widgets sm-mr-auto xs-text-8" data-module="social_widget" data-params='{"canonicalUrl" : "https://www.timeout.com/chicago/news/try-honey-butter-fried-chickens-meaty-cubano-sandwiches-at-revival-food-hall-today-040218"}'>

                <a href="/chicago/blog/feed.rss" class="social_share__button social_share__rss icon_rss"></a>
    
        <a class="social_share__button social_share__facebook icon_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.timeout.com/chicago/news/try-honey-butter-fried-chickens-meaty-cubano-sandwiches-at-revival-food-hall-today-040218" target="_blank">
        <span class="xs-hide xs-pr2 sm-inline-block">Share</span>
    </a>

        <a class="social_share__button social_share__twitter icon_twitter" href="https://twitter.com/intent/tweet?text=Try%20Honey%20Butter%20Fried%20Chicken%E2%80%99s%20meaty%20Cubano%20sandwiches%20at%20Revival%20Food%20Hall%20today%20%7C%20https%3A%2F%2Fwww.timeout.com%2Fchicago%2Fnews%2Ftry-honey-butter-fried-chickens-meaty-cubano-sandwiches-at-revival-food-hall-today-040218" target="_blank" rel="noopener">
        <span class="xs-hide xs-pr2 sm-inline-block">Tweet</span>
    </a>

        <a class="social_share__button social_share__google icon_google" href="https://plus.google.com/share?url=https://www.timeout.com/chicago/news/try-honey-butter-fried-chickens-meaty-cubano-sandwiches-at-revival-food-hall-today-040218" data-share="googleplus">
                     <img src="//www.gstatic.com/images/icons/gplus-64.png" alt="Share on Google+"/>
            </a>

    </div>
                <p class="post_info xs-m0 sm-text-right">
                    <span class="post_info__author">By <a class="xs-text-black xs-bold" href="#post-author">Morgan Olsen</a></span>
                    <span class="post_info__date xs-mb1 xs-block">Posted: Monday April 2 2018, 10:56am</span>
                </p>
            </div>
        </header>
        <div class="md-flex">
        <section class="main_content md-col-8 xs-px1 xs-relative">
                                    
    
    
    <div class="hero xs-relative xs-mb0">

                
                                                    <figure class="hero__image">
        

                                                    
<div class="image_wrapper aspect-ratio-16-9 ">

                        <img
                src="https://media.timeout.com/images/105185679/630/472/image.jpg"
                srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                data-sizes="auto"
                data-srcset="https://media.timeout.com/images/105185679/400/225/image.jpg 400w,https://media.timeout.com/images/105185679/750/422/image.jpg 750w,https://media.timeout.com/images/105185679/1024/576/image.jpg 1024w,https://media.timeout.com/images/105185679/1372/772/image.jpg 1372w"
                class="lazyload "
                title="Try Honey Butter Fried Chicken’s meaty Cubano sandwiches at Revival Food Hall today"
                alt="Try Honey Butter Fried Chicken’s meaty Cubano sandwiches at Revival Food Hall today"
            />
                <noscript>
            <img src="https://media.timeout.com/images/105185679/320/210/image.jpg" alt="Try Honey Butter Fried Chicken’s meaty Cubano sandwiches at Revival Food Hall today" title="Try Honey Butter Fried Chicken’s meaty Cubano sandwiches at Revival Food Hall today" />
        </noscript>
    
</div>

                        
        <figcaption class="hero__description">
                            <address class="credit">Photograph: Rachel Brown Kulp</address>
                                </figcaption>
            </figure>


                    
    
    
    </div>


                    
            <div class="post">
                <article class="post__article"><p>The folks behind <a href="https://www.timeout.com/chicago/restaurants/honey-butter-fried-chicken">Honey Butter Fried Chicken</a> will open a temporary counter within <a href="https://www.timeout.com/chicago/restaurants/the-revival-food-hall">Revival Food Hall</a> today, but you won&rsquo;t find their famous crispy poultry on the menu. The team will instead debut a lesser-known passion project: Cuban sandwiches. Dubbed TriBecca&rsquo;s Cubano, the pop-up stand will stick around the Loop food hall through June 29.</p>
<p>Executive Sous Chef Becca Grothe is the mastermind behind the menu&rsquo;s namesake item and the only sandwich on offer. It&rsquo;s a recipe she first tested on small groups at Honey Butter Fried Chicken&rsquo;s underground dining experience, Sunday Dinner Club. The sandwich was such a hit that owners Christine Cikowski and Josh Kulp knew they wanted to showcase it somewhere special. Enter Revival&rsquo;s quarterly rotating series, which most recently brought burger purveyor bopNgrill to Loop lunchers.</p>
<p>It&rsquo;s not hard to see what makes these cheesy, meat-filled morsels shine: Each ciabatta panino is stuffed with layers of mojo-roasted pork, cured ham, Swiss cheese, pickles and chipotle mayo. They&rsquo;re pressed and grilled to crispy perfection with mustard butter. Guests can add kimchi, avocado or bacon, or opt to make the sandwich vegetarian with mojo tofu. The menu also features sweet potato fries with mojo mayo, griddle rum cake donuts, draft rum mojitos and pineapple-ginger agua fresca. Check out TriBecca&rsquo;s Cubanos at Revival Food Hall starting today; in the meantime, here's some lunch porn to hold you over.</p>
<p>&nbsp;</p>
<figure id="image_e06737c1-c58f-8c29-e7e3-494cc0bdd4a1" class="picture blog non-editable post__image  "><img id="e06737c1-c58f-8c29-e7e3-494cc0bdd4a1" class="photo lazy inline" src="https://media.timeout.com/images/105185696/image.jpg" data-caption="" data-credit="Photograph: Rachel Brown Kulp" data-width-class=""><p class="overviewPictureCaption"><cite class="credit" contenteditable="false">Photograph: Rachel Brown Kulp</cite></p>
</figure><p>&nbsp;</p>
<figure id="image_f38e236f-2781-a9e1-63cf-051c5c3c8cbe" class="picture blog non-editable post__image  "><img id="f38e236f-2781-a9e1-63cf-051c5c3c8cbe" class="photo lazy inline" src="https://media.timeout.com/images/105185697/image.jpg" data-caption="" data-credit="Photograph: Rachel Brown Kulp" data-width-class=""><p class="overviewPictureCaption"><cite class="credit" contenteditable="false">Photograph: Rachel Brown Kulp</cite></p>
</figure><p>&nbsp;</p>
<figure id="image_1799c300-be39-7394-e797-9c123c4f5cb9" class="picture blog non-editable post__image  "><img id="1799c300-be39-7394-e797-9c123c4f5cb9" class="photo lazy inline" src="https://media.timeout.com/images/105185698/image.jpg" data-caption="" data-credit="Photograph: Rachel Brown Kulp" data-width-class=""><p class="overviewPictureCaption"><cite class="credit" contenteditable="false">Photograph: Rachel Brown Kulp</cite></p>
</figure><p>&nbsp;&nbsp;</p>
<p><a class="cursor-pointer link-frame-open" data-postdomain="https://auth.timeout.com" data-url="https://auth.timeout.com/signin" data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"sign in"}}'>Want more? Sign up here to stay in the know.</a></p>
<article class="post__article"></article></article>

                <div id="ad-content-inject-1" class="xs-overflow-hidden xs-mnx5 sm-mnx6 md-hide">
                    <div class="xs-my4 xs-py5 xs-fill-gray-light">
                        <span class="caps xs-block xs-text-gray xs-text-11 xs-mb1 xs-text-center">Advertising</span>
                        



    
        
    
                
        
        
        
                            
        
        
        
        
        
        
        
                            
                            
        
        <div
            id="ad-mpu-465261661"
            class="ad module ad-mpu ad--mobile"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-465261661&quot;,&quot;componentName&quot;:&quot;bodySlim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-mpu-465261661","group":"body1","type":"bodySlim","breakpoints":["xs","sm"]};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.onBeforeLoad = function() {
                                if (window.outerWidth < 991) {
                                    try {
                                        var advert = document.getElementById("ad-content-inject-1");
                                        var postParagraphs = document.querySelectorAll(".post__article p");

                                        postParagraphs[0].parentNode.insertBefore(advert, postParagraphs[0].nextSibling);
                                    } catch (e) { }
                                }
                            };slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('body1');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);
    });
</script>

    

                    </div>
                </div>

                <div class="xs-overflow-hidden xs-mnx5 sm-mnx6 md-hide">
                    <div class="xs-my4 xs-py5 xs-fill-gray-light">
                        <span class="caps xs-block xs-text-gray xs-text-11 xs-mb1 xs-text-center">Advertising</span>
                        




        
    
                
        
        
        
                            
        
        
        
        
        
        
        
        
                            
        
        <div
            id="ad-mpu-386227454"
            class="ad module ad-mpu ad--mobile"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-386227454&quot;,&quot;componentName&quot;:&quot;bodySlim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-mpu-386227454","group":"body2","type":"bodySlim","breakpoints":["xs","sm"]};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('body2');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);
    });
</script>

    

                    </div>
                </div>

                
    
<div class="page_sharing_widgets  xs-text-8" data-module="social_widget" data-params='{"canonicalUrl" : "https://www.timeout.com/chicago/news/try-honey-butter-fried-chickens-meaty-cubano-sandwiches-at-revival-food-hall-today-040218"}'>

                <a href="/chicago/blog/feed.rss" class="social_share__button social_share__rss icon_rss"></a>
    
        <a class="social_share__button social_share__facebook icon_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.timeout.com/chicago/news/try-honey-butter-fried-chickens-meaty-cubano-sandwiches-at-revival-food-hall-today-040218" target="_blank">
        <span class="xs-hide xs-pr2 sm-inline-block">Share</span>
    </a>

        <a class="social_share__button social_share__twitter icon_twitter" href="https://twitter.com/intent/tweet?text=Try%20Honey%20Butter%20Fried%20Chicken%E2%80%99s%20meaty%20Cubano%20sandwiches%20at%20Revival%20Food%20Hall%20today%20%7C%20https%3A%2F%2Fwww.timeout.com%2Fchicago%2Fnews%2Ftry-honey-butter-fried-chickens-meaty-cubano-sandwiches-at-revival-food-hall-today-040218" target="_blank" rel="noopener">
        <span class="xs-hide xs-pr2 sm-inline-block">Tweet</span>
    </a>

        <a class="social_share__button social_share__google icon_google" href="https://plus.google.com/share?url=https://www.timeout.com/chicago/news/try-honey-butter-fried-chickens-meaty-cubano-sandwiches-at-revival-food-hall-today-040218" data-share="googleplus">
                     <img src="//www.gstatic.com/images/icons/gplus-64.png" alt="Share on Google+"/>
            </a>

    </div>
                
	        
    <div
        class="icon_cta icon_cta--comment "
        data-module="remotes"
        data-action="comments">

        <div class="comment_count--callout xs-line-height-9 xs-text-center xs-text-white xs-px1 xs-mt2 js-comment_count">
            <span class="icon_cta__icon_text">0</span>
        </div>

        <a class="icon_cta__text bold caps cond" href="#comments">Add comment</a>
    </div>
                    

<div class="post__byline author clearfix sm-flex xs-items-start xs-pb1 sm-pb4" id="post-author">
    <div class="blogger_badge xs-fill-black xs-flex xs-relative xs-p2">
        <span class="blogger_badge__title title xs-text-white xs-text-6 xs-col-6 xs-self-stretch xs-items-end xs-flex">Staff writer</span>
        <div class="author-avatar no-default-avatar xs-col-6">
                            <a class="xs-block" href="https://www.timeout.com/profile/UjrLIo4sxd2jqKtK1UFxCNw==?site=us-chicago&amp;locale=en-US">
                                            <img src="//www.gravatar.com/avatar/f76646bed4f49f7eca5152af022bae30?s=83&amp;d=mm" class="xs-col-12" />
                            </a>
                    </div>
    </div>
    <div class="avatar-text xs-pt2 sm-pt0 sm-pl4">
      <span class="author-name xs-mt0">
                    
                        <a class="author-name__text xs-text-black xs-pr4 h4 title" href="https://www.timeout.com/profile/UjrLIo4sxd2jqKtK1UFxCNw==?site=us-chicago&amp;locale=en-US">
                  By Morgan Olsen
              </a>
          
                                                                                                      <a class="author__profile_link" href="https://www.timeout.com/profile/UjrLIo4sxd2jqKtK1UFxCNw==?site=us-chicago&amp;locale=en-US">
                      205 Posts
                  </a>
                            </span>
                <div class="author-description">
              <meta charset="utf-8" />
<p><span>Morgan&nbsp;is the editor of&nbsp;</span><em>Time Out Chicago</em><span>. She is strongly opposed to the FDA's warning that raw cookie dough is bad for you. Follow her&nbsp;on Twitter </span><a href="https://twitter.com/morgancolsen" target="_blank" rel="noopener noreferrer">@morgancolsen</a><span>.​</span></p>
          </div>
          </div>
</div>
                

        
    
                
        
        
                            
        
        
                            
                            
        
        
        
        
        
                            
        
        <div
            id="ad-replace-1000197369"
            class="ad zone-placeholder"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-replace-1000197369&quot;,&quot;componentName&quot;:&quot;replaceable&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-replace-1000197369","group":"sharethrough","type":"replaceable","lazyLoad":300,"st_type":"st-post-st-blog-readmore","native_key":"ccf8396a"};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('sharethrough');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);
    });
</script>

    
                                                        
    <div class="clearfix">
        <div class="OUTBRAIN"
            data-src="https://www.timeout.com/chicago/news/try-honey-butter-fried-chickens-meaty-cubano-sandwiches-at-revival-food-hall-today-040218"
            data-widget-id="AR_14"
            data-ob-template="TimeOut"
        ></div>
        <script defer src="https://widgets.outbrain.com/outbrain.js"></script>
    </div>
                
                
                                    <h3 class="v4-xs-text-5 v4-md-text-3 xs-line-height-5 xs-mb4">Comments</h3>
                        
    <div id="comments"
        class="timeout-ugc"
        data-module="livefyre"
        data-params='{"livefyre_url":"\/\/cdn.livefyre.com\/Livefyre.js","translations_url":"\/chicago\/en_US\/livefyre\/translation","edit_profile_url":"\/chicago\/en_US\/user\/myAccount","network":"timeout.fyre.co","widget":{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOiJDb250ZW50LVBvc3QtNTU5NTYtZW4tVVMiLCJ1cmwiOiJodHRwczpcL1wvd3d3LnRpbWVvdXQuY29tXC9jaGljYWdvXC9uZXdzXC90cnktaG9uZXktYnV0dGVyLWZyaWVkLWNoaWNrZW5zLW1lYXR5LWN1YmFuby1zYW5kd2ljaGVzLWF0LXJldml2YWwtZm9vZC1oYWxsLXRvZGF5LTA0MDIxOCIsInRpdGxlIjoiVHJ5IEhvbmV5IEJ1dHRlciBGcmllZCBDaGlja2VuXHUyMDE5cyBtZWF0eSBDdWJhbm8gc2FuZHdpY2hlcyBhdCBSZXZpdmFsIEZvb2QgSGFsbCB0b2RheSIsInNpdGVJZCI6MzUwNjE5fQ.0jrsbJQFsgHNrqkJWiPFuTOqavtbOhSSHoP0Oko52K8","siteId":350619,"articleId":"Content-Post-55956-en-US","el":"comments","disableIE8Shim":true},"comment_count_selector":".js-comment_count"}'

    >
                    <div class="sr-only"><div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>0 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&amp;nbsp</span>
          </a>
          
          <ul class="fyre-box-list"><li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="https://livefyre.zendesk.com/hc/en-us" target="_blank" title="FAQ">FAQ</a></li>
          </ul></div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style="-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title="" role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title="" role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title="" role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style="-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled" title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style="-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook" title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter" title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin" title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style="-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style="-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Add or remove link" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style="-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style="-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
      </div>
    </div>
  </div>
</div></div>
            </div>
                            </div>
        </section>

        <aside class="side_content md-col-4 xs-px1 xs-relative">

            
            <div class="ad-scrollpane xs-hide md-block xs-mb2">
                




        
    
                
        
        
        
                            
        
        
        
        
        
        
        
        
                            
        
        <div
            id="ad-mpu-1634354190"
            class="ad module ad-mpu ad--desktop mpu-1"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-1634354190&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            data-module="sticky" data-sticky='{"type":"contained","distance":900,"rules":{"placeholder":true}}' >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-mpu-1634354190","group":"side1","type":"side","breakpoints":["md","lg"]};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('side1');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);
    });
</script>

    

            </div>

                        
    
                
                    <div class="xs-fill-white xs-mb2 xs-p3 promo_list_wrapper">
                    <h3 class="xs-text-5 md-text-4 xs-line-height-8 md-line-height-7 ">Most recent posts</h3>        
        <section class="tabs tabs_widget inverted_theme" role="region" aria-live="polite">
                            <input id="tabs_14821221311" class="tab__input" type="radio" name="radio-set-rhr" data-tab-input="1" checked="checked"/>
                        
                                                <ul>
                                                                                    <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Weezer frontman Rivers Cuomo is playing a solo show at Beat Kitchen&quot;}'
  href="/chicago/news/weezer-frontman-rivers-cuomo-is-playing-a-solo-show-at-beat-kitchen-040218" title="Weezer frontman Rivers Cuomo is playing a solo show at Beat Kitchen">
                                                                                <span class="promo_list__item__title">Weezer frontman Rivers Cuomo is playing a solo show at Beat Kitchen</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;51 exciting openings in Chicago in April&quot;}'
  href="/chicago/news/51-exciting-openings-in-chicago-in-april-033018" title="51 exciting openings in Chicago in April">
                                                                                <span class="promo_list__item__title">51 exciting openings in Chicago in April</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;There\u2019s a rooftop pool going in across the street from Wrigley Field&quot;}'
  href="/chicago/news/theres-a-rooftop-pool-going-in-across-the-street-from-wrigley-field-033018" title="There’s a rooftop pool going in across the street from Wrigley Field">
                                                                                <span class="promo_list__item__title">There’s a rooftop pool going in across the street from Wrigley Field</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Here are all the slices you\u2019ll be able to eat at Chicago Pizza Summit&quot;}'
  href="/chicago/news/here-are-all-the-slices-youll-be-able-to-eat-at-chicago-pizza-summit-033018" title="Here are all the slices you’ll be able to eat at Chicago Pizza Summit">
                                                                                <span class="promo_list__item__title">Here are all the slices you’ll be able to eat at Chicago Pizza Summit</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Stanley\u2019s Kitchen and Tap will close this weekend after 25 years of late nights in Lincoln Park&quot;}'
  href="/chicago/news/stanleys-kitchen-and-tap-will-close-this-weekend-after-25-years-of-late-nights-in-lincoln-park-033018" title="Stanley’s Kitchen and Tap will close this weekend after 25 years of late nights in Lincoln Park">
                                                                                <span class="promo_list__item__title">Stanley’s Kitchen and Tap will close this weekend after 25 years of late nights in Lincoln Park</span>
                                    </a>
                                </li>
                                                                        </ul>
                            
        </section>

    </div>

            
            <div class="ad-scrollpane xs-hide md-block xs-mb2">
                




        
    
                
        
        
        
                            
        
        
        
        
        
        
        
        
                            
        
        <div
            id="ad-mpu-163011091"
            class="ad module ad-mpu ad--desktop mpu-2"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-163011091&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            data-module="sticky" data-sticky='{"type":"contained","rules":{"placeholder":true,"visibleUntilFooter":true}}' >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-mpu-163011091","group":"side2","type":"side","breakpoints":["md","lg"]};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('side2');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);
    });
</script>

    

            </div>

        </aside>
    </div>
            </main>

                            



<footer class="site-footer site-footer--sticky-ad xs-text-white xs-fill-black">
                        





        
    
                
        
        
                            
                            
        
        
        
        
        
        
        
        
                            
        
        <div
            id="ad-footer-863558646"
            class="ad ad-footer xs-hide sm-block"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-footer-863558646&quot;,&quot;componentName&quot;:&quot;footer&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-footer-863558646","group":"foot","type":"footer","lazyLoad":300,"breakpoints":["sm","md","lg"]};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('foot');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);
    });
</script>

    
                <nav role="navigation" aria-label="Bottom navigation" id="footer-nav" class="site-footer__nav sm-py6">
        <div class="container xs-relative sm-flex">

            <a href="javascript:scrollTo(0,0)" class="site-footer__top-link cursor-pointer cond xs-fill-red xs-text-white xs-text-8 xs-px4 xs-absolute xs-r0 xs-z2 xs-line-height-9 xs-py1 xs-hide md-block">Top</a>
            <!-- footer columns as defined in config -->

                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
            <input type="checkbox" id="footer-tab__toggle_0" class="footer-tab__toggle xs-fixed xs-t0">

                                                            
            <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">
                <label class="xs-block xs-col-12 xs-relative" for="footer-tab__toggle_0">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;About us&quot;}}" href="http://www.timeout.com/about/" title="About us" target="_self" >About us</a>
                </label>
            </h4>
        
        <ul class="xs-overflow-hidden sm-p0">
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Press Office&quot;}}" href="https://www.timeout.com/about/time-out-group/latest-news" title="Press Office" target="_blank" rel=&quot;noopener&quot; class="xs-text-8">
                        Press Office
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Investor Relations&quot;}}" href="https://www.timeout.com/investors/" title="Investor Relations" target="_blank" rel=&quot;noopener&quot; class="xs-text-8">
                        Investor Relations
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Work for Time Out&quot;}}" href="http://www.timeout.com/about/time-out-group/work-for-time-out" title="Work for Time Out" target="_self"  class="xs-text-8">
                        Work for Time Out
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Privacy policy&quot;}}" href="http://www.timeout.com/chicago/privacy-policy" title="Privacy policy" target="_self"  class="xs-text-8">
                        Privacy policy
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Website terms of use&quot;}}" href="http://www.timeout.com/chicago/terms-conditions" title="Website terms of use" target="_self"  class="xs-text-8">
                        Website terms of use
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Copyright Agent&quot;}}" href="http://www.timeout.com/chicago/terms-conditions#copyrightagent" title="Copyright Agent" target="_self"  class="xs-text-8">
                        Copyright Agent
                    </a>
                </li>
                    </ul>
    
                </div>
                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
            <input type="checkbox" id="footer-tab__toggle_1" class="footer-tab__toggle xs-fixed xs-t0">

                                                            
            <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">
                <label class="xs-block xs-col-12 xs-relative" for="footer-tab__toggle_1">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Contact us&quot;}}" href="http://www.timeout.com/chicago/contact" title="Contact us" target="_self" >Contact us</a>
                </label>
            </h4>
        
        <ul class="xs-overflow-hidden sm-p0">
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Get listed&quot;}}" href="http://www.timeout.com/chicago/get-listed" title="Get listed" target="_self"  class="xs-text-8">
                        Get listed
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Advertising&quot;}}" href="http://clientcenter.timeout.com/" title="Advertising" target="_self"  class="xs-text-8">
                        Advertising
                    </a>
                </li>
                    </ul>
    
                </div>
                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
            <input type="checkbox" id="footer-tab__toggle_2" class="footer-tab__toggle xs-fixed xs-t0">

                    <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">
                <label class="xs-block xs-col-12 xs-relative" for="footer-tab__toggle_2">Time Out products</label>
            </h4>
        
        <ul class="xs-overflow-hidden sm-p0">
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Mobile apps&quot;}}" href="http://www.timeout.com/chicago/time-out-apps" title="Mobile apps" target="_blank" rel=&quot;noopener&quot; class="xs-text-8">
                        Mobile apps
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out Travel&quot;}}" href="http://www.timeout.com/travel" title="Time Out Travel" target="_blank" rel=&quot;noopener&quot; class="xs-text-8">
                        Time Out Travel
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out worldwide&quot;}}" href="http://www.timeout.com" title="Time Out worldwide" target="_blank" rel=&quot;noopener&quot; class="xs-text-8">
                        Time Out worldwide
                    </a>
                </li>
                    </ul>
    
                </div>
                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
                                                                
            <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">
                <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out magazine&quot;}}" href="https://www.timeout.com/chicago/things-to-do/time-out-chicago-magazine-frequently-asked-questions" title="Time Out magazine" target="_self" >
                    Time Out magazine
                </a>
            </h4>
            
                </div>
            
            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1 xs-flex xs-justify-end sm-block">
                                <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">Follow us</h4>
                <span class="social-links__link-wrapper xs-flex-1 xs-text-right">
                                                            <a class="social-link sm-mb4 icon_facebook" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;facebook&quot;}}" href="http://www.facebook.com/timeoutchicago" title="Facebook" target="_blank" rel="noopener">
                            <span>Facebook</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_twitter" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;twitter&quot;}}" href="http://www.twitter.com/timeoutchicago" title="Twitter" target="_blank" rel="noopener">
                            <span>Twitter</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_instagram" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;instagram&quot;}}" href="http://instagram.com/timeoutchicago" title="Instagram" target="_blank" rel="noopener">
                            <span>Instagram</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_pinterest" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;pinterest&quot;}}" href="http://pinterest.com/timeoutchicago" title="Pinterest" target="_blank" rel="noopener">
                            <span>Pinterest</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_spotify" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;spotify&quot;}}" href="http://open.spotify.com/user/timeoutchicago" title="Spotify" target="_blank" rel="noopener">
                            <span>Spotify</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_foursquare" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1522690428,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;foursquare&quot;}}" href="http://foursquare.com/timeoutchicago" title="Foursquare" target="_blank" rel="noopener">
                            <span>Foursquare</span>
                        </a>
                                                    </span>
                                            </div>

        </div>
    </nav>
    <div class="site-footer__utilities xs-border-top xs-border-gray-dark sm-relative xs-text-center xs-py3">
        <div class="container">
            <a
                class="timeout-logo xs-ml1 xs-hide sm-inline-block xs-float-left"
                href="/chicago"
                title="Time Out Chicago">
                    Time Out Chicago
            </a>

                                                        
                            <a class="xs-float-right xs-mr4 sm-mr1 cond caps xs-text-10" href="https://www.timeout.com/chicago/sitemap">Site map</a>
                    </div>
                    <div class="container site-footer__copyright">
                <p class="xs-text-10 xs-mt4">&copy; 2018 Time Out America LLC and affiliated companies owned by Time Out Group Plc. All rights reserved. Time Out is a registered trademark of Time Out America LLC.</p>
            </div>
            </div>
</footer>

    <div class="xs-fixed xs-col-12 sm-hide xs-z3 xs-b0 xs-l0 xs-py2 xs-fill-black sm-py4 sm-fill-gray-dark xs-hide js-sticky-footer-wrapper">
        <button class="ad__close xs-fill-red xs-text-white xs-p1 xs-absolute xs-r2 xs-text-11">
            <span class="icon icon_close"></span>
            <span class="sr-only">Close</span>
        </button>
        


    


        
    
                
        
        
        
                            
        
        
        
        
        
        
        
        
                            
        
        <div
            id="ad-footer-258158570"
            class="ad ad-footer "
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-footer-258158570&quot;,&quot;componentName&quot;:&quot;footer&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-footer-258158570","group":"foot","type":"footer","breakpoints":["xs"]};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('foot');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);
    });
</script>

    
    </div>
                    </div>

                    

        
    
                
        
        
        
        
        
        
        
        
        
        
        
        
                            
        
        <div
            id="ad-interstitial-oop-927331643"
            class="ad xs-absolute"
            data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-interstitial-oop-927331643&quot;,&quot;componentName&quot;:&quot;oop&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
            >
        </div>
        <script>
    _TOAds.cmd.push(function() {
        const adParams = {"id":"ad-interstitial-oop-927331643","group":"oop","type":"oop"};

        if (_TOAds.lazyLoadOffsets && _TOAds.lazyLoadOffsets[adParams.group]) {
            adParams.lazyLoad = _TOAds.lazyLoadOffsets[adParams.group];
        }

        const slotConfig = _TOAds.generateSlotConfig(adParams);slotConfig.shouldAdvertRender = function(e) {
        return !_TOAds.isPrevented('oop');
    };_TOAds.loadSlot(window.googletag, window.pbjs, slotConfig);
    });
</script>

    
        
                                <noscript id="omnitureNoscript">
            <img src="https://smetrics.timeout.com/b/ss/timeoutchicagonew,timeoutworldwide/1/H.23.8--NS/0?pageName=TO+%3A+No+Script" height="1" width="1" />
            }
        </noscript>
    
        
        
                                            <div data-module="newsletterWidget"
    data-auth-domain="https://auth.timeout.com"
    class="newsletterWidget xs-fixed xs-r3 sm-r6 xs-z4 xs-hide"
>
    <div class="newsletterWidget__fab xs-fill-charcoal circle xs-flex xs-p2 xs-box-shadow-dark cursor-pointer">
        <img class="newsletterWidget__envelope" src="data:image/png;base64,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" />
        <div class="newsletterWidget__notification-bubble FranklinGothic xs-fill-red circle xs-text-white xs-absolute xs-l0 xs-t0 xs-text-center xs-text-10">1</div>
    </div>

    <div class="newsletterWidget__chat-bubble xs-fill-white rounded xs-box-shadow-dark xs-absolute xs-r100 xs-b0 xs-mr3 xs-p3 cursor-pointer xs-hide sm-block">
      <span class="FranklinGothic xs-block xs-mr2">
          Get the best of Chicago
      </span>
      <span class="Helvetica xs-block xs-text-8">
          Sign up to the hot list newsletter for the latest news and events
          <svg class="xs-svgfill-red xs-icon-size-6 xs-ml0 xs-align-middle" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <title>icon-chevron-right</title>
  <path class="" fill-rule="nonzero" d="M15.62 11.43l-5.24-5.196c-.316-.312-.828-.312-1.144 0-.315.313-.315.82 0 1.133L13.91 12l-4.674 4.633c-.315.312-.315.82 0 1.133.316.312.828.312 1.143 0l5.24-5.196c.16-.158.24-.365.237-.568 0-.21-.077-.414-.236-.57z"/>
</svg>
        </span>
        <span class="icon_close xs-absolute xs-t2 xs-r2"></span>
    </div>

    <form class="newsletterWidget__form xs-fill-white rounded xs-box-shadow-dark xs-absolute xs-r100 xs-b0 xs-mr0 sm-mr3 xs-p5 xs-hide">
        <img class="newsletterWidget__form-logo xs-mb4" src="https://dist.timeout.com/dist/img/TO_logo2x_black.png" alt="Time Out Logo">
        <span class="FranklinGothic xs-block xs-text-4 xs-line-height-6 xs-mb2">
            Get the best of Chicago
        </span>
        <span class="newsletterWidget__description Helvetica xs-block xs-text-7 xs-line-height-8 xs-mb2">
            Sign up to the hot list newsletter for the latest news and events
        </span>

        <div class="xs-col-12 xs-relative newsletterWidget__email-input-wrap">
            <input class="newsletterWidget__email-input Helvetica xs-px4 xs-py2 xs-mb2 xs-col-12 xs-text-8 xs-border xs-border-gray-light"
                type="email"
                name="email"
                autocomplete="email"
                placeholder="Please enter an email address"
                required />
            <img class="newsletterWidget__loader xs-absolute xs-t3 xs-r4 xs-hide" src="data:image/gif;base64,R0lGODlhKwALAPAAAIODgwAAACH5BAEKAAEAIf4VTWFkZSBieSBBamF4TG9hZC5pbmZvACH/C05FVFNDQVBFMi4wAwEAAAAsAAAAACsACwAAAjIMjhjLltnYg/PFChveVvPLheA2hlhZoWYnfd6avqcMZy1J14fKLvrEs/k+uCAgMkwVAAAh+QQBCgACACwAAAAAKwALAIEAAACDg4MAAAAAAAACPRSOKMsSD2FjsZqEwax885hh3veMZJiYn8qhSkNKcBy4B2vNsa3pJA6yAWUUGm9Y8n2Oyk7T4posYlLHrwAAIfkEAQoAAgAsAAAAACsACwCBAAAAg4ODAAAAAAAAAj1UjijLAg9hY6maalvcb+IPBhO3eeF5jKTUoKi6AqYLwutMYzaJ58nO6flSmpisNcwwjEfK6fKZLGJSqK4AACH5BAEKAAIALAAAAAArAAsAgQAAAIODgwAAAAAAAAJAVI4oy5bZGJiUugcbfrH6uWVMqDSfRx5RGnQnxa6p+wKxNpu1nY/9suORZENd7eYrSnbIRVMQvGAizhAV+hIUAAA7" alt="Loading animation" />
        </div>

        <input class="newsletterWidget__submit Helvetica bold xs-px6 xs-py2 xs-mb3 xs-col-12 xs-text-8 xs-line-height-9 xs-fill-charcoal xs-border squared xs-border-charcoal xs-text-white caps xs-letter-spacing-3"
            type="submit"
            value="Sign up now" />

        <div class="newsletterWidget__success Helvetica xs-text-7 xs-hide">
            Thank you &amp; welcome to Time Out! You can change your preferences at any time or unsubscribe by clicking on the preference link at the top of all our emails
        </div>

        <div class="newsletterWidget__error Helvetica xs-text-8 xs-mb2 xs-p2 xs-fill-salmon xs-text-red xs-hide">
            Oops - something went wrong. Please try again
        </div>

        <p class="newsletterWidget__consent Helvetica xs-text-8 xs-mb0">By entering your email address you agree to our <a href="https://www.timeout.com/chicago/terms-conditions" target="_blank">Terms of Use</a> and <a href="https://www.timeout.com/chicago/privacy-policy" target="_blank">Privacy Policy</a></p>

        <div class="xs-absolute xs-t2 xs-r2">
            <span class="newsletterWidget__minimise bold cursor-pointer xs-p1 xs-mr2">&mdash;</span>
            <span class="icon_close cursor-pointer"></span>
        </div>
    </form>
</div>
                    
                    <div data-module="cookie_banner" class="xs-fill-gray-dark xs-text-white xs-fixed xs-b0 xs-l0 xs-r0 xs-z2 xs-hide">
    <div class="container xs-py1 xs-px2 xs-flex xs-items-center xs-justify-between">
        <span>Our site uses cookies. By continuing to use this site you are agreeing to our <a href="/chicago/privacy-policy">cookie policy</a>.</span>
        <span class="icon_close cursor-pointer"></span>
    </div>
</div>
        
                
        <script type="text/javascript">_satellite.pageBottom();</script>
    </body>
</html>

