<!DOCTYPE html>
<html lang="en" class=" nojs">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <title>Three specials to help you keep your New Year&#039;s diet resolutions</title>
                    <meta name="viewport" content="width=device-width, initial-scale=1">
                                    <script type="text/javascript">
            window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);
            ;NREUM.info={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",licenseKey:"3edfb7a938",applicationID:"64631804",sa:1}
            </script>
                <script>document.documentElement.classList.remove('nojs');</script>
        <meta name="platform" content="v4" />
        <meta name="language" content="en" />
        <meta name="locale" content="en-US" />
        <meta name="site" content="us-losangeles" />
        <meta name="category_mapping" content='{"shopping_and_style_(category)":"category_1","health_and_beauty_(category)":"category_1","restaurants_(category)":"category_2","bars_and_pubs_(category)":"category_2","art_(category)":"category_3","theatre_(category)":"category_4","music_(category)":"category_5","nightlife_(category)":"category_5","clubs_(category)":"category_5","things_to_do_(category)":"category_6","attractions_(category)":"category_6","museums_(category)":"category_6","sport_and_fitness_(category)":"category_6","comedy_(category)":"category_7","film_genres":"category_8","cinemas_(category)":"category_8","film_(category)":"category_8","dance_(category)":"category_9","hotels_(category)":"category_11","default":"category_10"}' />
        <meta name="home_url" content="/los-angeles" />
                <meta name="currency_symbol" content="$" />
        <meta name="pageType" content="blog_post" />
        <meta name="pageUID" content="Content-Post-51452" />
        <meta name="current_commit" content="8a4cd766d24c6f48eaf4dbe90ec617a15f36d479" />
                <meta name="description" content="If you&amp;rsquo;re anything like us, you&amp;rsquo;ve been trying not to think about how many servings of scalloped potatoes you ate during the holidays&amp;mdash;and don&amp;" />
            <meta name="robots" content="NOODP, NOYDIR" />
                    
    <meta property="og:image" content="https://media.timeout.com/images/104721578/image.jpg">

    <meta property="og:title" content="Three specials to help you keep your New Year's diet resolutions">

    <meta property="fb:app_id" content="424402790917320">

<meta property="og:url" content="https://www.timeout.com/los-angeles/news/three-specials-to-help-you-keep-your-new-years-diet-resolutions-010518" >
<meta property="og:site_name" content="Time Out Los Angeles">
<meta property="og:description" content="If you&rsquo;re anything like us, you&rsquo;ve been trying not to think about how many servings of scalloped potatoes you ate during the holidays&mdash;and don&">

            <meta property="og:article:published_time" content="2018-01-05T10:50:12-08:00">
            <meta property="og:article:author" content="Stephanie Breijo">
    
<meta property="og:type" content="article">


<meta name="twitter:card" content="summary_large_image">

	<meta name="twitter:title" content="Three specials to help you keep your New Year's diet resolutions">

	<meta name="twitter:description" content="If you&rsquo;re anything like us, you&rsquo;ve been trying not to think about how many servings of scalloped potatoes you ate during the holidays&mdash;and don&">

                    
                <meta name="twitter:site" content="@timeoutla">
        <meta name="twitter:creator" content="@timeoutla">
            
    <meta property="twitter:image:src" content="https://media.timeout.com/images/104721578/image.jpg">
    
            <link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.timeout.com/los-angeles/blog/feed.rss" />
            <meta property="fb:pages" content="133835220000647"/><meta property="fb:pages" content="24247856516"/><meta property="fb:pages" content="114687728553778"/><meta property="fb:pages" content="157776867595168"/><meta property="fb:pages" content="117586258302196"/><meta property="fb:pages" content="726032854137181"/><meta property="fb:pages" content="217206511652489"/><meta property="fb:pages" content="39439020663"/><meta property="fb:pages" content="1670703719868417"/><meta property="fb:pages" content="425095207624727"/><meta property="fb:pages" content="167113240025188"/><meta property="fb:pages" content="87396842402"/><meta property="fb:pages" content="277086222458072"/><meta property="fb:pages" content="79807336765"/><meta property="fb:pages" content="174242829266612"/><meta property="fb:pages" content="127115470664822"/><meta property="fb:pages" content="199312830102994"/><meta property="fb:pages" content="323652267735749"/><meta property="fb:pages" content="120767178004956"/><meta property="fb:pages" content="155014857903554"/><meta property="fb:pages" content="110806252326039"/><meta property="fb:pages" content="225473697480565"/><meta property="fb:pages" content="49342614805"/><meta property="fb:pages" content="364918466158"/><meta property="fb:pages" content="1658004801141837"/><meta property="fb:pages" content="176178312421715"/><meta property="fb:pages" content="260316788252"/><meta property="fb:pages" content="318676981664215"/><meta property="fb:pages" content="920467047965637"/><meta property="fb:pages" content="568046713306727"/><meta property="fb:pages" content="1492949247607532"/><meta property="fb:pages" content="1489909037910413"/><meta property="fb:pages" content="297605497404"/><meta property="fb:pages" content="756469617704922"/><meta property="fb:pages" content="1438000249805631"/><meta property="fb:pages" content="646556245421580"/><meta property="fb:pages" content="143754132316142"/><meta property="fb:pages" content="406870919454327"/><meta property="fb:pages" content="34127084244"/><meta property="fb:pages" content="308385419176623"/><meta property="fb:pages" content="55290780338"/><meta property="fb:pages" content="127485225400"/><meta property="fb:pages" content="819687334711623"/><meta property="fb:pages" content="609582352454281"/><meta property="fb:pages" content="705972392828343"/><meta property="fb:pages" content="384475866176"/><meta property="fb:pages" content="1423947147859126"/><meta property="fb:pages" content="1446189005633181"/><meta property="fb:pages" content="340625899443349"/><meta property="fb:pages" content="1640139182938675"/><meta property="fb:pages" content="631789766893061"/><meta property="fb:pages" content="409399439112038"/>                <meta name="asset_path" content="https://dist.timeout.com/dist/" />
        <meta data-graffiti="/graffiti/v1" data-graffiti-site="us-losangeles" />
        <meta
                data-module='user'
                data-params='{
                "gigya_url": "https://cdns.gigya.com/JS/gigya.js?apikey=&lang=",
                "token_url": "/los-angeles/en_US/user/token",
                "gigya_conf": {
                    "lang": "",
                    "gigyaPlugins" : {
                        "rememberSessionExpiration" : -2
                    }
                }
            }'
        />
        <meta name="maps_key" content="AIzaSyAAg0p1US1zbc_jMT7nyMY1lUVtgZyReGg" />

        
        
        
        
        <link rel="canonical" href="https://www.timeout.com/los-angeles/news/three-specials-to-help-you-keep-your-new-years-diet-resolutions-010518" />                
                    <link rel="amphtml" href="https://www.timeout.com/los-angeles/news/three-specials-to-help-you-keep-your-new-years-diet-resolutions-010518/amp" />
        
        <link rel="icon" type="image/png" href="/favicon.ico" />
        <link rel="apple-touch-icon" sizes="76x76" href="https://dist.timeout.com/dist/img/TO-76x76-ipad.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="https://dist.timeout.com/dist/img/TO-120x120-IphoneRetina.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="https://dist.timeout.com/dist/img/TO-152x152-Ipadretina.png" />
        <link rel="apple-touch-icon" sizes="167x167" href="https://dist.timeout.com/dist/img/TO-167x167-IpadPro.png" />
        <link rel="apple-touch-icon" sizes="180x180" href="https://dist.timeout.com/dist/img/TO-180x180-Iphone6s.png" />
        <link rel="icon" sizes="192x192" href="https://dist.timeout.com/dist/img/TO-192x192-android.png" />

        <link rel="dns-prefetch" href="//dist.timeout.com" />
        <link rel="dns-prefetch" href="//media.timeout.com" />
        <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />
        <link rel="dns-prefetch" href="https://stats.g.doubleclick.net" />

        
        <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto+Slab:300,700|Roboto:400,500,700&subset=latin,latin-ext" rel="stylesheet"/>

        <link href="https://dist.timeout.com/dist/css/bedrock.a7ef41b9.css" rel="stylesheet">
        <link href="https://dist.timeout.com/dist/css/timeout.d040766e.css" rel="stylesheet">

                
        <script src="https://dist.timeout.com/dist/js/VisitorAPI.dcc0b865.js"></script>

                <script type="text/javascript">
        var omnitureAccounts = 'timeoutuslosangeles,timeoutworldwide';
        var digitalData = {
    "pageInstanceID": "web-us-losangeles.51452-prod",
    "version": "1.0",
    "timestamp": 1515190550,
    "page": {
        "pageInfo": {
            "pageID": "51452",
            "pageName": "los angeles : blog categories : post : three specials to help you keep your new year's diet resolutions",
            "version": 4,
            "language": "en",
            "country": "US",
            "city": "Los Angeles",
            "sysEnv": "prod",
            "author": "Stephanie Breijo",
            "authorLevel": "",
            "publishDate": "2018-01-05T12:25:16-08:00",
            "pagination": "",
            "destinationURL": "https:\/\/www.timeout.com\/los-angeles\/news\/three-specials-to-help-you-keep-your-new-years-diet-resolutions-010518",
            "referringURL": "",
            "pageSize": "",
            "pageOrientation": "",
            "pageViewType": "",
            "hourOfDay": "14",
            "dayOfWeek": "Friday",
            "contentTitle": "Three specials to help you keep your New Year's diet resolutions",
            "contentID": "content-post-51452",
            "contentType": "post",
            "siteSection": "los angeles : blog categories"
        },
        "category": {
            "primaryCategory": "blog categories",
            "subCategory1": "restaurants (blog posts)",
            "pageTags": [
                "root",
                "categories",
                "restaurants (category)",
                "blog categories",
                "restaurants (blog posts)"
            ],
            "pageType": "post"
        },
        "search": {
            "onsiteSearchResults": "",
            "onsiteSearchSortOrder": "",
            "onsiteSearchDisplayedResults": "",
            "parameter": [],
            "items": []
        },
        "evfAttributes": {
            "activeTab": "",
            "area": "",
            "contentLength": "",
            "isPremium": false,
            "specialOffer": "",
            "editorialRating": "",
            "userReviews": "",
            "userRating": "",
            "onlineBookingAvailable": "",
            "roadblockDisplayed": false,
            "criticsChoice": "",
            "gallerySize": "",
            "venue": {
                "venueSays": "",
                "venueAnnouncement": "",
                "moreVenues": "",
                "venuePriceRange": ""
            }
        }
    }
};

        digitalData.page.pageInfo.reportSuites = omnitureAccounts;

    </script>


        
        <script>
            window['digitalData'].performance = window['digitalData'].performance || {};

            if (performance) {
                if (document.fonts && document.fonts.ready) {
                    document.fonts.ready.then(function () {
                        window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                        window['digitalData'].performance.times.fontsReady = new Date().getTime() - performance.timing.fetchStart;
                    });
                }

                document.addEventListener('lazybeforeunveil', function(e){
                    if (!window.firstImageLoaded) {
                        $(e.target).on('load', function() {
                            if (!window.firstImageLoaded) {
                                window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                                window['digitalData'].performance.times.firstImageLoaded = new Date().getTime() - performance.timing.fetchStart;
                                window.firstImageLoaded = true;
                            }
                        });
                    }
                });
            }
        </script>

                    <script src="https://dist.timeout.com/dist/js/at.a083ca7e.js"></script>
            <script src="https://assets.adobedtm.com/ce49178c3f20e548a33b3142f967218b422f5771/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.js"></script>
        
                    <!-- BEGIN Krux ControlTag for "Timeout.com" -->
<script class="kxct" data-id="JGTtCJ7_" data-timing="async" data-version="3.0" type="text/javascript">
window.Krux||((Krux=function()
{Krux.q.push(arguments)}
).q=[]);
(function()
{ var k=document.createElement('script');k.type='text/javascript';k.async=true; k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JGTtCJ7_.js'; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s); }
());
</script>
<!-- END Krux ControlTag -->
<script>
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]); (function(){
        function retrieve(n){
            var m, k='kx'+n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
    })();
</script>                        <script>
        window.googletag = window.googletag || {
            cmd: []
        };

        googletag.cmd.push(function() {
            if (performance) {
                window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                window['digitalData'].performance.times.GPTLoaded = new Date().getTime() - performance.timing.fetchStart;
            }

                    });
    </script><script>
            (function() {
                var gpt = document.createElement('script');
                gpt.type = 'text/javascript';
                gpt.async = true;
                gpt.src = 'https://www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.appendChild(gpt);
            })();
        </script><meta data-module="adverts" data-params='{"host":"Time_Out_Los_Angeles","network_code":5185,"zone":"restaurants","ad_pubs":{"page":"post","itemid":"post-51452","audience":"default"}}'/>                <link rel="dns-prefetch" href="https://ads.rubiconproject.com">
    <link rel="dns-prefetch" href="https://flapi1.rubiconproject.com">
    <link rel="dns-prefetch" href="https://flapi2.rubiconproject.com">
    <link rel="dns-prefetch" href="https://optimized-by.rubiconproject.com">

            <script>
            (function() {
                var rct = document.createElement('script');
                rct.type = 'text/javascript';
                rct.async = true;
                rct.src = 'https://ads.rubiconproject.com/header/11092.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.appendChild(rct);
            })();
        </script>
    
    <script>
        window.rubicontag = window.rubicontag || {
            cmd: []
        };

        rubicontag.cmd.push(function() {
            window['digitalData'].performance.times = window['digitalData'].performance.times || {};
            window['digitalData'].performance.times.RubiconLoaded = new Date().getTime() - performance.timing.fetchStart;
        });
    </script>

                            <script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js" data-str-disable-tracking="true" async></script>
            
                            <script src="https://dist.timeout.com/dist/js/adverts.46d790a3.js" defer></script>
                    
        <script> var assetMap = {"js\/adverts\/adverts.js":"js\/adverts.46d790a3.js","js\/adverts\/prebidAdverts.js":"js\/prebidAdverts.d13f4661.js","js\/async.js":"js\/async.6a70c516.js","js\/babel-polyfill.js":"js\/babel-polyfill.77264bdb.js","js\/built\/modules\/delayed_embed.js":"js\/delayed_embed.aa86ce10.js","js\/built\/modules\/hotels_booking_button.js":"js\/hotels_booking_button.72f6f943.js","js\/built\/modules\/lazy_video.js":"js\/lazy_video.549841d9.js","js\/built\/modules\/swiperInit.js":"js\/swiperInit.784d8f6d.js","js\/built\/modules\/zone_filter_bar.js":"js\/zone_filter_bar.8a8d947f.js","js\/built\/reactapps\/publicProfiles\/startPhotoUpload.js":"js\/startPhotoUpload.fb64c917.js","js\/built\/reactapps\/search\/SearchApp.js":"js\/SearchApp.bd36a2f3.js","js\/built\/reactapps\/tolla\/components\/VotingButton\/VoteConfirmationButton.js":"js\/VoteConfirmationButton.4b215f3c.js","js\/built\/reactapps\/tolla\/components\/WriteReviewButton\/WriteReviewButton.js":"js\/WriteReviewButton.1b12f5bd.js","js\/built\/reactapps\/viatorWidget\/ViatorWidgetApp.js":"js\/ViatorWidgetApp.a7f0dee7.js","js\/common\/facet_map.js":"js\/facet_map.3ee3f737.js","js\/common\/graffiti_facets.js":"js\/graffiti_facets.58891054.js","js\/common\/models\/content_array_response.js":"js\/content_array_response.80780b82.js","js\/config\/config.js":"js\/config.db43de1a.js","js\/core\/polyfills.js":"js\/polyfills.19bbebb6.js","js\/core\/user_mediator.js":"js\/user_mediator.b3815e48.js","js\/core\/utils\/utils.js":"js\/utils.7ed3ce2e.js","js\/evf.js":"js\/evf.ae66c818.js","js\/lib\/cookie.js":"js\/cookie.a3d1f055.js","js\/lib\/enquire.js":"js\/enquire.4881b2c1.js","js\/lib\/jquery.event.move.js":"js\/jquery.event.move.d8b54bd7.js","js\/lib\/jquery.flexslider.js":"js\/jquery.flexslider.3ac06207.js","js\/lib\/jquery.twentytwenty.js":"js\/jquery.twentytwenty.41a8c49e.js","js\/lib\/matchmedia.js":"js\/matchmedia.014375ce.js","js\/lib\/moment.js":"js\/moment.369cccb4.js","js\/lib\/omniture\/AppMeasurement_Module_AudienceManagement.js":"js\/AppMeasurement_Module_AudienceManagement.290e851d.js","js\/lib\/omniture\/AppMeasurement_Module_Integrate.js":"js\/AppMeasurement_Module_Integrate.a1c65ee7.js","js\/lib\/omniture\/AppMeasurement_Module_Media.js":"js\/AppMeasurement_Module_Media.6e30c155.js","js\/lib\/omniture\/VisitorAPI.js":"js\/VisitorAPI.dcc0b865.js","js\/lib\/omniture\/at.js":"js\/at.a083ca7e.js","js\/lib\/omniture\/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.js":"js\/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.d9c06bd0.js","js\/lib\/prebid.js":"js\/prebid.9a0ab7eb.js","js\/lib\/resizer.min.js":"js\/resizer.min.58a00c08.js","js\/main.js":"js\/main.6e758809.js","js\/modules\/gigya\/gigya_log_register.js":"js\/gigya_log_register.dcda0ce1.js","js\/modules\/gigya\/gigya_reset_password.js":"js\/gigya_reset_password.d6bc25ad.js","js\/modules\/twentytwenty.js":"js\/twentytwenty.7e903880.js","js\/modules\/user_element.js":"js\/user_element.4c830e23.js","js\/ngapp\/angular.js":"js\/angular.a50dc425.js","js\/ngapp\/modules.js":"js\/modules.77b19e1a.js","js\/ngapp\/personalisation.js":"js\/personalisation.e2a6e1f6.js","js\/ngapp\/search.js":"js\/search.93a78731.js","js\/react-dom.js":"js\/react-dom.aa7c7e23.js","js\/reactapps\/bookingWidget\/boot.js":"js\/boot.251dbda2.js","js\/reactapps\/getListed\/i18n\/en-GB.js":"js\/en-GB.e17f5d87.js","js\/reactapps\/getListed\/i18n\/en-US.js":"js\/en-US.98705ccb.js","js\/reactapps\/getListed\/i18n\/fr-FR.js":"js\/fr-FR.37adab28.js","js\/reactapps\/getListed\/startGetListed.js":"js\/startGetListed.2d5a7fa1.js","js\/reactapps\/tolla\/components\/AdvertStore\/fr-paris.js":"js\/fr-paris.9a0612c8.js","js\/reactapps\/tolla\/components\/AdvertStore\/uk-london.js":"js\/uk-london.112adee9.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-chicago.js":"js\/us-chicago.634a600e.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-losangeles.js":"js\/us-losangeles.2af8701f.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-newyork.js":"js\/us-newyork.45fb2a0b.js","js\/reactapps\/tolla\/components\/NeighbourhoodGrid\/NeighbourhoodGridActions.js":"js\/NeighbourhoodGridActions.318cd0c4.js","js\/reactapps\/tolla\/components\/NeighbourhoodGrid\/NeighbourhoodGridStore.js":"js\/NeighbourhoodGridStore.4c9db939.js","js\/reactapps\/tolla\/start_tolla.js":"js\/start_tolla.b14d434b.js","js\/reactapps\/userPreferences\/startUserPreferences.js":"js\/startUserPreferences.e5ef7c3e.js","js\/reactrouter.js":"js\/reactrouter.a7309032.js","css\/amp.css":"css\/amp.a038a9c9.css","css\/bedrock.css":"css\/bedrock.a7ef41b9.css","css\/timeout.css":"css\/timeout.d040766e.css","css\/timeout_page_1.css":"css\/timeout_page_1.e95bddac.css"}; </script>

        <script src="https://dist.timeout.com/dist/js/polyfills.19bbebb6.js" async></script>

        <script src="https://dist.timeout.com/dist/js/main.6e758809.js" data-main="/dist/js/main.js" defer></script>
        <script src="https://dist.timeout.com/dist/js/async.6a70c516.js" defer></script>
        
        
        
        
                                
                <meta data-module="omniture"
              data-account="timeoutuslosangeles,timeoutworldwide"
              data-site-name="Los Angeles"
              data-content='{&quot;pageName&quot;:&quot;Los Angeles : News : Blog : Three specials to help you keep your New Year&#039;s diet resolutions&quot;,&quot;prop3&quot;:&quot;three specials to help you keep your new year&#039;s diet resolutions&quot;,&quot;prop4&quot;:&quot;content-post-51452&quot;,&quot;prop5&quot;:&quot;post&quot;,&quot;prop33&quot;:&quot;Stephanie Breijo&quot;,&quot;prop41&quot;:&quot;2018\/01\/05&quot;,&quot;prop49&quot;:&quot;Los Angeles&quot;,&quot;prop53&quot;:&quot;en&quot;,&quot;prop54&quot;:&quot;Restaurants&quot;,&quot;prop55&quot;:&quot;Eating&quot;}'
              data-track-manually="0" />

    
        
        <meta name="graffiti" data-graffiti="/graffiti/v1" data-graffiti-site="us-losangeles" />

        <link rel="preload" href="https://dist.timeout.com/dist/js/config.db43de1a.js" as="script" />
        <link rel="preload" href="https://dist.timeout.com/dist/js/utils.7ed3ce2e.js" as="script" />

        <meta data-maps-key="AIzaSyAAg0p1US1zbc_jMT7nyMY1lUVtgZyReGg" />

        
        
        <meta name="prevent_ads_refresh" content="false" />

            </head>

    
                
                
                
    <body
        data-page-type="blog_post"
        class="en_US xs-fill-gray-light losangeles hubAdvertTest blog_post   category_10 "
                data-country="us">

                    

    
            
        
        
        
        
        <div
                id="ad-skin-1028687581"
                class="ad ad-skin"
                data-ad='{"type":"skin","group":"skin","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-skin-1028687581&quot;,&quot;componentName&quot;:&quot;skin&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
            

    
            
        
        
        
        
        <div
                id="ad-inline-1672752557"
                class="ad ad-inline"
                data-ad='{"type":"inline","group":"inline","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-inline-1672752557&quot;,&quot;componentName&quot;:&quot;inline&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                            

    
            
        
        
        
        
        <div
                id="ad-inline-1080534806"
                class="ad ad-inline"
                data-ad='{"type":"inline","group":"inline2","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-inline-1080534806&quot;,&quot;componentName&quot;:&quot;inline&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>                                
        <div id="main-container" class="xs-relative">

                                
<section class="sr-only">
    <a href="#content" aria-hidden="true">Go to the content</a>
    <a href="#site-footer" aria-hidden="true">Go to the footer</a>
</section>

<header id="header" class="header xs-relative xs-z4 " role="banner">
	                <div class="js-header-ad-wrapper">
            <div class="xs-fill-black header-ad-panel"  data-module="sticky" data-sticky='{"duration":"3000","rules":{"placeholder":true,"pushesDown":true,"immovable":true,"hasTimer":true,"isHeaderAd":true}}' >
                


    
            
        
        
        
        
        <div
                id="ad-header-858863422"
                class="ad ad-header"
                data-ad='{"type":"header","group":"head","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-header-858863422&quot;,&quot;componentName&quot;:&quot;header&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>                        </div>
        </div>
    
    


    

<div>
    <div class="masthead xs-fill-black xs-col-12 xs-py3 sm-py2 xs-z3" id="masthead" data-sticky='{"rules":{"placeholder":true,"pushesDown":true,"immovable":true,"breakpoints":["xs","sm"]}}' data-module="sticky">

        <div class="container xs-flex xs-items-center xs-mx2 sm-mx-auto sm-my-auto sm-px1">

            <div class="xs-flex-0 xs-mr4 sm-hide">
                    
<nav
    class="drawer-menu drawer-menu__dir-left js-mobile-menu xs-text-white sm-hide"
    data-module="drawer"
    data-uid="149678587"
    data-custom-labels='[]'
    data-instance-name="">
        <input type="checkbox" id="drawer-menu__toggle_149678587" class="drawer-menu__toggle"  data-uid="149678587">

        <div class="drawer-menu__content">
             <label class="drawer-menu__close_button icon_close" for="drawer-menu__toggle_149678587">
                <span>Close</span>
            </label>
            <div class="drawer-menu__include">
                <nav role="navigation" class="xs-text-8">
        
        
    
    
    
                
    

    <div class="city-picker city-picker--drawer sm-ml4 sm-flex sm-relative cond">
                <label class="city-picker__label cursor-pointer xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_1689089680">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">Los Angeles</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
                            <input type="checkbox" id="expander_1689089680" class="city-picker__expander hidden" name="expander_1689089680" >
                <label class="city-picker__label cursor-pointer xs-pb2 xs-block xs-relative" for="expander_1689089680">
                    <b class="xs-block xs-text-red">Change city</b>
                    <b class="xs-text-gray-dark caps  xs-flex xs-items-center">
                        Los Angeles
                                                <i class="xs-ml2 arrow-down"></i>
                    </b>
                    <i class="city xs-absolute xs-r0 xs-t0"></i>
                </label>
            
            <div class="city-picker__list-container xs-text-8">

                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/hong-kong data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - hong kong&quot;}}'> Hong Kong </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/sydney data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - sydney&quot;}}'> Sydney </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/melbourne data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - melbourne&quot;}}'> Melbourne </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/porto data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - porto&quot;}}'> Porto </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/singapore data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - singapore&quot;}}'> Singapore </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/barcelona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - barcelona&quot;}}'> Barcelona </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/madrid data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - madrid&quot;}}'> Madrid </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/girona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - girona&quot;}}'> Girona </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/find-your-time-out/"> Browse all cities </a>
            </div>

        </div>
    </div>
                                                        
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/events-calendar" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;events&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;events menu drawer&quot;}'
 title="Events"  target="_self" >
        Events
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do menu drawer&quot;}'
 title="Things To Do"  target="_self" >
        Things To Do
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants menu drawer&quot;}'
 title="Restaurants"  target="_self" >
        Restaurants
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/bars" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars menu drawer&quot;}'
 title="Bars"  target="_self" >
        Bars
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/movies" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;movies&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;movies menu drawer&quot;}'
 title="Movies"  target="_self" >
        Movies
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/arts-culture" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;arts &amp; culture&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;arts &amp; culture menu drawer&quot;}'
 title="Arts &amp; Culture"  target="_self" >
        Arts &amp; Culture
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/music-nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music menu drawer&quot;}'
 title="Music"  target="_self" >
        Music
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping menu drawer&quot;}'
 title="Shopping"  target="_self" >
        Shopping
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/attractions" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;attractions&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;attractions menu drawer&quot;}'
 title="Attractions"  target="_self" >
        Attractions
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/news" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;news&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;news menu drawer&quot;}'
 title="News"  target="_self" >
        News
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/travel" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;travel&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;travel menu drawer&quot;}'
 title="Travel"  target="_self" >
        Travel
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/city-guide" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;city guide&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;city guide menu drawer&quot;}'
 title="City Guide"  target="_self" >
        City Guide
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/museums" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;museums&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;museums menu drawer&quot;}'
 title="Museums"  target="_self" >
        Museums
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/neighborhoods" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;neighborhoods&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;neighborhoods menu drawer&quot;}'
 title="Neighborhoods"  target="_self" >
        Neighborhoods
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/los-angeles/hotels" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;hotels&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;hotels menu drawer&quot;}'
 title="Hotels"  target="_self" >
        Hotels
	</a>

                        </nav>


            </div>
        </div>

        <label class="drawer-menu__label xs-flex burger xs-text-white " for="drawer-menu__toggle_149678587"  data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;mobile menu drawer&quot;}}">
                        </label>
</nav>
            </div>

            <div class="xs-flex-0 xs-mx-auto sm-ml0 sm-mr0 xs-flex xs-items-end">
                <a class="timeout-logo xs-mx-auto sm-mx0" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;logo&quot;}}" href="/los-angeles" title="Time Out Los Angeles">Time Out Los Angeles</a>

                            </div>

            <div class="xs-hide sm-block">
                    
        
    
    
    
                
    

    <div class="city-picker city-picker--header sm-ml4 sm-flex sm-relative cond">
                    <input type="checkbox" id="expander_1152617112" class="city-picker__expander hidden" name="expander_1152617112" >
                <label class="city-picker__label cursor-pointer xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_1152617112">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">Los Angeles</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
            
            <div class="city-picker__list-container xs-text-8">

                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/hong-kong data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - hong kong&quot;}}'> Hong Kong </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/sydney data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - sydney&quot;}}'> Sydney </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/melbourne data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - melbourne&quot;}}'> Melbourne </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/porto data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - porto&quot;}}'> Porto </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/singapore data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - singapore&quot;}}'> Singapore </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/barcelona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - barcelona&quot;}}'> Barcelona </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/madrid data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - madrid&quot;}}'> Madrid </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/girona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - girona&quot;}}'> Girona </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/find-your-time-out/"> Browse all cities </a>
            </div>

        </div>
    </div>
            </div>

            <div class="xs-flex-1 md-flex-auto sm-ml-auto xs-flex xs-justify-end sm-items-center">
                                    

<div class="auth_menu xs-hide xs-ml-auto xs-inline-block">
    <div class="auth_menu-button circle xs-relative xs-fill-red cursor-pointer xs-z2 xs-border border-red border-2" >
        <input type="checkbox" name="menu-control-checkbox" class="menu-control-checkbox xs-opacity-0 xs-z1 cursor-pointer">
        <div class="auth_menu__overlay xs-fixed xs-t0 xs-l0 xs-r0 xs-b0 xs-opacity-0 cursor-default"></div>
        <div class="auth_menu__body rounded nowrap xs-border xs-fill-white xs-pl5 xs-pr5 xs-mt2 xs-z2 xs-r0 xs-absolute xs-t100">
            <div class="xs-text-8">
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                        data-welcomeurl=/los-angeles/en_US/user/email/welcome
                                                    href='/los-angeles/my'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my timeout"}}'>
                        My Time Out
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                        data-welcomeurl=/los-angeles/en_US/user/email/welcome
                                                    href='/los-angeles/my#/favourites'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"things i love"}}'>
                        Things I love
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                        data-welcomeurl=/los-angeles/en_US/user/email/welcome
                                                    href='/los-angeles/my#/lists'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my lists"}}'>
                        My lists
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black link-frame-open  auth_menu__my_account_link"
                        data-welcomeurl=/los-angeles/en_US/user/email/welcome
                                                                            data-postdomain=https://auth.timeout.com data-url=https://auth.timeout.com/accountdetails
                                                data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my account"}}'>
                        My Account
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black auth_menu__profile_link"
                        data-welcomeurl=/los-angeles/en_US/user/email/welcome
                                                    href=''
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my profile"}}'>
                        My Profile
                    </a>
                                <a
                        class="xs-block xs-my2 xs-text-black auth_menu__logout"
                        data-postdomain="https://auth.timeout.com"
                        data-url="https://auth.timeout.com/signout">
                    Sign out
                </a>
            </div>
        </div>
    </div>
</div>
                    
<div class="sign-in-up xs-ml-auto xs-hide xs-inline-block xs-relative">
    <div class="xs-hide sm-block">
        <div class="sign-in-up_body">
                            <a
                    id=sign_up_button
                    class="cursor-pointer xs-pl4 xs-text-white caps cond link-frame-open bold xs-text-8 decoration-none"
                    data-welcomeurl=/los-angeles/en_US/user/email/welcome
                    data-postdomain=https://auth.timeout.com
                    data-url=https://auth.timeout.com/signup
                    data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"create account"}}'> Create account </a>
                            <a
                    id=sign_in_button
                    class="cursor-pointer xs-pl4 xs-text-white caps cond link-frame-open bold xs-text-8 decoration-none"
                    data-welcomeurl=/los-angeles/en_US/user/email/welcome
                    data-postdomain=https://auth.timeout.com
                    data-url=https://auth.timeout.com/signin
                    data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"sign in"}}'> Sign in </a>
                    </div>
    </div>

    <div
        class="icon user xs-absolute cursor-pointer xs-z2 xs-r0 sm-hide link-frame-open"
        data-welcomeurl=/los-angeles/en_US/user/email/welcome
        data-postdomain=https://auth.timeout.com
        data-url=https://auth.timeout.com/signup
        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"sign in"}}'
        >
    </div>
</div>
                
                                                        <a
                        href="/los-angeles/search"
                        class="xs-ml2 xs-mr2 xs-inline-block "
                            data-track-click='{&quot;pev2&quot;:&quot;search header&quot;}'

                        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;search&quot;}}">
                            <span class="xs-text-hide">Search</span>
                            <i class="md-mr2 xs-align-middle loupe"></i>
                    </a>
                            </div>
        </div>
    </div>
</div>
    
<div class="xs-hide sm-block">
    <div class="navigation-wrapper xs-z3" >
        <nav id="primary-nav" class="xs-hide sm-block xs-fill-white" role="navigation" data-module="navigation">
            <div class="nav xs-overflow-hidden container xs-flex">
                
                                                                                                
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/events-calendar" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;events&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;events header&quot;}'
 title="Events" target="_self" >
        Events
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do header&quot;}'
 title="Things To Do" target="_self" >
        Things To Do
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants header&quot;}'
 title="Restaurants" target="_self" >
        Restaurants
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/bars" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars header&quot;}'
 title="Bars" target="_self" >
        Bars
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/movies" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;movies&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;movies header&quot;}'
 title="Movies" target="_self" >
        Movies
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/arts-culture" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;arts &amp; culture&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;arts &amp; culture header&quot;}'
 title="Arts &amp; Culture" target="_self" >
        Arts &amp; Culture
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/music-nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music header&quot;}'
 title="Music" target="_self" >
        Music
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping header&quot;}'
 title="Shopping" target="_self" >
        Shopping
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/attractions" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;attractions&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;attractions header&quot;}'
 title="Attractions" target="_self" >
        Attractions
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/news" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;news&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;news header&quot;}'
 title="News" target="_self" >
        News
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/travel" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;travel&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;travel header&quot;}'
 title="Travel" target="_self" >
        Travel
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/city-guide" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;city guide&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;city guide header&quot;}'
 title="City Guide" target="_self" >
        City Guide
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/museums" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;museums&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;museums header&quot;}'
 title="Museums" target="_self" >
        Museums
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/neighborhoods" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;neighborhoods&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;neighborhoods header&quot;}'
 title="Neighborhoods" target="_self" >
        Neighborhoods
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/los-angeles/hotels" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;hotels&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;hotels header&quot;}'
 title="Hotels" target="_self" >
        Hotels
    </a>

                                                                            <span class="nav-item has-subnav hidden">
                    <span class="xs-flex xs-items-center" href="#"> More <i class="xs-ml2 arrow-down"></i></span>
                    <nav class="subnav xs-fill-gray-light xs-absolute xs-l0 xs-t100 xs-text-left xs-border"></nav>
                </span>
            </div>
        </nav>
    </div>
</div>


</header>            
            
            
                        <main
              id="content"
              role="main"
              class="xs-relative xs-z2 container xs-pt4"
            >
                
    
                
                
                    
<div class="page_meta_controls xs-text-8 xs-align-bottom xs-mb3 xs-border-bottom-none">
    	       <ul class="page_tags">
                                    <li class="page_tag">News</li>
                                                        <li class="page_tag">Eating</li>
                                </ul>

    
    
    
            <div class="page_meta_controls__cta page_meta_controls__cta--right">
                            
	        
    <div
        class="icon_cta icon_cta--comment xs-mb2 sm-mb0"
        data-module="remotes"
        data-action="comments">

        <div class="comment_count--callout xs-line-height-9 xs-text-center xs-text-white xs-px1 xs-mt2 js-comment_count">
            <span class="icon_cta__icon_text">0</span>
        </div>

        <a class="icon_cta__text bold caps cond" href="#comments">Add comment</a>
    </div>
            
                                            


    
<div class="icon_cta lovr xs-mb2 sm-mb0"
     data-module="lovr"
     data-params='{&quot;uid&quot;:&quot;Content-Post-51452&quot;,&quot;count&quot;:0,&quot;name&quot;:&quot;Three specials to help you keep your New Year&#039;s diet resolutions&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;Things I love&lt;\/span&gt;&quot;,&quot;error&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;active&quot;:&quot;Loved&quot;}}' >

    <a class="lovr__notification notification"     data-track-click='{&quot;events&quot;:[&quot;event50&quot;],&quot;pev2&quot;:&quot;added to your loved list clicked&quot;}'
 href="/los-angeles/my#/favourites"></a>

    <span class="lovr__icon icon_cta__icon">
                    <span class="lovr__count icon_cta__icon_text">0</span>
            </span>

    <span class="icon_cta__text bold caps cond">Love It</span>
</div>                


    


<div class="icon_cta save-it xs-mb2 sm-mb0"
     data-module="save"
     data-track-click='{&quot;pev2&quot;:&quot;save it&quot;}'
     data-params='{&quot;uid&quot;:&quot;Content-Post-51452&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;My Lists&lt;\/span&gt;&quot;,&quot;error&quot;:{&quot;general&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;specific&quot;:&quot;You have already created a list with this name&quot;},&quot;createPrompt&quot;:&quot;Create a new list&quot;,&quot;createBtn&quot;:&quot;Create&quot;,&quot;createPlaceholder&quot;:&quot;New list name&quot;,&quot;saveBtn&quot;:&quot;Save&quot;,&quot;active&quot;:&quot;Saved&quot;}}' >

    <a class="save-it__notification notification" href="/los-angeles/my#/lists"></a>

    <span class="save-it__icon icon_cta__icon"></span>

    <span class="icon_cta__text cond bold caps">Save it</span>
</div>                    </div>
    </div>
        
        <header class="has_review_cta">
            <h1 class="xs-text-2 v4-md-text-1 xs-line-height-2 v4-md-line-height-1 ">Three specials to help you keep your New Year's diet resolutions</h1>
            <div class="post_meta sm-flex">
                
    
<div class="page_sharing_widgets sm-mr-auto xs-text-8" data-module="social_widget" data-params='{"canonicalUrl" : "https://www.timeout.com/los-angeles/news/three-specials-to-help-you-keep-your-new-years-diet-resolutions-010518"}'>

                <a href="/los-angeles/blog/feed.rss" class="social_share__button social_share__rss icon_rss"></a>
    
        <a class="social_share__button social_share__facebook icon_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.timeout.com/los-angeles/news/three-specials-to-help-you-keep-your-new-years-diet-resolutions-010518" target="_blank">
        <span class="xs-hide xs-pr2 sm-inline-block">Share</span>
    </a>

        <a class="social_share__button social_share__twitter icon_twitter" href="https://twitter.com/intent/tweet?text=Three%20specials%20to%20help%20you%20keep%20your%20New%20Year%27s%20diet%20resolutions%20%7C%20https%3A%2F%2Fwww.timeout.com%2Flos-angeles%2Fnews%2Fthree-specials-to-help-you-keep-your-new-years-diet-resolutions-010518" target="_blank" rel="noopener">
        <span class="xs-hide xs-pr2 sm-inline-block">Tweet</span>
    </a>

        <a class="social_share__button social_share__google icon_google" href="https://plus.google.com/share?url=https://www.timeout.com/los-angeles/news/three-specials-to-help-you-keep-your-new-years-diet-resolutions-010518" data-share="googleplus">
                     <img src="//www.gstatic.com/images/icons/gplus-64.png" alt="Share on Google+"/>
            </a>

    </div>
                <p class="post_info xs-m0 sm-text-right">
                    <span class="post_info__author">By <a class="xs-text-black xs-bold" href="#post-author">Stephanie B</a></span>
                    <span class="post_info__date xs-mb1 xs-block">Posted: Friday January 5 2018, 10:50am</span>
                </p>
            </div>
        </header>
        <div class="md-flex">
        <section class="main_content md-col-8 xs-px1 xs-relative">
                                    
    
    
    <div class="hero xs-relative xs-mb0">

                
                                                    <figure class="hero__image">
        

                                                    
<div class="image_wrapper aspect-ratio-16-9 ">

                        <img
                src="https://media.timeout.com/images/104721578/630/472/image.jpg"
                srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                data-sizes="auto"
                data-srcset="https://media.timeout.com/images/104721578/400/225/image.jpg 400w,https://media.timeout.com/images/104721578/750/422/image.jpg 750w,https://media.timeout.com/images/104721578/1024/576/image.jpg 1024w,https://media.timeout.com/images/104721578/1372/772/image.jpg 1372w"
                class="lazyload "
                title="Three specials to help you keep your New Year&#039;s diet resolutions"
                alt="Three specials to help you keep your New Year&#039;s diet resolutions"
            />
                <noscript>
            <img src="https://media.timeout.com/images/104721578/320/210/image.jpg" alt="Three specials to help you keep your New Year&#039;s diet resolutions" title="Three specials to help you keep your New Year&#039;s diet resolutions" />
        </noscript>
    
</div>

                        
        <figcaption class="hero__description">
                            <address class="credit">Photograph: Courtesy Blue Ribbon Sushi Bar & Grill/Wonho Frank Lee</address>
                                </figcaption>
            </figure>


                    
    
    
    </div>


                    
            <div class="post">
                <article class="post__article"><p>If you&rsquo;re anything like us, you&rsquo;ve been trying not to think about how many servings of scalloped potatoes you ate during the holidays&mdash;and don&rsquo;t get us started on the casual slices of pecan pies, B&ucirc;che de No&euml;l, chocolate tarts and all things sugar-coated and pumpkin-spiced. Our bad, waistlines.</p>
<p>Leave it to L.A. restaurants to give us that little bit of a healthy incentive, though, when it comes to sticking to our New Year&rsquo;s diet resolutions. Whether you&rsquo;re trying to lose weight, cleanse those holiday cookies or strive toward a healthier lifestyle, here are three January-only specials to help you reach those goals.</p>
<h3>Detox by Way of Bento Box</h3>
<p>Lest you be tempted to order that award-winning fried chicken at <a href="https://www.timeout.com/los-angeles/restaurants/blue-ribbon-sushi-bar-grill">Blue Ribbon Sushi Bar &amp; Grill</a>, please divert your eyes to a much less diet-devious option: The Detox Bento Box. Through the end of the month, find the lunch-only special at all Blue Ribbon locations, which means that here in L.A., you can snag this while hitting some of <a href="https://www.timeout.com/los-angeles/shopping/the-grove">the Grove&rsquo;s</a>&nbsp;wellness-minded spots. (Like Athleta or, say, maybe Sugarfina for those green-juice gummy bears. What, those don&rsquo;t count?)</p>
<p>Skip <a href="https://www.timeout.com/los-angeles/restaurants/75-best-dishes-and-drinks-in-los-angeles-2017-appetizers-and-small-plates?package_page=111545">the wagyu bites</a> and opt for the bento, wherein you&rsquo;ll get a sampling of lighter fare from the sushi menu, such as s<span>almon carpaccio with mango and truffle ponzu; kale salad with watermelon radish, avocado and soy vinaigrette; green tea soba with sesame; and tuna poke with scallions, Asian pear and chili oil.&nbsp;</span><em>$25.</em></p>
<h3>I Am Saving (with Cafe Gratitude&rsquo;s Cleanse Special)</h3>
<p>Whether or not you buy into <a href="https://www.timeout.com/los-angeles/restaurants/cafe-gratitude-larchmont">Cafe Gratitude&rsquo;s</a>&nbsp;&ldquo;I am [INSERT AFFIRMATION-AS-MENU-ITEM]&rdquo; ordering format, if you buy into cleanses, this seems like a solid deal. When you start a juice or food cleanse anytime this month, receive half off the ticket price, be it for one day or five.</p>
<p>Each day of the totally vegan meal plan includes breakfast, one juice, lunch, one wellness shot, dinner and one milk, with goods such as pad Thai kelp noodles, Japanese grain bowls, superfood parfaits and an anti-inflammatory juice blend of pineapple, pear and ginger. Speaking of juice, if you go the liquid diet route, receive six total juices, milks and infused waters per day to be slurped every two to three hours. Honestly, after all that feasting, are you really going to argue with elixirs purporting to restore your hair and nail growth / flush your liver / boost your immune system / and aid your digestion? We thought not. Check out the full menus and place your order <a href="https://docs.google.com/forms/d/e/1FAIpQLScvIVXPtHArMBPFYr0_GjqFsxC_RX7vOVShiKi22Nzgq78oMg/viewform" target="_blank" rel="nofollow noopener noreferrer">here</a>,&nbsp;available for pickup at any location. <em>$27.50&ndash;$162.50.</em></p>
<h3>&nbsp;</h3>
<figure id="image_15783c0e-af50-1fd9-4d8b-205df1c0413a" class="picture blog non-editable post__image  "><img id="15783c0e-af50-1fd9-4d8b-205df1c0413a" class="photo lazy inline" src="https://media.timeout.com/images/104721582/image.jpg" data-caption="Donut Friend&rsquo;s MC5 Spice flavor" data-credit="Photograph: Courtesy Salt &amp; Straw" data-width-class=""><p class="overviewPictureCaption">&nbsp;</p>
<figcaption class="caption" contenteditable="false">Donut Friend&rsquo;s MC5 Spice flavor</figcaption><cite class="credit" contenteditable="false">Photograph: Courtesy Salt &amp; Straw</cite>
<p>&nbsp;</p>
</figure><h3><strong>Vegan Ice Cream, Because Come On, You&rsquo;re Going to Cave Eventually</strong></h3>
<p>Starting today&mdash;that&rsquo;s January 5, for those of us still groggy from too many NYE parties&mdash;and running through February 1, <a href="https://www.timeout.com/los-angeles/restaurants/salt-straw-1">Salt &amp; Straw</a> is taking the dairy&nbsp;edge off your frozen-treats cravings with its small-batch, hand-crafted &ldquo;Vegan New Year&rdquo; ice cream series. At all L.A. locations, find five limited-run flavors, including a collab with vegan-doughnut dream outfit <a href="https://www.timeout.com/los-angeles/restaurants/donut-friend">Donut Friend</a>. Now presenting: The&nbsp;Happy Birthday Elvis, with&nbsp;<span>banana-and-coconut ice cream, swirls of marionberry jam, peanut butter fudge and bits of candied coconut that allegedly taste just like bacon, all in honor of his birthday (which is January 8, hail to the king).</span></p>
<p><span>You&rsquo;ll also find&nbsp;</span>Chocolate Hazelnut Fudge, which is made with both<strong>&nbsp;</strong><span>hazelnut milk&nbsp;</span><em>and</em><span>&nbsp;hazelnut butter, cocoa powder and house-made gluten-free brownies;&nbsp;</span>Mint Chip Whoopie Pie, a<strong>&nbsp;</strong><span>coconut ice cream with freckled chocolate, pure peppermint oil and house-made whoopie pies;&nbsp;</span>Candied Mango Faux-yo,&nbsp;a coconut cream<strong><span>&nbsp;</span></strong><span>frozen yogurt made with mango pur&eacute;e, vanilla and just a pinch of green cardamom, not to mention a few pieces of candied mango; and the&nbsp;</span>Donut Friend MC5 Spice, a&nbsp;<span>recreation of Donut Friend&rsquo;s Chinese five-spice doughnut in ice cream form, made with Chinese five spice, coconut ice cream, vegan white chocolate bark studded with toasted macadamia nuts&nbsp;and, of course, some of those MC5 Spice doughnuts, for good measure. <em>$4.90 per scoop, $10.50 per pint.</em></span></p>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div><div><figure class="op-interactive"><a class="cursor-pointer link-frame-open" type="" data-postdomain="https://auth.timeout.com" data-url="https://auth.timeout.com/signin" data-tracking="{">Want more? Sign up here to stay in the know.</a></figure></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div></article>

                <div id="ad-content-inject-1" class="xs-overflow-hidden xs-mnx5 sm-mnx6 md-hide">
                    <div class="xs-my4 xs-py5 xs-fill-gray-light">
                        <span class="caps xs-block xs-text-gray xs-text-11 xs-mb1 xs-text-center">Advertising</span>
                        

    
            
        
        
        
        
        <div
                id="ad-mpu-531019612"
                class="ad module ad--mpu ad--mobile"
                data-ad='{"type":"body_slim","group":"body1","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-531019612&quot;,&quot;componentName&quot;:&quot;body_slim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                    </div>
                </div>
                <script>
                // breakpoints.sm.max_width = 991
                if (window.outerWidth < 991) {
                    try {
                        var advert = document.getElementById('ad-content-inject-1');
                        var postParagraphs = document.querySelectorAll('.post__article p');

                        postParagraphs[0].parentNode.insertBefore(advert, postParagraphs[0].nextSibling);
                    } catch (e) { }
                }
                </script>

                <div class="xs-overflow-hidden xs-mnx5 sm-mnx6 md-hide">
                    <div class="xs-my4 xs-py5 xs-fill-gray-light">
                        <span class="caps xs-block xs-text-gray xs-text-11 xs-mb1 xs-text-center">Advertising</span>
                        





    
            
        
        
        
        
        <div
                id="ad-mpu-362547878"
                class="ad module ad--mpu ad--mobile"
                data-ad='{"type":"body_slim","group":"body2","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-362547878&quot;,&quot;componentName&quot;:&quot;body_slim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                    </div>
                </div>

                
    
<div class="page_sharing_widgets  xs-text-8" data-module="social_widget" data-params='{"canonicalUrl" : "https://www.timeout.com/los-angeles/news/three-specials-to-help-you-keep-your-new-years-diet-resolutions-010518"}'>

                <a href="/los-angeles/blog/feed.rss" class="social_share__button social_share__rss icon_rss"></a>
    
        <a class="social_share__button social_share__facebook icon_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.timeout.com/los-angeles/news/three-specials-to-help-you-keep-your-new-years-diet-resolutions-010518" target="_blank">
        <span class="xs-hide xs-pr2 sm-inline-block">Share</span>
    </a>

        <a class="social_share__button social_share__twitter icon_twitter" href="https://twitter.com/intent/tweet?text=Three%20specials%20to%20help%20you%20keep%20your%20New%20Year%27s%20diet%20resolutions%20%7C%20https%3A%2F%2Fwww.timeout.com%2Flos-angeles%2Fnews%2Fthree-specials-to-help-you-keep-your-new-years-diet-resolutions-010518" target="_blank" rel="noopener">
        <span class="xs-hide xs-pr2 sm-inline-block">Tweet</span>
    </a>

        <a class="social_share__button social_share__google icon_google" href="https://plus.google.com/share?url=https://www.timeout.com/los-angeles/news/three-specials-to-help-you-keep-your-new-years-diet-resolutions-010518" data-share="googleplus">
                     <img src="//www.gstatic.com/images/icons/gplus-64.png" alt="Share on Google+"/>
            </a>

    </div>
                
	        
    <div
        class="icon_cta icon_cta--comment "
        data-module="remotes"
        data-action="comments">

        <div class="comment_count--callout xs-line-height-9 xs-text-center xs-text-white xs-px1 xs-mt2 js-comment_count">
            <span class="icon_cta__icon_text">0</span>
        </div>

        <a class="icon_cta__text bold caps cond" href="#comments">Add comment</a>
    </div>
                    

<div class="post__byline author clearfix sm-flex xs-items-start xs-pb1 sm-pb4" id="post-author">
    <div class="blogger_badge xs-fill-black xs-flex xs-relative xs-p2">
        <span class="blogger_badge__title title xs-text-white xs-text-6 xs-col-6 xs-self-stretch xs-items-end xs-flex">Staff writer</span>
        <div class="author-avatar no-default-avatar xs-col-6">
                            <a class="xs-block" href="https://www.timeout.com/profile/U06O6Ec1Js+x33IKNrk2pyA==?site=us-losangeles&amp;locale=en-US">
                                            <img src="https://cdns.gigya.com/photos/6312201/9fd633215309467e8341dd003f51d88d/orig?ts=636377255567527601" class="xs-col-12" />
                            </a>
                    </div>
    </div>
    <div class="avatar-text xs-pt2 sm-pt0 sm-pl4">
      <span class="author-name xs-mt0">
                    
                        <a class="author-name__text xs-text-black xs-pr4 h4 title" href="https://www.timeout.com/profile/U06O6Ec1Js+x33IKNrk2pyA==?site=us-losangeles&amp;locale=en-US">
                  By Stephanie B
              </a>
          
                                                                                                      <a class="author__profile_link" href="https://www.timeout.com/profile/U06O6Ec1Js+x33IKNrk2pyA==?site=us-losangeles&amp;locale=en-US">
                      103 Posts
                  </a>
                            </span>
                <div class="author-description">
              <p>Stephanie oversees Time Out L.A.'s dining and beverage content, and is probably thinking about pasta. If you've got a tip, pitch or just want to say hello, reach her at stephanie.breijo@timeout.com. If you enjoy photos of food, click your way on over to <a href="https://www.instagram.com/breij/">instagram.com/breij</a>.</p>
          </div>
          </div>
</div>
                <div data-ad='{"type":"replaceable","group":"sharethrough","native_key":"ccf8396a","size":[5,5],"st_type":"st-post-st-blog-readmore"}' class="zone-placeholder" id="ad-replace-1952871818"></div>
                                                        
    <div class="clearfix">
        <div class="OUTBRAIN"
            data-src="https://www.timeout.com/los-angeles/news/three-specials-to-help-you-keep-your-new-years-diet-resolutions-010518"
            data-widget-id="AR_14"
            data-ob-template="TimeOut"
        ></div>
        <script defer src="https://widgets.outbrain.com/outbrain.js"></script>
    </div>
                
                
                                    <h3 class="v4-xs-text-5 v4-md-text-3 xs-line-height-8 md-line-height-5 xs-mb4">Comments</h3>
                        
    <div id="comments"
        class="timeout-ugc"
        data-module="livefyre"
        data-params='{"livefyre_url":"\/\/cdn.livefyre.com\/Livefyre.js","translations_url":"\/los-angeles\/en_US\/livefyre\/translation","edit_profile_url":"\/losangeles\/en_US\/user\/myAccount","network":"timeout.fyre.co","widget":{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOiJDb250ZW50LVBvc3QtNTE0NTItZW4tVVMiLCJ1cmwiOiJodHRwczpcL1wvd3d3LnRpbWVvdXQuY29tXC9sb3MtYW5nZWxlc1wvbmV3c1wvdGhyZWUtc3BlY2lhbHMtdG8taGVscC15b3Uta2VlcC15b3VyLW5ldy15ZWFycy1kaWV0LXJlc29sdXRpb25zLTAxMDUxOCIsInRpdGxlIjoiVGhyZWUgc3BlY2lhbHMgdG8gaGVscCB5b3Uga2VlcCB5b3VyIE5ldyBZZWFyJ3MgZGlldCByZXNvbHV0aW9ucyIsInNpdGVJZCI6MzQ4OTE0fQ.zesLoKGpYCr4YdAZkwm609WiYw-kSP1DKg3BDIDRwWs","siteId":348914,"articleId":"Content-Post-51452-en-US","el":"comments","disableIE8Shim":true},"comment_count_selector":".js-comment_count"}'

    >
                    <div class="sr-only"><div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>0 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&amp;nbsp</span>
          </a>
          
          <ul class="fyre-box-list"><li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="https://livefyre.zendesk.com/hc/en-us" target="_blank" title="FAQ">FAQ</a></li>
          </ul></div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style="-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title="" role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title="" role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title="" role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style="-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled" title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style="-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook" title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter" title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin" title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style="-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style="-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style="-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style="-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Add or remove link" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style="-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list" aria-pressed="true" role="button" style="-webkit-user-select: none;" id="+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style="-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style="-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style="-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
      </div>
    </div>
  </div>
</div></div>
            </div>
                            </div>
        </section>

        <aside class="side_content md-col-4 xs-px1 xs-relative">

            
            <div class="ad-scrollpane xs-hide md-block xs-mb2">
                

    
            
        
        
        
        
        <div
                id="ad-mpu-801390251"
                class="ad module ad--mpu ad--desktop mpu-1"
                data-ad='{"type":"side","group":"side1","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-801390251&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-module="sticky" data-sticky='{"type":"contained","distance":900,"rules":{"placeholder":true}}' ></div>            
            </div>

                        
    
                
                    <div class="xs-fill-white xs-mb2 xs-p3 promo_list_wrapper">
                    <h3 class="xs-text-5 md-text-4 xs-line-height-8 md-line-height-7 ">Most recent posts</h3>        
        <section class="tabs tabs_widget inverted_theme" role="region" aria-live="polite">
                            <input id="tabs_6740838381" class="tab__input" type="radio" name="radio-set-rhr" data-tab-input="1" checked="checked"/>
                        
                                                <ul>
                                                                                    <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;The best sample sales in Los Angeles this week, Jan 4-8&quot;}'
  href="/los-angeles/news/the-best-sample-sales-in-los-angeles-this-week-jan-4-8-010418" title="The best sample sales in Los Angeles this week, Jan 4-8">
                                                                                <span class="promo_list__item__title">The best sample sales in Los Angeles this week, Jan 4-8</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Things to do this weekend in Los Angeles: Jan 5-7&quot;}'
  href="/los-angeles/news/things-to-do-this-weekend-in-los-angeles-jan-5-7-010418" title="Things to do this weekend in Los Angeles: Jan 5-7">
                                                                                <span class="promo_list__item__title">Things to do this weekend in Los Angeles: Jan 5-7</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;5 must-see L.A. theater productions happening in January 2018&quot;}'
  href="/los-angeles/news/5-must-see-l-a-theater-productions-happening-in-january-2018-010318" title="5 must-see L.A. theater productions happening in January 2018">
                                                                                <span class="promo_list__item__title">5 must-see L.A. theater productions happening in January 2018</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;The Weeknd, Beyonc\u00e9 and Eminem top Coachella 2018 lineup&quot;}'
  href="/los-angeles/news/the-weeknd-beyonce-and-eminem-top-coachella-2018-lineup-010218" title="The Weeknd, Beyoncé and Eminem top Coachella 2018 lineup">
                                                                                <span class="promo_list__item__title">The Weeknd, Beyoncé and Eminem top Coachella 2018 lineup</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;10 free things to do in Los Angeles this January 2018&quot;}'
  href="/los-angeles/news/10-free-things-to-do-in-los-angeles-this-january-2018-122917" title="10 free things to do in Los Angeles this January 2018">
                                                                                <span class="promo_list__item__title">10 free things to do in Los Angeles this January 2018</span>
                                    </a>
                                </li>
                                                                        </ul>
                            
        </section>

    </div>

            
            <div class="ad-scrollpane xs-hide md-block xs-mb2">
                





    
            
        
        
        
        
        <div
                id="ad-mpu-1092373326"
                class="ad module ad--mpu ad--desktop mpu-2"
                data-ad='{"type":"side","group":"side2","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-1092373326&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-module="sticky" data-sticky='{"type":"contained","rules":{"placeholder":true,"visibleUntilFooter":true}}' ></div>            
            </div>

        </aside>
    </div>
            </main>

                          



<footer class="site-footer site-footer--sticky-ad xs-text-white xs-fill-black">
                        




    
            
        
        
        
        
        <div
                id="ad-footer-1896526866"
                class="ad ad-footer xs-hide sm-block"
                data-ad='{"type":"footer","group":"foot","lazy_load":true,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-footer-1896526866&quot;,&quot;componentName&quot;:&quot;footer&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                <nav role="navigation" aria-label="Bottom navigation" id="footer-nav" class="site-footer__nav sm-py6">
        <div class="container xs-relative sm-flex">

            <a href="javascript:scrollTo(0,0)" class="site-footer__top-link cursor-pointer cond xs-fill-red xs-text-white xs-text-8 xs-px4 xs-absolute xs-r0 xs-z2 xs-line-height-9 xs-py1 xs-hide md-block">Top</a>
            <!-- footer columns as defined in config -->

                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
            <input type="checkbox" id="footer-tab__toggle_0" class="footer-tab__toggle xs-fixed xs-t0">

                                                            
            <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">
                <label class="xs-block xs-col-12 xs-relative" for="footer-tab__toggle_0">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;About us&quot;}}" href="http://www.timeout.com/about" title="About us" target="_self" >About us</a>
                </label>
            </h4>
        
        <ul class="xs-overflow-hidden sm-p0">
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Work for Time Out&quot;}}" href="http://www.timeout.com/about/time-out-group/work-for-time-out" title="Work for Time Out" target="_self"  class="xs-text-8">
                        Work for Time Out
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Privacy policy&quot;}}" href="http://www.timeout.com/los-angeles/privacy-policy" title="Privacy policy" target="_self"  class="xs-text-8">
                        Privacy policy
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Website terms of use&quot;}}" href="http://www.timeout.com/los-angeles/terms-conditions" title="Website terms of use" target="_self"  class="xs-text-8">
                        Website terms of use
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Copyright Agent&quot;}}" href="http://www.timeout.com/los-angeles/terms-conditions#copyrightagent" title="Copyright Agent" target="_self"  class="xs-text-8">
                        Copyright Agent
                    </a>
                </li>
                    </ul>
    
                </div>
                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
            <input type="checkbox" id="footer-tab__toggle_1" class="footer-tab__toggle xs-fixed xs-t0">

                                                            
            <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">
                <label class="xs-block xs-col-12 xs-relative" for="footer-tab__toggle_1">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Contact us&quot;}}" href="http://www.timeout.com/los-angeles/contact" title="Contact us" target="_self" >Contact us</a>
                </label>
            </h4>
        
        <ul class="xs-overflow-hidden sm-p0">
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Get listed&quot;}}" href="http://www.timeout.com/los-angeles/get-listed" title="Get listed" target="_self"  class="xs-text-8">
                        Get listed
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Advertising&quot;}}" href="http://clientcenter.timeout.com/" title="Advertising" target="_self"  class="xs-text-8">
                        Advertising
                    </a>
                </li>
                    </ul>
    
                </div>
                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
            <input type="checkbox" id="footer-tab__toggle_2" class="footer-tab__toggle xs-fixed xs-t0">

                    <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">
                <label class="xs-block xs-col-12 xs-relative" for="footer-tab__toggle_2">Time Out products</label>
            </h4>
        
        <ul class="xs-overflow-hidden sm-p0">
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Mobile apps&quot;}}" href="http://www.timeout.com/los-angeles/mobile-apps" title="Mobile apps" target="_blank" rel=&quot;noopener&quot; class="xs-text-8">
                        Mobile apps
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out Travel&quot;}}" href="http://www.timeout.com/travel" title="Time Out Travel" target="_blank" rel=&quot;noopener&quot; class="xs-text-8">
                        Time Out Travel
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out worldwide&quot;}}" href="http://www.timeout.com" title="Time Out worldwide" target="_blank" rel=&quot;noopener&quot; class="xs-text-8">
                        Time Out worldwide
                    </a>
                </li>
                    </ul>
    
                </div>
                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
                                                                
            <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">
                <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out magazine&quot;}}" href="https://www.timeout.com/los-angeles/things-to-do/time-out-los-angeles-magazine-frequently-asked-questions" title="Time Out magazine" target="_self" >
                    Time Out magazine
                </a>
            </h4>
            
                </div>
            
            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1 xs-flex xs-justify-end sm-block">
                                <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">Follow us</h4>
                <span class="social-links__link-wrapper xs-flex-1 xs-text-right">
                                                            <a class="social-link sm-mb4 icon_facebook" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;facebook&quot;}}" href="https://www.facebook.com/TimeOutLA" title="Facebook" target="_blank" rel="noopener">
                            <span>Facebook</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_twitter" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;twitter&quot;}}" href="https://twitter.com/timeoutla" title="Twitter" target="_blank" rel="noopener">
                            <span>Twitter</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_instagram" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;instagram&quot;}}" href="http://instagram.com/timeoutla" title="Instagram" target="_blank" rel="noopener">
                            <span>Instagram</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_spotify" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1515190550,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;spotify&quot;}}" href="http://open.spotify.com/user/timeoutla" title="Spotify" target="_blank" rel="noopener">
                            <span>Spotify</span>
                        </a>
                                                    </span>
                                            </div>

        </div>
    </nav>
    <div class="site-footer__utilities xs-border-top xs-border-gray-dark sm-relative xs-text-center xs-py3">
        <div class="container">
            <a
                class="timeout-logo xs-ml1 xs-hide sm-inline-block xs-float-left"
                href="/los-angeles"
                title="Time Out Los Angeles">
                    Time Out Los Angeles
            </a>

                                                        
                            <a class="xs-float-right xs-mr4 sm-mr1 cond caps xs-text-10" href="https://www.timeout.com/los-angeles/sitemap">Site map</a>
                    </div>
                    <div class="container site-footer__copyright">
                <p class="xs-text-10 xs-mt4">&copy; 2018 Time Out America LLC and affiliated companies owned by Time Out Group Plc. All rights reserved. Time Out is a registered trademark of Time Out America LLC.</p>
            </div>
            </div>
</footer>

    

            


    
            
        
        
        
        
        <div
                id="ad-footer-1621475033"
                class="ad ad-footer xs-fixed xs-col-12 sm-hide xs-z3 xs-b0 xs-l0 xs-py2 xs-fill-black sm-py4 sm-fill-gray-dark xs-hide"
                data-ad='{"type":"footer","group":"foot","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-footer-1621475033&quot;,&quot;componentName&quot;:&quot;footer&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ><button class="ad__close xs-fill-red xs-text-white xs-p1 xs-absolute xs-r2 xs-text-11"><span class="icon icon_close"></span><span class="sr-only">Close</span></button></div>            
            
        </div>

                    


    
            
        
        
        
        
        <div
                id="ad-interstitial-oop-669193121"
                class="ad xs-absolute"
                data-ad='{"type":"oop","group":"oop","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-interstitial-oop-669193121&quot;,&quot;componentName&quot;:&quot;oop&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
        
                                <noscript id="omnitureNoscript">
            <img src="https://smetrics.timeout.com/b/ss/timeoutuslosangeles,timeoutworldwide/1/H.23.8--NS/0?pageName=TO+%3A+No+Script" height="1" width="1" />
            }
        </noscript>
    
        
        
                    <div data-module="cookie_banner" class="xs-fill-gray-dark xs-text-white xs-fixed xs-b0 xs-l0 xs-r0 xs-z2 xs-hide">
    <div class="container xs-py1 xs-px2 xs-flex xs-items-center xs-justify-between">
        <span>Our site uses cookies. By continuing to use this site you are agreeing to our <a href="/los-angeles/privacy-policy">cookie policy</a>.</span>
        <span class="icon_close cursor-pointer"></span>
    </div>
</div>
        
                
        <script type="text/javascript">_satellite.pageBottom();</script>

    </body>
</html>

