<!DOCTYPE html>
<html lang="en" class="">
    <head><script type="text/javascript">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</script>
        <title>15 amazing things to do in NYC this weekend</title>

        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
                    <meta name="viewport" content="width=device-width, initial-scale=1">
                <meta name="platform" content="v4" />
        <meta name="language" content="en" />
        <meta name="locale" content="en-US" />
        <meta name="site" content="us-newyork" />
        <meta name="category_mapping" content='{"shopping_and_style_(category)":"category_1","health_and_beauty_(category)":"category_1","restaurants_(category)":"category_2","bars_and_pubs_(category)":"category_2","art_(category)":"category_3","theatre_(category)":"category_4","music_(category)":"category_5","nightlife_(category)":"category_5","clubs_(category)":"category_5","things_to_do_(category)":"category_6","attractions_(category)":"category_6","museums_(category)":"category_6","sport_and_fitness_(category)":"category_6","comedy_(category)":"category_7","film_genres":"category_8","cinemas_(category)":"category_8","film_(category)":"category_8","dance_(category)":"category_9","hotels_(category)":"category_11","default":"category_10"}' />
        <meta name="home_url" content="/newyork" />
                <meta name="currency_symbol" content="$" />
        <meta name="pageType" content="blog_post" />
        <meta name="pageUID" content="Content-Post-42417" />
        <meta name="current_commit" content="23935794d5d5a26fd303ef634833d3c1238f3931" />
                <meta name="description" content="Fri 7 
Theater of the Resist The Met Breuer; 6pm; suggested admission $25 The Met Breuer invites queer and other politically conscious artists and performers t" />
            <meta name="robots" content="NOODP, NOYDIR" />
                
    <meta property="og:image" content="https://media.timeout.com/images/103901352/image.jpg">

    <meta property="og:title" content="15 amazing things to do in NYC this weekend">

    <meta property="fb:app_id" content="378433818833850">

<meta property="og:url" content="https://www.timeout.com/newyork/blog/15-amazing-things-to-do-in-nyc-this-weekend-070717" >
<meta property="og:site_name" content="Time Out New York">
<meta property="og:description" content="Fri 7 
Theater of the Resist The Met Breuer; 6pm; suggested admission $25 The Met Breuer invites queer and other politically conscious artists and performers t">

            <meta property="og:article:published_time" content="2017-07-07T11:04:40-04:00">
            <meta property="og:article:author" content="Jennifer Picht">
    
<meta property="og:type" content="article">


<meta name="twitter:card" content="summary_large_image">

	<meta name="twitter:title" content="15 amazing things to do in NYC this weekend">

	<meta name="twitter:description" content="Fri 7 
Theater of the Resist The Met Breuer; 6pm; suggested admission $25 The Met Breuer invites queer and other politically conscious artists and performers t">

                    
                <meta name="twitter:site" content="@TimeOutNewYork">
        <meta name="twitter:creator" content="@TimeOutNewYork">
                        
    <meta property="twitter:image:src" content="https://media.timeout.com/images/103901352/image.jpg">

            <link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.timeout.com/newyork/blog/feed.rss" />
                                                    <meta property="fb:pages" content="55290780338" />
                            <meta name="asset_path" content="https://dist.timeout.com/dist/" />
        <meta data-graffiti="/graffiti/v1" data-graffiti-site="us-newyork" />
        <meta
            data-module='user'
            data-params='{
                "gigya_url": "https://cdns.gigya.com/JS/gigya.js?apikey=3_tQKJmyO5u50bQaNljqWymBh6uezUx-yvPK6kDyblgAUXK7V6Y-_aPghiLfHEUmNr&lang=en",
                "token_url": "/newyork/en_US/user/token",
                "gigya_conf": {
                    "lang": "en",
                    "gigyaPlugins" : {
                        "rememberSessionExpiration" : -2
                    }
                },
                "welcome_url": "/newyork/en_US/user/email/welcome"
            }'
        />
        <meta data-maps-key="AIzaSyAAg0p1US1zbc_jMT7nyMY1lUVtgZyReGg" />

        
        
        
        <link rel="canonical" href="https://www.timeout.com/newyork/blog/15-amazing-things-to-do-in-nyc-this-weekend-070717" />                
        <link rel="icon" type="image/png" href="/favicon.ico" />
        <link rel="apple-touch-icon" sizes="76x76" href="https://dist.timeout.com/dist/img/TO-76x76-ipad.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="https://dist.timeout.com/dist/img/TO-120x120-IphoneRetina.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="https://dist.timeout.com/dist/img/TO-152x152-Ipadretina.png" />
        <link rel="apple-touch-icon" sizes="167x167" href="https://dist.timeout.com/dist/img/TO-167x167-IpadPro.png" />
        <link rel="apple-touch-icon" sizes="180x180" href="https://dist.timeout.com/dist/img/TO-180x180-Iphone6s.png" />
        <link rel="icon" sizes="192x192" href="https://dist.timeout.com/dist/img/TO-192x192-android.png" />

        
        <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto+Slab:300,700|Roboto:400,500,700&subset=latin,latin-ext" rel="stylesheet"/>

        <link href="https://dist.timeout.com/dist/css/bedrock.fdeceb77.css" rel="stylesheet">
        <link href="https://dist.timeout.com/dist/css/timeout.43fc0869.css" rel="stylesheet">

                
        <script src="https://dist.timeout.com/dist/js/VisitorAPI.a493de6a.js" async></script>

            
    <script type="text/javascript">
        var omnitureAccounts = 'timeoutny,timeoutworldwide';
        var digitalData = {
    "pageInstanceID": "web-us-newyork.42417-prod",
    "version": "1.0",
    "page": {
        "pageInfo": {
            "pageID": "42417",
            "pageName": "15 amazing things to do in NYC this weekend",
            "version": 4,
            "language": "en_US",
            "country": "US",
            "city": "New York",
            "sysEnv": "prod",
            "author": "Jennifer Picht",
            "authorLevel": "",
            "publishDate": "2017-07-07T11:04:40-04:00",
            "pagination": "",
            "destinationURL": "https:\/\/www.timeout.com\/newyork\/blog\/15-amazing-things-to-do-in-nyc-this-weekend-070717",
            "referringURL": "https:\/\/www.timeout.com\/newyork\/things-to-do",
            "pageSize": "",
            "pageOrientation": "",
            "pageViewType": "",
            "hourOfDay": "00",
            "dayOfWeek": "Saturday"
        },
        "category": {
            "primaryCategory": "blog categories",
            "subCategory1": "city life (blog posts)",
            "pageTags": [
                "root",
                "categories",
                "things to do (category)",
                "blog categories",
                "city life (blog posts)"
            ],
            "pageType": "post"
        },
        "search": {
            "onsiteSearchResults": "",
            "onsiteSearchSortOrder": "",
            "onsiteSearchDisplayedResults": "",
            "parameter": [],
            "items": []
        },
        "evfAttributes": {
            "activeTab": "",
            "area": "",
            "contentLength": "",
            "isPremium": false,
            "specialOffer": "",
            "editorialRating": "",
            "userReviews": "",
            "userRating": "",
            "onlineBookingAvailable": "",
            "roadblockDisplayed": false,
            "criticsChoice": "",
            "gallerySize": "",
            "venue": {
                "venueSays": "",
                "venueAnnouncement": "",
                "moreVenues": "",
                "venuePriceRange": ""
            }
        }
    }
};

        digitalData.page.pageInfo.reportSuites = omnitureAccounts;

    </script>


        
        <script>
            window['digitalData'].performance = window['digitalData'].performance || {};

            if (performance) {
                if (document.fonts && document.fonts.ready) {
                    document.fonts.ready.then(function () {
                        window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                        window['digitalData'].performance.times.fontsReady = new Date().getTime() - performance.timing.fetchStart;
                    });
                }

                document.addEventListener('lazybeforeunveil', function(e){
                    if (!window.firstImageLoaded) {
                        $(e.target).on('load', function() {
                            if (!window.firstImageLoaded) {
                                window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                                window['digitalData'].performance.times.firstImageLoaded = new Date().getTime() - performance.timing.fetchStart;
                                window.firstImageLoaded = true;
                            }
                        });
                    }
                });
            }
        </script>

                    <script src="https://dist.timeout.com/dist/js/at.fc85febe.js"></script>
            <script src="https://assets.adobedtm.com/ce49178c3f20e548a33b3142f967218b422f5771/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.js"></script>
                            <script type="text/javascript">
  (function () {
    var tagjs = document.createElement("script");
    var s = document.getElementsByTagName("script")[0];
    tagjs.async = true;
    tagjs.src = "https://s.btstatic.com/tag.js#site=5leRLIi";
    s.parentNode.insertBefore(tagjs, s);
  }());
</script>
<noscript>
  <iframe src="https://s.thebrighttag.com/iframe?c=5leRLIi" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>                    
        <!-- BEGIN Krux ControlTag for "Timeout.com" -->
<script class="kxct" data-id="JGTtCJ7_" data-timing="async" data-version="3.0" type="text/javascript">
window.Krux||((Krux=function()
{Krux.q.push(arguments)}
).q=[]);
(function()
{ var k=document.createElement('script');k.type='text/javascript';k.async=true; k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JGTtCJ7_.js'; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s); }
());
</script>
<!-- END Krux ControlTag -->
<script>
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]); (function(){
        function retrieve(n){
            var m, k='kx'+n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
    })();
</script>
                                <script>
    window.googletag = window.googletag || {
        cmd: []
    };

    googletag.cmd.push(function() {
        if (performance) {
          window['digitalData'].performance.times = window['digitalData'].performance.times || {};
          window['digitalData'].performance.times.GPTLoaded = new Date().getTime() - performance.timing.fetchStart;
        }

            });

</script><script>
    (function() {
        var gpt = document.createElement('script');
        gpt.type = 'text/javascript';
        gpt.async = true;
        gpt.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.appendChild(gpt);
    })();
    </script><meta data-module="adverts" data-params='{"host":"Time_Out_New_York","network_code":5185,"zone":"things-to-do","ad_pubs":{"page":"post","itemid":"post-42417","audience":"default"}}'/>                <link rel="dns-prefetch" href="https://ads.rubiconproject.com">
    <link rel="dns-prefetch" href="https://flapi1.rubiconproject.com">
    <link rel="dns-prefetch" href="https://flapi2.rubiconproject.com">
    <link rel="dns-prefetch" href="https://optimized-by.rubiconproject.com">

            <script>
            (function() {
                var rct = document.createElement('script');
                rct.type = 'text/javascript';
                rct.async = true;
                rct.src = 'https://ads.rubiconproject.com/header/11092.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.appendChild(rct);
            })();
        </script>
    
    <script>
        window.rubicontag = window.rubicontag || {
            cmd: []
        };

        rubicontag.cmd.push(function() {
            window['digitalData'].performance.times = window['digitalData'].performance.times || {};
            window['digitalData'].performance.times.RubiconLoaded = new Date().getTime() - performance.timing.fetchStart;
        });
    </script>

                            <script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js" data-str-disable-tracking="true" async></script>
            
                            <script src="https://dist.timeout.com/dist/js/adverts.ffac3e21.js" defer></script>
                    
        <script> var assetMap = {"js\/adverts\/adverts.js":"js\/adverts.ffac3e21.js","js\/adverts\/prebidAdverts.js":"js\/prebidAdverts.ca9e9adf.js","js\/async.js":"js\/async.5ad27818.js","js\/babel-polyfill.js":"js\/babel-polyfill.076092d8.js","js\/built\/modules\/delayed_embed.js":"js\/delayed_embed.aa86ce10.js","js\/built\/modules\/hotels_booking_button.js":"js\/hotels_booking_button.12c69395.js","js\/built\/modules\/lazy_video.js":"js\/lazy_video.4d93d81a.js","js\/built\/modules\/zone_filter_bar.js":"js\/zone_filter_bar.6567a0f7.js","js\/built\/reactapps\/publicProfiles\/startPhotoUpload.js":"js\/startPhotoUpload.b331b22f.js","js\/built\/reactapps\/search\/SearchApp.js":"js\/SearchApp.90586eae.js","js\/built\/reactapps\/tolla\/components\/VotingButton\/VoteConfirmationButton.js":"js\/VoteConfirmationButton.4b215f3c.js","js\/built\/reactapps\/tolla\/components\/WriteReviewButton\/WriteReviewButton.js":"js\/WriteReviewButton.1b12f5bd.js","js\/built\/reactapps\/viatorWidget\/ViatorWidgetApp.js":"js\/ViatorWidgetApp.e00571aa.js","js\/common\/facet_map.js":"js\/facet_map.3ee3f737.js","js\/common\/graffiti_facets.js":"js\/graffiti_facets.58891054.js","js\/common\/models\/content_array_response.js":"js\/content_array_response.a560c630.js","js\/config\/config.js":"js\/config.b078fbf7.js","js\/core\/polyfills.js":"js\/polyfills.19bbebb6.js","js\/core\/utils\/utils.js":"js\/utils.b9a2e258.js","js\/evf.js":"js\/evf.60052c6b.js","js\/lib\/enquire.js":"js\/enquire.d3ebddf7.js","js\/lib\/jquery.event.move.js":"js\/jquery.event.move.0fa22e93.js","js\/lib\/jquery.flexslider.js":"js\/jquery.flexslider.64e792b0.js","js\/lib\/jquery.placeholder.js":"js\/jquery.placeholder.61b7c2b6.js","js\/lib\/jquery.twentytwenty.js":"js\/jquery.twentytwenty.41a8c49e.js","js\/lib\/matchmedia.js":"js\/matchmedia.014375ce.js","js\/lib\/moment.js":"js\/moment.a4273b93.js","js\/lib\/omniture\/AppMeasurement_Module_Integrate.js":"js\/AppMeasurement_Module_Integrate.5d43894d.js","js\/lib\/omniture\/AppMeasurement_Module_Media.js":"js\/AppMeasurement_Module_Media.251232eb.js","js\/lib\/omniture\/VisitorAPI.js":"js\/VisitorAPI.a493de6a.js","js\/lib\/omniture\/at.js":"js\/at.fc85febe.js","js\/lib\/prebid.js":"js\/prebid.b4642927.js","js\/lib\/resizer.min.js":"js\/resizer.min.f72d0225.js","js\/main.js":"js\/main.696bebcd.js","js\/modules\/gigya\/gigya_reset_password.js":"js\/gigya_reset_password.d6bc25ad.js","js\/modules\/twentytwenty.js":"js\/twentytwenty.7e903880.js","js\/ngapp\/angular.js":"js\/angular.7d3c2ca5.js","js\/ngapp\/modules.js":"js\/modules.589d923a.js","js\/ngapp\/personalisation.js":"js\/personalisation.04db93e3.js","js\/ngapp\/search.js":"js\/search.23008000.js","js\/react-dom.js":"js\/react-dom.0f91f3c1.js","js\/reactapps\/bookingWidget\/boot.js":"js\/boot.6c1bc712.js","js\/reactapps\/getListed\/i18n\/en-GB.js":"js\/en-GB.e17f5d87.js","js\/reactapps\/getListed\/i18n\/en-US.js":"js\/en-US.98705ccb.js","js\/reactapps\/getListed\/i18n\/fr-FR.js":"js\/fr-FR.37adab28.js","js\/reactapps\/getListed\/startGetListed.js":"js\/startGetListed.56ae9889.js","js\/reactapps\/tolla\/components\/AdvertStore\/fr-paris.js":"js\/fr-paris.9a0612c8.js","js\/reactapps\/tolla\/components\/AdvertStore\/uk-london.js":"js\/uk-london.112adee9.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-chicago.js":"js\/us-chicago.634a600e.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-losangeles.js":"js\/us-losangeles.2af8701f.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-newyork.js":"js\/us-newyork.45fb2a0b.js","js\/reactapps\/tolla\/components\/NeighbourhoodGrid\/NeighbourhoodGridActions.js":"js\/NeighbourhoodGridActions.d0004d05.js","js\/reactapps\/tolla\/components\/NeighbourhoodGrid\/NeighbourhoodGridStore.js":"js\/NeighbourhoodGridStore.695581b5.js","js\/reactapps\/tolla\/start_tolla.js":"js\/start_tolla.4139eab6.js","js\/reactapps\/userPreferences\/startUserPreferences.js":"js\/startUserPreferences.792cbd97.js","js\/reactrouter.js":"js\/reactrouter.87fc4e39.js","css\/bedrock.css":"css\/bedrock.fdeceb77.css","css\/card.css":"css\/card.2666ac6a.css","css\/timeout.css":"css\/timeout.43fc0869.css","css\/timeout_page_1.css":"css\/timeout_page_1.b7c7a50e.css"}; </script>

        <script src="https://dist.timeout.com/dist/js/polyfills.19bbebb6.js" async></script>

        <script src="https://dist.timeout.com/dist/js/main.696bebcd.js" data-main="/dist/js/main.js" defer></script>
        <script src="https://dist.timeout.com/dist/js/async.5ad27818.js" defer></script>
        
        
        
        
                                
        
        <meta data-module="omniture"
              data-account="timeoutny,timeoutworldwide"
              data-site-name="Newyork"
              data-content='{&quot;pageName&quot;:&quot;Newyork : Blog : Blog : 15 amazing things to do in NYC this weekend&quot;,&quot;prop3&quot;:&quot;15 amazing things to do in nyc this weekend&quot;,&quot;prop4&quot;:&quot;content-post-42417&quot;,&quot;prop5&quot;:&quot;post&quot;,&quot;prop33&quot;:&quot;Jennifer Picht&quot;,&quot;prop41&quot;:&quot;2017\/07\/07&quot;,&quot;prop49&quot;:&quot;Newyork&quot;,&quot;prop53&quot;:&quot;en&quot;,&quot;prop54&quot;:&quot;Things to do&quot;,&quot;prop55&quot;:&quot;City Life&quot;}'
              data-track-manually="0" />

    
        
            </head>
    <body
        data-page-type="blog_post"
        class="                
    blog_post
              category_10              en_US
                        xs-fill-gray-light nojs"
                        data-country="us">

        <script>document.body.className = document.body.className.replace('nojs','')</script>
                    

    
            
        
        
        
        
        <div
                id="ad-skin-1010438686"
                class="ad ad-skin"
                data-ad='{"type":"skin","group":"skin","lazy_load":false,"has_promo_after":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-skin-1010438686&quot;,&quot;componentName&quot;:&quot;skin&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
            

    
            
        
        
        
        
        <div
                id="ad-inline-412036728"
                class="ad ad-inline"
                data-ad='{"type":"inline","group":"inline","lazy_load":false,"has_promo_after":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-inline-412036728&quot;,&quot;componentName&quot;:&quot;inline&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                            

    
            
        
        
        
        
        <div
                id="ad-inline-1421372496"
                class="ad ad-inline"
                data-ad='{"type":"inline","group":"inline2","lazy_load":false,"has_promo_after":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-inline-1421372496&quot;,&quot;componentName&quot;:&quot;inline&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>                                
        <div id="main-container" class="xs-relative">

                                
<section class="sr-only">
    <a href="#content" aria-hidden="true">Go to the content</a>
    <a href="#site-footer" aria-hidden="true">Go to the footer</a>
</section>

<header id="header" class="header xs-relative xs-z4 " role="banner">
                    <div class="js-header-ad-wrapper">
            <div class="xs-fill-black header-ad-panel"  data-module="sticky" data-sticky='{"duration":"3000","rules":{"placeholder":true,"pushesDown":true,"immovable":true,"hasTimer":true,"isHeaderAd":true}}' >
                


    
            
        
        
        
        
        <div
                id="ad-header-1185909123"
                class="ad ad-header"
                data-ad='{"type":"header","group":"head","lazy_load":false,"has_promo_after":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-header-1185909123&quot;,&quot;componentName&quot;:&quot;header&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>                        </div>
        </div>
    
    


    

<div>
    <div class="masthead xs-fill-black xs-col-12 xs-py3 sm-py2 xs-z3" id="masthead" data-sticky='{"rules":{"placeholder":true,"pushesDown":true,"immovable":true,"breakpoints":["xs","sm"]}}' data-module="sticky">

        <div class="container xs-flex xs-items-center xs-mx2 sm-mx-auto sm-my-auto sm-px1">

            <div class="xs-flex-0 xs-mr4 sm-hide">
                    
<nav
    class="drawer-menu drawer-menu__dir-left js-mobile-menu xs-text-white sm-hide"
    data-module="drawer"
    data-uid="1081460565"
    data-custom-labels='[]'
    data-instance-name="">
        <input type="checkbox" id="drawer-menu__toggle_1081460565" class="drawer-menu__toggle"  data-uid="1081460565">

        <div class="drawer-menu__content">
             <label class="drawer-menu__close_button icon_close" for="drawer-menu__toggle_1081460565">
                <span>Close</span>
            </label>
            <div class="drawer-menu__include">
                <nav role="navigation" class="xs-text-8">
        
        
    
    
    
                
    

    <div class="city-picker city-picker--drawer sm-ml4 sm-flex sm-relative cond">
                <label class="city-picker__label xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_783015287">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">New York</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
                            <input type="checkbox" id="expander_783015287" class="city-picker__expander hidden" name="expander_783015287" >
                <label class="city-picker__label xs-pb2 xs-block xs-relative" for="expander_783015287">
                    <b class="xs-block xs-text-red">Change city</b>
                    <b class="xs-text-gray-dark caps  xs-flex xs-items-center">
                        New York
                                                <i class="xs-ml2 arrow-down"></i>
                    </b>
                    <i class="city xs-absolute xs-r0 xs-t0"></i>
                </label>
            
            <div class="city-picker__list-container xs-text-8">

                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/hong-kong data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - hong kong&quot;}}'> Hong Kong </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/find-your-time-out/"> Browse all cities </a>
            </div>

        </div>
    </div>
                                                        
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/tickets" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;tickets&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;tickets menu drawer&quot;}'
 title="Tickets" target="_self">
        Tickets
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/events-calendar" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;events&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;events menu drawer&quot;}'
 title="Events" target="_self">
        Events
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do menu drawer&quot;}'
 title="Things to Do" target="_self">
        Things to Do
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants menu drawer&quot;}'
 title="Restaurants" target="_self">
        Restaurants
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/bars" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars menu drawer&quot;}'
 title="Bars" target="_self">
        Bars
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/movies" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;movies&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;movies menu drawer&quot;}'
 title="Movies" target="_self">
        Movies
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/theater" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;theater&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;theater menu drawer&quot;}'
 title="Theater" target="_self">
        Theater
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/music" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music menu drawer&quot;}'
 title="Music" target="_self">
        Music
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/blog" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;blog&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;blog menu drawer&quot;}'
 title="Blog" target="_self">
        Blog
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/art" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;art&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;art menu drawer&quot;}'
 title="Art" target="_self">
        Art
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/attractions" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;attractions&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;attractions menu drawer&quot;}'
 title="Attractions" target="_self">
        Attractions
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/hotels" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;hotels&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;hotels menu drawer&quot;}'
 title="Hotels" target="_self">
        Hotels
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/travel" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;travel&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;travel menu drawer&quot;}'
 title="Travel" target="_self">
        Travel
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/to-book" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;to book&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;to book menu drawer&quot;}'
 title="TO Book" target="_self">
        TO Book
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/things-to-do/classes" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;classes&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;classes menu drawer&quot;}'
 title="Classes" target="_self">
        Classes
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/museums" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;museums&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;museums menu drawer&quot;}'
 title="Museums" target="_self">
        Museums
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping menu drawer&quot;}'
 title="Shopping" target="_self">
        Shopping
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;nightlife&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;nightlife menu drawer&quot;}'
 title="Nightlife" target="_self">
        Nightlife
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/new-york-kids" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;kids&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;kids menu drawer&quot;}'
 title="Kids" target="_blank">
        Kids
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/comedy" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;comedy&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;comedy menu drawer&quot;}'
 title="Comedy" target="_self">
        Comedy
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/dance" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;dance&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;dance menu drawer&quot;}'
 title="Dance" target="_self">
        Dance
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/lgbt" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;lgbt&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;lgbt menu drawer&quot;}'
 title="LGBT" target="_self">
        LGBT
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/sex-dating" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;sex &amp; dating&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;sex &amp; dating menu drawer&quot;}'
 title="Sex &amp; Dating" target="_self">
        Sex &amp; Dating
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/books" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;books&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;books menu drawer&quot;}'
 title="Books" target="_self">
        Books
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/things-to-do/city-guide" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;city guide&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;city guide menu drawer&quot;}'
 title="City Guide" target="_self">
        City Guide
	</a>

                                                            
    
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/newyork/neighborhoods" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;neighborhoods&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;neighborhoods menu drawer&quot;}'
 title="Neighborhoods" target="_self">
        Neighborhoods
	</a>

                        </nav>

            </div>
        </div>

        <label class="drawer-menu__label xs-flex burger xs-text-white " for="drawer-menu__toggle_1081460565"  data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;mobile menu drawer&quot;}}">
                        </label>
</nav>
            </div>

            <div class="xs-flex-0 xs-mx-auto sm-ml0 sm-mr0 xs-flex xs-items-end">
                <a class="timeout-logo xs-mx-auto sm-mx0" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;logo&quot;}}" href="/newyork" title="Time Out New York">Time Out New York</a>

                            </div>

            <div class="xs-hide sm-block">
                    
        
    
    
    
                
    

    <div class="city-picker city-picker--header sm-ml4 sm-flex sm-relative cond">
                    <input type="checkbox" id="expander_1620342986" class="city-picker__expander hidden" name="expander_1620342986" >
                <label class="city-picker__label xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_1620342986">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">New York</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
            
            <div class="city-picker__list-container xs-text-8">

                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/hong-kong data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - hong kong&quot;}}'> Hong Kong </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/find-your-time-out/"> Browse all cities </a>
            </div>

        </div>
    </div>
            </div>

            <div class="nav-utils xs-flex-1 md-flex-auto sm-ml-auto xs-flex xs-justify-end sm-items-center">
                        
<nav
    class="drawer-menu drawer-menu__dir-right "
    data-module="drawer"
    data-uid="777084809"
    data-custom-labels='["user_drawer__label"]'
    data-instance-name="user_drawer">
        <input type="checkbox" id="drawer-menu__toggle_777084809" class="drawer-menu__toggle"  data-uid="777084809">

        <div class="drawer-menu__content">
             <label class="drawer-menu__close_button icon_close" for="drawer-menu__toggle_777084809">
                <span>Close</span>
            </label>
            <div class="drawer-menu__include">
                <div
    class="user__panel xs-m4"
    data-module="gigya"
    data-action="log-register"
    data-params='{
        "screens": {
            "screenSet":   "gigya-screens",
            "containerID": "gigya-container",
            "startScreen": "login-screen"
        }
    }'>

    <nav class='gigya-screens__nav'>
        <div class="gigya-screens__nav--logged-in">
            <a href="/newyork/my" class="icon_cta--large icon_cta--centre">
                <span class="icon_cta__icon icon_home_filled"></span>
                <span class="icon_cta__text">My Time Out</span>
            </a>

            <a href="/newyork/my#/favourites" class="icon_cta--large icon_cta--centre">
                <span class="icon_cta__icon icon_heart_filled"></span>
                <span class="icon_cta__text">Things I love</span>
            </a>

            <a href="/newyork/my#/lists" class="icon_cta--large icon_cta--centre">
                <span class="icon_cta__icon icon_listview"></span>
                <span class="icon_cta__text">My lists</span>
            </a>

            <a href="" class="icon_cta--large icon_cta--centre" id="profile_link">
                <span class="icon_cta__icon icon_profile"></span>
                <span class="icon_cta__text">My Profile</span>
            </a>

            <a  href="/newyork/user/myAccount" class="icon_cta--large icon_cta--light icon_cta--centre">
                <span class="icon_cta__text">
                    My Account
                </span>
            </a>
            <button
                data-module='gigya'
                data-action='logOut'
                id="user-logout"
                class="icon_cta--large icon_cta--light icon_cta--centre">
                <span class="icon_cta__text">
                    Sign out
                </span>
            </button>
        </div>
        <div class="gigya-screens__nav--log-register xs-flex xs-justify-between">
            <a  href='#'
                class="gigya-screens__nav_item gigya-active-button xs-flex xs-text-center"
                data-module='gigya'
                data-action='switchscreen'
                data-params='login-screen'
                    data-track-click='{&quot;events&quot;:[&quot;event97&quot;],&quot;pev2&quot;:&quot;drawer: sign in&quot;}'
>
                <span>Sign in</span>
            </a>
            <a  href='#'
                class="gigya-screens__nav_item  xs-flex-1 xs-text-center"
                data-module='gigya'
                data-action='switchscreen'
                data-params='create_account_screen'
                    data-track-click='{&quot;events&quot;:[&quot;event98&quot;],&quot;pev2&quot;:&quot;drawer: create account&quot;}'
>
                <span>Create account</span>
            </a>
        </div>
    </nav>


        <div id="gigya-container"></div>

    <div class="gigya-screen-set" id="gigya-screens" data-on-pending-registration-screen="confirm_account_screen" data-on-existing-login-identifier-screen="link_account">

                <div class="gigya-screen" id="login-screen">

    <h3 class="gigya-screen__title gigya-screen__sign_in_title">Sign in</h3>
    <h3 class="gigya-screen__title gigya-screen__love_it_title xs-hide">Love this now and store all your loves in one place.</h3>
    <h3 class="gigya-screen__title gigya-screen__save_it_title xs-hide">Register or log in to save this now so you can check it out later!</h3>


    
    <div class="xs-mb3 xs-border-bottom">
        <p class='gigya-screens__info'>With your social account:</p>
        
<div id="gigya-social-login_251503001" class="gigya-social-login" style="overflow:hidden;height:40px;min-height:40px;">
    <param name="width" value="250">
    <param name="height" value="35">
    <param name="enabledProviders" value="Facebook,Googleplus,Twitter">
    <param name="facebookExtraPermissions" value="email,user_events,user_likes,user_friends,user_location" />
        <param name="showWhatsThis" value="false">
    <param name="showTermsLink" value="false">
    <param name="hideGigyaLink" value="true">

</div>

<div class="gigya-error-msg error-msg alert alert-danger" data-bound-to="gigya-social-login_251503001"></div>
    </div>

    
    <p class="gigya-screens__info">Or with your email:</p>

    <form class="xs-mb5 xs-pb5 gigya-login-form" method="POST" role="form">

        <div class="gigya-composite-control gigya-composite-control-textbox">
            <label for="loginID">Email:</label>
            <input class="text-input xs-col-12 gigya-input-text" tabindex="3" name="loginID" type="text" value="" />
            <span class="gigya-error-msg" data-bound-to="loginID"></span>
        </div>

        <div class="gigya-composite-control gigya-composite-control-password">
            <label for="password">Password:</label>
            <input class="text-input xs-col-12 gigya-input-password" tabindex="3" name="password" type="password" />
            <span class="gigya-error-msg" data-bound-to="password"></span>
        </div>

        <label for="remember">Remember me</label>
        <input type="checkbox" name="remember" id="remember">

        <div class="gigya-error-msg error-msg alert alert-danger" data-bound-to="gigya-login-form"></div>
        <a href="/newyork/user/forgotPassword" class="xs-block xs-mb2 gigya-forgotten_password">Forgotten your password?</a>
        <button class="gigya-input-submit" tabindex="3" type="submit">Sign in</button>
    </form>
</div>
                <div class="gigya-screen" id="create_account_screen">

    <h3>You can create a Time Out account in two ways...</h3>

        <div class="xs-mb3 xs-border-bottom gigya-screens_social_login_prompt">
        <p class="gigya-screens__info">With a few clicks using your favourite social network</p>
        
<div id="gigya-social-login_624039442" class="gigya-social-login" style="overflow:hidden;height:40px;min-height:40px;">
    <param name="width" value="250">
    <param name="height" value="35">
    <param name="enabledProviders" value="Facebook,Googleplus,Twitter">
    <param name="facebookExtraPermissions" value="email,user_events,user_likes,user_friends,user_location" />
        <param name="showWhatsThis" value="false">
    <param name="showTermsLink" value="false">
    <param name="hideGigyaLink" value="true">

</div>

<div class="gigya-error-msg error-msg alert alert-danger" data-bound-to="gigya-social-login_624039442"></div>
    </div>

    <p class='gigya-screens__info'>Or by entering your details below</p>

    <form
        id="create_account_form"
        class="gigya-register-form"
        method="POST"
        role='form'>

            <label for="email">Email</label>
            <input class="text-input xs-col-12" type="email" name="email" required  />
            <span class="gigya-error-msg" data-bound-to="email"></span>

            <label for="profile.firstName">First Name</label>
            <input class="text-input xs-col-12" type="text" name="profile.firstName"/>
            <span class="gigya-error-msg" data-bound-to="profile.firstName"></span>

            <label for="profile.lastName">Last Name</label>
            <input class="text-input xs-col-12" type="text" name="profile.lastName"/>
            <span class="gigya-error-msg" data-bound-to="profile.lastName"></span>

            <label for="password"> Create password</label>
            <input
                class="text-input xs-col-12"
                type="password"
                name="password"
                pattern=".{6,30}"
                title="The password must be between 6 and 30 characters long." />
            <span class="gigya-error-msg" data-bound-to="password"></span>

            <label for="passwordRetype">Repeat new password</label>
            <input class="text-input xs-col-12" type="password" name="passwordRetype"/>
            <span class="gigya-error-msg" data-bound-to="passwordRetype"></span>

            <input type="hidden" name="data.hasPassword" value="true" />
            <input class="hidden" type="text" name="data.displayName" />

            
<fieldset class='gigya-screens__terms'>

            <div class="gigya-checkbox">
            <input type="checkbox" name="data.terms" id="data.terms">

                            <label class='gigya-screens__terms_label' for="data.terms">I accept Time Out's <a href='https://www.timeout.com/newyork/terms-conditions' target='_blank'>terms of use</a>, including opt-in to newsletters.</label>
            
            <span class="gigya-error-msg error-msg" data-bound-to="data.terms"></span>
        </div>
    
    
</fieldset>        <span class="gigya-error-msg" data-bound-to="create_account_form"></span>
        <button type="submit" class="gigya-input-submit">Create account</button>
    </form>
</div>

                <div class="gigya-screen" id="confirm_account_screen">

    <h3 class='gigya-screens__subtitle'>
        Welcome,
        <span
            data-module="gigyascreens"
                data-action="confirm_account_screen"
                data-params="profile.firstName"></span>!
    </h3>

    <div class="gigya-profile-photo xs-mb2"></div>

    <p class='gigya-screens__info'>
        You have successfully connected your <span class="gigya-login-provider"></span> account to Time Out. You may sign in with this account in future.
    </p>

    <p class='gigya-screens__info'>
        Please confirm your account details
    </p>

    <form id="confirm_account_form" class="gigya-profile-form" method="POST">
        <div class='form-group'>
            <label for="email">Email</label>
            <input type="email" name="email" class="text-input xs-col-12" required />
            <span class="gigya-error-msg error-msg" data-bound-to="email"></span>
            <span class="gigya-error-msg error-msg" data-bound-to="loginID"></span>
        </div>
        <div class='form-group'>
            <label for="email">First Name </label>
            <input type="text" name="profile.firstName" class="text-input xs-col-12" />
            <span class="gigya-error-msg error-msg" data-bound-to="profile.firstName"></span>
        </div>
        <div class='form-group'>
            <label for="email">Last Name</label>
            <input type="text" name="profile.lastName" class="text-input xs-col-12" />
            <span class="gigya-error-msg error-msg" data-bound-to="profile.lastName"></span>
        </div>

            
<fieldset class='gigya-screens__terms'>

            <div class="gigya-checkbox">
            <input type="checkbox" name="data.terms" id="data.terms">

                            <label class='gigya-screens__terms_label' for="data.terms">I accept Time Out's <a href='https://www.timeout.com/newyork/terms-conditions' target='_blank'>terms of use</a>, including opt-in to newsletters.</label>
            
            <span class="gigya-error-msg error-msg" data-bound-to="data.terms"></span>
        </div>
    
    
</fieldset>

        <span class="gigya-error-msg error-msg" data-bound-to="confirm_account_form"></span>
        <input class="hidden" type="text" name="data.displayName" />
        <button type="submit" class="gigya-input-submit">Sign up</button>
    </form>
</div>
                <div class="gigya-screen" id="link_account">
    <h3>Already have an account?</h3>
    <form class="gigya-link-accounts-form">
        <div class="gigya-layout-row"></div>
                <div class="gigya-layout-row">
            <div class="gigya-layout-cell">
                                <div class="gigya-container" data-login-identities="site-only">
                    <label class="gigya-composite-control gigya-composite-control-header gigya-label">This is the first time you have logged in with a social network.</label>
                </div>
                                <div class="gigya-container" data-login-identities="social">
                    <p class="gigya-composite-control gigya-composite-control-header gigya-label">You have previously logged in with a different social network.</p>
                </div>
                                <div class="gigya-container" data-login-identities="site-and-social">
                    <div class="gigya-composite-control gigya-spacer"></div>
                    <label class="gigya-composite-control gigya-composite-control-label">To connect with your existing social network account:</label>
                </div>
                                <div class="gigya-container" data-login-identities="social-only">
                    <label class="gigya-composite-control gigya-composite-control-label">To connect with your existing account, click below:</label>
                </div>
                                <div class="gigya-container" data-login-identities="social">
                    <div class="gigya-composite-control gigya-composite-control-social-login">
                        <div class="gigya-social-login">
                            <param name="version" value="2"/>
                            <param name="width" value="0">
                            <param name="height" value="35">
                            <param name="enabledProviders" value="facebook,Twitter,linkedin,google">
                            <param name="buttonsStyle" value="fullLogoColored">
                            <param name="facebookExtraPermissions" value="email,user_events,user_likes,user_friends,user_location"/>
                            <param name="showWhatsThis" value="false">
                            <param name="showTermsLink" value="false">
                            <param name="hideGigyaLink" value="true">
                            <param name="loginMode" value="link">
                        </div>
                    </div>
                </div>

            </div>
        </div>
                <div class="gigya-layout-row xs-mt4">
            <div class="gigya-layout-cell">
                <div class="gigya-container xs-mt4" data-login-identities="site-and-social">
                    <div class="gigya-divider">
                        <h4>Or,</h4>
                    </div>
                    <label class="gigya-composite-control gigya-composite-control-label">Provide your existing site password:</label>
                </div>
                <div class="gigya-container xs-mt4" data-login-identities="site-only">
                    <label class="gigya-composite-control gigya-composite-control-label">To connect with your existing account, please enter your password:</label>
                </div>
                <div class="gigya-container xs-mt4" data-login-identities="site">
                    <div class="gigya-composite-control gigya-composite-control-textbox">
                        <label class="gigya-label">
                            <span class="gigya-label-text">Email:</span>
                        </label>
                        <input type="text" name="loginID" class="gigya-input-text" tabindex="1" disabled="disabled">
                        <span class="gigya-error-msg" data-bound-to="loginID"></span>
                    </div>

                    <div class="gigya-composite-control gigya-composite-control-password">
                        <label class="gigya-label">
                            <span class="gigya-label-text">Password:</span>
                            <div class="gigya-clear"></div>
                        </label>
                        <input type="password" name="password" class="gigya-input-password" tabindex="1">
                        <span class="gigya-error-msg" data-bound-to="password"></span>
                    </div>
                    <div class="gigya-composite-control gigya-composite-control-captcha-widget">
                        <div class="gigya-captcha-wrapper gigya-error-display" data-error-flags="captchaNeeded" data-bound-to="gigya-link-accounts-form">
                            <div class="gigya-captcha">
                                <param name="theme" value="white">
                            </div>
                            <span class="gigya-error-msg" data-bound-to="captchaText"></span>
                        </div>
                    </div>
                </div>
            </div>
            <div class="gigya-clear"></div>
        </div>
                <div class="gigya-layout-row">
            <div class="gigya-container" data-login-identities="site">
                <div class="gigya-layout-cell">
                    <div class="gigya-layout-row ">
                        <div class="gigya-layout-cell">
                            <div class="gigya-error-display gigya-composite-control gigya-composite-control-form-error" data-bound-to="gigya-link-accounts-form">
                                <div class="gigya-error-msg gigya-form-error-msg" data-bound-to="gigya-link-accounts-form"></div>
                            </div>
                        </div>
                        <a data-switch-screen="gigya-forgot-password-screen" class="forgotPassword">Forgotten your password?</a>
                        <div class="gigya-layout-cell xs-mt2">
                            <div class="gigya-composite-control gigya-composite-control-submit">
                                <input type="submit" class="gigya-input-submit" value="Submit" tabindex="3">
                            </div>
                        </div>
                        <div class="gigya-clear"></div>
                    </div>
                </div>
            </div>
            <div class="gigya-clear"></div>
        </div>
        <div class="gigya-clear"></div>
    </form>
</div>

    </div>


    <div
        class="error-handler"
        data-module="error-handler"
        data-params='{
            "subscribe": {
                "user.auth.error.generic" : "We couldn&#039;t log you in! Please try again later."
            }
        }'>
    </div>
</div>
            </div>
        </div>

        <label class="drawer-menu__label  drawer-menu__label--has-custom" for="drawer-menu__toggle_777084809"     data-track-click='{&quot;pev2&quot;:&quot;your time out&quot;,&quot;eVar59&quot;:&quot;D=pev2&quot;}'
 data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;sign in drawer&quot;}}">
                                    
<span class="user_greeting user_greeting--none xs-text-white caps cond xs-text-8" data-module="user_element">

    <span
        class="user_greeting__label user_greeting__label--logged_in"
        data-selector="user_drawer__label"
            data-track-click='{&quot;events&quot;:[&quot;event99&quot;],&quot;pev2&quot;:&quot;drawer: logged in&quot;}'
>
            My Account
    </span>

    <span class="user_greeting__image" data-selector="user_drawer__label">
        <i class="user xs-align-middle"></i>
        <img class="xs-border xs-border-red border-2 circle xs-overflow-hidden" />
    </span>

    <span class="user_greeting__label user_greeting__label--anonymous xs-border xs-py2 xs-px4 xs-border-red border-2 rounded">
        <b
            class="user_greeting__label-inner-button"
            data-selector="user_drawer__label"
            data-action="switch_gigya_screen_external"
            data-params="login-screen"
                data-track-click='{&quot;events&quot;:[&quot;event97&quot;],&quot;pev2&quot;:&quot;drawer: sign in&quot;}'
>
                Sign in
        </b>
        <span> or </span>
        <b
            class="user_greeting__label-inner-button"
            data-selector="user_drawer__label"
            data-action="switch_gigya_screen_external"
            data-params="create_account_screen"
                data-track-click='{&quot;events&quot;:[&quot;event98&quot;],&quot;pev2&quot;:&quot;drawer: create account&quot;}'
>
                Create account
        </b>
    </span>

</span>
                        </label>
</nav>
                                    <a
                        href="/newyork/search"
                        class="xs-ml4"
                            data-track-click='{&quot;pev2&quot;:&quot;search header&quot;}'

                        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;search&quot;}}">
                            <span class="xs-text-hide">Search</span>
                            <i class="md-mr2 xs-align-middle loupe"></i>
                    </a>
                            </div>
        </div>
    </div>
</div>
    
<div class="xs-hide sm-block">
    <div class="navigation-wrapper xs-z3" >
        <nav id="primary-nav" class="xs-hide sm-block xs-fill-white" role="navigation" data-module="navigation">
            <div class="nav xs-overflow-hidden container xs-flex">
                
                                                                                                
    
        <a class="nav-item xs-block " href="/newyork/tickets" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;tickets&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;tickets header&quot;}'
 title="Tickets" target="_self">
        Tickets
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/events-calendar" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;events&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;events header&quot;}'
 title="Events" target="_self">
        Events
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do header&quot;}'
 title="Things to Do" target="_self">
        Things to Do
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants header&quot;}'
 title="Restaurants" target="_self">
        Restaurants
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/bars" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars header&quot;}'
 title="Bars" target="_self">
        Bars
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/movies" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;movies&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;movies header&quot;}'
 title="Movies" target="_self">
        Movies
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/theater" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;theater&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;theater header&quot;}'
 title="Theater" target="_self">
        Theater
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/music" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music header&quot;}'
 title="Music" target="_self">
        Music
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/blog" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;blog&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;blog header&quot;}'
 title="Blog" target="_self">
        Blog
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/art" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;art&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;art header&quot;}'
 title="Art" target="_self">
        Art
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/attractions" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;attractions&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;attractions header&quot;}'
 title="Attractions" target="_self">
        Attractions
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/hotels" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;hotels&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;hotels header&quot;}'
 title="Hotels" target="_self">
        Hotels
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/travel" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;travel&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;travel header&quot;}'
 title="Travel" target="_self">
        Travel
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/to-book" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;to book&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;to book header&quot;}'
 title="TO Book" target="_self">
        TO Book
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/things-to-do/classes" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;classes&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;classes header&quot;}'
 title="Classes" target="_self">
        Classes
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/museums" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;museums&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;museums header&quot;}'
 title="Museums" target="_self">
        Museums
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping header&quot;}'
 title="Shopping" target="_self">
        Shopping
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;nightlife&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;nightlife header&quot;}'
 title="Nightlife" target="_self">
        Nightlife
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/new-york-kids" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;kids&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;kids header&quot;}'
 title="Kids" target="_blank">
        Kids
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/comedy" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;comedy&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;comedy header&quot;}'
 title="Comedy" target="_self">
        Comedy
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/dance" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;dance&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;dance header&quot;}'
 title="Dance" target="_self">
        Dance
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/lgbt" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;lgbt&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;lgbt header&quot;}'
 title="LGBT" target="_self">
        LGBT
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/sex-dating" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;sex &amp; dating&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;sex &amp; dating header&quot;}'
 title="Sex &amp; Dating" target="_self">
        Sex &amp; Dating
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/books" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;books&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;books header&quot;}'
 title="Books" target="_self">
        Books
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/things-to-do/city-guide" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;city guide&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;city guide header&quot;}'
 title="City Guide" target="_self">
        City Guide
    </a>

                                                                                                        
    
        <a class="nav-item xs-block " href="/newyork/neighborhoods" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;neighborhoods&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;neighborhoods header&quot;}'
 title="Neighborhoods" target="_self">
        Neighborhoods
    </a>

                                                                            <span class="nav-item has-subnav hidden">
                    <span class="xs-flex xs-items-center" href="#"> More <i class="xs-ml2 arrow-down"></i></span>
                    <nav class="subnav xs-fill-gray-light xs-absolute xs-l0 xs-t100 xs-text-left xs-border"></nav>
                </span>
            </div>
        </nav>
    </div>
</div>


</header>            
            
            <main id="content" role="main" class="container xs-relative xs-z2 sm-mb6">
                
    
                
                
                    
<div class="page_meta_controls xs-text-8 xs-align-bottom">
    	       <ul class="page_tags">
                                    <li class="page_tag">Blog</li>
                            
                            <li class="page_tag">City Life</li>
                                </ul>

    
    
    
    <span class="flag_group">
                    </span>

    
        <div class="page_meta_controls__cta page_meta_controls__cta--right">
                            
	        
    <div
        class="icon_cta icon_cta--comment xs-mb2 sm-mb0"
        data-module="remotes"
        data-action="comments">

        <div class="comment_count--callout xs-line-height-9 xs-text-center xs-text-white xs-px1 xs-mt2 js-comment_count">
            <span class="icon_cta__icon_text">0</span>
        </div>

        <a class="icon_cta__text" href="#comments">Add comment</a>
    </div>
            
                                            


    

<div class="icon_cta lovr xs-mb2 sm-mb0"
     data-module="lovr"
     data-params='{&quot;uid&quot;:&quot;Content-Post-42417&quot;,&quot;count&quot;:0,&quot;name&quot;:&quot;15 amazing things to do in NYC this weekend&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;Things I love&lt;\/span&gt;&quot;,&quot;error&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;active&quot;:&quot;Loved&quot;}}' >

    <a class="lovr__notification notification"     data-track-click='{&quot;events&quot;:[&quot;event50&quot;],&quot;pev2&quot;:&quot;added to your loved list clicked&quot;}'
 href="/newyork/my#/favourites"></a>

    <span class="lovr__icon icon_cta__icon">
                    <span class="lovr__count icon_cta__icon_text">0</span>
            </span>

    <span class="icon_cta__text">Love It</span>
</div>                


    


<div class="icon_cta save-it xs-mb2 sm-mb0"
     data-module="save"
     data-track-click='{&quot;pev2&quot;:&quot;save it&quot;}'
     data-params='{&quot;uid&quot;:&quot;Content-Post-42417&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;My Lists&lt;\/span&gt;&quot;,&quot;error&quot;:{&quot;general&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;specific&quot;:&quot;You have already created a list with this name&quot;},&quot;createPrompt&quot;:&quot;Create a new list&quot;,&quot;createBtn&quot;:&quot;Create&quot;,&quot;createPlaceholder&quot;:&quot;New list name&quot;,&quot;saveBtn&quot;:&quot;Save&quot;,&quot;active&quot;:&quot;Saved&quot;}}' >

    <a class="save-it__notification notification" href="/newyork/my#/lists"></a>

    <span class="save-it__icon icon_cta__icon"></span>

    <span class="icon_cta__text">Save it</span>
</div>                    </div>
    </div>
        
        <header class="has_review_cta">
            <h1 class="xs-text-2 md-text-1 xs-line-height-2 md-line-height-1 ">15 amazing things to do in NYC this weekend</h1>            <div class="post_meta">
                
    
<div class="page_sharing_widgets  xs-text-8" data-module="social_widget" data-params='{"canonicalUrl" : "https://www.timeout.com/newyork/blog/15-amazing-things-to-do-in-nyc-this-weekend-070717"}'>

                <a href="/newyork/blog/feed.rss" class="social_share__button social_share__rss icon_rss"></a>
    
        <a class="social_share__button social_share__facebook icon_facebook">
                <span class="social_share__text">Share</span>
    </a>

        <a class="social_share__button social_share__twitter icon_twitter" href="https://twitter.com/intent/tweet?text=15%20amazing%20things%20to%20do%20in%20NYC%20this%20weekend%20%7C%20https%3A%2F%2Fwww.timeout.com%2Fnewyork%2Fblog%2F15-amazing-things-to-do-in-nyc-this-weekend-070717" target="_blank">
        <span class="social_share__text">Tweet</span>
    </a>

        <a class="social_share__button social_share__google icon_google" href="https://plus.google.com/share?url=https://www.timeout.com/newyork/blog/15-amazing-things-to-do-in-nyc-this-weekend-070717" data-share="googleplus">
        <img src="https://www.gstatic.com/images/icons/gplus-64.png" alt="Share on Google+"/>
    </a>

            <div id="boxugc" class="sm-inline-block">Got a tip? Send it to <a href="mailto:tips@timeout.com">tips@timeout.com</a></div>
    
</div>
                <p class="post_info">
                    <span class="post_info__author">By <a href="#post-author">Jennifer Picht</a></span>
                    <span class="post_info__date">Posted: Friday July 7 2017, 11:04am</span>
                </p>
            </div>
        </header>
    
    <section class="main_content">
                        
    
    <div class="hero xs-relative xs-mb0">

    
                                                    <figure class="hero__image">
        

                                                                            
<div class="image_wrapper aspect-ratio-16-9">
            <img
            src="https://media.timeout.com/images/103901352/630/472/image.jpg"
            srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
            data-sizes="auto"
            data-srcset="https://media.timeout.com/images/103901352/380/214/image.jpg 380w,https://media.timeout.com/images/103901352/400/225/image.jpg 400w,https://media.timeout.com/images/103901352/710/399/image.jpg 710w,https://media.timeout.com/images/103901352/750/422/image.jpg 750w,https://media.timeout.com/images/103901352/1024/576/image.jpg 1024w,https://media.timeout.com/images/103901352/1372/772/image.jpg 1372w"
            class="lazyload"
            title="15 amazing things to do in NYC this weekend"
            alt="15 amazing things to do in NYC this weekend"
        />
        <noscript>
        <img src="https://media.timeout.com/images/103901352/320/210/image.jpg" alt="15 amazing things to do in NYC this weekend" title="15 amazing things to do in NYC this weekend" />
    </noscript>
</div>

                        
        <figcaption class="hero__description">
                            <address class="credit">Photograph: Courtesy CC/Flickr/<a href="https://www.flickr.com/photos/aturkus/454776951” rel="nofollow" target="_blank">Alan Turkus</a></address>
                                </figcaption>
            </figure>


                    
    
    
    </div>


            
        <div class="post">
            <article class="post__article"><h3><strong>Fri 7 </strong></h3>
<p><strong><a href="https://www.timeout.com/newyork/things-to-do/theater-of-the-resist">Theater of the Resist</a> The Met Breuer; 6pm; suggested admission $25 <br></strong>The Met Breuer invites queer and other politically conscious artists and performers to share work every weekend this summer. This Friday features the hip-hop poetry crew the Mighty Third Rail, audiovisual dance company Davalois Fearon Dance and&nbsp;avant-garde rapper Zebra Katz (Ojay Morgan). Saturday&rsquo;s bill includes Indian-inspired pop group Tongues in Trees and a second performance by Davalois Fearon Dance.&nbsp;</p>
<p><strong><a href="https://www.timeout.com/newyork/things-to-do/party-like-its-1987">Party Like It&rsquo;s 1987</a> The Bell House; 8pm; free <br></strong>It was the year of Dirty Dancing, Moonstruck and The Witches of Eastwick (come on, Cher!). It was the year of Whitney Houston's "I Wanna Dance with Somebody" and Tiffany's "I Think We're Alone Now." Celebrate three decades of &rsquo;80s decadence with DJ Steve Reynolds and the Party Like It's 1999 crew at this legendary nostalgia bash.&nbsp;</p>
<p><strong><a href="https://www.timeout.com/newyork/things-to-do/a-drinking-game-nyc-presents-enchantment-under-the-sea-dance">A Drinking Game NYC Presents Enchantment Under the Sea Dance</a> Littlefield; 8pm; $25&ndash;$30 <br></strong>Alcohol-prone movie performance group A Drinking Game NYC throws this adoring re-creation of the iconic dance from&nbsp;<em>Back to the Future.&nbsp;</em>Show up like your fliest Marty McFly in a &rsquo;50s prom getup, and dance to performances by Buddy Holly tribute band Not Fade Away, a cappella group the Lorraines and musical-comedy crew Pop Filter.&nbsp;&nbsp;</p>
<p><strong><a href="https://www.timeout.com/newyork/things-to-do/olmc-feast">OLMC Feast</a> Our Lady of Mt. Carmel Church; various times; free <br></strong>Every summer, feastgoers celebrate the heritage of Williamsburg&rsquo;s Italian community with this joyous fest, featuring food stalls, carnival games, and performances from local bands. Plus, you can count on hunky Italian men carrying a flower-laden wooden tower down the street. Subtle.&nbsp;</p>
<h3><strong>Sat 8 </strong></h3>
<p><strong><a href="https://www.timeout.com/newyork/things-to-do/full-moon-festival">Full Moon Festival</a> Governors Island; noon; $50&ndash;$200 <br></strong>Howl at the full moon during this two-day beach-side music festival on Governors Island. There will be live music from stellar acts, plus art installations and delicious culinary grub.&nbsp;</p>
<p><strong><a href="https://www.timeout.com/newyork/things-to-do/moma-ps1-warm-up">MoMA PS1 Warm Up</a> MoMA PS1; 3pm; $18&ndash;$22 <br></strong>The alfresco music series returns for the season bringing new sounds and DJs from all around the world. This year's highlights include bands, DJs and producers like Jackmaster, DADRAS, Jacques Greene, DJ Voices and more. This one is as reliable as they come.&nbsp;</p>
<p><strong><a href="https://www.timeout.com/newyork/things-to-do/arab-american-and-north-african-street-festival">Arab-American and North African Street Festival</a> at various locations; 10am; free <br></strong>Eat like royalty at this joyous street fest of Arab-American culture, where you can try traditional delicacies like Moroccan b&rsquo;steeya meat pies, Lebanese kanafeh cheese pastries, fried eggplant, falafel and more. While local and international performers take the stage, you can buy jewelry and art and get henna designs applied to your skin.&nbsp;<em>Festival location:&nbsp;Great Jones St between Broadway and Lafayette St.&nbsp;</em></p>
<p><strong><a href="https://www.timeout.com/newyork/things-to-do/this-party-is-killing-you-robyn-goes-to-the-mall">This Party Is Killing You: Robyn Goes to the Mall</a> Brooklyn Bowl; 11:30pm; $10 <br></strong>Worship Robyn, the queen of heartbreak pop, at this cult dance party, at which DJ Ghost Cop spins essential hits like &ldquo;Dancing on My Own,&rdquo; along with a mix of&nbsp;&rsquo;80s mall boppers from the Go-Go&rsquo;s, Tiffany and Cyndi Lauper.&nbsp;</p>
<p><strong><a href="https://www.timeout.com/newyork/things-to-do/louis-armstrongs-wonderful-world-festival">Louis Armstrong&rsquo;s Wonder World Festival</a> Flushing Meadows&ndash;Corona Park; 1pm; free with online registration <br></strong>This annual festival celebrates Armstrong&rsquo;s enduring musical influence with tunes and treats in Flushing Meadows&ndash;Corona Park. Catch live performances by Vince Giordano and the Nighthawks, Jon Batiste and Stay Human, members of the Dap-Kings plus a&nbsp;drum circle and a slew of guest musicians.&nbsp;</p>
<p><strong><a href="https://www.timeout.com/newyork/things-to-do/blunderland-variety-show-clowntown">Blunderland Variety Show: CLOWNTOWN</a> House of Yes; 7pm; $15&ndash;$20 <br></strong>Turns out the circus is not just for kids anymore. Eric Schmalenberger brings you a night of pure sensual lunacy, with this clown burlesque variety show. Burlesque clown troop Fou Fou Ha will be showing off their best acts. Leave your inhibitions behind and head to House of Yes for an experience unlike any circus you've seen before.&nbsp;</p>
<p><strong><a href="https://youaresolucky.com/" target="_blank" rel="noopener noreferrer">You Are So Lucky</a> at The Manor; 3pm; $88&nbsp;<br></strong>The Box, House of Yes and Shanghai Mermaid and more host this spellbinding rager, at which you can enjoy live performances from dozens of artists and get down to music inside an abandoned, gothic mansion! It will be a night to remember.&nbsp;</p>
<h3><strong>Sun 9 </strong></h3>
<p><strong><a href="https://www.timeout.com/newyork/things-to-do/grand-bazaar-nyc">Grand Bazaar NYC</a>; 10am; free <br></strong>Spend a Sunday afternoon browsing&nbsp;the wares of local artists, designers and vintage dealers at this weekly market. It&rsquo;s a great place to pick up&nbsp;limited-edition art, handmade jewelry, unique home furnishings&nbsp;and&nbsp;tasty artisanal treats. Plus&nbsp;100 percent of the&nbsp;net revenue is donated to four neighborhood public&nbsp;schools.&nbsp;<strong>&nbsp;</strong></p>
<p><strong><a href="https://www.timeout.com/newyork/things-to-do/atlas-obscura-presents-history-of-burlesque-lecture-cabaret">Atlas Obscura Presents: History of Burlesque Lecture Cabaret</a> Littlefield; 7:30pm; $20&ndash;$35 <br></strong>In what is sure to be the most stimulating lecture you'll ever witness, Dr. Lucky and a cast of burlesque beauties lead you through the history of the artform with titillating&mdash;and totally factual&mdash;recreations of famous routines and performances. Prepare to submit to your teachers Gin Minsky, Corvette Le Face, Ms. Tickle, Perle Noire, Lil' Miss Lixx, the Lady Aye and Aphrodite Rose at this&nbsp;cheeky&nbsp;history class.&nbsp;</p>
<p><strong><a href="https://www.timeout.com/newyork/things-to-do/outdoor-movie-night-sister-act">Outdoor Movie Night: Sister Act</a> Randalls Island Park; 8:30pm; free <br></strong>Celebrate the 25th anniversary of Randalls Island Park Alliance at this special screening of Whoopi Goldberg&rsquo;s high-energy musical-nun caper classic from 1992. Expect some laughter, clapping and a whole lot of catchy choir tunes to keep you entertained. Just watch your high notes during &ldquo;Hail, Holy&nbsp;Queen.&rdquo;</p>
<p><strong><a href="https://www.timeout.com/newyork/things-to-do/an-acoustic-evening-at-city-winery">An Acoustic Evening at City Winery</a>; 7pm; $12 <br></strong>Promenade PR and Entertainment Group Present an acoustic concert night with Michael Grubbs of Wakey! Wakey! and "One Tree Hill", Rachael Sage and Kat DeLuna. There will be special guests and a raffle. A great night with a great cause &mdash;raising awareness for Musicians on Call, which brings the healing power of music to hospital bedsides.&nbsp;</p>
<p><strong>&nbsp;</strong></p></article>

            <div id="ad-content-inject-1" class="xs-overflow-hidden xs-mnx5 sm-mnx6 md-hide">
                <div class="xs-my4 xs-py5 xs-fill-gray-light">
                    <span class="caps xs-block xs-text-gray xs-text-11 xs-mb1 xs-text-center">Advertising</span>
                    

    
            
        
        
        
        
        <div
                id="ad-mpu-475939785"
                class="ad module ad--mpu ad--mobile"
                data-ad='{"type":"body_slim","group":"body1","lazy_load":false,"has_promo_after":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-475939785&quot;,&quot;componentName&quot;:&quot;body_slim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                </div>
            </div>
            <script>
            // breakpoints.sm.max_width = 991
            if (window.outerWidth < 991) {
                try {
                    var advert = document.getElementById('ad-content-inject-1');
                    var postParagraphs = document.querySelectorAll('.post__article p');

                    postParagraphs[0].parentNode.insertBefore(advert, postParagraphs[0].nextSibling);
                } catch (e) { }
            }
            </script>

            <div class="xs-overflow-hidden xs-mnx5 sm-mnx6 md-hide">
                <div class="xs-my4 xs-py5 xs-fill-gray-light">
                    <span class="caps xs-block xs-text-gray xs-text-11 xs-mb1 xs-text-center">Advertising</span>
                    



    
            
        
        
        
        
        <div
                id="ad-mpu-1368475570"
                class="ad module ad--mpu ad--mobile"
                data-ad='{"type":"body_slim","group":"body2","lazy_load":false,"has_promo_after":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-1368475570&quot;,&quot;componentName&quot;:&quot;body_slim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                </div>
            </div>

            
    
<div class="page_sharing_widgets  xs-text-8" data-module="social_widget" data-params='{"canonicalUrl" : "https://www.timeout.com/newyork/blog/15-amazing-things-to-do-in-nyc-this-weekend-070717"}'>

                <a href="/newyork/blog/feed.rss" class="social_share__button social_share__rss icon_rss"></a>
    
        <a class="social_share__button social_share__facebook icon_facebook">
                <span class="social_share__text">Share</span>
    </a>

        <a class="social_share__button social_share__twitter icon_twitter" href="https://twitter.com/intent/tweet?text=15%20amazing%20things%20to%20do%20in%20NYC%20this%20weekend%20%7C%20https%3A%2F%2Fwww.timeout.com%2Fnewyork%2Fblog%2F15-amazing-things-to-do-in-nyc-this-weekend-070717" target="_blank">
        <span class="social_share__text">Tweet</span>
    </a>

        <a class="social_share__button social_share__google icon_google" href="https://plus.google.com/share?url=https://www.timeout.com/newyork/blog/15-amazing-things-to-do-in-nyc-this-weekend-070717" data-share="googleplus">
        <img src="https://www.gstatic.com/images/icons/gplus-64.png" alt="Share on Google+"/>
    </a>

    
</div>
            
	        
    <div
        class="icon_cta icon_cta--comment "
        data-module="remotes"
        data-action="comments">

        <div class="comment_count--callout xs-line-height-9 xs-text-center xs-text-white xs-px1 xs-mt2 js-comment_count">
            <span class="icon_cta__icon_text">0</span>
        </div>

        <a class="icon_cta__text" href="#comments">Add comment</a>
    </div>

                

<div id="post-author" ></div>
<div class="post__byline author ">
<div class="blogger_badge">
    <div class="blogger_badge__left">
        <span class="blogger_badge__title">Staff writer</span>
    </div>
    <div class="author-avatar no-default-avatar">
                <img src="//www.gravatar.com/avatar/4efb359cd5f4644932f9f77fbd9a113f?s=83&amp;d=mm" />

                    <a class="author-avatar__profile_link" href="https://www.timeout.com/profile/U-+AnDn-vpH1m1u1PT9Iivg==?site=us-newyork&amp;locale=en-US"></a>
        
    </div>
</div>
<div class="avatar-text">
    <span class="author-name">
        
                    <a class="author-name__text h4 title" href="https://www.timeout.com/profile/U-+AnDn-vpH1m1u1PT9Iivg==?site=us-newyork&amp;locale=en-US">By Jennifer Picht</a>
        
                                    <a class="author__profile_link" href="https://www.timeout.com/profile/U-+AnDn-vpH1m1u1PT9Iivg==?site=us-newyork&amp;locale=en-US">874 Posts</a>
                        </span>
            <div class="author-description">
            <p>Jennifer is the Things to Do editor at <em>Time Out New York</em>. She is the proud owner of a kangaroo onesie and can recite every line from the film <em>Spice World</em>. Follow her on Twitter at <a href="https://twitter.com/jenpicht" target="_blank" rel="nofollow noopener noreferrer">@jenpicht</a>.</p>
        </div>
    </div>
</div>

              <div class="italic xs-text-8 xs-block xs-mb6">
              For any feedback or for more information email
            <a class="email" class="cursor-pointer xs-inline-block xs-text-blue" href="mailto:ny.blognetwork@timeout.com">blognetwork@timeout.com</a>
  </div>

            <div data-ad='{"type":"replaceable","group":"sharethrough","native_key":"ccf8396a","size":[5,5],"st_type":"st-post-st-blog-readmore"}' class="zone-placeholder" id="ad-replace-2044588404"></div>
                            <h3 class="xs-text-5 md-text-3 xs-line-height-8 md-line-height-5 xs-mb4">Comments</h3>                    
    <div id="comments"
        class="timeout-ugc"
        data-module="livefyre"
        data-params='{"livefyre_url":"\/\/cdn.livefyre.com\/Livefyre.js","translations_url":"\/newyork\/en_US\/livefyre\/translation","edit_profile_url":"\/newyork\/en_US\/user\/myAccount","network":"timeout.fyre.co","widget":{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOiJDb250ZW50LVBvc3QtNDI0MTctZW4tVVMiLCJ1cmwiOiJodHRwczpcL1wvd3d3LnRpbWVvdXQuY29tXC9uZXd5b3JrXC9ibG9nXC8xNS1hbWF6aW5nLXRoaW5ncy10by1kby1pbi1ueWMtdGhpcy13ZWVrZW5kLTA3MDcxNyIsInRpdGxlIjoiMTUgYW1hemluZyB0aGluZ3MgdG8gZG8gaW4gTllDIHRoaXMgd2Vla2VuZCIsInNpdGVJZCI6MzQ4OTExfQ.crBQeHLxgzLNiAQ1yQDAK4Rmmkh6E_HZVnw-nEW36R0","siteId":348911,"articleId":"Content-Post-42417-en-US","el":"comments","disableIE8Shim":true},"comment_count_selector":".js-comment_count"}'

    >
        <div class="sr-only"></div>
    </div>
            
                                
    <div class="clearfix">
        <div class="OUTBRAIN"
            data-src="https://www.timeout.com/newyork/blog/15-amazing-things-to-do-in-nyc-this-weekend-070717"
            data-widget-id="AR_14"
            data-ob-template="TimeOut"
        ></div>
        <script defer src="https://widgets.outbrain.com/outbrain.js"></script>
    </div>

        </div>
    </section>

    <aside class="side_content">

        
        <div class="ad-scrollpane xs-hide md-block xs-mb2">
            

    
            
        
        
        
        
        <div
                id="ad-mpu-1358417763"
                class="ad module ad--mpu ad--desktop mpu-1"
                data-ad='{"type":"side","group":"side1","lazy_load":false,"has_promo_after":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-1358417763&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-module="sticky" data-sticky='{"type":"contained","distance":900,"rules":{"placeholder":true}}' ></div>            
        </div>

                
    
                
                    <div class="xs-fill-white xs-mb2 xs-p3 promo_list_wrapper">
                    <h3 class="xs-text-5 md-text-4 xs-line-height-8 md-line-height-7 ">Most recent posts</h3>        
        <section class="tabs tabs_widget inverted_theme" role="region" aria-live="polite">
                            <input id="tabs_11170493921" class="tab__input" type="radio" name="radio-set-rhr" data-tab-input="1" checked="checked"/>
                        
                                                <ul>
                                                                                    <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Stay late to watch the Manhattanhenge sunset at a Roosevelt Island park&quot;}'
  href="/newyork/blog/stay-late-to-watch-the-manhattanhenge-sunset-at-a-roosevelt-island-park-070717" title="Stay late to watch the Manhattanhenge sunset at a Roosevelt Island park">
                                                                                <span class="promo_list__item__title">Stay late to watch the Manhattanhenge sunset at a Roosevelt Island park</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;The\u00a0three things\u00a0you\u00a0need to know today in New York: Sat July 8&quot;}'
  href="/newyork/blog/thethree-thingsyouneed-to-know-today-in-new-york-sat-july-8-070717" title="The three things you need to know today in New York: Sat July 8">
                                                                                <span class="promo_list__item__title">The three things you need to know today in New York: Sat July 8</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;The best musicals to see at NYMF in 2017 (Part 1)&quot;}'
  href="/newyork/blog/the-best-musicals-to-see-at-nymf-in-2017-part-1-070717" title="The best musicals to see at NYMF in 2017 (Part 1)">
                                                                                <span class="promo_list__item__title">The best musicals to see at NYMF in 2017 (Part 1)</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;You\u2019ll soon be able to order candy-stuffed fros\u00e9 at Black Tap&quot;}'
  href="/newyork/blog/youll-soon-be-able-to-order-candy-stuffed-frose-at-black-tap-070717" title="You’ll soon be able to order candy-stuffed frosé at Black Tap">
                                                                                <span class="promo_list__item__title">You’ll soon be able to order candy-stuffed frosé at Black Tap</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Get free food at Grand Central Terminal next week&quot;}'
  href="/newyork/blog/get-free-food-at-grand-central-terminal-next-week-070717" title="Get free food at Grand Central Terminal next week">
                                                                                <span class="promo_list__item__title">Get free food at Grand Central Terminal next week</span>
                                    </a>
                                </li>
                                                                        </ul>
                            
        </section>

    </div>

        
        <div class="ad-scrollpane xs-hide md-block xs-mb2">
            



    
            
        
        
        
        
        <div
                id="ad-mpu-428374857"
                class="ad module ad--mpu ad--desktop mpu-2"
                data-ad='{"type":"side","group":"side2","lazy_load":false,"has_promo_after":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-428374857&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                data-module="sticky" data-sticky='{"type":"contained","rules":{"placeholder":true,"visibleUntilFooter":true}}' ></div>            
        </div>

    </aside>
            </main>

                          




<footer class="site-footer xs-text-white xs-fill-black ">
                        



    
            
        
        
        
        
        <div
                id="ad-footer-1533525721"
                class="ad ad-footer "
                data-ad='{"type":"footer","group":"foot","lazy_load":true,"has_promo_after":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-footer-1533525721&quot;,&quot;componentName&quot;:&quot;footer&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                <nav role="navigation" aria-label="Bottom navigation" id="footer-nav" class="site-footer__nav">
        <div class="container md-relative">

            <a href="javascript:scrollTo(0,0)" class="site-footer__top-link cond xs-fill-red xs-text-white xs-text-8 xs-px4">Top</a>
            <div class="row">
                <!-- footer columns as defined in config -->
                <div class="footer-tab xs-pl2">
                                                                                            <input type="checkbox" id="footer-tab__toggle_0" class="footer-tab__toggle">
                                <h4 class="xs-mb0 sm-mb2 sm-p0">
                <label for="footer-tab__toggle_0">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;About us&quot;}}" href="http://www.timeout.com/about" title="About us" target="_self">About us</a>
                </label>
            </h4>
                <ul>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Work for Time Out&quot;}}" href="http://www.timeout.com/about/time-out-group/work-for-time-out" title="Work for Time Out" target="_self" class="xs-text-8">Work for Time Out</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Privacy policy&quot;}}" href="http://www.timeout.com/newyork/privacy-policy" title="Privacy policy" target="_self" class="xs-text-8">Privacy policy</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Website terms of use&quot;}}" href="http://www.timeout.com/newyork/terms-conditions" title="Website terms of use" target="_self" class="xs-text-8">Website terms of use</a></li>
                    </ul>
    
                                                                        </div><div class="footer-tab xs-pl2">
                                                            <input type="checkbox" id="footer-tab__toggle_1" class="footer-tab__toggle">
                                <h4 class="xs-mb0 sm-mb2 sm-p0">
                <label for="footer-tab__toggle_1">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Contact us&quot;}}" href="http://www.timeout.com/newyork/contact" title="Contact us" target="_self">Contact us</a>
                </label>
            </h4>
                <ul>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Get listed&quot;}}" href="http://www.timeout.com/newyork/get-listed" title="Get listed" target="_self" class="xs-text-8">Get listed</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Advertising&quot;}}" href="http://clientcenter.timeout.com/" title="Advertising" target="_self" class="xs-text-8">Advertising</a></li>
                    </ul>
    
                                                                        </div><div class="footer-tab xs-pl2">
                                                            <input type="checkbox" id="footer-tab__toggle_2" class="footer-tab__toggle">
                    <h4 class="xs-mb0 sm-mb2 sm-p0">
                <label for="footer-tab__toggle_2">Time Out products</label>
            </h4>
                <ul>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Mobile apps&quot;}}" href="http://www.timeout.com/newyork/time-out-apps" title="Mobile apps" target="_blank" class="xs-text-8">Mobile apps</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out Travel&quot;}}" href="http://www.timeout.com/travel" title="Time Out Travel" target="_blank" class="xs-text-8">Time Out Travel</a></li>
                                    <li class="xs-line-height-2"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out Worldwide&quot;}}" href="http://www.timeout.com" title="Time Out Worldwide" target="_blank" class="xs-text-8">Time Out Worldwide</a></li>
                    </ul>
    
                                                                        </div><div class="footer-tab xs-pl2">
                                                                                    <h4 class="xs-mb0 sm-mb2 sm-p0"><a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out magazine&quot;}}" href="http://www.timeout.com/newyork/things-to-do/time-out-new-yorks-move-to-free-explained" title="Time Out magazine" target="_self">Time Out magazine</a></h4>
            
                                                </div>
                    <div class="footer-tab xs-pl2 social-links social-links--footer">
                                                <h4 class="xs-mb0 sm-mb2 sm-p0">Follow us</h4>
                        <span class="social-links__link-wrapper">
                                                                                    <a class="social-link icon_facebook" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;facebook&quot;}}" href="https://www.facebook.com/timeoutnewyork" title="Facebook" target="_blank">
                                    <span>Facebook</span>
                                </a>
                                                                                                                <a class="social-link icon_twitter" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;twitter&quot;}}" href="https://twitter.com/TimeOutNewYork" title="Twitter" target="_blank">
                                    <span>Twitter</span>
                                </a>
                                                                                                                <a class="social-link icon_youtube" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;youtube&quot;}}" href="https://www.youtube.com/user/TimeOutNewYork" title="Youtube" target="_blank">
                                    <span>Youtube</span>
                                </a>
                                                                                                                <a class="social-link icon_instagram" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;instagram&quot;}}" href="http://instagram.com/timeoutnewyork" title="Instagram" target="_blank">
                                    <span>Instagram</span>
                                </a>
                                                                                                                <a class="social-link icon_pinterest" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;pinterest&quot;}}" href="https://pinterest.com/timeoutnewyork" title="Pinterest" target="_blank">
                                    <span>Pinterest</span>
                                </a>
                                                                                                                <a class="social-link icon_spotify" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;spotify&quot;}}" href="https://open.spotify.com/user/122728703" title="Spotify" target="_blank">
                                    <span>Spotify</span>
                                </a>
                                                                                                                <a class="social-link icon_foursquare" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;foursquare&quot;}}" href="https://foursquare.com/timeoutnewyork" title="Foursquare" target="_blank">
                                    <span>Foursquare</span>
                                </a>
                                                                            </span>
                                                                    </div>
            </div>
        </div>
    </nav>
    <div class="site-footer__utilities xs-border-top xs-border-gray-dark sm-relative xs-text-center xs-py3">
        <div class="container">
            <a class="timeout-logo xs-ml1" href="/newyork" title="Time Out New York">Time Out New York</a>

                                                        
                            <a class="xs-float-right xs-mr4 sm-mr1" href="https://www.timeout.com/newyork/sitemap">Site map</a>
                    </div>
                    <div class="container site-footer__copyright">
                <p class="xs-text-10 xs-mt4">&copy; 2017 Time Out America LLC and affiliated companies owned by Time Out Group Plc. All rights reserved. Time Out is a registered trademark of Time Out America LLC.</p>
            </div>
            </div>
</footer>
            
        </div>

                    


    
            
        
        
        
        
        <div
                id="ad-interstitial-oop-1477829001"
                class="ad "
                data-ad='{"type":"oop","group":"oop","lazy_load":false,"has_promo_after":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-interstitial-oop-1477829001&quot;,&quot;componentName&quot;:&quot;oop&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>                    
                                <noscript id="omnitureNoscript">
            <img src="https://smetrics.timeout.com/b/ss/timeoutny,timeoutworldwide/1/H.23.8--NS/0?pageName=TO+%3A+No+Script" height="1" width="1" />
            }
        </noscript>
    
        
        
                    <div data-module="cookie_banner" class="xs-fill-gray-dark xs-text-white xs-fixed xs-b0 xs-l0 xs-r0 xs-z2 xs-hide">
    <div class="container xs-py1 xs-px2 xs-flex xs-items-center xs-justify-between">
        <span>Our site uses cookies. By continuing to use this site you are agreeing to our <a href="/newyork/privacy-policy">cookie policy</a>.</span>
        <span class="icon_close cursor-pointer"></span>
    </div>
</div>
        
                        <script type="text/javascript">_satellite.pageBottom();</script>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"078547f172","applicationID":"9688129","transactionName":"Y1MDNktRXkBQWkANCVoZIhdKRF9eHkpABRJdVT4SVkNE","queueTime":0,"applicationTime":2188,"atts":"TxQAQANLTU4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

