<!DOCTYPE html>
<html lang="en" class=" nojs">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <title>The Passing of the Third Floor Back review | Finborough Theatre | Theatre in London</title>
                    <meta name="viewport" content="width=device-width, initial-scale=1">
                                    <script type="text/javascript">
            window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);
            ;NREUM.info={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",licenseKey:"3edfb7a938",applicationID:"64631804",sa:1}
            </script>
                <script>document.documentElement.classList.remove('nojs');</script>
        <meta name="platform" content="v4" />
        <meta name="language" content="en" />
        <meta name="locale" content="en-GB" />
        <meta name="site" content="uk-london" />
        <meta name="category_mapping" content='{"shopping_and_style_(category)":"category_1","health_and_beauty_(category)":"category_1","restaurants_(category)":"category_2","bars_and_pubs_(category)":"category_2","art_(category)":"category_3","theatre_(category)":"category_4","music_(category)":"category_5","nightlife_(category)":"category_5","clubs_(category)":"category_5","things_to_do_(category)":"category_6","attractions_(category)":"category_6","museums_(category)":"category_6","sport_and_fitness_(category)":"category_6","comedy_(category)":"category_7","film_genres":"category_8","cinemas_(category)":"category_8","film_(category)":"category_8","dance_(category)":"category_9","hotels_(category)":"category_11","default":"category_10"}' />
        <meta name="home_url" content="/london" />
                <meta name="currency_symbol" content="£" />
        <meta name="pageType" content="event" />
        <meta name="pageUID" content="Content-Event-1869965" />
        <meta name="current_commit" content="30185e58cba49a3f2089125862d972641eaa604b" />
                <meta name="description" content="There&amp;rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&amp;rsquo; jolly, &amp;lsquo;Three Men i" />
            <meta name="robots" content="NOODP, NOYDIR" />
                
    <meta property="og:image" content="https://media.timeout.com/images/104689184/image.jpg">

    <meta property="og:title" content="The Passing of the Third Floor Back review">

    <meta property="fb:app_id" content="110523762296825">

<meta property="og:url" content="https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review" >
<meta property="og:site_name" content="Time Out London">
<meta property="og:description" content="There&rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&rsquo; jolly, &lsquo;Three Men i">


<meta property="og:type" content="article">


<meta name="twitter:card" content="summary_large_image">

	<meta name="twitter:title" content="The Passing of the Third Floor Back review">

	<meta name="twitter:description" content="There&rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&rsquo; jolly, &lsquo;Three Men i">

                    
                <meta name="twitter:site" content="@#!">
        <meta name="twitter:creator" content="@#!">
                    
    <meta property="twitter:image:src" content="https://media.timeout.com/images/104689184/image.jpg">
            <meta property="fb:pages" content="133835220000647"/><meta property="fb:pages" content="24247856516"/><meta property="fb:pages" content="114687728553778"/><meta property="fb:pages" content="157776867595168"/><meta property="fb:pages" content="117586258302196"/><meta property="fb:pages" content="726032854137181"/><meta property="fb:pages" content="217206511652489"/><meta property="fb:pages" content="39439020663"/><meta property="fb:pages" content="1670703719868417"/><meta property="fb:pages" content="425095207624727"/><meta property="fb:pages" content="167113240025188"/><meta property="fb:pages" content="87396842402"/><meta property="fb:pages" content="277086222458072"/><meta property="fb:pages" content="79807336765"/><meta property="fb:pages" content="174242829266612"/><meta property="fb:pages" content="127115470664822"/><meta property="fb:pages" content="199312830102994"/><meta property="fb:pages" content="323652267735749"/><meta property="fb:pages" content="120767178004956"/><meta property="fb:pages" content="155014857903554"/><meta property="fb:pages" content="110806252326039"/><meta property="fb:pages" content="225473697480565"/><meta property="fb:pages" content="49342614805"/><meta property="fb:pages" content="364918466158"/><meta property="fb:pages" content="1658004801141837"/><meta property="fb:pages" content="176178312421715"/><meta property="fb:pages" content="260316788252"/><meta property="fb:pages" content="318676981664215"/><meta property="fb:pages" content="920467047965637"/><meta property="fb:pages" content="568046713306727"/><meta property="fb:pages" content="1492949247607532"/><meta property="fb:pages" content="1489909037910413"/><meta property="fb:pages" content="297605497404"/><meta property="fb:pages" content="756469617704922"/><meta property="fb:pages" content="1438000249805631"/><meta property="fb:pages" content="646556245421580"/><meta property="fb:pages" content="143754132316142"/><meta property="fb:pages" content="406870919454327"/><meta property="fb:pages" content="34127084244"/><meta property="fb:pages" content="308385419176623"/><meta property="fb:pages" content="55290780338"/><meta property="fb:pages" content="127485225400"/><meta property="fb:pages" content="819687334711623"/><meta property="fb:pages" content="609582352454281"/><meta property="fb:pages" content="705972392828343"/><meta property="fb:pages" content="384475866176"/><meta property="fb:pages" content="1423947147859126"/><meta property="fb:pages" content="1446189005633181"/><meta property="fb:pages" content="340625899443349"/><meta property="fb:pages" content="1640139182938675"/><meta property="fb:pages" content="631789766893061"/><meta property="fb:pages" content="409399439112038"/>                <meta name="asset_path" content="https://dist.timeout.com/dist/" />
        <meta data-graffiti="/graffiti/v1" data-graffiti-site="uk-london" />
        <meta
                data-module='user'
                data-params='{
                "gigya_url": "https://cdns.gigya.com/JS/gigya.js?apikey=&lang=",
                "token_url": "/london/en_GB/user/token",
                "gigya_conf": {
                    "lang": "",
                    "gigyaPlugins" : {
                        "rememberSessionExpiration" : -2
                    }
                }
            }'
        />
        <meta data-maps-key="AIzaSyAAg0p1US1zbc_jMT7nyMY1lUVtgZyReGg" />

        
        
        
        
        <link rel="canonical" href="https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review" />                
        
        <link rel="icon" type="image/png" href="/favicon.ico" />
        <link rel="apple-touch-icon" sizes="76x76" href="https://dist.timeout.com/dist/img/TO-76x76-ipad.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="https://dist.timeout.com/dist/img/TO-120x120-IphoneRetina.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="https://dist.timeout.com/dist/img/TO-152x152-Ipadretina.png" />
        <link rel="apple-touch-icon" sizes="167x167" href="https://dist.timeout.com/dist/img/TO-167x167-IpadPro.png" />
        <link rel="apple-touch-icon" sizes="180x180" href="https://dist.timeout.com/dist/img/TO-180x180-Iphone6s.png" />
        <link rel="icon" sizes="192x192" href="https://dist.timeout.com/dist/img/TO-192x192-android.png" />

        <link rel="dns-prefetch" href="//dist.timeout.com" />
        <link rel="dns-prefetch" href="//media.timeout.com" />
        <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />
        <link rel="dns-prefetch" href="https://stats.g.doubleclick.net" />

        
        <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto+Slab:300,700|Roboto:400,500,700&subset=latin,latin-ext" rel="stylesheet"/>

        <link href="https://dist.timeout.com/dist/css/bedrock.3ed1cf4e.css" rel="stylesheet">
        <link href="https://dist.timeout.com/dist/css/timeout.ad64f2d4.css" rel="stylesheet">

                
        <script src="https://dist.timeout.com/dist/js/VisitorAPI.dcc0b865.js"></script>

                <script type="text/javascript">
        var omnitureAccounts = 'timeoutuklondon,timeoutworldwide';
        var digitalData = {
    "pageInstanceID": "web-uk-london.1869965-prod",
    "version": "1.0",
    "timestamp": 1512145769,
    "page": {
        "pageInfo": {
            "pageID": "1869965",
            "pageName": "london : theatre : event : the passing of the third floor back review",
            "version": 4,
            "language": "en",
            "country": "UK",
            "city": "London",
            "sysEnv": "prod",
            "author": "",
            "authorLevel": "",
            "publishDate": "2017-12-01T00:00:00Z",
            "pagination": "",
            "destinationURL": "https:\/\/www.timeout.com\/london\/theatre\/the-passing-of-the-third-floor-back-review",
            "referringURL": "",
            "pageSize": "",
            "pageOrientation": "",
            "pageViewType": "",
            "hourOfDay": "16",
            "dayOfWeek": "Friday",
            "contentTitle": "The Passing of the Third Floor Back review",
            "contentID": "content-event-1869965",
            "contentType": "event",
            "siteSection": "london : theatre"
        },
        "category": {
            "primaryCategory": "theatre (category)",
            "subCategory1": "drama",
            "pageTags": [
                "root",
                "categories",
                "theatre (category)",
                "fringe",
                "drama"
            ],
            "pageType": "event"
        },
        "search": {
            "onsiteSearchResults": "",
            "onsiteSearchSortOrder": "",
            "onsiteSearchDisplayedResults": "",
            "parameter": [],
            "items": []
        },
        "evfAttributes": {
            "activeTab": "",
            "area": "",
            "contentLength": 1848,
            "isPremium": false,
            "specialOffer": false,
            "editorialRating": 3,
            "userReviews": 0,
            "userRating": null,
            "onlineBookingAvailable": false,
            "roadblockDisplayed": false,
            "criticsChoice": false,
            "gallerySize": "",
            "venue": {
                "venueSays": "",
                "venueAnnouncement": "",
                "moreVenues": "",
                "venuePriceRange": ""
            }
        }
    }
};

        digitalData.page.pageInfo.reportSuites = omnitureAccounts;

    </script>


        
        <script>
            window['digitalData'].performance = window['digitalData'].performance || {};

            if (performance) {
                if (document.fonts && document.fonts.ready) {
                    document.fonts.ready.then(function () {
                        window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                        window['digitalData'].performance.times.fontsReady = new Date().getTime() - performance.timing.fetchStart;
                    });
                }

                document.addEventListener('lazybeforeunveil', function(e){
                    if (!window.firstImageLoaded) {
                        $(e.target).on('load', function() {
                            if (!window.firstImageLoaded) {
                                window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                                window['digitalData'].performance.times.firstImageLoaded = new Date().getTime() - performance.timing.fetchStart;
                                window.firstImageLoaded = true;
                            }
                        });
                    }
                });
            }
        </script>

                    <script src="https://dist.timeout.com/dist/js/at.a083ca7e.js"></script>
            <script src="https://assets.adobedtm.com/ce49178c3f20e548a33b3142f967218b422f5771/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.js"></script>
        
                    <!-- BEGIN Krux ControlTag for "Timeout.com" -->
<script class="kxct" data-id="JGTtCJ7_" data-timing="async" data-version="3.0" type="text/javascript">
window.Krux||((Krux=function()
{Krux.q.push(arguments)}
).q=[]);
(function()
{ var k=document.createElement('script');k.type='text/javascript';k.async=true; k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JGTtCJ7_.js'; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s); }
());
</script>
<!-- END Krux ControlTag -->
<script>
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]); (function(){
        function retrieve(n){
            var m, k='kx'+n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
    })();
</script>                        <script>
        window.googletag = window.googletag || {
            cmd: []
        };

        googletag.cmd.push(function() {
            if (performance) {
                window['digitalData'].performance.times = window['digitalData'].performance.times || {};
                window['digitalData'].performance.times.GPTLoaded = new Date().getTime() - performance.timing.fetchStart;
            }

                    });
    </script><script>
            (function() {
                var gpt = document.createElement('script');
                gpt.type = 'text/javascript';
                gpt.async = true;
                gpt.src = 'https://www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.appendChild(gpt);
            })();
        </script><meta data-module="adverts" data-params='{"host":"timeout.uk.london.en","network_code":5185,"zone":"theatre","ad_pubs":{"page":"event","itemid":"event-1869965","audience":"default"},"taggings":{"sub_cat":["fringe"]}}'/>                <link rel="dns-prefetch" href="https://ads.rubiconproject.com">
    <link rel="dns-prefetch" href="https://flapi1.rubiconproject.com">
    <link rel="dns-prefetch" href="https://flapi2.rubiconproject.com">
    <link rel="dns-prefetch" href="https://optimized-by.rubiconproject.com">

            <script>
            (function() {
                var rct = document.createElement('script');
                rct.type = 'text/javascript';
                rct.async = true;
                rct.src = 'https://ads.rubiconproject.com/header/11092.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.appendChild(rct);
            })();
        </script>
    
    <script>
        window.rubicontag = window.rubicontag || {
            cmd: []
        };

        rubicontag.cmd.push(function() {
            window['digitalData'].performance.times = window['digitalData'].performance.times || {};
            window['digitalData'].performance.times.RubiconLoaded = new Date().getTime() - performance.timing.fetchStart;
        });
    </script>

                            <script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js" data-str-disable-tracking="true" async></script>
            
                            <script src="https://dist.timeout.com/dist/js/adverts.ecf23fff.js" defer></script>
                    
        <script> var assetMap = {"js\/adverts\/adverts.js":"js\/adverts.ecf23fff.js","js\/adverts\/prebidAdverts.js":"js\/prebidAdverts.d13f4661.js","js\/async.js":"js\/async.e4949d2e.js","js\/babel-polyfill.js":"js\/babel-polyfill.77264bdb.js","js\/built\/modules\/delayed_embed.js":"js\/delayed_embed.aa86ce10.js","js\/built\/modules\/hotels_booking_button.js":"js\/hotels_booking_button.72f6f943.js","js\/built\/modules\/lazy_video.js":"js\/lazy_video.549841d9.js","js\/built\/modules\/zone_filter_bar.js":"js\/zone_filter_bar.8a8d947f.js","js\/built\/reactapps\/publicProfiles\/startPhotoUpload.js":"js\/startPhotoUpload.fb64c917.js","js\/built\/reactapps\/search\/SearchApp.js":"js\/SearchApp.bd36a2f3.js","js\/built\/reactapps\/tolla\/components\/VotingButton\/VoteConfirmationButton.js":"js\/VoteConfirmationButton.4b215f3c.js","js\/built\/reactapps\/tolla\/components\/WriteReviewButton\/WriteReviewButton.js":"js\/WriteReviewButton.1b12f5bd.js","js\/built\/reactapps\/viatorWidget\/ViatorWidgetApp.js":"js\/ViatorWidgetApp.b72cb7c7.js","js\/common\/facet_map.js":"js\/facet_map.3ee3f737.js","js\/common\/graffiti_facets.js":"js\/graffiti_facets.58891054.js","js\/common\/models\/content_array_response.js":"js\/content_array_response.80780b82.js","js\/config\/config.js":"js\/config.d9b37285.js","js\/core\/polyfills.js":"js\/polyfills.19bbebb6.js","js\/core\/user_mediator.js":"js\/user_mediator.31b98291.js","js\/core\/utils\/utils.js":"js\/utils.7ed3ce2e.js","js\/evf.js":"js\/evf.ae66c818.js","js\/lib\/cookie.js":"js\/cookie.a3d1f055.js","js\/lib\/enquire.js":"js\/enquire.4881b2c1.js","js\/lib\/jquery.event.move.js":"js\/jquery.event.move.d8b54bd7.js","js\/lib\/jquery.flexslider.js":"js\/jquery.flexslider.3ac06207.js","js\/lib\/jquery.twentytwenty.js":"js\/jquery.twentytwenty.41a8c49e.js","js\/lib\/matchmedia.js":"js\/matchmedia.014375ce.js","js\/lib\/moment.js":"js\/moment.369cccb4.js","js\/lib\/omniture\/AppMeasurement_Module_AudienceManagement.js":"js\/AppMeasurement_Module_AudienceManagement.290e851d.js","js\/lib\/omniture\/AppMeasurement_Module_Integrate.js":"js\/AppMeasurement_Module_Integrate.a1c65ee7.js","js\/lib\/omniture\/AppMeasurement_Module_Media.js":"js\/AppMeasurement_Module_Media.6e30c155.js","js\/lib\/omniture\/VisitorAPI.js":"js\/VisitorAPI.dcc0b865.js","js\/lib\/omniture\/at.js":"js\/at.a083ca7e.js","js\/lib\/omniture\/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.js":"js\/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.d9c06bd0.js","js\/lib\/prebid.js":"js\/prebid.9a0ab7eb.js","js\/lib\/resizer.min.js":"js\/resizer.min.58a00c08.js","js\/main.js":"js\/main.ea787fef.js","js\/modules\/gigya\/gigya_log_register.js":"js\/gigya_log_register.dcda0ce1.js","js\/modules\/gigya\/gigya_reset_password.js":"js\/gigya_reset_password.d6bc25ad.js","js\/modules\/twentytwenty.js":"js\/twentytwenty.7e903880.js","js\/modules\/user_element.js":"js\/user_element.4c830e23.js","js\/ngapp\/angular.js":"js\/angular.a50dc425.js","js\/ngapp\/modules.js":"js\/modules.77b19e1a.js","js\/ngapp\/personalisation.js":"js\/personalisation.e2a6e1f6.js","js\/ngapp\/search.js":"js\/search.93a78731.js","js\/react-dom.js":"js\/react-dom.aa7c7e23.js","js\/reactapps\/bookingWidget\/boot.js":"js\/boot.3abcb901.js","js\/reactapps\/getListed\/i18n\/en-GB.js":"js\/en-GB.e17f5d87.js","js\/reactapps\/getListed\/i18n\/en-US.js":"js\/en-US.98705ccb.js","js\/reactapps\/getListed\/i18n\/fr-FR.js":"js\/fr-FR.37adab28.js","js\/reactapps\/getListed\/startGetListed.js":"js\/startGetListed.9107e6e1.js","js\/reactapps\/tolla\/components\/AdvertStore\/fr-paris.js":"js\/fr-paris.9a0612c8.js","js\/reactapps\/tolla\/components\/AdvertStore\/uk-london.js":"js\/uk-london.112adee9.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-chicago.js":"js\/us-chicago.634a600e.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-losangeles.js":"js\/us-losangeles.2af8701f.js","js\/reactapps\/tolla\/components\/AdvertStore\/us-newyork.js":"js\/us-newyork.45fb2a0b.js","js\/reactapps\/tolla\/components\/NeighbourhoodGrid\/NeighbourhoodGridActions.js":"js\/NeighbourhoodGridActions.318cd0c4.js","js\/reactapps\/tolla\/components\/NeighbourhoodGrid\/NeighbourhoodGridStore.js":"js\/NeighbourhoodGridStore.4c9db939.js","js\/reactapps\/tolla\/start_tolla.js":"js\/start_tolla.b14d434b.js","js\/reactapps\/userPreferences\/startUserPreferences.js":"js\/startUserPreferences.e5ef7c3e.js","js\/reactrouter.js":"js\/reactrouter.a7309032.js","css\/amp.css":"css\/amp.a038a9c9.css","css\/bedrock.css":"css\/bedrock.3ed1cf4e.css","css\/timeout.css":"css\/timeout.ad64f2d4.css","css\/timeout_page_1.css":"css\/timeout_page_1.aaaf8af0.css"}; </script>

        <script src="https://dist.timeout.com/dist/js/polyfills.19bbebb6.js" async></script>

        <script src="https://dist.timeout.com/dist/js/main.ea787fef.js" data-main="/dist/js/main.js" defer></script>
        <script src="https://dist.timeout.com/dist/js/async.e4949d2e.js" defer></script>
        
        
        
        
                                
                <meta data-module="omniture"
              data-account="timeoutuklondon,timeoutworldwide"
              data-site-name="London EN"
              data-content='{&quot;pageName&quot;:&quot;London EN : Theatre : Event : The Passing of the Third Floor Back review&quot;,&quot;prop3&quot;:&quot;the passing of the third floor back review&quot;,&quot;prop4&quot;:&quot;content-event-1869965&quot;,&quot;prop5&quot;:&quot;event&quot;,&quot;prop49&quot;:&quot;London EN&quot;,&quot;prop53&quot;:&quot;en&quot;,&quot;prop54&quot;:&quot;Theatre&quot;,&quot;prop55&quot;:&quot;Drama&quot;}'
              data-track-manually="0" />

    
        
        <meta name="graffiti" data-graffiti="/graffiti/v1" data-graffiti-site="uk-london" />

        <link rel="preload" href="https://dist.timeout.com/dist/js/config.d9b37285.js" as="script" />
        <link rel="preload" href="https://dist.timeout.com/dist/js/utils.7ed3ce2e.js" as="script" />

        <meta data-maps-key="AIzaSyAAg0p1US1zbc_jMT7nyMY1lUVtgZyReGg" />

        
        
        <meta name="prevent_ads_refresh" content="false" />

            </head>

    
    
                
                
    <body
        data-page-type="event"
        class="en_GB xs-fill-gray-light london event   category_4 "
                data-country="uk">

                    

    
            
        
        
        
        
        <div
                id="ad-skin-2016669931"
                class="ad ad-skin"
                data-ad='{"type":"skin","group":"skin","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-skin-2016669931&quot;,&quot;componentName&quot;:&quot;skin&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
            

    
            
        
        
        
        
        <div
                id="ad-inline-1192644809"
                class="ad ad-inline"
                data-ad='{"type":"inline","group":"inline","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-inline-1192644809&quot;,&quot;componentName&quot;:&quot;inline&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                    
        <div id="main-container" class="xs-relative">

                                
<section class="sr-only">
    <a href="#content" aria-hidden="true">Go to the content</a>
    <a href="#site-footer" aria-hidden="true">Go to the footer</a>
</section>

<header id="header" class="header xs-relative xs-z4 " role="banner">
	                <div class="js-header-ad-wrapper">
            <div class="xs-fill-black header-ad-panel"  data-module="sticky" data-sticky='{"duration":"3000","rules":{"placeholder":true,"pushesDown":true,"immovable":true,"hasTimer":true,"isHeaderAd":true}}' >
                


    
            
        
        
        
        
        <div
                id="ad-header-662784428"
                class="ad ad-header"
                data-ad='{"type":"header","group":"head","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-header-662784428&quot;,&quot;componentName&quot;:&quot;header&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>                        </div>
        </div>
    
    


    

<div>
    <div class="masthead xs-fill-black xs-col-12 xs-py3 sm-py2 xs-z3" id="masthead" data-sticky='{"rules":{"placeholder":true,"pushesDown":true,"immovable":true,"breakpoints":["xs","sm"]}}' data-module="sticky">

        <div class="container xs-flex xs-items-center xs-mx2 sm-mx-auto sm-my-auto sm-px1">

            <div class="xs-flex-0 xs-mr4 sm-hide">
                    
<nav
    class="drawer-menu drawer-menu__dir-left js-mobile-menu xs-text-white sm-hide"
    data-module="drawer"
    data-uid="805893500"
    data-custom-labels='[]'
    data-instance-name="">
        <input type="checkbox" id="drawer-menu__toggle_805893500" class="drawer-menu__toggle"  data-uid="805893500">

        <div class="drawer-menu__content">
             <label class="drawer-menu__close_button icon_close" for="drawer-menu__toggle_805893500">
                <span>Close</span>
            </label>
            <div class="drawer-menu__include">
                <nav role="navigation" class="xs-text-8">
        
                                                                                                     
    
    
    
                
    

    <div class="city-picker city-picker--drawer sm-ml4 sm-flex sm-relative cond">
                <label class="city-picker__label cursor-pointer xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_420933194">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">London</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
                            <input type="checkbox" id="expander_420933194" class="city-picker__expander hidden" name="expander_420933194" >
                <label class="city-picker__label cursor-pointer xs-pb2 xs-block xs-relative" for="expander_420933194">
                    <b class="xs-block xs-text-red">Change city</b>
                    <b class="xs-text-gray-dark caps  xs-flex xs-items-center">
                        London
                                                    <b class="xs-text-gray xs-ml1"> (en)</b>
                                                <i class="xs-ml2 arrow-down"></i>
                    </b>
                    <i class="city xs-absolute xs-r0 xs-t0"></i>
                </label>
            
            <div class="city-picker__list-container xs-text-8">

                                    <div class="xs-mb2 sm-ml4">
                                                                                    <b class="sm-mx2 xs-text-red xs-border border-red  rounded xs-p1" href=https://www.timeout.com/london>English</b>
                                                                                                                <a class="sm-mx2 xs-text-gray" title=Français href=https://www.timeout.fr/londres/fr>Français</a>
                                                    
                                            </div>
                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/hong-kong data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - hong kong&quot;}}'> Hong Kong </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/sydney data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - sydney&quot;}}'> Sydney </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/melbourne data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - melbourne&quot;}}'> Melbourne </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/porto data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - porto&quot;}}'> Porto </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/singapore data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - singapore&quot;}}'> Singapore </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/barcelona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - barcelona&quot;}}'> Barcelona </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/madrid data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - madrid&quot;}}'> Madrid </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/girona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - girona&quot;}}'> Girona </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/find-your-time-out/"> Browse all cities </a>
            </div>

        </div>
    </div>
                                                        
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/tickets" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;tickets&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;tickets menu drawer&quot;}'
 title="Tickets"  target="_self" >
        Tickets
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/offers" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;offers&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;offers menu drawer&quot;}'
 title="Offers"  target="_self" >
        Offers
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do menu drawer&quot;}'
 title="Things to Do"  target="_self" >
        Things to Do
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants menu drawer&quot;}'
 title="Restaurants"  target="_self" >
        Restaurants
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/bars-pubs" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars &amp; pubs&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars &amp; pubs menu drawer&quot;}'
 title="Bars &amp; Pubs"  target="_self" >
        Bars &amp; Pubs
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/film" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;film&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;film menu drawer&quot;}'
 title="Film"  target="_self" >
        Film
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/theatre" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;theatre&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;theatre menu drawer&quot;}'
 title="Theatre"  target="_self" >
        Theatre
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/art" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;art&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;art menu drawer&quot;}'
 title="Art"  target="_self" >
        Art
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/music" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music menu drawer&quot;}'
 title="Music"  target="_self" >
        Music
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/hotels" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;hotels&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;hotels menu drawer&quot;}'
 title="Hotels"  target="_self" >
        Hotels
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/attractions" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;attractions&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;attractions menu drawer&quot;}'
 title="Attractions"  target="_self" >
        Attractions
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/news" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;news&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;news menu drawer&quot;}'
 title="News"  target="_self" >
        News
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping menu drawer&quot;}'
 title="Shopping"  target="_self" >
        Shopping
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="http://escapes.timeout.com/" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;time out escapes&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;time out escapes menu drawer&quot;}'
 title="Time Out Escapes"  target="_blank" rel=&quot;noopener&quot;>
        Time Out Escapes
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/things-to-do/time-out-events" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;time out live&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;time out live menu drawer&quot;}'
 title="Time Out Live"  target="_self" >
        Time Out Live
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/theatre/tickets" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;theatre tickets&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;theatre tickets menu drawer&quot;}'
 title="Theatre Tickets"  target="_self" >
        Theatre Tickets
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;nightlife&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;nightlife menu drawer&quot;}'
 title="Nightlife"  target="_self" >
        Nightlife
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/music/festivals" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music festivals&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music festivals menu drawer&quot;}'
 title="Music festivals"  target="_self" >
        Music festivals
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/things-to-do/events-festivals" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;events &amp; festivals&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;events &amp; festivals menu drawer&quot;}'
 title="Events &amp; Festivals"  target="_self" >
        Events &amp; Festivals
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/kids" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;kids&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;kids menu drawer&quot;}'
 title="Kids"  target="_self" >
        Kids
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/museums" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;museums&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;museums menu drawer&quot;}'
 title="Museums"  target="_self" >
        Museums
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/clubs" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;clubs&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;clubs menu drawer&quot;}'
 title="Clubs"  target="_self" >
        Clubs
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/comedy" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;comedy&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;comedy menu drawer&quot;}'
 title="Comedy"  target="_self" >
        Comedy
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/music/classical-music" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;classical music &amp; opera&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;classical music &amp; opera menu drawer&quot;}'
 title="Classical Music &amp; Opera"  target="_self" >
        Classical Music &amp; Opera
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/dance" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;dance&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;dance menu drawer&quot;}'
 title="Dance"  target="_self" >
        Dance
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/lgbt" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;lgbt&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;lgbt menu drawer&quot;}'
 title="LGBT"  target="_self" >
        LGBT
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/travel" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;travel&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;travel menu drawer&quot;}'
 title="Travel"  target="_self" >
        Travel
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/area-guides" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;area guides&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;area guides menu drawer&quot;}'
 title="Area Guides"  target="_self" >
        Area Guides
	</a>

                                                            
    
        
	<a class="caps cond xs-mx4 xs-py3 xs-block xs-border-bottom xs-text-black" href="/london/competitions" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;competitions&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;competitions menu drawer&quot;}'
 title="Competitions"  target="_self" >
        Competitions
	</a>

                        </nav>


            </div>
        </div>

        <label class="drawer-menu__label xs-flex burger xs-text-white " for="drawer-menu__toggle_805893500"  data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;mobile menu drawer&quot;}}">
                        </label>
</nav>
            </div>

            <div class="xs-flex-0 xs-mx-auto sm-ml0 sm-mr0 xs-flex xs-items-end">
                <a class="timeout-logo xs-mx-auto sm-mx0" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145769,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;logo&quot;}}" href="https://www.timeout.com/london" title="Time Out London">Time Out London</a>

                            </div>

            <div class="xs-hide sm-block">
                    
                                                                                                     
    
    
    
                
    

    <div class="city-picker city-picker--header sm-ml4 sm-flex sm-relative cond">
                    <input type="checkbox" id="expander_2104285816" class="city-picker__expander hidden" name="expander_2104285816" >
                <label class="city-picker__label cursor-pointer xs-text-white xs-hide sm-flex caps sm-items-center" for="expander_2104285816">
            <span class="xs-border-bottom xs-border-red border-2 xs-text-6">London</span>
            <i class="xs-ml2 arrow-down arrow-down--white"></i>
        </label>

                    <div class="sm-ml4 sm-flex sm-items-center sm-relative caps  xs-text-8">
                                                            <b class="xs-text-white sm-mx2" lang="en" href=https://www.timeout.com/london>English</b>
                                                                                <a class="xs-text-white sm-mx2" lang="fr" title=Français href=https://www.timeout.fr/londres/fr>Français</a>
                                    
                            </div>
        
        <div class="city-picker__body nowrap xs-border xs-fill-white xs-p4 sm-mt2 sm-z2 sm-l0 sm-absolute sm-t100" >
            
            <div class="city-picker__list-container xs-text-8">

                
                <b class="caps">Popular cities</b>

                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/london data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - london&quot;}}'> London </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/newyork data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - new york&quot;}}'> New York </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/paris data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - paris&quot;}}'> Paris </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/chicago data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - chicago&quot;}}'> Chicago </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/los-angeles data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - los angeles&quot;}}'> Los Angeles </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/lisbon data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - lisbon&quot;}}'> Lisbon </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/hong-kong data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - hong kong&quot;}}'> Hong Kong </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/sydney data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - sydney&quot;}}'> Sydney </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/melbourne data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - melbourne&quot;}}'> Melbourne </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/porto data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - porto&quot;}}'> Porto </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/singapore data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - singapore&quot;}}'> Singapore </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/barcelona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - barcelona&quot;}}'> Barcelona </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/madrid data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - madrid&quot;}}'> Madrid </a>
                                    <a class="xs-block xs-my2 decoration-none caps bold" href=/girona data-tracking='{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;site name - girona&quot;}}'> Girona </a>
                
                <a class="xs-block xs-border-top xs-pt3 decoration-none" href="http://www.timeout.com/find-your-time-out/"> Browse all cities </a>
            </div>

        </div>
    </div>
            </div>

            <div class="xs-flex-1 md-flex-auto sm-ml-auto xs-flex xs-justify-end sm-items-center">
                                    

<div class="auth_menu xs-hide xs-ml-auto xs-inline-block">
    <div class="auth_menu-button circle xs-relative xs-fill-red cursor-pointer xs-z2 xs-border border-red border-2" >
        <input type="checkbox" name="menu-control-checkbox" class="menu-control-checkbox xs-opacity-0 xs-z1 cursor-pointer">
        <div class="auth_menu__overlay xs-fixed xs-t0 xs-l0 xs-r0 xs-b0 xs-opacity-0 cursor-default"></div>
        <div class="auth_menu__body rounded nowrap xs-border xs-fill-white xs-pl5 xs-pr5 xs-mt2 xs-z2 xs-r0 xs-absolute xs-t100">
            <div class="xs-text-8">
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                        data-welcomeurl=/london/en_GB/user/email/welcome
                                                    href='/london/my'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my timeout"}}'>
                        My Time Out
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                        data-welcomeurl=/london/en_GB/user/email/welcome
                                                    href='/london/my#/favourites'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"things i love"}}'>
                        Things I love
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black "
                        data-welcomeurl=/london/en_GB/user/email/welcome
                                                    href='/london/my#/lists'
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my lists"}}'>
                        My lists
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black link-frame-open  auth_menu__my_account_link"
                        data-welcomeurl=/london/en_GB/user/email/welcome
                                                                            data-postdomain=https://auth.timeout.com data-url=https://auth.timeout.com/accountdetails
                                                data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my account"}}'>
                        My Account
                    </a>
                                    <a
                        class="xs-block xs-my2 xs-text-black auth_menu__profile_link"
                        data-welcomeurl=/london/en_GB/user/email/welcome
                                                    href=''
                                                                        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"my profile"}}'>
                        My Profile
                    </a>
                                <a
                        class="xs-block xs-my2 xs-text-black auth_menu__logout"
                        data-postdomain="https://auth.timeout.com"
                        data-url="https://auth.timeout.com/signout">
                    Sign out
                </a>
            </div>
        </div>
    </div>
</div>
                    
<div class="sign-in-up xs-ml-auto xs-hide xs-inline-block xs-relative">
    <div class="xs-hide sm-block">
        <div class="sign-in-up_body">
                            <a
                    id=sign_up_button
                    class="cursor-pointer xs-pl2 xs-text-white caps cond link-frame-open bold decoration-none"
                    data-welcomeurl=/london/en_GB/user/email/welcome
                    data-postdomain=https://auth.timeout.com
                    data-url=https://auth.timeout.com/signup
                    data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"create account"}}'> Create account </a>
                            <a
                    id=sign_in_button
                    class="cursor-pointer xs-pl2 xs-text-white caps cond link-frame-open  decoration-none"
                    data-welcomeurl=/london/en_GB/user/email/welcome
                    data-postdomain=https://auth.timeout.com
                    data-url=https://auth.timeout.com/signin
                    data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"sign in"}}'> Sign in </a>
                    </div>
    </div>

    <div
        class="icon user xs-absolute cursor-pointer xs-z2 xs-r0 sm-hide link-frame-open"
        data-welcomeurl=/london/en_GB/user/email/welcome
        data-postdomain=https://auth.timeout.com
        data-url=https://auth.timeout.com/signup
        data-tracking='{"eventInfo":{"eventName":"navigation click","eventAction":"navigation_clicks","type":"custom"},"attributes":{"linkTitle":"sign in"}}'
        >
    </div>
</div>
                
                                                        <a
                        href="/london/search"
                        class="xs-ml2 xs-mr2 xs-inline-block "
                            data-track-click='{&quot;pev2&quot;:&quot;search header&quot;}'

                        data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;search&quot;}}">
                            <span class="xs-text-hide">Search</span>
                            <i class="md-mr2 xs-align-middle loupe"></i>
                    </a>
                            </div>
        </div>
    </div>
</div>
    
<div class="xs-hide sm-block">
    <div class="navigation-wrapper xs-z3" >
        <nav id="primary-nav" class="xs-hide sm-block xs-fill-white" role="navigation" data-module="navigation">
            <div class="nav xs-overflow-hidden container xs-flex">
                
                                                                                                
    
    
        
    <a class="nav-item xs-block " href="/london/tickets" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;tickets&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;tickets header&quot;}'
 title="Tickets" target="_self" >
        Tickets
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/offers" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;offers&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;offers header&quot;}'
 title="Offers" target="_self" >
        Offers
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/things-to-do" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;things to do&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;things to do header&quot;}'
 title="Things to Do" target="_self" >
        Things to Do
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/restaurants" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;restaurants&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;restaurants header&quot;}'
 title="Restaurants" target="_self" >
        Restaurants
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/bars-pubs" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;bars &amp; pubs&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;bars &amp; pubs header&quot;}'
 title="Bars &amp; Pubs" target="_self" >
        Bars &amp; Pubs
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/film" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;film&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;film header&quot;}'
 title="Film" target="_self" >
        Film
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/theatre" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;theatre&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;theatre header&quot;}'
 title="Theatre" target="_self" >
        Theatre
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/art" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;art&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;art header&quot;}'
 title="Art" target="_self" >
        Art
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/music" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music header&quot;}'
 title="Music" target="_self" >
        Music
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/hotels" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;hotels&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;hotels header&quot;}'
 title="Hotels" target="_self" >
        Hotels
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/attractions" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;attractions&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;attractions header&quot;}'
 title="Attractions" target="_self" >
        Attractions
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/news" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;news&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;news header&quot;}'
 title="News" target="_self" >
        News
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/shopping" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;shopping&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;shopping header&quot;}'
 title="Shopping" target="_self" >
        Shopping
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="http://escapes.timeout.com/" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;time out escapes&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;time out escapes header&quot;}'
 title="Time Out Escapes" target="_blank" rel=&quot;noopener&quot;>
        Time Out Escapes
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/things-to-do/time-out-events" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;time out live&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;time out live header&quot;}'
 title="Time Out Live" target="_self" >
        Time Out Live
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/theatre/tickets" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;theatre tickets&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;theatre tickets header&quot;}'
 title="Theatre Tickets" target="_self" >
        Theatre Tickets
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/nightlife" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;nightlife&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;nightlife header&quot;}'
 title="Nightlife" target="_self" >
        Nightlife
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/music/festivals" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;music festivals&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;music festivals header&quot;}'
 title="Music festivals" target="_self" >
        Music festivals
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/things-to-do/events-festivals" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;events &amp; festivals&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;events &amp; festivals header&quot;}'
 title="Events &amp; Festivals" target="_self" >
        Events &amp; Festivals
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/kids" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;kids&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;kids header&quot;}'
 title="Kids" target="_self" >
        Kids
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/museums" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;museums&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;museums header&quot;}'
 title="Museums" target="_self" >
        Museums
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/clubs" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;clubs&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;clubs header&quot;}'
 title="Clubs" target="_self" >
        Clubs
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/comedy" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;comedy&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;comedy header&quot;}'
 title="Comedy" target="_self" >
        Comedy
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/music/classical-music" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;classical music &amp; opera&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;classical music &amp; opera header&quot;}'
 title="Classical Music &amp; Opera" target="_self" >
        Classical Music &amp; Opera
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/dance" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;dance&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;dance header&quot;}'
 title="Dance" target="_self" >
        Dance
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/lgbt" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;lgbt&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;lgbt header&quot;}'
 title="LGBT" target="_self" >
        LGBT
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/travel" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;travel&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;travel header&quot;}'
 title="Travel" target="_self" >
        Travel
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/area-guides" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;area guides&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;area guides header&quot;}'
 title="Area Guides" target="_self" >
        Area Guides
    </a>

                                                                                                        
    
    
        
    <a class="nav-item xs-block " href="/london/competitions" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;navigation click&quot;,&quot;eventAction&quot;:&quot;navigation_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;linkTitle&quot;:&quot;competitions&quot;}}"     data-track-click='{&quot;pev2&quot;:&quot;competitions header&quot;}'
 title="Competitions" target="_self" >
        Competitions
    </a>

                                                                            <span class="nav-item has-subnav hidden">
                    <span class="xs-flex xs-items-center" href="#"> More <i class="xs-ml2 arrow-down"></i></span>
                    <nav class="subnav xs-fill-gray-light xs-absolute xs-l0 xs-t100 xs-text-left xs-border"></nav>
                </span>
            </div>
        </nav>
    </div>
</div>


</header>            
            
            
                        <main id="content" role="main" class="xs-pt0  sm-pb6">
                    <script src="https://dist.timeout.com/dist/js/evf.ae66c818.js" defer></script>

    <article class="listing xs-border-top border-gray-light">
        <header class="listing__header xs-fill-white xs-mb4">
            <div class="container xs-relative xs-px2">
                                    <div class="listing_page_title_container clearfix xs-mx1">
    <h1 class="xs-text-2 md-text-1 xs-line-height-2 md-line-height-1 xs-mt4">The Passing of the Third Floor Back review</h1></div>
                
                                    
<div class="page_meta_controls xs-text-8 xs-align-bottom xs-px0">
    	       <span class="flag flag--categories xs-text-8">
    <span class="flag--primary_category">Theatre</span><span class="flag--sub_category">, Drama</span>    </span>

    
            
                
<span class="flag icon icon_pin flag--location"><span class="xs-text-8"><a class="locationLink" href="/london/theatre/finborough-theatre">Finborough Theatre</a>
        , <span class="flag--location-extra">West Brompton</span></span></span><span class="flag icon icon_calendar">
    Until Friday December 22 2017
</span>














    

    
    
    </div>
                

                                    <div class="xs-absolute xs-t3 xs-r0 lg-r2 xs-hide md-block">
                                                


    
<div class="icon_cta lovr lovr--border"
     data-module="lovr"
     data-params='{&quot;uid&quot;:&quot;Content-Event-1869965&quot;,&quot;count&quot;:0,&quot;name&quot;:&quot;The Passing of the Third Floor Back review&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;Things I love&lt;\/span&gt;&quot;,&quot;error&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;active&quot;:&quot;Loved&quot;}}' >

    <a class="lovr__notification notification"     data-track-click='{&quot;events&quot;:[&quot;event50&quot;],&quot;pev2&quot;:&quot;added to your loved list clicked&quot;}'
 href="/london/my#/favourites"></a>

    <span class="lovr__icon icon_cta__icon">
                    <span class="lovr__count icon_cta__icon_text">0</span>
            </span>

    <span class="icon_cta__text bold caps cond">Love It</span>
</div>                        


    


<div class="icon_cta save-it save-it--border"
     data-module="save"
     data-track-click='{&quot;pev2&quot;:&quot;save it&quot;}'
     data-params='{&quot;uid&quot;:&quot;Content-Event-1869965&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;My Lists&lt;\/span&gt;&quot;,&quot;error&quot;:{&quot;general&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;specific&quot;:&quot;You have already created a list with this name&quot;},&quot;createPrompt&quot;:&quot;Create a new list&quot;,&quot;createBtn&quot;:&quot;Create&quot;,&quot;createPlaceholder&quot;:&quot;New list name&quot;,&quot;saveBtn&quot;:&quot;Save&quot;,&quot;active&quot;:&quot;Saved&quot;}}' >

    <a class="save-it__notification notification" href="/london/my#/lists"></a>

    <span class="save-it__icon icon_cta__icon"></span>

    <span class="icon_cta__text cond bold caps">Save it</span>
</div>                    </div>
                            </div>

                    </header>
        <div class="container md-flex">
            <section class="main_content md-col-8 xs-px1 xs-relative" itemscope itemtype="https://schema.org/Product">

                <meta itemprop="name" content="The Passing of the Third Floor Back review">
                    
    
    
    <div class="hero xs-relative xs-mb2">

    
                                                    <figure class="hero__image">
        

                                                                            
<div class="image_wrapper aspect-ratio-16-9">

                        <img
                    src="https://media.timeout.com/images/104689184/630/472/image.jpg"
                    srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                    data-sizes="auto"
                    data-srcset="https://media.timeout.com/images/104689184/380/214/image.jpg 380w,https://media.timeout.com/images/104689184/400/225/image.jpg 400w,https://media.timeout.com/images/104689184/710/399/image.jpg 710w,https://media.timeout.com/images/104689184/750/422/image.jpg 750w,https://media.timeout.com/images/104689184/1024/576/image.jpg 1024w,https://media.timeout.com/images/104689184/1372/772/image.jpg 1372w"
                    class="lazyload"
                    title="The Passing of the Third Floor Back review"
                    alt="The Passing of the Third Floor Back review"
            />
                <noscript>
            <img src="https://media.timeout.com/images/104689184/320/210/image.jpg" alt="The Passing of the Third Floor Back review" title="The Passing of the Third Floor Back review" />
        </noscript>
    </div>
                        
        <figcaption class="hero__description">
                            <address class="credit">© Robbie Butler</address>
                                </figcaption>
            </figure>


                    
    
    
    </div>



                                    
<div class="listing__user_actions md-hide xs-mb2 xs-flex xs-text-6 md-mx1 md-width-auto md-block cond bold">
            

    <div
        class="icon_cta icon_cta--comment button_list__button"
        data-module="remotes"
        data-action="lf-reviews">

        <div class="comment_count--callout xs-line-height-9 xs-text-center xs-text-white xs-px1 xs-mt2 js-comment_count">
            <span class="icon_cta__icon_text">0</span>
        </div>

        <a class="icon_cta__text bold caps cond" href="#lf-reviews">Add review</a>
    </div>
    
                    


    
<div class="icon_cta lovr button_list__button"
     data-module="lovr"
     data-params='{&quot;uid&quot;:&quot;Content-Event-1869965&quot;,&quot;count&quot;:0,&quot;name&quot;:&quot;The Passing of the Third Floor Back review&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;Things I love&lt;\/span&gt;&quot;,&quot;error&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;active&quot;:&quot;Loved&quot;}}' >

    <a class="lovr__notification notification"     data-track-click='{&quot;events&quot;:[&quot;event50&quot;],&quot;pev2&quot;:&quot;added to your loved list clicked&quot;}'
 href="/london/my#/favourites"></a>

    <span class="lovr__icon icon_cta__icon">
                    <span class="lovr__count icon_cta__icon_text">0</span>
            </span>

    <span class="icon_cta__text bold caps cond">Love It</span>
</div>        


    


<div class="icon_cta save-it button_list__button"
     data-module="save"
     data-track-click='{&quot;pev2&quot;:&quot;save it&quot;}'
     data-params='{&quot;uid&quot;:&quot;Content-Event-1869965&quot;,&quot;text&quot;:{&quot;success&quot;:&quot;Added to &lt;span class=&#039;notification--highlight&#039;&gt;My Lists&lt;\/span&gt;&quot;,&quot;error&quot;:{&quot;general&quot;:&quot;Sorry, something went wrong. Please try again later&quot;,&quot;specific&quot;:&quot;You have already created a list with this name&quot;},&quot;createPrompt&quot;:&quot;Create a new list&quot;,&quot;createBtn&quot;:&quot;Create&quot;,&quot;createPlaceholder&quot;:&quot;New list name&quot;,&quot;saveBtn&quot;:&quot;Save&quot;,&quot;active&quot;:&quot;Saved&quot;}}' >

    <a class="save-it__notification notification" href="/london/my#/lists"></a>

    <span class="save-it__icon icon_cta__icon"></span>

    <span class="icon_cta__text cond bold caps">Save it</span>
</div>    </div>                
                
                            
                
                

    
            
        
        
        
        
        <div
                id="ad-mpu-1279251647"
                class="ad module ad--mpu ad--mobile xs-pt2 xs-pb1"
                data-ad='{"type":"body_slim","group":"body1","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-1279251647&quot;,&quot;componentName&quot;:&quot;body_slim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            

                        
                
    
                        
    
    
    
<section
    class="tabs tabs--accordion"
    data-module="tabs"
    data-params='{
        "default_tab_number": 1
    }'
    role="region"
    aria-live="polite">

                <input id="tab__1" class="tab__input js_tab__input" type="radio" name="radio-set" data-tab-input="1" checked="checked" data-tab-source="listing" data-tab-type="article"/>
            <input id="tab__2" class="tab__input js_tab__input" type="radio" name="radio-set" data-tab-input="2"  data-tab-source="listing" data-tab-type="event_details"/>
            <input id="tab__3" class="tab__input js_tab__input" type="radio" name="radio-set" data-tab-input="3"  data-tab-source="listing" data-tab-type="occurrences"/>
            <input id="tab__4" class="tab__input js_tab__input" type="radio" name="radio-set" data-tab-input="4"  data-tab-source="listing" data-tab-type="user_reviews"/>
    
    <div class="tabs__wrapper" role="tablist">
            <div class="tab__button tab__button--horizontal js-tab__button caps  " data-tab-label="1" role="tab" aria-controls="tab___content_1">
            <label for="tab__1">
                                  
   	<h3 class="tab__title normal xs-text-6">Time Out says</h3>
					
	
<div class="rating rating--3 xs-relative nowrap xs-inline-block xs-text-7 xs-text-red" title="3 out of 5 stars">
    <span class="sr-only">3 out of 5 stars</span>
</div>
	
            </label>
        </div>
            <div class="tab__button tab__button--horizontal js-tab__button caps  " data-tab-label="2" role="tab" aria-controls="tab___content_2">
            <label for="tab__2">
                                  <h3 class="tab__title normal xs-text-6">Details</h3>


            </label>
        </div>
            <div class="tab__button tab__button--horizontal js-tab__button caps  " data-tab-label="3" role="tab" aria-controls="tab___content_3">
            <label for="tab__3">
                	<h3 class="tab__title normal xs-text-6">Dates And Times</h3>

            </label>
        </div>
            <div class="tab__button tab__button--horizontal js-tab__button caps  ugc_brand" data-tab-label="4" role="tab" aria-controls="tab___content_4">
            <label for="tab__4">
                  	<h3 class="tab__title normal xs-text-6">
      Users say
         </h3>
	
            </label>
        </div>
        </div>

                        
        <div class="tab__button tab__button--expander tab__button--vertical js-tab__button  " data-tab-label="1" role="tab" aria-controls="tab___content_1">
            <span class="label">
                                  
   	<h3 class="tab__title normal xs-text-6">Time Out says</h3>
					
	
<div class="rating rating--3 xs-relative nowrap xs-inline-block xs-text-7 xs-text-red" title="3 out of 5 stars">
    <span class="sr-only">3 out of 5 stars</span>
</div>
	
            </span>
        </div>

        <div id="tab___content_1" class="tab__panel tab__panel--expander  " data-tab="1" role="tabpanel">
                    
    <div class="sm-pt6 sm-px6 sm-pb4">
        <article itemprop="review" itemscope itemtype="https://schema.org/Review">
                                        <meta itemprop="author" content="Time Out London">
            
                                        <div itemprop="reviewRating" itemscope itemtype="https://schema.org/Rating">
                    <meta itemprop="worstRating" content="1">
                    <meta itemprop="bestRating" content="5">
                    <meta itemprop="ratingValue" content="3">
                </div>
                        
                            <p class="slab light xs-text-5 xs-line-height-6 md-text-4 md-line-height-5" itemprop="description">Haunting production of this forgotten drama by 'Three Men in a Boat' man Jerome K Jerome</p>
            
            
            <div itemprop="reviewBody">

                                                                                    
                                    <p>There&rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&rsquo; jolly, &lsquo;Three Men in a Boat&rsquo;. A hit in its heyday, &lsquo;The Passing of the Third Floor Back&rsquo; now comes off as a sort of benign &lsquo;An Inspector Calls&rsquo;.</p>
<p><span><span color="#000000" style="color: #000000;">In a London boarding house, under the eye of a penny-pinching landlady, Mrs Sharpe, a rag-tag bunch of chancers, gamblers and social climbers steal candles, bitch about each other and generally aren&rsquo;t terribly nice. That is, until a mysterious stranger comes to stay.</span></span></p>
<p><span><span color="#000000" style="color: #000000;">Nearly a century on and this play is, at times, as creaky as an old boarding house, as the stranger (an eerie Alexander Knox), who seems to know each lodger, spookily mansplains to each one how they&rsquo;re better than they think. These rigidly episodic encounters see early wry wit replaced by creeping earnestness.</span></span></p>
<p><span><span color="#000000" style="color: #000000;">The play&rsquo;s religious allusions aren&rsquo;t exactly subtle (there are 12 guests, folks) and everyone&rsquo;s a lot more fun unreformed. As Miss Kite, in pig-tails and Aunt Sally make-up (because, here, you may as well be dead if you&rsquo;re 40), Paddy Navin gleefully channels Bette Davis in &lsquo;Whatever Happened to Baby Jane?&rsquo;.</span></span></p>
<p><span><span color="#000000" style="color: #000000;">But this production gives Jerome a good boost. Director Jonny Kelly imbues everything with a dreamy atmosphere, underscored by the fluttering lull of on-stage harpist Lizzie Faber. The overall result lends the play&rsquo;s appeal to kindness an effectively hypnotic rhythm.&nbsp;&nbsp;&nbsp;</span></span></p>
            
            </div>

            

                            <footer class="xs-mt4">
                                            <p class="bold caps xs-text-8 xs-mb1">By: Tom Wicker</p>
                                                                                        <p class="bold caps xs-text-8">
                            Posted: 
                            <time
                                datetime="2017-12-01"
                                itemprop="datePublished"
                                content="2017-12-01">
                                    Friday December 1 2017
                            </time>
                        </p>
                                    </footer>
                    </article>
    </div>

                      <label for="tab__1" class="tab__expander" data-open="Read full review" data-close="Close full review"></label>

        </div>
                    
        <div class="tab__button tab__button--expander tab__button--vertical js-tab__button  " data-tab-label="2" role="tab" aria-controls="tab___content_2">
            <span class="label">
                                  <h3 class="tab__title normal xs-text-6">Details</h3>


            </span>
        </div>

        <div id="tab___content_2" class="tab__panel tab__panel--expander  " data-tab="2" role="tabpanel">
                	
<table class="listing_details xs-text-left xs-col-12">
    <tbody>
            <tr>
            <th>Venue name: </th>
            <td>
                                    <a href="https://www.timeout.com/london/theatre/finborough-theatre">Finborough Theatre</a>
                                </td>
            </tr>
                        <th>Contact: </th>
            <td>
                <div class="lead_buttons clearfix">

                                <a href="http://www.finboroughtheatre.co.uk" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;venue-website-click-details&quot;,&quot;eventAction&quot;:&quot;venue_website_click&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;}}" target="_blank" rel="noopener" class="tight_button tight_button--white caps"     data-track-click='{&quot;events&quot;:[&quot;event20&quot;],&quot;pev2&quot;:&quot;venue website click&quot;}'
>
                    <span class="tight_button__icon icon_share"></span> Visit Website
                </a>
                
                
                
                <a href="tel:020 7244 7439" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;venue-phone-click-details&quot;,&quot;eventAction&quot;:&quot;venue_phone_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;}}"     data-track-click='{&quot;events&quot;:[&quot;event30&quot;],&quot;pev2&quot;:&quot;venue phone click&quot;}'
 data-tel="020 7244 7439" class="tight_button tight_button--red caps call_button">
                    <span class="tight_button__icon icon_phone"></span> <span class="lead_buttons__label">Call Venue</span>
                </a>
                                </div>

            </td>
                        <tr>
                <th>Address: </th>
                <td>
                                            118 <br/>
                                                            Finborough Rd <br/>
                                                                London <br/>
                                        SW10 9ED <br/>
                </td>
            </tr>
                                        <tr>
                <th>Transport: </th>
                <td>Rail/Tube: West Brompton; Tube: Earls Court</td>
            </tr>
        
                
                                        
        
                    <tr>
                <th>Price: </th>
                <td>£16-£18, £14-£16 concs. Runs 2hr 5min</td>
            </tr>
        
                        
        
                                    <tr>
                <th>Event website: </th>
                <td>
                    <a href="http://www.finboroughtheatre.co.uk/productions/2017/the-passing-of-the-third-floor-back.php" target="_blank" rel="noopener"> http://www.finboroughtheatre.co.uk/productions/2017/the-passing-of-the-third-floor-back.php</a>
                </td>
            </tr>
                                </tbody>
</table>
            
                <div class="venue_map__tile map_tile">
        <div
            data-module="map"
            id="GoogleMap_625387355"
            data-params='{"lat":51.486168,"lng":-0.189478,"map_id":"GoogleMap_625387355","title":"Finborough Theatre"}'
            data-autoload="false"
            class="venue_map"
                data-track-click='{&quot;events&quot;:[&quot;event143&quot;],&quot;pev2&quot;:&quot;details map click&quot;}'

            data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;details map click&quot;,&quot;eventAction&quot;:&quot;details_map_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;}}"
        >
            <img
                class="venue_map__image"
                data-src="https://maps.googleapis.com/maps/api/staticmap?center=51.486168,-0.189478&amp;zoom=16&amp;size=800x300&amp;markers=51.486168,-0.189478&amp;key=AIzaSyAAg0p1US1zbc_jMT7nyMY1lUVtgZyReGg&amp;signature=yoBhAlVKXJbPU9rANGUrqeB2NtA"/>
        </div>


        <span class="icon icon_close close_button"></span>
    </div>
                <div class="xs-mt3 xs-mb5 md-mb0">
            To improve this listing email: <a href="mailto:feedback@timeout.com" id="feedback_link">feedback@timeout.com</a>
        </div>
    
                              <label for="tab__2" class="tab__expander" data-open="Show more details" data-close="Show fewer details"></label>


        </div>
                    
        <div class="tab__button tab__button--expander tab__button--vertical js-tab__button  " data-tab-label="3" role="tab" aria-controls="tab___content_3">
            <span class="label">
                	<h3 class="tab__title normal xs-text-6">Dates And Times</h3>

            </span>
        </div>

        <div id="tab___content_3" class="tab__panel tab__panel--expander  " data-tab="3" role="tabpanel">
                        <div class="occurrence_grid__wrapper" data-module="occurrence_grid" data-params='{"ajax_endpoint":"\/london\/en_GB\/_internal\/content_tabs?_locale=en_GB&type=occurrence"}'>
                <ul class="occurrence_grid" data-module="load_more_widget" data-params='{"ajax_endpoint":"\/london\/en_GB\/_internal\/content_tabs?_locale=en_GB&type=occurrence"}'>
            
	<li class="occurrences__occurrence_day">

                <time class="occurrence__date" datetime="2017-12-01">
            <span class="occurrence__date_day">Fri</span>
            <span class="occurrence__date_month">Dec 1</span>
        </time>

		<ul class="occurrence_list">
							<li class="occurrence">

											<span class="occurrence__venue">
							<a href="https://www.timeout.com/london/theatre/finborough-theatre?locale=en_GB" target="_blank" rel="nofollow noopener">
								<span>
									Finborough Theatre
								</span>
							</a>
						</span>
					
											<time
							datetime="2017-12-01T19:30:00+00:00"
							class="occurrence__time"
							content="2017-12-01T19:30:00+00:00"
						>
							7:30pm
						</time>
					
					<span class="currency xs-text-black">£16-£18, concs £14-£16</span>
					
					
					
																								<script type="application/ld+json">
								{"@context":"https://schema.org","@type":"Event","name":"The Passing of the Third Floor Back review","image":"https://media.timeout.com/images/104689184/320/210/image.jpg","description":"There&rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&rsquo; jolly, &lsquo;Three Men in a Boat&rsquo;. A hit in its heyday, &l","startDate":"2017-12-01T19:30:00+00:00","endDate":"2017-12-22","url":"https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review","location":{"@type":"Place","name":"Finborough Theatre","address":{"@type":"PostalAddress","streetAddress":"Finborough Rd","addressLocality":"London","postalCode":"SW10 9ED","addressRegion":"London"}},"offers":{"@type":"Offer","price":"£16-£18, concs £14-£16","validFrom":"2017-12-01T19:30:00+00:00"}}
							</script>
															</li>
					</ul>


	</li>
	<li class="occurrences__occurrence_day">

                <time class="occurrence__date" datetime="2017-12-02">
            <span class="occurrence__date_day">Sat</span>
            <span class="occurrence__date_month">Dec 2</span>
        </time>

		<ul class="occurrence_list">
							<li class="occurrence">

											<span class="occurrence__venue">
							<a href="https://www.timeout.com/london/theatre/finborough-theatre?locale=en_GB" target="_blank" rel="nofollow noopener">
								<span>
									Finborough Theatre
								</span>
							</a>
						</span>
					
											<time
							datetime="2017-12-02T19:30:00+00:00"
							class="occurrence__time"
							content="2017-12-02T19:30:00+00:00"
						>
							7:30pm
						</time>
					
					<span class="currency xs-text-black">£16-£18, concs £14-£16</span>
					
					
					
																								<script type="application/ld+json">
								{"@context":"https://schema.org","@type":"Event","name":"The Passing of the Third Floor Back review","image":"https://media.timeout.com/images/104689184/320/210/image.jpg","description":"There&rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&rsquo; jolly, &lsquo;Three Men in a Boat&rsquo;. A hit in its heyday, &l","startDate":"2017-12-02T19:30:00+00:00","endDate":"2017-12-22","url":"https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review","location":{"@type":"Place","name":"Finborough Theatre","address":{"@type":"PostalAddress","streetAddress":"Finborough Rd","addressLocality":"London","postalCode":"SW10 9ED","addressRegion":"London"}},"offers":{"@type":"Offer","price":"£16-£18, concs £14-£16","validFrom":"2017-12-02T19:30:00+00:00"}}
							</script>
															</li>
					</ul>


	</li>
	<li class="occurrences__occurrence_day">

                <time class="occurrence__date" datetime="2017-12-03">
            <span class="occurrence__date_day">Sun</span>
            <span class="occurrence__date_month">Dec 3</span>
        </time>

		<ul class="occurrence_list">
							<li class="occurrence">

											<span class="occurrence__venue">
							<a href="https://www.timeout.com/london/theatre/finborough-theatre?locale=en_GB" target="_blank" rel="nofollow noopener">
								<span>
									Finborough Theatre
								</span>
							</a>
						</span>
					
											<time
							datetime="2017-12-03T15:00:00+00:00"
							class="occurrence__time"
							content="2017-12-03T15:00:00+00:00"
						>
							3:00pm
						</time>
					
					<span class="currency xs-text-black">£16-£18, concs £14-£16</span>
					
					
					
																								<script type="application/ld+json">
								{"@context":"https://schema.org","@type":"Event","name":"The Passing of the Third Floor Back review","image":"https://media.timeout.com/images/104689184/320/210/image.jpg","description":"There&rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&rsquo; jolly, &lsquo;Three Men in a Boat&rsquo;. A hit in its heyday, &l","startDate":"2017-12-03T15:00:00+00:00","endDate":"2017-12-22","url":"https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review","location":{"@type":"Place","name":"Finborough Theatre","address":{"@type":"PostalAddress","streetAddress":"Finborough Rd","addressLocality":"London","postalCode":"SW10 9ED","addressRegion":"London"}},"offers":{"@type":"Offer","price":"£16-£18, concs £14-£16","validFrom":"2017-12-03T15:00:00+00:00"}}
							</script>
															</li>
					</ul>


	</li>
	<li class="occurrences__occurrence_day">

                <time class="occurrence__date" datetime="2017-12-05">
            <span class="occurrence__date_day">Tue</span>
            <span class="occurrence__date_month">Dec 5</span>
        </time>

		<ul class="occurrence_list">
							<li class="occurrence">

											<span class="occurrence__venue">
							<a href="https://www.timeout.com/london/theatre/finborough-theatre?locale=en_GB" target="_blank" rel="nofollow noopener">
								<span>
									Finborough Theatre
								</span>
							</a>
						</span>
					
											<time
							datetime="2017-12-05T19:30:00+00:00"
							class="occurrence__time"
							content="2017-12-05T19:30:00+00:00"
						>
							7:30pm
						</time>
					
					<span class="currency xs-text-black">£16-£18, concs £14-£16</span>
					
					
					
																								<script type="application/ld+json">
								{"@context":"https://schema.org","@type":"Event","name":"The Passing of the Third Floor Back review","image":"https://media.timeout.com/images/104689184/320/210/image.jpg","description":"There&rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&rsquo; jolly, &lsquo;Three Men in a Boat&rsquo;. A hit in its heyday, &l","startDate":"2017-12-05T19:30:00+00:00","endDate":"2017-12-22","url":"https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review","location":{"@type":"Place","name":"Finborough Theatre","address":{"@type":"PostalAddress","streetAddress":"Finborough Rd","addressLocality":"London","postalCode":"SW10 9ED","addressRegion":"London"}},"offers":{"@type":"Offer","price":"£16-£18, concs £14-£16","validFrom":"2017-12-05T19:30:00+00:00"}}
							</script>
															</li>
					</ul>


	</li>
	<li class="occurrences__occurrence_day">

                <time class="occurrence__date" datetime="2017-12-06">
            <span class="occurrence__date_day">Wed</span>
            <span class="occurrence__date_month">Dec 6</span>
        </time>

		<ul class="occurrence_list">
							<li class="occurrence">

											<span class="occurrence__venue">
							<a href="https://www.timeout.com/london/theatre/finborough-theatre?locale=en_GB" target="_blank" rel="nofollow noopener">
								<span>
									Finborough Theatre
								</span>
							</a>
						</span>
					
											<time
							datetime="2017-12-06T19:30:00+00:00"
							class="occurrence__time"
							content="2017-12-06T19:30:00+00:00"
						>
							7:30pm
						</time>
					
					<span class="currency xs-text-black">£16-£18, concs £14-£16</span>
					
					
					
																								<script type="application/ld+json">
								{"@context":"https://schema.org","@type":"Event","name":"The Passing of the Third Floor Back review","image":"https://media.timeout.com/images/104689184/320/210/image.jpg","description":"There&rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&rsquo; jolly, &lsquo;Three Men in a Boat&rsquo;. A hit in its heyday, &l","startDate":"2017-12-06T19:30:00+00:00","endDate":"2017-12-22","url":"https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review","location":{"@type":"Place","name":"Finborough Theatre","address":{"@type":"PostalAddress","streetAddress":"Finborough Rd","addressLocality":"London","postalCode":"SW10 9ED","addressRegion":"London"}},"offers":{"@type":"Offer","price":"£16-£18, concs £14-£16","validFrom":"2017-12-06T19:30:00+00:00"}}
							</script>
															</li>
					</ul>


	</li>
	<li class="occurrences__occurrence_day">

                <time class="occurrence__date" datetime="2017-12-07">
            <span class="occurrence__date_day">Thu</span>
            <span class="occurrence__date_month">Dec 7</span>
        </time>

		<ul class="occurrence_list">
							<li class="occurrence">

											<span class="occurrence__venue">
							<a href="https://www.timeout.com/london/theatre/finborough-theatre?locale=en_GB" target="_blank" rel="nofollow noopener">
								<span>
									Finborough Theatre
								</span>
							</a>
						</span>
					
											<time
							datetime="2017-12-07T19:30:00+00:00"
							class="occurrence__time"
							content="2017-12-07T19:30:00+00:00"
						>
							7:30pm
						</time>
					
					<span class="currency xs-text-black">£16-£18, concs £14-£16</span>
					
					
					
																								<script type="application/ld+json">
								{"@context":"https://schema.org","@type":"Event","name":"The Passing of the Third Floor Back review","image":"https://media.timeout.com/images/104689184/320/210/image.jpg","description":"There&rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&rsquo; jolly, &lsquo;Three Men in a Boat&rsquo;. A hit in its heyday, &l","startDate":"2017-12-07T19:30:00+00:00","endDate":"2017-12-22","url":"https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review","location":{"@type":"Place","name":"Finborough Theatre","address":{"@type":"PostalAddress","streetAddress":"Finborough Rd","addressLocality":"London","postalCode":"SW10 9ED","addressRegion":"London"}},"offers":{"@type":"Offer","price":"£16-£18, concs £14-£16","validFrom":"2017-12-07T19:30:00+00:00"}}
							</script>
															</li>
					</ul>


	</li>
	<li class="occurrences__occurrence_day">

                <time class="occurrence__date" datetime="2017-12-08">
            <span class="occurrence__date_day">Fri</span>
            <span class="occurrence__date_month">Dec 8</span>
        </time>

		<ul class="occurrence_list">
							<li class="occurrence">

											<span class="occurrence__venue">
							<a href="https://www.timeout.com/london/theatre/finborough-theatre?locale=en_GB" target="_blank" rel="nofollow noopener">
								<span>
									Finborough Theatre
								</span>
							</a>
						</span>
					
											<time
							datetime="2017-12-08T19:30:00+00:00"
							class="occurrence__time"
							content="2017-12-08T19:30:00+00:00"
						>
							7:30pm
						</time>
					
					<span class="currency xs-text-black">£16-£18, concs £14-£16</span>
					
					
					
																								<script type="application/ld+json">
								{"@context":"https://schema.org","@type":"Event","name":"The Passing of the Third Floor Back review","image":"https://media.timeout.com/images/104689184/320/210/image.jpg","description":"There&rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&rsquo; jolly, &lsquo;Three Men in a Boat&rsquo;. A hit in its heyday, &l","startDate":"2017-12-08T19:30:00+00:00","endDate":"2017-12-22","url":"https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review","location":{"@type":"Place","name":"Finborough Theatre","address":{"@type":"PostalAddress","streetAddress":"Finborough Rd","addressLocality":"London","postalCode":"SW10 9ED","addressRegion":"London"}},"offers":{"@type":"Offer","price":"£16-£18, concs £14-£16","validFrom":"2017-12-08T19:30:00+00:00"}}
							</script>
															</li>
					</ul>


	</li>
	<li class="occurrences__occurrence_day">

                <time class="occurrence__date" datetime="2017-12-09">
            <span class="occurrence__date_day">Sat</span>
            <span class="occurrence__date_month">Dec 9</span>
        </time>

		<ul class="occurrence_list">
							<li class="occurrence">

											<span class="occurrence__venue">
							<a href="https://www.timeout.com/london/theatre/finborough-theatre?locale=en_GB" target="_blank" rel="nofollow noopener">
								<span>
									Finborough Theatre
								</span>
							</a>
						</span>
					
											<time
							datetime="2017-12-09T15:00:00+00:00"
							class="occurrence__time"
							content="2017-12-09T15:00:00+00:00"
						>
							3:00pm
						</time>
					
					<span class="currency xs-text-black">£16-£18, concs £14-£16</span>
					
					
					
																								<script type="application/ld+json">
								{"@context":"https://schema.org","@type":"Event","name":"The Passing of the Third Floor Back review","image":"https://media.timeout.com/images/104689184/320/210/image.jpg","description":"There&rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&rsquo; jolly, &lsquo;Three Men in a Boat&rsquo;. A hit in its heyday, &l","startDate":"2017-12-09T15:00:00+00:00","endDate":"2017-12-22","url":"https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review","location":{"@type":"Place","name":"Finborough Theatre","address":{"@type":"PostalAddress","streetAddress":"Finborough Rd","addressLocality":"London","postalCode":"SW10 9ED","addressRegion":"London"}},"offers":{"@type":"Offer","price":"£16-£18, concs £14-£16","validFrom":"2017-12-09T15:00:00+00:00"}}
							</script>
															</li>
							<li class="occurrence">

											<span class="occurrence__venue">
							<a href="https://www.timeout.com/london/theatre/finborough-theatre?locale=en_GB" target="_blank" rel="nofollow noopener">
								<span>
									Finborough Theatre
								</span>
							</a>
						</span>
					
											<time
							datetime="2017-12-09T19:30:00+00:00"
							class="occurrence__time"
							content="2017-12-09T19:30:00+00:00"
						>
							7:30pm
						</time>
					
					<span class="currency xs-text-black">£16-£18, concs £14-£16</span>
					
					
					
																								<script type="application/ld+json">
								{"@context":"https://schema.org","@type":"Event","name":"The Passing of the Third Floor Back review","image":"https://media.timeout.com/images/104689184/320/210/image.jpg","description":"There&rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&rsquo; jolly, &lsquo;Three Men in a Boat&rsquo;. A hit in its heyday, &l","startDate":"2017-12-09T19:30:00+00:00","endDate":"2017-12-22","url":"https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review","location":{"@type":"Place","name":"Finborough Theatre","address":{"@type":"PostalAddress","streetAddress":"Finborough Rd","addressLocality":"London","postalCode":"SW10 9ED","addressRegion":"London"}},"offers":{"@type":"Offer","price":"£16-£18, concs £14-£16","validFrom":"2017-12-09T19:30:00+00:00"}}
							</script>
															</li>
					</ul>


	</li>
	<li class="occurrences__occurrence_day">

                <time class="occurrence__date" datetime="2017-12-10">
            <span class="occurrence__date_day">Sun</span>
            <span class="occurrence__date_month">Dec 10</span>
        </time>

		<ul class="occurrence_list">
							<li class="occurrence">

											<span class="occurrence__venue">
							<a href="https://www.timeout.com/london/theatre/finborough-theatre?locale=en_GB" target="_blank" rel="nofollow noopener">
								<span>
									Finborough Theatre
								</span>
							</a>
						</span>
					
											<time
							datetime="2017-12-10T15:00:00+00:00"
							class="occurrence__time"
							content="2017-12-10T15:00:00+00:00"
						>
							3:00pm
						</time>
					
					<span class="currency xs-text-black">£16-£18, concs £14-£16</span>
					
					
					
																								<script type="application/ld+json">
								{"@context":"https://schema.org","@type":"Event","name":"The Passing of the Third Floor Back review","image":"https://media.timeout.com/images/104689184/320/210/image.jpg","description":"There&rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&rsquo; jolly, &lsquo;Three Men in a Boat&rsquo;. A hit in its heyday, &l","startDate":"2017-12-10T15:00:00+00:00","endDate":"2017-12-22","url":"https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review","location":{"@type":"Place","name":"Finborough Theatre","address":{"@type":"PostalAddress","streetAddress":"Finborough Rd","addressLocality":"London","postalCode":"SW10 9ED","addressRegion":"London"}},"offers":{"@type":"Offer","price":"£16-£18, concs £14-£16","validFrom":"2017-12-10T15:00:00+00:00"}}
							</script>
															</li>
					</ul>


	</li>

	<li class="load_more_widget__button cond bold caps xs-block xs-text-center xs-col-12 xs-mb2 xs-p2 cursor-pointer xs-text-5" data-ajax-url="http://graffiti.internal.timeout.com/public/v1/sites/uk-london/events/1869965/occurrences?locale=en-GB&amp;from=2017-12-01T00%3A00%3A00Z&amp;to=2018-01-01T00%3A00%3A00Z&amp;venue=default&amp;page_number=2&amp;page_size=10">Show more</li>
        </ul>
    </div>

                      <label for="tab__3" class="tab__expander" data-open="Show more dates" data-close="Show fewer dates"></label>

        </div>
                                





    
            
        
        
        
        
        <div
                id="ad-mpu-447843308"
                class="ad module ad--mpu ad--mobile xs-p4"
                data-ad='{"type":"body_slim","group":"body2","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-447843308&quot;,&quot;componentName&quot;:&quot;body_slim&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
        
        <div class="tab__button tab__button--expander tab__button--vertical js-tab__button  " data-tab-label="4" role="tab" aria-controls="tab___content_4">
            <span class="label">
                  	<h3 class="tab__title normal xs-text-6">
      Users say
         </h3>
	
            </span>
        </div>

        <div id="tab___content_4" class="tab__panel tab__panel--expander  " data-tab="4" role="tabpanel">
                	
    
<div id="lf-reviews"
    class="timeout-ugc"
    data-module="livefyre"
    data-params='{"livefyre_url":"\/\/cdn.livefyre.com\/Livefyre.js","translations_url":"\/london\/en_GB\/livefyre\/translation","edit_profile_url":"\/london\/en_GB\/user\/myAccount","network":"timeout.fyre.co","widget":{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOiJDb250ZW50LUV2ZW50LTE4Njk5NjUtZW4tR0IiLCJ1cmwiOiJodHRwczpcL1wvd3d3LnRpbWVvdXQuY29tXC9sb25kb25cL3RoZWF0cmVcL3RoZS1wYXNzaW5nLW9mLXRoZS10aGlyZC1mbG9vci1iYWNrLXJldmlldyIsInRpdGxlIjoiVGhlIFBhc3Npbmcgb2YgdGhlIFRoaXJkIEZsb29yIEJhY2sgcmV2aWV3IiwidHlwZSI6InJldmlld3MiLCJzaXRlSWQiOjM1MTQ5M30.DUJugLDP7HyqXZXuN-eTo2dqct4uw8ZlQVFJMSWBjbA","siteId":351493,"articleId":"Content-Event-1869965-en-GB","app":"reviews","el":"lf-reviews","enableHalfRating":false,"maxRating":5,"ratingSubparts":0,"disableTitle":true,"ratingSummaryEnabled":false,"defaultSort":"newest","disableIE8Shim":true},"comment_count_selector":".js-comment_count","emailFeedback":true,"emailSettings":{"url":"https:\/\/www.timeout.com\/london\/en_GB\/user\/email\/review","params":{"reviewURL":"https:\/\/www.timeout.com\/london\/theatre\/the-passing-of-the-third-floor-back-review","locale":"en_GB","site":"london"}}}'
>
            <div class="sr-only"><div class="fyre fyre-reviews fyre-width-small"><div class="fyre-widget "><div class="fyre-reviews-header"></div><div class="fyre-stream-stats"><div class="fyre-comment-count"><span>LiveReviews<strong>|</strong>0</span></div><div class="fyre-live-container"><div class="fyre-livecount"><em class="fyre-stream-livecount">1 person listening</em></div></div></div><div class="fyre-auth"><div class="fyre-login-bar"><a rel="nofollow" class="fyre-user-loggedout" aria-label="Sign in" role="button" tabindex="0">Sign in</a></div></div><div class="fyre-editor" style="display: none;"></div><button class="fyre-reviews-write"><strong>Write review</strong></button><div class="fyre-stream-header"><div class="fyre-stream-sort"><label class="fyre-menu-label">Most helpful</label><div class="fyre-menu-dropdown" style="display: none;"><a data-value="mostHelpful" class="fyre-menu-option-selected">Most helpful</a><a data-value="highestRated">Highest rating</a><a data-value="lowestRated">Lowest rating</a><a data-value="newest">Newest</a><a data-value="oldest">Oldest</a></div></div><a class="fyre-stream-sort-back"></a><div class="fyre-content-loading" style="display: none;">Loading</div></div><div class="fyre-comment-stream"><div class="fyre-velocity" style="display: none;"><a class="fyre-velocity-next"><span class="fyre-velocity-count">undefined</span><span class="fyre-velocity-text">New Reviews</span></a><a class="fyre-velocity-refresh">Refresh</a></div><div class="fyre-stream-content"></div><div class="fyre-stream-content-not-found"></div><div class="fyre-stream-more" style="display: none;"><div class="fyre-stream-more-container"><div class="fyre-text">Show More</div><div class="fyre-spinner"></div></div></div></div><div class="fyre-thread-breakout-stream"></div><div class="fyre-stream-menu-container"></div></div></div></div>
    </div>

                      <label for="tab__4" class="tab__expander" data-open="Show more reviews" data-close="Close full review"></label>

        </div>
    </section>



                <div data-ad='{"type":"replaceable","group":"sharethrough","native_key":"36864ac1","size":[5,5],"st_type":"st-evf-trailer"}' class="zone-placeholder" id="ad-replace-733816651"></div>                <div data-ad='{"type":"replaceable","group":"sharethrough","native_key":"ccf8396a","size":[5,5],"st_type":"st-evf-readmore"}' class="zone-placeholder" id="ad-replace-1717748121"></div>
                                
    
<div class="page_sharing_widgets  xs-text-8" data-module="social_widget" data-params='{"canonicalUrl" : "https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review"}'>

        
        <a class="social_share__button social_share__facebook icon_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review" target="_blank">
        <span class="xs-hide xs-pr2 sm-inline-block">Share</span>
    </a>

        <a class="social_share__button social_share__twitter icon_twitter" href="https://twitter.com/intent/tweet?text=The%20Passing%20of%20the%20Third%20Floor%20Back%20review%20%7C%20Finborough%20Theatre%20%7C%20Theatre%20in%20London%20%7C%20https%3A%2F%2Fwww.timeout.com%2Flondon%2Ftheatre%2Fthe-passing-of-the-third-floor-back-review" target="_blank" rel="noopener">
        <span class="xs-hide xs-pr2 sm-inline-block">Tweet</span>
    </a>

        <a class="social_share__button social_share__google icon_google" href="https://plus.google.com/share?url=https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review" data-share="googleplus">
                     <img src="//www.gstatic.com/images/icons/gplus-64.png" alt="Share on Google+"/>
            </a>

    </div>

                                                
    <div class="clearfix">
        <div class="OUTBRAIN"
            data-src="https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review"
            data-widget-id="AR_10"
            data-ob-template="TimeOut"
        ></div>
        <script defer src="https://widgets.outbrain.com/outbrain.js"></script>
    </div>
    
    
            </section>
                                                <aside class="side_content md-col-4">
                        

    
            
        
        
        
        
        <div
                id="ad-mpu-970378657"
                class="ad module ad--mpu ad--desktop"
                data-ad='{"type":"side","group":"side1","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-970378657&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            

                                            
    
    
        <div class="xs-fill-white xs-mb2 xs-p3 promo_list_wrapper">
                    <h3 class="xs-text-5 md-text-4 xs-line-height-8 md-line-height-7 ">Near Finborough Theatre</h3>        
        <section class="tabs tabs_widget inverted_theme" role="region" aria-live="polite">
                            <input id="tabs_15698983351" class="tab__input" type="radio" name="radio-set-rhr" data-tab-input="1" checked="checked"/>
                        
                                                <ul>
                                                                                    <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Finborough Arms&quot;}'
  href="/london/bars-and-pubs/finborough-arms" title="Finborough Arms">
                                                                                                                                <img class="promo_list__item__thumb xs-mr2" src="https://media.timeout.com/images/102935058/60/45/image.jpg" alt="Finborough Theatre" />
                                                                                <span class="promo_list__item__title">Finborough Arms</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Hollywood Arms&quot;}'
  href="/london/bars-and-pubs/hollywood-arms" title="Hollywood Arms">
                                                                                <span class="promo_list__item__title">Hollywood Arms</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Nikita&#039;s&quot;}'
  href="/london/restaurants/nikitas" title="Nikita&#039;s">
                                                                                                                                <img class="promo_list__item__thumb xs-mr2" src="https://media.timeout.com/images/100493851/60/45/image.jpg" alt="Finborough Theatre" />
                                                                                <span class="promo_list__item__title">Nikita&#039;s</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;The Pembroke&quot;}'
  href="/london/restaurants/the-pembroke" title="The Pembroke">
                                                                                                                                <img class="promo_list__item__thumb xs-mr2" src="https://media.timeout.com/images/100485453/60/45/image.jpg" alt="Finborough Theatre" />
                                                                                <span class="promo_list__item__title">The Pembroke</span>
                                    </a>
                                </li>
                                                                                                                <li class="promo_list__item">
                                    <a class="xs-flex xs-items-center xs-py3 xs-relative"     data-track-click='{&quot;pev2&quot;:&quot;venue you may like&quot;,&quot;eVar3&quot;:&quot;Stecca&quot;}'
  href="/london/restaurants/stecca" title="Stecca">
                                                                                                                                <img class="promo_list__item__thumb xs-mr2" src="https://media.timeout.com/images/104689224/60/45/image.jpg" alt="Finborough Theatre" />
                                                                                <span class="promo_list__item__title">Stecca</span>
                                    </a>
                                </li>
                                                                        </ul>
                            
        </section>

    </div>
    
                        





    
            
        
        
        
        
        <div
                id="ad-mpu-1684656514"
                class="ad module ad--mpu ad--desktop"
                data-ad='{"type":"side","group":"side2","lazy_load":"","has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-mpu-1684656514&quot;,&quot;componentName&quot;:&quot;side&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                    </aside>
                                    </div>
    </article>
            </main>

                          



<footer class="site-footer site-footer--sticky-ad xs-text-white xs-fill-black">
                        




    
            
        
        
        
        
        <div
                id="ad-footer-988515332"
                class="ad ad-footer xs-hide sm-block"
                data-ad='{"type":"footer","group":"foot","lazy_load":true,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-footer-988515332&quot;,&quot;componentName&quot;:&quot;footer&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>            
                <nav role="navigation" aria-label="Bottom navigation" id="footer-nav" class="site-footer__nav sm-py6">
        <div class="container xs-relative sm-flex">

            <a href="javascript:scrollTo(0,0)" class="site-footer__top-link cursor-pointer cond xs-fill-red xs-text-white xs-text-8 xs-px4 xs-absolute xs-r0 xs-z2 xs-line-height-9 xs-py1 xs-hide md-block">Top</a>
            <!-- footer columns as defined in config -->

                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
            <input type="checkbox" id="footer-tab__toggle_0" class="footer-tab__toggle xs-fixed xs-t0">

                                                            
            <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">
                <label class="xs-block xs-col-12 xs-relative" for="footer-tab__toggle_0">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;About us&quot;}}" href="http://www.timeout.com/about" title="About us" target="_self" >About us</a>
                </label>
            </h4>
        
        <ul class="xs-overflow-hidden sm-p0">
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Work for Time Out&quot;}}" href="http://www.timeout.com/about/time-out-group/work-for-time-out" title="Work for Time Out" target="_self"  class="xs-text-8">
                        Work for Time Out
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Privacy policy&quot;}}" href="http://www.timeout.com/london/privacy-policy" title="Privacy policy" target="_self"  class="xs-text-8">
                        Privacy policy
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Cookie Policy&quot;}}" href="/london/cookie-policy" title="Cookie Policy" target="_self"  class="xs-text-8">
                        Cookie Policy
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Website terms of use&quot;}}" href="http://www.timeout.com/london/terms" title="Website terms of use" target="_self"  class="xs-text-8">
                        Website terms of use
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Contact us&quot;}}" href="http://corporate.timeout.com/about/commercial-opportunities/uk/london/contact-tol" title="Contact us" target="_self"  class="xs-text-8">
                        Contact us
                    </a>
                </li>
                    </ul>
    
                </div>
                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
            <input type="checkbox" id="footer-tab__toggle_1" class="footer-tab__toggle xs-fixed xs-t0">

                    <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">
                <label class="xs-block xs-col-12 xs-relative" for="footer-tab__toggle_1">Time Out for business</label>
            </h4>
        
        <ul class="xs-overflow-hidden sm-p0">
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Get listed&quot;}}" href="http://www.timeout.com/london/get-listed" title="Get listed" target="_self"  class="xs-text-8">
                        Get listed
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Claim your listing&quot;}}" href="http://www.timeout.com/london/get-listed-add-venue" title="Claim your listing" target="_self"  class="xs-text-8">
                        Claim your listing
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Premium Profiles&quot;}}" href="http://premiumprofiles.timeout.com" title="Premium Profiles" target="_self"  class="xs-text-8">
                        Premium Profiles
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Advertising&quot;}}" href="http://corporate.timeout.com/about/commercial-opportunities/uk/london/advertise-with-time-out-london" title="Advertising" target="_self"  class="xs-text-8">
                        Advertising
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;E-Commerce&quot;}}" href="http://clientcentre.timeout.com/e-commerce/" title="E-Commerce" target="_self"  class="xs-text-8">
                        E-Commerce
                    </a>
                </li>
                    </ul>
    
                </div>
                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
            <input type="checkbox" id="footer-tab__toggle_2" class="footer-tab__toggle xs-fixed xs-t0">

                    <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">
                <label class="xs-block xs-col-12 xs-relative" for="footer-tab__toggle_2">Time Out products</label>
            </h4>
        
        <ul class="xs-overflow-hidden sm-p0">
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Mobile apps&quot;}}" href="http://www.timeout.com/london/time-out-london-mobile-apps" title="Mobile apps" target="_self"  class="xs-text-8">
                        Mobile apps
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out Travel&quot;}}" href="http://www.timeout.com/travel" title="Time Out Travel" target="_self"  class="xs-text-8">
                        Time Out Travel
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out Offers&quot;}}" href="https://www.timeout.com/london/shop/" title="Time Out Offers" target="_blank" rel=&quot;noopener&quot; class="xs-text-8">
                        Time Out Offers
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out Worldwide&quot;}}" href="http://www.timeout.com" title="Time Out Worldwide" target="_self"  class="xs-text-8">
                        Time Out Worldwide
                    </a>
                </li>
                    </ul>
    
                </div>
                            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1">
                                
            <input type="checkbox" id="footer-tab__toggle_3" class="footer-tab__toggle xs-fixed xs-t0">

                                                            
            <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">
                <label class="xs-block xs-col-12 xs-relative" for="footer-tab__toggle_3">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Time Out magazine&quot;}}" href="http://www.timeout.com/london/free-mag" title="Time Out magazine" target="_self" >Time Out magazine</a>
                </label>
            </h4>
        
        <ul class="xs-overflow-hidden sm-p0">
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Where to get Time Out magazine&quot;}}" href="https://distributionmap.timeout.com/london" title="Where to get Time Out magazine" target="_blank" rel=&quot;noopener&quot; class="xs-text-8">
                        Where to get Time Out magazine
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Subscribe to Time Out magazine&quot;}}" href="http://timeout.imbmsubscriptions.com/" title="Subscribe to Time Out magazine" target="_blank" rel=&quot;noopener&quot; class="xs-text-8">
                        Subscribe to Time Out magazine
                    </a>
                </li>
                                                                                
                <li class="xs-line-height-2">
                    <a data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;footer-clicks&quot;,&quot;eventAction&quot;:&quot;footer_clicks&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;link&quot;:&quot;Manage my subscription&quot;}}" href="http://timeout.imbmsubscriptions.com/client-login/" title="Manage my subscription" target="_blank" rel=&quot;noopener&quot; class="xs-text-8">
                        Manage my subscription
                    </a>
                </li>
                    </ul>
    
                </div>
            
            <div class="footer-tab xs-border-bottom border-gray-dark sm-border-bottom-none xs-pl2 xs-overflow-auto xs-py2 xs-px4 sm-px2 sm-flex-1 xs-flex xs-justify-end sm-block">
                                <h4 class="xs-mb0 sm-mb2 sm-p0 xs-text-5 xs-text-white">Follow us</h4>
                <span class="social-links__link-wrapper xs-flex-1 xs-text-right">
                                                            <a class="social-link sm-mb4 icon_facebook" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;facebook&quot;}}" href="http://www.facebook.com/TimeOutLondon" title="Facebook" target="_blank" rel="noopener">
                            <span>Facebook</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_twitter" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;twitter&quot;}}" href="https://twitter.com/#!/TimeOutLondon/time-out-tweeters/members" title="Twitter" target="_blank" rel="noopener">
                            <span>Twitter</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_youtube" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;youtube&quot;}}" href="https://www.youtube.com/user/timeoutlondonvideo" title="Youtube" target="_blank" rel="noopener">
                            <span>Youtube</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_instagram" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;instagram&quot;}}" href="http://instagram.com/timeoutlondon" title="Instagram" target="_blank" rel="noopener">
                            <span>Instagram</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_pinterest" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;pinterest&quot;}}" href="http://www.pinterest.com/timeoutlondon/" title="Pinterest" target="_blank" rel="noopener">
                            <span>Pinterest</span>
                        </a>
                                                                                <a class="social-link sm-mb4 icon_spotify" data-tracking="{&quot;eventInfo&quot;:{&quot;eventName&quot;:&quot;social&quot;,&quot;eventAction&quot;:&quot;social&quot;,&quot;timestamp&quot;:1512145770,&quot;type&quot;:&quot;custom&quot;},&quot;attributes&quot;:{&quot;action&quot;:&quot;follow&quot;,&quot;socialNetwork&quot;:&quot;spotify&quot;}}" href="https://open.spotify.com/user/timeoutlondon" title="Spotify" target="_blank" rel="noopener">
                            <span>Spotify</span>
                        </a>
                                                    </span>
                                            </div>

        </div>
    </nav>
    <div class="site-footer__utilities xs-border-top xs-border-gray-dark sm-relative xs-text-center xs-py3">
        <div class="container">
            <a
                class="timeout-logo xs-ml1 xs-hide sm-inline-block xs-float-left"
                href="/london"
                title="Time Out London">
                    Time Out London
            </a>

                                                        
                            <a class="xs-float-right xs-mr4 sm-mr1 cond caps xs-text-10" href="https://www.timeout.com/london/sitemap">Site map</a>
                    </div>
                    <div class="container site-footer__copyright">
                <p class="xs-text-10 xs-mt4">&copy; 2017 Time Out England Limited and affiliated companies owned by Time Out Group Plc. All rights reserved. Time Out is a registered trademark of Time Out Digital Limited.</p>
            </div>
            </div>
</footer>

    

            


    
            
        
        
        
        
        <div
                id="ad-footer-1510331857"
                class="ad ad-footer xs-fixed xs-col-12 sm-hide xs-z3 xs-b0 xs-l0 xs-py2 xs-fill-black sm-py4 sm-fill-gray-dark xs-hide"
                data-ad='{"type":"footer","group":"foot","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-footer-1510331857&quot;,&quot;componentName&quot;:&quot;footer&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ><button class="ad__close xs-fill-red xs-text-white xs-p1 xs-absolute xs-r2 xs-text-11"><span class="icon icon_close"></span><span class="sr-only">Close</span></button></div>            
            
        </div>

                    


    
            
        
        
        
        
        <div
                id="ad-interstitial-oop-1784917940"
                class="ad "
                data-ad='{"type":"oop","group":"oop","lazy_load":false,"has_promo_after":"","size_override":""}'
                data-component="{&quot;componentInfo&quot;:{&quot;componentID&quot;:&quot;ad-interstitial-oop-1784917940&quot;,&quot;componentName&quot;:&quot;oop&quot;},&quot;category&quot;:{&quot;componentType&quot;:&quot;advert&quot;}}"
                ></div>                    
                                <noscript id="omnitureNoscript">
            <img src="https://smetrics.timeout.com/b/ss/timeoutuklondon,timeoutworldwide/1/H.23.8--NS/0?pageName=TO+%3A+No+Script" height="1" width="1" />
            }
        </noscript>
    
        
        
                    <div data-module="cookie_banner" class="xs-fill-gray-dark xs-text-white xs-fixed xs-b0 xs-l0 xs-r0 xs-z2 xs-hide">
    <div class="container xs-py1 xs-px2 xs-flex xs-items-center xs-justify-between">
        <span>Our site uses cookies. By continuing to use this site you are agreeing to our <a href="/london/cookie-policy">cookie policy</a>.</span>
        <span class="icon_close cursor-pointer"></span>
    </div>
</div>
        
                                        <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"Event","name":"The Passing of the Third Floor Back review","image":"https://media.timeout.com/images/104689184/320/210/image.jpg","description":"There&rsquo;s no messing about in boats in this revival of a 1908 play by Jerome K Jerome, author of the popular Victorian lads&rsquo; jolly, &lsquo;Three Men in a Boat&rsquo;. A hit in its heyday, &l","startDate":"2017-12-01","endDate":"2017-12-22","url":"https://www.timeout.com/london/theatre/the-passing-of-the-third-floor-back-review","location":{"@type":"Place","name":"Finborough Theatre","address":{"@type":"PostalAddress","streetAddress":"Finborough Rd","addressLocality":"London","postalCode":"SW10 9ED","addressRegion":"London"}}}
            </script>
            
        <script type="text/javascript">_satellite.pageBottom();</script>

    </body>
</html>

