<!DOCTYPE html><html lang="en-AU"><head><meta charSet="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/><title>Parramatta&#x27;s New Year&#x27;s Eve fireworks are cancelled for this year</title><link rel="preconnect" href="https://assets.adobedtm.com" crossorigin="true"/><link rel="preconnect" href="https://cdn.permutive.com" crossorigin="true"/><link rel="preload" as="font" href="/static/fonts/Roboto-Regular.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="/static/fonts/Roboto-Bold.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="/static/fonts/FranklinGothicLTPro-DmCm.woff2" type="font/woff2" crossorigin="anonymous"/><meta name="description" content="New Year&#x27;s Eve won&#x27;t be quite the same in Parramatta without the fireworks this year, but the City of Parramatta council has decided to pull the pin on festivit"/><link rel="canonical" href="https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920"/><meta name="author" content="Divya Venkataraman"/><meta data-component="omniture" data-track-manually="false" data-config="{&quot;primaryDisplayName&quot;:&quot;News&quot;,&quot;omnitureSiteName&quot;:&quot;Sydney&quot;}"/><link rel="stylesheet" href="/static/css/main-f6f6c3e9a7fd1fb7237ac7ff9cfe3604.css"/><link rel="stylesheet" href="/static/css/post-9bc51de8e176db947730477c00229eea.css"/><script src="https://assets.adobedtm.com/ce49178c3f20e548a33b3142f967218b422f5771/satelliteLib-471155aab562061e30b42d5636aaa36d2a4d9195.js" defer=""></script><script src="/static/js/libs-ffd6a3959db954130e28.js" defer=""></script><script src="/static/js/store-91544dae582cde41a9de.js" defer=""></script><script src="/static/js/cmp-b87305709b7f9a5e027c.js" defer=""></script><script src="/static/js/ads-e66db02632f60e4d7f24.js" defer=""></script><script src="/static/js/appMeasurement-4f373f071520eda2e203f2e0fa3941c0.js" defer=""></script><script src="/static/js/main-31f9b7285b488bace09a.js" defer=""></script><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Parramatta&#x27;s New Year&#x27;s Eve fireworks are cancelled for this year"/><meta name="twitter:description" content="New Year&#x27;s Eve won&#x27;t be quite the same in Parramatta without the fireworks this year, but the City of Parramatta council has decided to pull the pin on festivit"/><meta property="twitter:image" content="https://media.timeout.com/images/105576769/image.jpg"/><meta property="og:title" content="Parramatta&#x27;s New Year&#x27;s Eve fireworks are cancelled for this year"/><meta property="og:description" content="New Year&#x27;s Eve won&#x27;t be quite the same in Parramatta without the fireworks this year, but the City of Parramatta council has decided to pull the pin on festivit"/><meta property="og:url" content="https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920"/><meta property="og:image" content="https://media.timeout.com/images/105576769/image.jpg"/><meta property="og:locale" content="en-AU"/><meta property="fb:app_id" content="110523762296825"/><meta property="og:site_name" content="Time Out Sydney"/><meta property="og:type" content="article"/><meta property="fb:pages" content="133835220000647"/><meta property="fb:pages" content="24247856516"/><meta property="fb:pages" content="114687728553778"/><meta property="fb:pages" content="157776867595168"/><meta property="fb:pages" content="117586258302196"/><meta property="fb:pages" content="726032854137181"/><meta property="fb:pages" content="217206511652489"/><meta property="fb:pages" content="39439020663"/><meta property="fb:pages" content="1670703719868417"/><meta property="fb:pages" content="425095207624727"/><meta property="fb:pages" content="167113240025188"/><meta property="fb:pages" content="87396842402"/><meta property="fb:pages" content="277086222458072"/><meta property="fb:pages" content="79807336765"/><meta property="fb:pages" content="174242829266612"/><meta property="fb:pages" content="127115470664822"/><meta property="fb:pages" content="199312830102994"/><meta property="fb:pages" content="323652267735749"/><meta property="fb:pages" content="120767178004956"/><meta property="fb:pages" content="155014857903554"/><meta property="fb:pages" content="110806252326039"/><meta property="fb:pages" content="225473697480565"/><meta property="fb:pages" content="49342614805"/><meta property="fb:pages" content="364918466158"/><meta property="fb:pages" content="1658004801141837"/><meta property="fb:pages" content="176178312421715"/><meta property="fb:pages" content="260316788252"/><meta property="fb:pages" content="318676981664215"/><meta property="fb:pages" content="920467047965637"/><meta property="fb:pages" content="568046713306727"/><meta property="fb:pages" content="1492949247607532"/><meta property="fb:pages" content="1489909037910413"/><meta property="fb:pages" content="297605497404"/><meta property="fb:pages" content="756469617704922"/><meta property="fb:pages" content="1438000249805631"/><meta property="fb:pages" content="646556245421580"/><meta property="fb:pages" content="143754132316142"/><meta property="fb:pages" content="406870919454327"/><meta property="fb:pages" content="34127084244"/><meta property="fb:pages" content="308385419176623"/><meta property="fb:pages" content="55290780338"/><meta property="fb:pages" content="127485225400"/><meta property="fb:pages" content="819687334711623"/><meta property="fb:pages" content="609582352454281"/><meta property="fb:pages" content="705972392828343"/><meta property="fb:pages" content="384475866176"/><meta property="fb:pages" content="1423947147859126"/><meta property="fb:pages" content="1446189005633181"/><meta property="fb:pages" content="34062589944334"/><meta property="fb:pages" content="1640139182938675"/><meta property="fb:pages" content="631789766893061"/><meta property="fb:pages" content="409399439112038"/><meta name="site" content="au-sydney"/><meta name="locale" content="en-AU"/><meta name="discover" content="https://discover.timeout.com/v1"/><meta name="auth" content="https://auth.timeout.com/api/subscribe"/><script>window.digitalData = {"pageInstanceID":"web-au-sydney.94249-prod","version":"1.0","timestamp":1605757852506,"page":{"pageInfo":{"placeId":616,"sysEnv":"prod","city":"Sydney","hourOfDay":"14","dayOfWeek":"Thursday","version":5,"language":"en","country":"AU","isOO":"true","reportSuites":"timeoutworldwide","pageID":"94249","author":"Divya Venkataraman","pageName":"sydney : blog categories : post : parramatta's new year's eve fireworks are cancelled for this year","contentTitle":"Parramatta's New Year's Eve fireworks are cancelled for this year","contentID":"content-post-94249","contentType":"post","siteSection":"sydney : blog categories","destinationURL":"https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920","publishDate":"2020-11-19T12:27:38+11:00","displayPublishDate":true,"pagination":""},"category":{"primaryCategory":"blog categories","subCategory1":"music (blog posts)","pageTags":["root","blog categories","music (blog posts)","categories","music (category)"],"pageType":"post"},"attributes":{"commercial":{"enabled":false,"type":"","authorOverride":""},"social":{"title":"Parramatta's New Year's Eve fireworks are cancelled for this year","subTitle":null},"description":"New Year's Eve won't be quite the same in Parramatta without the fireworks this year, but the City of Parramatta council has&nbsp;decided to pull the pin on festivities due to current restrictions making the show 'not feasible'. But fear not, there are&nbsp;alternate party&nbsp;plans in&nbsp;the works, including&nbsp;an exciting new concert series set to take place around the Parramatta CBD at the start of 2021.\r\nLord mayor Bob Dwyer said,&nbsp;&ldquo;While it&rsquo;s disappointing that we won&rsquo;t be holding our New Year&rsquo;s Eve event and fireworks this year, we are working on an exciting alternative way to celebrate. The City of Parramatta will be presenting a fantastic series of concerts at unique locations across the City in January, encouraging people safely back into the Parramatta CBD with some incredible live music performances.&rdquo;\r\nHe added, &ldquo;We have been working closely with the NSW Government and relevant authorities to find a way we can deliver smaller-scale events over a few weeks where people can come together in a COVID-safe way. The summer concert series will also be a boon for local businesses, who need our continued support after a tough year.&rdquo;&nbsp;\r\nWe'll share details as soon as they're announced. Check back for the latest.&nbsp;\r\nIn the meantime, there are 1,000 gigs happening around NSW. Get around it.&nbsp;","shortDescription":"Instead, the City of Parramatta will kick off 2021 with a special summer concert series","subTitle":"Instead, the City of Parramatta will kick off 2021 with a special summer concert series","image":"https://media.timeout.com/images/105576769/image.jpg","imageCredit":"Photograph: Supplied/Discover Parramatta"}}};</script><link rel="preload" href="/static/css/bedrock-2978f17ce5dc2012de0ebc89a4b9fde7.css" as="style" id="bedrock"/><script>
          window.adGlobals = window.adGlobals || { prebid: {} };
          window.adGlobals.prebid.scriptSrc = '/static/js/prebid-c7f04dcfa907acc32d79d25b0080bfce.js';
          window.adGlobals.prebid.priceGranularity = '{"priceGranularity":{"buckets":[{"max":20,"min":0,"increment":0.1},{"max":40,"min":20,"increment":1}]}}';
          window.adGlobals.prebid.userSync = '{"userSync":{"filterSettings":{"iframe":{"bidders":"*","filter":"include"}}}}';
          
          window.adGlobals.gptParams = window.adGlobals.gptParams || {
            host: 'Time_Out_Sydney',
            network_code: '5185',
            zone: 'music',
            page: 'blog_post',
            itemid: 'post-94249',
            audience: 'default'
            , kicker: ['']
          }
        </script></head><body data-page-type="blog_post"><div id="ad-skin-1" class="_ad_45cce_1  "><script>
                    window.rawSlots = window.rawSlots || [];
                    window.rawSlots.push('{"adSlotId":"/5185/Time_Out_Sydney/music/skin/blog_post","adContainerId":"ad-skin-1","isOutOfPage":false,"isRegistered":false,"adSizes":[{"viewport":[994,50],"slotSize":[[1,1]]},{"viewport":[0,0],"slotSize":[]}],"adTags":[{"key":"type","value":"skin"}],"adSenseTags":[],"adSlotGroup":"skin","breakpoints":[],"loadsAutomatically":true,"prebidBidders":[{"bidder":"rubicon","params":{"accountId":"11092","siteId":151418,"zoneId":719034,"keywords":["sydney"],"visitor":{"city":"sydney","sections":"music"}}},{"bidder":"ias","params":{"pubId":"923391","adUnitPath":"/5185/Time_Out_Sydney/music/skin/blog_post"}},{"bidder":"ix","params":{"siteId":"249482","id":"/5185/Time_Out_Sydney/music/skin/blog_post"}},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194001"},"labelAny":["allSlots-320x50"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194002"},"labelAny":["allSlots-728x90"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194003"},"labelAny":["allSlots-300x250"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194004"},"labelAny":["allSlots-970x250"]}]}');
                </script></div><div class="_overlay_2g2lo_1" data-component="popup-newsletter" hidden=""><div class="_popupNewsletterContainer_2g2lo_35"><button class="_closeButton_2g2lo_51"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 18"><path d="M4.406 17.43c.188.21.422.312.703.312.246 0 .48-.101.7-.312l6.25-6.02 6.25 6.02c.218.21.453.312.699.312a.885.885 0 00.699-.312c.25-.211.375-.426.375-.653 0-.222-.125-.457-.375-.695l-6.25-6.02 6.25-6.019c.25-.238.375-.473.375-.695 0-.227-.125-.442-.375-.653-.215-.238-.441-.36-.676-.36-.23 0-.472.122-.722.36l-6.25 6.02-6.25-6.02c-.25-.238-.493-.36-.723-.36-.234 0-.461.122-.68.36-.246.211-.37.426-.37.653 0 .222.124.457.37.695l6.254 6.02-6.254 6.019c-.246.238-.37.473-.37.695 0 .227.124.442.37.653zm0 0"></path></svg><span class="_text-hide_v9moj_1">No thanks</span></button><div class="_popupMainContent_2g2lo_45"><div class="_successMessageContainer_2g2lo_22"><p class="_successMessageTitle_2g2lo_89">🙌 Awesome, you&#x27;re subscribed!</p><p class="_successMessageText_2g2lo_99">Thanks for subscribing! Look out for your first newsletter in your inbox soon!</p></div><form class="_form_2g2lo_82"><p class="_title_2g2lo_88">Get us in your inbox</p><p class="_message_2g2lo_98">Sign up to our newsletter for the latest and greatest from your city and beyond</p><label class="_text-hide_v9moj_1" for="email">Enter email address</label><input type="email" id="email" name="email" class="_textInput_2g2lo_108 _email_2g2lo_133" placeholder="Enter email address" required=""/><p class="_errorMessage_2g2lo_121">Déjà vu! We already have this email. Try another?</p><input type="submit" class="_submitButton_2g2lo_146" value="Subscribe now"/></form><a class="_dismissButton_2g2lo_172">No thanks</a><div class="_disclaimer_2g2lo_189"><p>By entering your email address you agree to our <a href="https://www.timeout.com/terms-of-use" target="_blank">Terms of Use</a> and <a href="https://www.timeout.com/privacy-notice" target="_blank">Privacy Policy</a> and consent to receive emails from Time Out about news, events, offers and partner promotions.</p></div></div></div></div><div class="_adsContainer_q28ca_18 _full-width-ui_45cce_101" data-component="sticky-header"><div id="ad-head-1" class="_ad_45cce_1 _ad-head_45cce_17 "><script>
                    window.rawSlots = window.rawSlots || [];
                    window.rawSlots.push('{"adSlotId":"/5185/Time_Out_Sydney/music/head/blog_post","adContainerId":"ad-head-1","isOutOfPage":false,"isRegistered":false,"adSizes":[{"viewport":[994,50],"slotSize":[[728,90],[970,90],[900,250],[940,250],[970,250],[994,250],[970,415]]},{"viewport":[768,50],"slotSize":[[728,90],[320,50],[300,100]]},{"viewport":[320,50],"slotSize":[[320,50],[300,100]]},{"viewport":[0,0],"slotSize":[]}],"adTags":[{"key":"type","value":"head"}],"adSenseTags":[],"adSlotGroup":"head","breakpoints":[],"loadsAutomatically":true,"prebidBidders":[{"bidder":"rubicon","params":{"accountId":"11092","siteId":151418,"zoneId":719034,"keywords":["sydney"],"visitor":{"city":"sydney","sections":"music"}}},{"bidder":"ias","params":{"pubId":"923391","adUnitPath":"/5185/Time_Out_Sydney/music/head/blog_post"}},{"bidder":"ix","params":{"siteId":"249482","id":"/5185/Time_Out_Sydney/music/head/blog_post"}},{"bidder":"medianet","params":{"cid":"8CUV7IE63","bidfloor":null,"crid":351451537}},{"bidder":"ozone","params":{"publisherId":"OZONETO00002","siteId":"4204204234","placementId":"1420430762","customData":[{"targeting":{"zone":"music"}}]}},{"bidder":"pubmatic","params":{"publisherId":"159632","adSlot":"3032578"},"labelAny":["head-800","foot-992","foot-768"]},{"bidder":"pubmatic","params":{"publisherId":"159632","adSlot":"3032572"},"labelAny":["head-320","foot-320"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194001"},"labelAny":["allSlots-320x50"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194002"},"labelAny":["allSlots-728x90"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194003"},"labelAny":["allSlots-300x250"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194004"},"labelAny":["allSlots-970x250"]}],"prebidMediaTypes":{"banner":{"sizeConfig":[{"minViewPort":[800,0],"sizes":[[728,90],[970,250]]},{"minViewPort":[320,0],"sizes":[[320,50]]},{"minViewPort":[0,0],"sizes":[]}]},"video":{"context":"outstream","sizeConfig":[{"minViewPort":[800,0],"playerSize":[]},{"minViewPort":[320,0],"playerSize":[]},{"minViewPort":[0,0],"playerSize":[]}]}},"prebidCustomLabels":["head-800","head-728x90","allSlots-728x90","head-970x250","allSlots-970x250","head-320","head-320x50","allSlots-320x50"]}');
                </script></div></div><header class="_header_iu1b0_1 _full-width-ui_45cce_101"><div class="_container_lel4j_1 _headerOuterContainer_iu1b0_137" data-component="masthead"><div class="_grid_mwgl2_1"><section class="_header_mwgl2_10"><div class="_headerContainer_iu1b0_12"><div class="_content_iu1b0_29"><div class="_left_iu1b0_74"><div class="_sm_iu1b0_123 _navigationDrawerCtaContainer_iu1b0_55"><div class="_container_ty2xw_4"><input type="checkbox" data-navigation-toggle="true" id="checkbox-navigation-toggle" class="_checkbox_ty2xw_1"/><div class="_overlay_ty2xw_1"></div><label class="_label_ty2xw_1" for="checkbox-navigation-toggle"><a class="_cta_ty2xw_1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24.1 18"><path fill-rule="evenodd" d="M22.832 15.545a1.227 1.227 0 010 2.455H1.227a1.227 1.227 0 110-2.455zm0-7.772a1.227 1.227 0 010 2.454H1.227a1.227 1.227 0 110-2.454zm0-7.773a1.227 1.227 0 010 2.455H1.227a1.227 1.227 0 110-2.455z"></path></svg></a><a class="_cta_ty2xw_1 _close_ty2xw_1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 18"><path d="M4.406 17.43c.188.21.422.312.703.312.246 0 .48-.101.7-.312l6.25-6.02 6.25 6.02c.218.21.453.312.699.312a.885.885 0 00.699-.312c.25-.211.375-.426.375-.653 0-.222-.125-.457-.375-.695l-6.25-6.02 6.25-6.019c.25-.238.375-.473.375-.695 0-.227-.125-.442-.375-.653-.215-.238-.441-.36-.676-.36-.23 0-.472.122-.722.36l-6.25 6.02-6.25-6.02c-.25-.238-.493-.36-.723-.36-.234 0-.461.122-.68.36-.246.211-.37.426-.37.653 0 .222.124.457.37.695l6.254 6.02-6.254 6.019c-.246.238-.37.473-.37.695 0 .227.124.442.37.653zm0 0"></path></svg><span class="_text-hide_v9moj_1">Close</span></a></label><div class="_nav_ty2xw_1"><div class="_header_ty2xw_1"><span>Sydney</span><a href="/">Change city</a></div><ul class="_ul_ty2xw_1"><li class="_item_ty2xw_1"><a href="/sydney/things-to-do" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Things to Do::1::no&quot;}">Things to Do</a></li><li class="_item_ty2xw_1"><a href="/sydney/food-drink" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Food &amp; Drink::2::no&quot;}">Food &amp; Drink</a></li><li class="_item_ty2xw_1"><a href="/sydney/culture" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Culture::3::no&quot;}">Culture</a></li><li class="_item_ty2xw_1"><a href="/sydney/travel" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Travel::4::no&quot;}">Travel</a></li><li class="_item_ty2xw_1"><a href="/sydney/things-to-do/time-in-the-best-things-to-do-at-home" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Time In::5::no&quot;}">Time In</a></li><li class="_item_ty2xw_1 _separator_ty2xw_1"><input type="checkbox" data-navigation-sub-toggle="true" data-animated-chevron-input="true" id="checkbox-navigation-sub-toggle"/><label class="_label_sub_ty2xw_1" for="checkbox-navigation-sub-toggle">More <span class="_animatedChevron_8tgmu_1"></span></label><ul class="_sub_ty2xw_1"><li class="_item_sub_ty2xw_1"><a href="/sydney/area-guides" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Area Guides::1::yes&quot;}">Area Guides</a></li><li class="_item_sub_ty2xw_1"><a href="/sydney/kids" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Kids::2::yes&quot;}">Kids</a></li><li class="_item_sub_ty2xw_1"><a href="/sydney/shopping" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Shopping::3::yes&quot;}">Shopping</a></li><li class="_item_sub_ty2xw_1"><a href="/sydney/theatre-dance" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Theatre &amp; Dance::4::yes&quot;}">Theatre &amp; Dance</a></li><li class="_item_sub_ty2xw_1"><a href="/sydney/art" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Art::5::yes&quot;}">Art</a></li><li class="_item_sub_ty2xw_1"><a href="/sydney/music" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Music &amp; Nightlife::6::yes&quot;}">Music &amp; Nightlife</a></li><li class="_item_sub_ty2xw_1"><a href="/sydney/film" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Film::7::yes&quot;}">Film</a></li><li class="_item_sub_ty2xw_1"><a href="/sydney/comedy" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Comedy::8::yes&quot;}">Comedy</a></li><li class="_item_sub_ty2xw_1"><a href="/sydney/restaurants-cafes" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Restaurants &amp; Cafes::9::yes&quot;}">Restaurants &amp; Cafes</a></li><li class="_item_sub_ty2xw_1"><a href="/sydney/bars-pubs" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Bars &amp; Pubs::10::yes&quot;}">Bars &amp; Pubs</a></li><li class="_item_sub_ty2xw_1"><a href="/sydney/visitors" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Visitor Guide::11::yes&quot;}">Visitor Guide</a></li><li class="_item_sub_ty2xw_1"><a href="/sydney/news" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;News::12::yes&quot;}">News</a></li><li class="_item_sub_ty2xw_1"><a href="/sydney/competitions" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Competitions::13::yes&quot;}">Competitions</a></li><li class="_item_sub_ty2xw_1"><a href="/sydney/magazine" target="_self" data-track-click="{&quot;events&quot;:[&quot;event225&quot;],&quot;pev2&quot;:&quot;Click on Primary Nav header&quot;,&quot;prop13&quot;:&quot;Magazine::14::yes&quot;}">Magazine</a></li></ul><div class="_divisor_ty2xw_1"></div></li></ul><div class="_subscribe_ty2xw_1"><a href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 31 23"><path d="M0 18.012c0 1.37.489 2.543 1.467 3.52C2.445 22.512 3.62 23 4.988 23h20.07c1.37 0 2.544-.489 3.522-1.467.978-.978 1.467-2.152 1.467-3.521V4.988c0-1.37-.49-2.543-1.467-3.52C27.602.488 26.428 0 25.059 0H4.989c-1.37 0-2.544.489-3.522 1.467C.49 2.445 0 3.62 0 4.988v13.024zm2.523 0V4.988c0-.195.079-.528.235-.997l11.503 9.39c.156.156.41.234.762.234.196 0 .45-.078.763-.235l11.62-9.272c.078.235.117.528.117.88v13.024c0 .665-.244 1.252-.733 1.76-.49.509-1.066.763-1.731.763H4.989c-.666 0-1.243-.254-1.732-.763-.489-.508-.734-1.095-.734-1.76zm2.23-15.547h20.775l-10.505 8.392-10.27-8.392z"></path></svg>Subscribe</a></div><ul class="_languages_ty2xw_1"><li class="_item_languages_ty2xw_1"><span>EN</span></li></ul></div></div></div><div class="_md-f_iu1b0_112 _selectorsContainer_iu1b0_107"><div class="_container_u8fp1_4"><input type="radio" name="masthead-dropdowns" data-city-selector="true" class="_checkbox_u8fp1_1" id="checkbox-city-selector" data-animated-chevron-input="true" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - expanded&quot;}"/><label for="checkbox-city-selector"><a class="_cta_u8fp1_1"><span>Sydney</span><span class="_animatedChevron_8tgmu_1 _small_8tgmu_19"></span></a></label><div class="_listContainer_u8fp1_1 preload"><span class="_title_u8fp1_1">Popular cities</span><ul class="_ul_u8fp1_1"><li class="_li_u8fp1_1"><a href="https://www.timeout.com/london" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.uk-london&quot;}">London</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/newyork" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.us-newyork&quot;}">New York</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/paris/en" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.fr-paris&quot;}">Paris</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/chicago" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.us-chicago&quot;}">Chicago</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/los-angeles" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.us-losangeles&quot;}">Los Angeles</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/lisbon" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.pt-lisbon&quot;}">Lisbon</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/hong-kong" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.hk-hongkong&quot;}">Hong Kong</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/sydney" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.au-sydney&quot;}">Sydney</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/melbourne" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.au-melbourne&quot;}">Melbourne</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/porto" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.pt-porto&quot;}">Porto</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/singapore" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.sg-singapore&quot;}">Singapore</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/barcelona" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.es-barcelona&quot;}">Barcelona</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/madrid" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.es-madrid&quot;}">Madrid</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/montreal" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.ca-montreal&quot;}">Montreal</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/boston" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.us-boston&quot;}">Boston</a></li><li class="_li_u8fp1_1"><a href="https://www.timeout.com/miami" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;PLACE.us-miami&quot;}">Miami</a></li></ul><a href="/" class="_a_u8fp1_1" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;City selector - selection&quot;,&quot;prop12&quot;:&quot;Browse all cities&quot;}">Browse all cities<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15.5 11.5"><path fill-rule="evenodd" d="M11.586 6.748H0v-2h11.586L8.252 1.414 9.667 0l5.747 5.748-5.747 5.747-1.415-1.414z"></path></svg></a></div></div><div class="_container_p7aiv_4 lang-picker"><input type="radio" name="masthead-dropdowns" data-language-selector="true" id="checkbox-language-selector" class="_checkbox_p7aiv_1" data-animated-chevron-input="true" value="language-selector"/><label for="checkbox-language-selector"><a class="_cta_p7aiv_1">EN<span class="_animatedChevron_8tgmu_1 _small_8tgmu_19"></span></a></label><ul class="_ul_p7aiv_1 preload"><li class="_selected_p7aiv_1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20.8 18.5"><path d="M19.281 5.281L9 15.563 4.719 11.28 3.28 12.72l5 5 .719.687.719-.687 11-11z"></path></svg><span>English</span></li></ul></div></div></div><div class="_middle_iu1b0_67"><a href="https://www.timeout.com/sydney" class="_logo_iu1b0_33" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;Click on Time Out logo&quot;}">Timeout</a></div><div class="_right_iu1b0_60"><div class="_md_iu1b0_111 _mailButton_iu1b0_97"><div class="_container_fhup2_1" data-component="nav-newsletter"><input type="radio" name="masthead-dropdowns" data-nav-newsletter="true" id="checkbox-nav-newsletter" class="_checkboxNav_1h8mi_15" value="newsletter"/><label for="checkbox-nav-newsletter" class="_label_1h8mi_19"><a class="_navBarCta_1h8mi_1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 31 23"><path d="M0 18.012c0 1.37.489 2.543 1.467 3.52C2.445 22.512 3.62 23 4.988 23h20.07c1.37 0 2.544-.489 3.522-1.467.978-.978 1.467-2.152 1.467-3.521V4.988c0-1.37-.49-2.543-1.467-3.52C27.602.488 26.428 0 25.059 0H4.989c-1.37 0-2.544.489-3.522 1.467C.49 2.445 0 3.62 0 4.988v13.024zm2.523 0V4.988c0-.195.079-.528.235-.997l11.503 9.39c.156.156.41.234.762.234.196 0 .45-.078.763-.235l11.62-9.272c.078.235.117.528.117.88v13.024c0 .665-.244 1.252-.733 1.76-.49.509-1.066.763-1.731.763H4.989c-.666 0-1.243-.254-1.732-.763-.489-.508-.734-1.095-.734-1.76zm2.23-15.547h20.775l-10.505 8.392-10.27-8.392z"></path></svg><span>Subscribe</span></a></label><div class="_container_1dcwn_1"><button class="_close_1dcwn_74"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 18"><path d="M4.406 17.43c.188.21.422.312.703.312.246 0 .48-.101.7-.312l6.25-6.02 6.25 6.02c.218.21.453.312.699.312a.885.885 0 00.699-.312c.25-.211.375-.426.375-.653 0-.222-.125-.457-.375-.695l-6.25-6.02 6.25-6.019c.25-.238.375-.473.375-.695 0-.227-.125-.442-.375-.653-.215-.238-.441-.36-.676-.36-.23 0-.472.122-.722.36l-6.25 6.02-6.25-6.02c-.25-.238-.493-.36-.723-.36-.234 0-.461.122-.68.36-.246.211-.37.426-.37.653 0 .222.124.457.37.695l6.254 6.02-6.254 6.019c-.246.238-.37.473-.37.695 0 .227.124.442.37.653zm0 0"></path></svg><span class="_text-hide_v9moj_1">Close</span></button><div class="_content_1dcwn_8"><div><p class="_title_1dcwn_14">Get us in your inbox</p><form><label for="nav_news_input" class="_label_1dcwn_23">Sign up to our newsletter for the latest and greatest from your city and beyond</label><div class="_formRow_1dcwn_42"><input type="email" id="nav_news_input" placeholder="Enter email address" class="_inputEmail_1dcwn_29" required=""/><p class="_error_1dcwn_46" hidden="">Déjà vu! We already have this email. Try another?</p></div><input type="submit" value="Subscribe now" class="_submit_1dcwn_52"/></form><div class="_consent_1dcwn_64"><p>By entering your email address you agree to our <a href="https://www.timeout.com/terms-of-use" target="_blank">Terms of Use</a> and <a href="https://www.timeout.com/privacy-notice" target="_blank">Privacy Policy</a> and consent to receive emails from Time Out about news, events, offers and partner promotions.</p></div></div><div data-nav-newsletter-success-container="true" hidden=""><p class="_successTitle_1dcwn_92">🙌 Awesome, you&#x27;re subscribed!</p><p class="_successDescription_1dcwn_99">Thanks for subscribing! Look out for your first newsletter in your inbox soon!</p></div></div></div></div></div><a class="_button_iu1b0_80" id="masthead-search-button" href="https://www.timeout.com/sydney/search" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;Click on search button&quot;}"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22.1 22.9"><path fill-rule="evenodd" d="M7.777.81c2.177 0 4.025.76 5.543 2.277 1.519 1.519 2.278 3.352 2.278 5.5 0 1.847-.547 3.457-1.64 4.83l7.784 7.846c.2.2.301.408.301.623 0 .215-.1.437-.3.666-.23.172-.445.258-.645.258a.874.874 0 01-.645-.258l-7.73-7.877c-1.398 1.155-3.047 1.733-4.946 1.733-2.148 0-3.981-.76-5.5-2.278C.76 12.612 0 10.765 0 8.587c0-2.148.76-3.981 2.277-5.5C3.796 1.57 5.63.81 7.777.81zm5.973 7.777c0-1.632-.58-3.029-1.74-4.189-1.16-1.16-2.571-1.74-4.233-1.74-1.632 0-3.029.58-4.19 1.74-1.16 1.16-1.74 2.557-1.74 4.19 0 1.66.58 3.072 1.74 4.232 1.161 1.16 2.558 1.74 4.19 1.74 1.662 0 3.073-.58 4.233-1.74 1.16-1.16 1.74-2.571 1.74-4.233z"></path></svg><span class="_text-hide_v9moj_1">Search</span></a></div></div></div></section></div></div></header><div class="navigation-desktop _container_93rt9_1 _full-width-ui_45cce_101" data-component="navigation-bar"><nav class="_br_row_lel4j_6"><ul class="_ulNav_93rt9_9 _layout_center_93rt9_17"><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/things-to-do" target="_self" title="Things to Do">Things to Do</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/food-drink" target="_self" title="Food &amp; Drink">Food &amp; Drink</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/culture" target="_self" title="Culture">Culture</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/travel" target="_self" title="Travel">Travel</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/things-to-do/time-in-the-best-things-to-do-at-home" target="_self" title="Time In">Time In</a></li><li class="_li_93rt9_22 _separator_93rt9_80"><a class="_navItem_93rt9_28" href="/" target="_self" title="Separator">Separator</a></li><li class="_hasSubNav_93rt9_23" hidden="" tabindex="0" data-animated-chevron-container="true"><span class="_subnavToggle_93rt9_84"><span title="More" class="_subnavText_93rt9_55">More</span><span class="_animatedChevron_8tgmu_1"></span></span><ul class="_ulSubNav_93rt9_106 _subNavCol1_93rt9_161"><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/area-guides" target="_self" title="Area Guides">Area Guides</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/kids" target="_self" title="Kids">Kids</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/shopping" target="_self" title="Shopping">Shopping</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/theatre-dance" target="_self" title="Theatre &amp; Dance">Theatre &amp; Dance</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/art" target="_self" title="Art">Art</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/music" target="_self" title="Music &amp; Nightlife">Music &amp; Nightlife</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/film" target="_self" title="Film">Film</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/comedy" target="_self" title="Comedy">Comedy</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/restaurants-cafes" target="_self" title="Restaurants &amp; Cafes">Restaurants &amp; Cafes</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/bars-pubs" target="_self" title="Bars &amp; Pubs">Bars &amp; Pubs</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/visitors" target="_self" title="Visitor Guide">Visitor Guide</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/news" target="_self" title="News">News</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/competitions" target="_self" title="Competitions">Competitions</a></li><li class="_li_93rt9_22"><a class="_navItem_93rt9_28" href="/sydney/magazine" target="_self" title="Magazine">Magazine</a></li></ul></li></ul></nav></div><div id="main-container" class="_container_lel4j_1 _contentWrapper_lel4j_13"><main class="_mainContent_a40js_26"><div class="_grid_mwgl2_1"><section class="_main_content_mwgl2_7"><div class="_container_14kkg_1"><figure class="_figure_1yb5s_1"><img src="https://media.timeout.com/images/105576769/630/472/image.jpg" srcSet="https://media.timeout.com/images/105576769/400/225/image.jpg 400w,https://media.timeout.com/images/105576769/750/422/image.jpg 750w,https://media.timeout.com/images/105576769/1024/576/image.jpg 1024w,https://media.timeout.com/images/105576769/1372/772/image.jpg 1372w" sizes="auto" title="New Years Eve at Parramatta Park" alt="People sitting watching fireworks at New Years Ever at Parramatt"/><figcaption class="_figcaption_avci0_1"><span>Photograph: Supplied/Discover Parramatta</span></figcaption></figure><h1 class="_h1_1swga_1">Parramatta&#x27;s New Year&#x27;s Eve fireworks are cancelled for this year</h1><p class="_p_9lg7e_1">Instead, the City of Parramatta will kick off 2021 with a special summer concert series</p><section class="_container_1fjdu_1">By <address class="_address_1fjdu_24"><a href="https://www.timeout.com/profile/UZEC0IWBSasr1Pk4WVM4FnA==" data-track-click="{&quot;events&quot;:[&quot;event211&quot;],&quot;pev2&quot;:&quot;Author Anchor Link Click&quot;}"><span class="_author_1fjdu_18">Divya Venkataraman</span></a></address><time dateTime="2020-11-19T12:27:38+11:00" class="_articleDate_1fjdu_9">Posted: <span>Thursday 19 November 2020</span>, 12:27 pm</time></section><div class="_tagsAndSocials_14kkg_5"><div class="_container_nulgl_1"><div class="_content_nulgl_5"><a data-component="facebook" target="_blank" class="_a_nulgl_18 social_share__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920" aria-labelledby="facebook-xtzjfvoogwy" data-track-click="{&quot;pev2&quot;:&quot;facebook share click&quot;,&quot;events&quot;:[&quot;event156&quot;]}" rel="noopener"><span id="facebook-xtzjfvoogwy" class="_text-hide_v9moj_1">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 30"><path d="M0 15V9.844h3.75V6.797c0-2.305.43-4.014 1.29-5.127C5.897.557 7.5 0 9.843 0h4.16v5.156h-2.578c-.899 0-1.465.157-1.7.469-.234.313-.351.86-.351 1.64v2.579h4.629L13.477 15H9.375v15H3.75V15H0z"></path></svg></a><a data-component="twitter" target="_blank" class="_a_nulgl_18 social_share__twitter" href="https://twitter.com/intent/tweet/?text=Parramatta&#x27;s%20New%20Year&#x27;s%20Eve%20fireworks%20are%20cancelled%20for%20this%20year&amp;url=https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920" aria-labelledby="twitter-8k1cq08qp6r" data-track-click="{&quot;pev2&quot;:&quot;twitter share click&quot;,&quot;events&quot;:[]}" rel="noopener"><span id="twitter-8k1cq08qp6r" class="_text-hide_v9moj_1">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 37 30"><path d="M0 26.61C3.462 28.87 7.332 30 11.61 30c4.424 0 8.318-1.118 11.683-3.353 3.366-2.236 5.854-4.964 7.464-8.185 1.61-3.222 2.416-6.563 2.416-10.024V7.5a15.503 15.503 0 003.75-3.966c-1.202.577-2.644.985-4.327 1.226 1.635-1.01 2.74-2.404 3.317-4.183-1.346.817-2.956 1.418-4.831 1.803C29.592.793 27.74 0 25.529 0c-2.116 0-3.906.745-5.373 2.236-1.466 1.49-2.2 3.269-2.2 5.336 0 .577.073 1.154.217 1.73C11.78 9.015 6.587 6.37 2.596 1.37c-.721 1.298-1.082 2.572-1.082 3.822 0 2.74 1.13 4.832 3.39 6.274-1.154 0-2.284-.312-3.39-.937v.144c0 1.827.577 3.426 1.731 4.796 1.154 1.37 2.596 2.247 4.327 2.632a8.983 8.983 0 01-2.02.216c-.624 0-1.105-.048-1.441-.144a7.858 7.858 0 002.74 3.786 7.086 7.086 0 004.399 1.479c-2.692 2.163-5.841 3.245-9.447 3.245-.817 0-1.418-.024-1.803-.072z"></path></svg></a><a data-component="pinterest" target="_blank" class="_a_nulgl_18 social_share__pinterest" href="https://www.pinterest.co.uk/pin/create/button/?url=https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920" aria-labelledby="pinterest-b3pdm8k1bkb" data-track-click="{&quot;pev2&quot;:&quot;pinterest share click&quot;,&quot;events&quot;:[]}" rel="noopener"><span id="pinterest-b3pdm8k1bkb" class="_text-hide_v9moj_1">Pinterest</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23 30"><path d="M.011 10.194c.05-2.7 1.049-4.98 2.995-6.84C4.953 1.494 7.174.41 9.67.105c3.094-.356 5.84.192 8.235 1.644C20.301 3.2 21.7 5.328 22.098 8.13c.5 3.465-.125 6.573-1.872 9.324-1.747 2.752-4.167 4-7.262 3.745-.4-.05-.786-.14-1.16-.267-.375-.128-.662-.255-.862-.382l-.898-.574-.898-.611c-.949 5.095-2.421 8.381-4.418 9.859-.3-1.12-.35-2.548-.15-4.28.2-1.732.387-3.031.562-3.898.175-.866.474-2.089.898-3.668.425-1.58.712-2.802.861-3.669-.898-1.426-.923-3.133-.074-5.12.848-1.987 2.096-2.624 3.743-1.91.948.407 1.385 1.197 1.31 2.368-.075 1.172-.374 2.382-.898 3.63-.524 1.249-.749 2.42-.674 3.516.075 1.096.711 1.77 1.91 2.026 1.297.254 2.457-.128 3.48-1.147 1.024-1.019 1.735-2.28 2.134-3.783.4-1.503.512-3.082.337-4.738-.174-1.656-.686-2.917-1.534-3.783-1.198-1.223-2.646-1.898-4.343-2.026-1.697-.127-3.257.191-4.68.956-1.422.764-2.57 1.91-3.443 3.439-.874 1.528-1.186 3.159-.936 4.891.05.408.262.917.636 1.529.375.611.587 1.082.637 1.413.05.332-.125.981-.524 1.95-2.796-.612-4.118-2.854-3.969-6.726z"></path></svg></a><a data-component="email" target="_blank" class="_a_nulgl_18 social_share__email" href="mailto:?subject=Parramatta&#x27;s%20New%20Year&#x27;s%20Eve%20fireworks%20are%20cancelled%20for%20this%20year&amp;body=Parramatta&#x27;s%20New%20Year&#x27;s%20Eve%20fireworks%20are%20cancelled%20for%20this%20year https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920." aria-labelledby="email-n0ay8gyn6w7" data-track-click="{&quot;pev2&quot;:&quot;email share click&quot;,&quot;events&quot;:[]}" rel="noopener"><span id="email-n0ay8gyn6w7" class="_text-hide_v9moj_1">Email</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 31 23"><path d="M0 18.012c0 1.37.489 2.543 1.467 3.52C2.445 22.512 3.62 23 4.988 23h20.07c1.37 0 2.544-.489 3.522-1.467.978-.978 1.467-2.152 1.467-3.521V4.988c0-1.37-.49-2.543-1.467-3.52C27.602.488 26.428 0 25.059 0H4.989c-1.37 0-2.544.489-3.522 1.467C.49 2.445 0 3.62 0 4.988v13.024zm2.523 0V4.988c0-.195.079-.528.235-.997l11.503 9.39c.156.156.41.234.762.234.196 0 .45-.078.763-.235l11.62-9.272c.078.235.117.528.117.88v13.024c0 .665-.244 1.252-.733 1.76-.49.509-1.066.763-1.731.763H4.989c-.666 0-1.243-.254-1.732-.763-.489-.508-.734-1.095-.734-1.76zm2.23-15.547h20.775l-10.505 8.392-10.27-8.392z"></path></svg></a><a data-component="whatsapp" target="_blank" class="_a_nulgl_18 social_share__whatsapp" href="whatsapp://send?text=Parramatta&#x27;s%20New%20Year&#x27;s%20Eve%20fireworks%20are%20cancelled%20for%20this%20year%20https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920" aria-labelledby="whatsapp-ob0lu5r0mar" data-track-click="{&quot;pev2&quot;:&quot;whatsapp share click&quot;,&quot;events&quot;:[]}" rel="noopener"><span id="whatsapp-ob0lu5r0mar" class="_text-hide_v9moj_1">WhatsApp</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M15 0c8.277 0 15 6.722 15 15 0 8.277-6.723 15-15 15-2.72 0-5.278-.726-7.476-1.992l-.384-.23-5.479 1.891a.68.68 0 01-.898-.734l.022-.106 1.678-5.598A14.984 14.984 0 010 15C0 6.837 6.54.187 14.656.004L15 0zm.011 2.222l-.305.004C7.783 2.382 2.222 8.06 2.222 15c0 2.51.729 4.91 2.103 7.018l.563.864-1.111 3.706 3.615-1.247 1.242.741A12.706 12.706 0 0015 27.778c7.05 0 12.778-5.728 12.778-12.778 0-6.936-5.544-12.592-12.437-12.773l-.33-.005zM9.532 6.955l2.718 4.49-1.187 1.175a.404.404 0 00-.063.486c1.697 2.94 3.556 4.845 5.934 5.893.152.068.33.035.447-.08l1.253-1.254 4.398 2.748-.098.22c-.444 1.001-1.044 1.673-1.808 2.073-.82.429-1.815.518-2.955.282-2.144-.445-4.765-2.104-6.96-4.35-2.19-2.24-3.802-4.895-4.219-7.034-.22-1.126-.12-2.105.305-2.891.394-.729 1.049-1.285 2.017-1.671l.218-.087z"></path></svg></a></div></div></div></div><div class="_inlineAdWrapper_a40js_7"><div class="_inlineAdContainer_a40js_1"><span class="caps xs-block xs-text-10 xs-mb2 xs-text-center _inlineAdHeader_a40js_17">Advertising</span><div class="_inlineAd_a40js_1"><div id="ad-body-1" class="_ad_45cce_1  _ad-mobile_45cce_24"><script>
                    window.rawSlots = window.rawSlots || [];
                    window.rawSlots.push('{"adSlotId":"/5185/Time_Out_Sydney/music/body1/blog_post","adContainerId":"ad-body-1","isOutOfPage":false,"isRegistered":false,"adSizes":[{"viewport":[992,50],"slotSize":[]},{"viewport":[320,50],"slotSize":[[300,250]]},{"viewport":[0,0],"slotSize":[]}],"adTags":[{"key":"refresh","value":"30"},{"key":"type","value":"body1"}],"adSenseTags":[],"adSlotGroup":"body","breakpoints":[],"loadsAutomatically":true,"prebidBidders":[{"bidder":"rubicon","params":{"accountId":"11092","siteId":151418,"zoneId":719034,"keywords":["sydney"],"visitor":{"city":"sydney","sections":"music"}}},{"bidder":"ias","params":{"pubId":"923391","adUnitPath":"/5185/Time_Out_Sydney/music/body1/blog_post"}},{"bidder":"ix","params":{"siteId":"249482","id":"/5185/Time_Out_Sydney/music/body1/blog_post"}},{"bidder":"kargo","params":{"placementId":"_ygKM3OjgWF"}},{"bidder":"medianet","params":{"cid":"8CUV7IE63","bidfloor":null,"crid":342256018}},{"bidder":"pubmatic","params":{"publisherId":"159632","adSlot":"3032579"}},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194001"},"labelAny":["allSlots-320x50"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194002"},"labelAny":["allSlots-728x90"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194003"},"labelAny":["allSlots-300x250"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194004"},"labelAny":["allSlots-970x250"]}],"prebidMediaTypes":{"banner":{"sizeConfig":[{"minViewPort":[800,0],"sizes":[[728,90]]},{"minViewPort":[320,0],"sizes":[[300,250]]},{"minViewPort":[0,0],"sizes":[]}]},"video":{"context":"outstream","sizeConfig":[{"minViewPort":[800,0],"playerSize":[]},{"minViewPort":[320,0],"playerSize":[]},{"minViewPort":[0,0],"playerSize":[]}]}},"prebidCustomLabels":["body-800","body-728x90","allSlots-728x90","body-320","body-300x250","allSlots-300x250"]}');
                </script></div></div></div></div><div id="content" class="_content_ckt3e_1"><p>New Year's Eve won't be quite the same in Parramatta without the fireworks this year, but the City of Parramatta council has&nbsp;decided to pull the pin on festivities due to current restrictions making the show 'not feasible'. But fear not, there are&nbsp;alternate party&nbsp;plans in&nbsp;the works, including&nbsp;an exciting new concert series set to take place around the Parramatta CBD at the start of 2021.</p>
<p>Lord mayor Bob Dwyer said,&nbsp;&ldquo;While it&rsquo;s disappointing that we won&rsquo;t be holding our New Year&rsquo;s Eve event and fireworks this year, we are working on an exciting alternative way to celebrate. The City of Parramatta will be presenting a fantastic series of concerts at unique locations across the City in January, encouraging people safely back into the Parramatta CBD with some incredible live music performances.&rdquo;</p>
<p>He added, &ldquo;We have been working closely with the NSW Government and relevant authorities to find a way we can deliver smaller-scale events over a few weeks where people can come together in a COVID-safe way. The summer concert series will also be a boon for local businesses, who need our continued support after a tough year.&rdquo;&nbsp;</p>
<p><em>We'll share details as soon as they're announced. Check back for the latest.&nbsp;</em></p>
<h3><strong>In the meantime, <a href="https://www.timeout.com/sydney/news/a-1-000-strong-program-of-live-gigs-kicks-off-around-sydney-and-nsw-today-110520" target="_blank" rel="noopener noreferrer">there are 1,000 gigs happening around NSW</a>. Get around it.&nbsp;</strong></h3></div><div class="_container_nulgl_1"><p class="_title_nulgl_9">Share the story</p><div class="_content_nulgl_5"><a data-component="facebook" target="_blank" class="_a_nulgl_18 social_share__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920" aria-labelledby="facebook-memhc7as4w3" data-track-click="{&quot;pev2&quot;:&quot;facebook share click&quot;,&quot;events&quot;:[&quot;event156&quot;]}" rel="noopener"><span id="facebook-memhc7as4w3" class="_text-hide_v9moj_1">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 30"><path d="M0 15V9.844h3.75V6.797c0-2.305.43-4.014 1.29-5.127C5.897.557 7.5 0 9.843 0h4.16v5.156h-2.578c-.899 0-1.465.157-1.7.469-.234.313-.351.86-.351 1.64v2.579h4.629L13.477 15H9.375v15H3.75V15H0z"></path></svg></a><a data-component="twitter" target="_blank" class="_a_nulgl_18 social_share__twitter" href="https://twitter.com/intent/tweet/?text=Parramatta&#x27;s%20New%20Year&#x27;s%20Eve%20fireworks%20are%20cancelled%20for%20this%20year&amp;url=https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920" aria-labelledby="twitter-zbdgxc5fgil" data-track-click="{&quot;pev2&quot;:&quot;twitter share click&quot;,&quot;events&quot;:[]}" rel="noopener"><span id="twitter-zbdgxc5fgil" class="_text-hide_v9moj_1">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 37 30"><path d="M0 26.61C3.462 28.87 7.332 30 11.61 30c4.424 0 8.318-1.118 11.683-3.353 3.366-2.236 5.854-4.964 7.464-8.185 1.61-3.222 2.416-6.563 2.416-10.024V7.5a15.503 15.503 0 003.75-3.966c-1.202.577-2.644.985-4.327 1.226 1.635-1.01 2.74-2.404 3.317-4.183-1.346.817-2.956 1.418-4.831 1.803C29.592.793 27.74 0 25.529 0c-2.116 0-3.906.745-5.373 2.236-1.466 1.49-2.2 3.269-2.2 5.336 0 .577.073 1.154.217 1.73C11.78 9.015 6.587 6.37 2.596 1.37c-.721 1.298-1.082 2.572-1.082 3.822 0 2.74 1.13 4.832 3.39 6.274-1.154 0-2.284-.312-3.39-.937v.144c0 1.827.577 3.426 1.731 4.796 1.154 1.37 2.596 2.247 4.327 2.632a8.983 8.983 0 01-2.02.216c-.624 0-1.105-.048-1.441-.144a7.858 7.858 0 002.74 3.786 7.086 7.086 0 004.399 1.479c-2.692 2.163-5.841 3.245-9.447 3.245-.817 0-1.418-.024-1.803-.072z"></path></svg></a><a data-component="pinterest" target="_blank" class="_a_nulgl_18 social_share__pinterest" href="https://www.pinterest.co.uk/pin/create/button/?url=https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920" aria-labelledby="pinterest-70s1ufh8xr3" data-track-click="{&quot;pev2&quot;:&quot;pinterest share click&quot;,&quot;events&quot;:[]}" rel="noopener"><span id="pinterest-70s1ufh8xr3" class="_text-hide_v9moj_1">Pinterest</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23 30"><path d="M.011 10.194c.05-2.7 1.049-4.98 2.995-6.84C4.953 1.494 7.174.41 9.67.105c3.094-.356 5.84.192 8.235 1.644C20.301 3.2 21.7 5.328 22.098 8.13c.5 3.465-.125 6.573-1.872 9.324-1.747 2.752-4.167 4-7.262 3.745-.4-.05-.786-.14-1.16-.267-.375-.128-.662-.255-.862-.382l-.898-.574-.898-.611c-.949 5.095-2.421 8.381-4.418 9.859-.3-1.12-.35-2.548-.15-4.28.2-1.732.387-3.031.562-3.898.175-.866.474-2.089.898-3.668.425-1.58.712-2.802.861-3.669-.898-1.426-.923-3.133-.074-5.12.848-1.987 2.096-2.624 3.743-1.91.948.407 1.385 1.197 1.31 2.368-.075 1.172-.374 2.382-.898 3.63-.524 1.249-.749 2.42-.674 3.516.075 1.096.711 1.77 1.91 2.026 1.297.254 2.457-.128 3.48-1.147 1.024-1.019 1.735-2.28 2.134-3.783.4-1.503.512-3.082.337-4.738-.174-1.656-.686-2.917-1.534-3.783-1.198-1.223-2.646-1.898-4.343-2.026-1.697-.127-3.257.191-4.68.956-1.422.764-2.57 1.91-3.443 3.439-.874 1.528-1.186 3.159-.936 4.891.05.408.262.917.636 1.529.375.611.587 1.082.637 1.413.05.332-.125.981-.524 1.95-2.796-.612-4.118-2.854-3.969-6.726z"></path></svg></a><a data-component="email" target="_blank" class="_a_nulgl_18 social_share__email" href="mailto:?subject=Parramatta&#x27;s%20New%20Year&#x27;s%20Eve%20fireworks%20are%20cancelled%20for%20this%20year&amp;body=Parramatta&#x27;s%20New%20Year&#x27;s%20Eve%20fireworks%20are%20cancelled%20for%20this%20year https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920." aria-labelledby="email-nd491faa0qg" data-track-click="{&quot;pev2&quot;:&quot;email share click&quot;,&quot;events&quot;:[]}" rel="noopener"><span id="email-nd491faa0qg" class="_text-hide_v9moj_1">Email</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 31 23"><path d="M0 18.012c0 1.37.489 2.543 1.467 3.52C2.445 22.512 3.62 23 4.988 23h20.07c1.37 0 2.544-.489 3.522-1.467.978-.978 1.467-2.152 1.467-3.521V4.988c0-1.37-.49-2.543-1.467-3.52C27.602.488 26.428 0 25.059 0H4.989c-1.37 0-2.544.489-3.522 1.467C.49 2.445 0 3.62 0 4.988v13.024zm2.523 0V4.988c0-.195.079-.528.235-.997l11.503 9.39c.156.156.41.234.762.234.196 0 .45-.078.763-.235l11.62-9.272c.078.235.117.528.117.88v13.024c0 .665-.244 1.252-.733 1.76-.49.509-1.066.763-1.731.763H4.989c-.666 0-1.243-.254-1.732-.763-.489-.508-.734-1.095-.734-1.76zm2.23-15.547h20.775l-10.505 8.392-10.27-8.392z"></path></svg></a><a data-component="whatsapp" target="_blank" class="_a_nulgl_18 social_share__whatsapp" href="whatsapp://send?text=Parramatta&#x27;s%20New%20Year&#x27;s%20Eve%20fireworks%20are%20cancelled%20for%20this%20year%20https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920" aria-labelledby="whatsapp-ab2wjv2iuua" data-track-click="{&quot;pev2&quot;:&quot;whatsapp share click&quot;,&quot;events&quot;:[]}" rel="noopener"><span id="whatsapp-ab2wjv2iuua" class="_text-hide_v9moj_1">WhatsApp</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M15 0c8.277 0 15 6.722 15 15 0 8.277-6.723 15-15 15-2.72 0-5.278-.726-7.476-1.992l-.384-.23-5.479 1.891a.68.68 0 01-.898-.734l.022-.106 1.678-5.598A14.984 14.984 0 010 15C0 6.837 6.54.187 14.656.004L15 0zm.011 2.222l-.305.004C7.783 2.382 2.222 8.06 2.222 15c0 2.51.729 4.91 2.103 7.018l.563.864-1.111 3.706 3.615-1.247 1.242.741A12.706 12.706 0 0015 27.778c7.05 0 12.778-5.728 12.778-12.778 0-6.936-5.544-12.592-12.437-12.773l-.33-.005zM9.532 6.955l2.718 4.49-1.187 1.175a.404.404 0 00-.063.486c1.697 2.94 3.556 4.845 5.934 5.893.152.068.33.035.447-.08l1.253-1.254 4.398 2.748-.098.22c-.444 1.001-1.044 1.673-1.808 2.073-.82.429-1.815.518-2.955.282-2.144-.445-4.765-2.104-6.96-4.35-2.19-2.24-3.802-4.895-4.219-7.034-.22-1.126-.12-2.105.305-2.891.394-.729 1.049-1.285 2.017-1.671l.218-.087z"></path></svg></a></div></div><div data-component="post-recirc-bottom" data-host-uid="94249" data-translations="{&quot;pastDay&quot;:&quot;[value] day ago&quot;,&quot;pastDays&quot;:&quot;[value] days ago&quot;,&quot;pastHour&quot;:&quot;[value] hour ago&quot;,&quot;pastHours&quot;:&quot;[value] hours ago&quot;,&quot;pastMinute&quot;:&quot;[value] minute ago&quot;,&quot;pastMinutes&quot;:&quot;[value] minutes ago&quot;}" class="recirc_post"><div class="_content_ba1xt_1 js_recirc_content hide"><p class="_heading_ba1xt_9">Latest news</p><ul class="_list_ba1xt_17 js_recirc_list_items"></ul><div class="_more_wrapper_ba1xt_92"><div class="_moreOverlay_ba1xt_121 js_recirc_more_news_overlay hide"></div><button class="_more_ba1xt_92 js_recirc_more_news" data-track-click="{&quot;pev2&quot;:&quot;More news click&quot;}">More news</button></div><template><li class="_recirc_item_ba1xt_23 js_recirc_item"><a href="[cta_link]" class="_recirc_link_ba1xt_29" data-track-click="[tracking]"><div class="_image_wrapper_ba1xt_42">[image]</div><article class="_recirc_content_ba1xt_69"><p class="_recirc_title_ba1xt_34">[title]</p><time class="_time_ba1xt_77" dateTime="[published_at]">[added]</time></article></a></li></template></div></div><div id="ad-replace-1" class="_ad_45cce_1 _ad-replace_45cce_13 "><script>
                    window.rawSlots = window.rawSlots || [];
                    window.rawSlots.push('{"adSlotId":"/5185/Time_Out_Sydney/music/replace/blog_post","adContainerId":"ad-replace-1","isOutOfPage":false,"isRegistered":false,"adSizes":[{"viewport":[320,50],"slotSize":[[5,5]]},{"viewport":[0,0],"slotSize":[]}],"adTags":[{"key":"type","value":"st-post-st-blog-readmore"}],"adSenseTags":[],"adSlotGroup":"replace","breakpoints":[],"loadsAutomatically":true,"prebidBidders":[{"bidder":"rubicon","params":{"accountId":"11092","siteId":151418,"zoneId":719034,"keywords":["sydney"],"visitor":{"city":"sydney","sections":"music"}}},{"bidder":"ias","params":{"pubId":"923391","adUnitPath":"/5185/Time_Out_Sydney/music/replace/blog_post"}},{"bidder":"ix","params":{"siteId":"249482","id":"/5185/Time_Out_Sydney/music/replace/blog_post"}},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194001"},"labelAny":["allSlots-320x50"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194002"},"labelAny":["allSlots-728x90"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194003"},"labelAny":["allSlots-300x250"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194004"},"labelAny":["allSlots-970x250"]}]}');
                </script></div><div class="xs-overflow-hidden md-hide"><div class="xs-py4 xs-fill-gray-light"><span class="caps xs-block xs-text-gray-mid xs-text-10 xs-mb2 xs-text-center">Advertising</span><div id="ad-body-2" class="_ad_45cce_1  _ad-mobile_45cce_24"><script>
                    window.rawSlots = window.rawSlots || [];
                    window.rawSlots.push('{"adSlotId":"/5185/Time_Out_Sydney/music/body2/blog_post","adContainerId":"ad-body-2","isOutOfPage":false,"isRegistered":false,"adSizes":[{"viewport":[992,50],"slotSize":[]},{"viewport":[320,50],"slotSize":[[300,250]]},{"viewport":[0,0],"slotSize":[]}],"adTags":[{"key":"refresh","value":"30"},{"key":"type","value":"body2"}],"adSenseTags":[],"adSlotGroup":"body","breakpoints":[],"loadsAutomatically":true,"prebidBidders":[{"bidder":"rubicon","params":{"accountId":"11092","siteId":151418,"zoneId":719034,"keywords":["sydney"],"visitor":{"city":"sydney","sections":"music"}}},{"bidder":"ias","params":{"pubId":"923391","adUnitPath":"/5185/Time_Out_Sydney/music/body2/blog_post"}},{"bidder":"ix","params":{"siteId":"249482","id":"/5185/Time_Out_Sydney/music/body2/blog_post"}},{"bidder":"kargo","params":{"placementId":"_ygKM3OjgWF"}},{"bidder":"medianet","params":{"cid":"8CUV7IE63","bidfloor":null,"crid":342256018}},{"bidder":"pubmatic","params":{"publisherId":"159632","adSlot":"3032579"}},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194001"},"labelAny":["allSlots-320x50"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194002"},"labelAny":["allSlots-728x90"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194003"},"labelAny":["allSlots-300x250"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194004"},"labelAny":["allSlots-970x250"]}],"prebidMediaTypes":{"banner":{"sizeConfig":[{"minViewPort":[800,0],"sizes":[[728,90]]},{"minViewPort":[320,0],"sizes":[[300,250]]},{"minViewPort":[0,0],"sizes":[]}]},"video":{"context":"outstream","sizeConfig":[{"minViewPort":[800,0],"playerSize":[]},{"minViewPort":[320,0],"playerSize":[]},{"minViewPort":[0,0],"playerSize":[]}]}},"prebidCustomLabels":["body-800","body-728x90","allSlots-728x90","body-320","body-300x250","allSlots-300x250"]}');
                </script></div></div></div><div data-component="outbrain" class="_clearfix_rzs0x_1 _xs-my4_rzs0x_1"><div class="OUTBRAIN" data-src="https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920" data-widget-id="AR_1" data-ob-template="timeoutausidney"></div></div></section><aside class="_side_content_mwgl2_8"><div class="_side_wrap_mwgl2_53"><div id="ad-side-1" class="_ad_45cce_1  "><script>
                    window.rawSlots = window.rawSlots || [];
                    window.rawSlots.push('{"adSlotId":"/5185/Time_Out_Sydney/music/side1/blog_post","adContainerId":"ad-side-1","isOutOfPage":false,"isRegistered":false,"adSizes":[{"viewport":[992,250],"slotSize":[[300,600],[300,250],[160,600]]},{"viewport":[0,0],"slotSize":[]}],"adTags":[{"key":"type","value":"side"},{"key":"refresh","value":"30"},{"key":"type","value":"side1"}],"adSenseTags":[],"adSlotGroup":"side","breakpoints":[],"loadsAutomatically":true,"prebidBidders":[{"bidder":"rubicon","params":{"accountId":"11092","siteId":151418,"zoneId":719034,"keywords":["sydney"],"visitor":{"city":"sydney","sections":"music"}}},{"bidder":"ias","params":{"pubId":"923391","adUnitPath":"/5185/Time_Out_Sydney/music/side1/blog_post"}},{"bidder":"ix","params":{"siteId":"249482","id":"/5185/Time_Out_Sydney/music/side1/blog_post"}},{"bidder":"kargo","params":{"placementId":"_ygKM3OjgWF"}},{"bidder":"medianet","params":{"cid":"8CUV7IE63","bidfloor":null,"crid":766512351}},{"bidder":"pubmatic","params":{"publisherId":"159632","adSlot":"3032575"}},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194001"},"labelAny":["allSlots-320x50"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194002"},"labelAny":["allSlots-728x90"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194003"},"labelAny":["allSlots-300x250"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194004"},"labelAny":["allSlots-970x250"]}],"prebidMediaTypes":{"banner":{"sizeConfig":[{"minViewPort":[992,0],"sizes":[[300,600],[300,250]]},{"minViewPort":[0,0],"sizes":[]}]},"video":{"context":"outstream","sizeConfig":[{"minViewPort":[992,0],"playerSize":[]},{"minViewPort":[0,0],"playerSize":[]}]}},"prebidCustomLabels":["side-992","side-300x600","allSlots-300x600","side-300x250","allSlots-300x250"]}');
                </script></div><div data-component="sidebar-recirc" data-host-uid="94249" data-page-type="post" class="recirc_sidebar"><div class="_container_1vzmi_1 js_recirc_content hide"><p class="_heading_1vzmi_8">Popular on Time Out</p><ul class="_list_1vzmi_16 js_recirc_list_items"></ul><template><li class="_recirc_item_1vzmi_22 js_recirc_item"><a href="[cta_link]" class="_recirc_link_1vzmi_32" data-track-click="[tracking]"><div class="_image_wrapper_1vzmi_46">[image]</div><article><p class="_recirc_title_1vzmi_38">[title]</p></article></a></li></template></div></div><div id="ad-side-2" class="_ad_45cce_1  "><script>
                    window.rawSlots = window.rawSlots || [];
                    window.rawSlots.push('{"adSlotId":"/5185/Time_Out_Sydney/music/side2/blog_post","adContainerId":"ad-side-2","isOutOfPage":false,"isRegistered":false,"adSizes":[{"viewport":[992,250],"slotSize":[[300,600],[300,250],[160,600]]},{"viewport":[0,0],"slotSize":[]}],"adTags":[{"key":"type","value":"side"},{"key":"refresh","value":"30"},{"key":"type","value":"side2"}],"adSenseTags":[],"adSlotGroup":"side","breakpoints":[],"loadsAutomatically":false,"prebidBidders":[{"bidder":"rubicon","params":{"accountId":"11092","siteId":151418,"zoneId":719034,"keywords":["sydney"],"visitor":{"city":"sydney","sections":"music"}}},{"bidder":"ias","params":{"pubId":"923391","adUnitPath":"/5185/Time_Out_Sydney/music/side2/blog_post"}},{"bidder":"ix","params":{"siteId":"249482","id":"/5185/Time_Out_Sydney/music/side2/blog_post"}},{"bidder":"kargo","params":{"placementId":"_ygKM3OjgWF"}},{"bidder":"medianet","params":{"cid":"8CUV7IE63","bidfloor":null,"crid":766512351}},{"bidder":"pubmatic","params":{"publisherId":"159632","adSlot":"3032575"}},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194001"},"labelAny":["allSlots-320x50"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194002"},"labelAny":["allSlots-728x90"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194003"},"labelAny":["allSlots-300x250"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194004"},"labelAny":["allSlots-970x250"]}],"prebidMediaTypes":{"banner":{"sizeConfig":[{"minViewPort":[992,0],"sizes":[[300,600],[300,250]]},{"minViewPort":[0,0],"sizes":[]}]},"video":{"context":"outstream","sizeConfig":[{"minViewPort":[992,0],"playerSize":[]},{"minViewPort":[0,0],"playerSize":[]}]}},"prebidCustomLabels":["side-992","side-300x600","allSlots-300x600","side-300x250","allSlots-300x250"]}');
                </script></div></div></aside></div></main></div><div class="_container_5gap2_1 newsletter_footer _full-width-ui_45cce_101" data-component="footer-newsletter"><div class="_row_5gap2_8"><div class="_panel_form_5gap2_133 panel_form"><div class="_section_heading_5gap2_14"><p class="_form_title_5gap2_23">Get us in your inbox</p><label class="_label_5gap2_31">Sign up to our newsletter for the latest and greatest from your city and beyond</label></div><form class="_section_form_5gap2_18"><div class="_loading_overlay_5gap2_35 loading_overlay"></div><div class="_zone_input_5gap2_58"><label class="_text-hide_v9moj_1" for="footer-newsletter-email">Enter email address</label><input type="email" id="footer-newsletter-email" class="_email_5gap2_70" placeholder="Enter email address" required=""/><img class="_loading_icon_5gap2_45 loading_icon" src="data:image/gif;base64,R0lGODlhKwALAPAAAIODgwAAACH5BAEKAAEAIf4VTWFkZSBieSBBamF4TG9hZC5pbmZvACH/C05FVFNDQVBFMi4wAwEAAAAsAAAAACsACwAAAjIMjhjLltnYg/PFChveVvPLheA2hlhZoWYnfd6avqcMZy1J14fKLvrEs/k+uCAgMkwVAAAh+QQBCgACACwAAAAAKwALAIEAAACDg4MAAAAAAAACPRSOKMsSD2FjsZqEwax885hh3veMZJiYn8qhSkNKcBy4B2vNsa3pJA6yAWUUGm9Y8n2Oyk7T4posYlLHrwAAIfkEAQoAAgAsAAAAACsACwCBAAAAg4ODAAAAAAAAAj1UjijLAg9hY6maalvcb+IPBhO3eeF5jKTUoKi6AqYLwutMYzaJ58nO6flSmpisNcwwjEfK6fKZLGJSqK4AACH5BAEKAAIALAAAAAArAAsAgQAAAIODgwAAAAAAAAJAVI4oy5bZGJiUugcbfrH6uWVMqDSfRx5RGnQnxa6p+wKxNpu1nY/9suORZENd7eYrSnbIRVMQvGAizhAV+hIUAAA7" alt="Loading animation"/><div class="_error_5gap2_52 error">Déjà vu! We already have this email. Try another?</div></div><div class="_zone_submit_5gap2_64"><input type="submit" class="_submit_5gap2_79" value="Subscribe now"/></div></form><div class="_section_consent_5gap2_172"><p class="_consent_5gap2_98">By entering your email address you agree to our <a href="https://www.timeout.com/terms-of-use" target="_blank">Terms of Use</a> and <a href="https://www.timeout.com/privacy-notice" target="_blank">Privacy Policy</a> and consent to receive emails from Time Out about news, events, offers and partner promotions.</p></div></div><div class="_panel_success_5gap2_108 panel_success"><p class="_success_title_5gap2_112">🙌 Awesome, you&#x27;re subscribed!</p><p class="_success_thanks_5gap2_119">Thanks for subscribing! Look out for your first newsletter in your inbox soon!</p></div></div></div><div class="_footer_2wp8k_1 _full-width-ui_45cce_101"><div data-component="sticky-footer" class="_footer_ad_wrap_2wp8k_43"><button class="_footer_ad_close_2wp8k_23"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 18"><path d="M4.406 17.43c.188.21.422.312.703.312.246 0 .48-.101.7-.312l6.25-6.02 6.25 6.02c.218.21.453.312.699.312a.885.885 0 00.699-.312c.25-.211.375-.426.375-.653 0-.222-.125-.457-.375-.695l-6.25-6.02 6.25-6.019c.25-.238.375-.473.375-.695 0-.227-.125-.442-.375-.653-.215-.238-.441-.36-.676-.36-.23 0-.472.122-.722.36l-6.25 6.02-6.25-6.02c-.25-.238-.493-.36-.723-.36-.234 0-.461.122-.68.36-.246.211-.37.426-.37.653 0 .222.124.457.37.695l6.254 6.02-6.254 6.019c-.246.238-.37.473-.37.695 0 .227.124.442.37.653zm0 0"></path></svg><span class="_text-hide_v9moj_1">Close</span></button><div class="_footer_ad_2wp8k_11"><div id="ad-foot-1" class="_ad_45cce_1 _ad-foot_45cce_18 "><script>
                    window.rawSlots = window.rawSlots || [];
                    window.rawSlots.push('{"adSlotId":"/5185/Time_Out_Sydney/music/foot/blog_post","adContainerId":"ad-foot-1","isOutOfPage":false,"isRegistered":false,"adSizes":[{"viewport":[994,50],"slotSize":[[728,90],[970,90],[900,250],[940,250],[970,250],[994,250],[970,415]]},{"viewport":[768,50],"slotSize":[[728,90],[320,50],[300,100]]},{"viewport":[320,50],"slotSize":[[320,100],[320,50]]},{"viewport":[0,0],"slotSize":[]}],"adTags":[{"key":"type","value":"foot"},{"key":"refresh","value":"30"}],"adSenseTags":[],"adSlotGroup":"foot","breakpoints":[],"loadsAutomatically":true,"prebidBidders":[{"bidder":"rubicon","params":{"accountId":"11092","siteId":151418,"zoneId":719034,"keywords":["sydney"],"visitor":{"city":"sydney","sections":"music"}}},{"bidder":"ias","params":{"pubId":"923391","adUnitPath":"/5185/Time_Out_Sydney/music/foot/blog_post"}},{"bidder":"ix","params":{"siteId":"249482","id":"/5185/Time_Out_Sydney/music/foot/blog_post"}},{"bidder":"medianet","params":{"cid":"8CUV7IE63","bidfloor":null,"crid":351451537}},{"bidder":"ozone","params":{"publisherId":"OZONETO00002","siteId":"4204204234","placementId":"1420430773","customData":[{"targeting":{"zone":"music"}}]}},{"bidder":"pubmatic","params":{"publisherId":"159632","adSlot":"3032578"},"labelAny":["head-800","foot-992","foot-768"]},{"bidder":"pubmatic","params":{"publisherId":"159632","adSlot":"3032572"},"labelAny":["head-320","foot-320"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194001"},"labelAny":["allSlots-320x50"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194002"},"labelAny":["allSlots-728x90"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194003"},"labelAny":["allSlots-300x250"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194004"},"labelAny":["allSlots-970x250"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194005"},"labelAny":["foot-320x50","foot-320x100"]}],"prebidMediaTypes":{"banner":{"sizeConfig":[{"minViewPort":[992,0],"sizes":[[728,90],[970,250]]},{"minViewPort":[768,0],"sizes":[[728,90]]},{"minViewPort":[320,0],"sizes":[[320,50],[320,100]]},{"minViewPort":[0,0],"sizes":[]}]},"video":{"context":"outstream","sizeConfig":[{"minViewPort":[992,0],"playerSize":[]},{"minViewPort":[768,0],"playerSize":[]},{"minViewPort":[320,0],"playerSize":[]},{"minViewPort":[0,0],"playerSize":[]}]}},"prebidCustomLabels":["foot-992","foot-728x90","allSlots-728x90","foot-970x250","allSlots-970x250","foot-768","foot-728x90","allSlots-728x90","foot-320","foot-320x50","allSlots-320x50","foot-320x100","allSlots-320x100"]}');
                </script></div></div></div><div class="_footer_content_2wp8k_7 _container_lel4j_1"><div class="_grid_mwgl2_1"><a href="https://www.timeout.com/sydney" class="_container_vhroe_1 _brand_link_2wp8k_72" data-track-click="{&quot;events&quot;:[&quot;event224&quot;],&quot;pev2&quot;:&quot;Click on Time Out logo&quot;}">Time Out</a></div><div class="_container_1e75b_1"><div class="_content_1e75b_5"><div class="_column_1e75b_24 _columnFollowUs_1e75b_30"><div data-component="follow-us"><p class="_title_1b9qk_1">Follow us</p><div class="_links_1b9qk_9"><a href="https://www.facebook.com/TimeOutSydney" rel="noopener" target="_blank" class="_link__facebook_1b9qk_39"><span class="_text-hide_v9moj_1">facebook</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 30"><path d="M0 15V9.844h3.75V6.797c0-2.305.43-4.014 1.29-5.127C5.897.557 7.5 0 9.843 0h4.16v5.156h-2.578c-.899 0-1.465.157-1.7.469-.234.313-.351.86-.351 1.64v2.579h4.629L13.477 15H9.375v15H3.75V15H0z"></path></svg></a><a href="https://twitter.com/TimeOutSydney" rel="noopener" target="_blank" class="_link__twitter_1b9qk_43"><span class="_text-hide_v9moj_1">twitter</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 37 30"><path d="M0 26.61C3.462 28.87 7.332 30 11.61 30c4.424 0 8.318-1.118 11.683-3.353 3.366-2.236 5.854-4.964 7.464-8.185 1.61-3.222 2.416-6.563 2.416-10.024V7.5a15.503 15.503 0 003.75-3.966c-1.202.577-2.644.985-4.327 1.226 1.635-1.01 2.74-2.404 3.317-4.183-1.346.817-2.956 1.418-4.831 1.803C29.592.793 27.74 0 25.529 0c-2.116 0-3.906.745-5.373 2.236-1.466 1.49-2.2 3.269-2.2 5.336 0 .577.073 1.154.217 1.73C11.78 9.015 6.587 6.37 2.596 1.37c-.721 1.298-1.082 2.572-1.082 3.822 0 2.74 1.13 4.832 3.39 6.274-1.154 0-2.284-.312-3.39-.937v.144c0 1.827.577 3.426 1.731 4.796 1.154 1.37 2.596 2.247 4.327 2.632a8.983 8.983 0 01-2.02.216c-.624 0-1.105-.048-1.441-.144a7.858 7.858 0 002.74 3.786 7.086 7.086 0 004.399 1.479c-2.692 2.163-5.841 3.245-9.447 3.245-.817 0-1.418-.024-1.803-.072z"></path></svg></a><a href="https://www.instagram.com/timeoutsydney" rel="noopener" target="_blank"><span class="_text-hide_v9moj_1">instagram</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30"><path d="M16.58 0c2.667.006 3.24.027 4.604.09 1.597.072 2.687.326 3.641.696 1.001.377 1.908.968 2.657 1.73.763.75 1.354 1.657 1.73 2.658.371.954.625 2.044.698 3.64.064 1.412.085 1.976.089 4.888v2.595c-.004 2.911-.025 3.475-.09 4.887-.072 1.596-.326 2.686-.697 3.64-.779 2.016-2.372 3.608-4.387 4.387-.954.371-2.044.625-3.64.698-1.412.064-1.976.085-4.888.09h-2.594c-2.912-.005-3.476-.026-4.887-.09-1.597-.073-2.687-.327-3.641-.698-1.001-.376-1.908-.967-2.657-1.73-.763-.749-1.354-1.656-1.73-2.656C.417 23.87.163 22.78.09 21.184.026 19.772.005 19.208 0 16.296v-2.594c.005-2.912.026-3.476.09-4.887.073-1.597.326-2.687.697-3.641.377-1.001.967-1.908 1.73-2.657.75-.763 1.656-1.354 2.657-1.73C6.13.416 7.22.162 8.815.089 10.18.027 10.752.006 13.42 0zm-1.226 2.702h-.709c-3.68 0-4.173.017-5.706.087-1.463.067-2.257.311-2.786.517-.651.24-1.24.624-1.725 1.122-.498.484-.881 1.073-1.122 1.725-.205.528-.45 1.322-.516 2.785-.066 1.438-.084 1.96-.087 5.053v2.017c.003 3.092.021 3.615.087 5.053.066 1.462.31 2.256.516 2.785.24.652.624 1.24 1.122 1.725.484.498 1.074.881 1.725 1.122.529.205 1.323.45 2.785.516 1.438.066 1.96.084 5.053.087h2.017c3.093-.003 3.615-.021 5.053-.087 1.463-.066 2.257-.31 2.785-.516 1.309-.505 2.342-1.539 2.847-2.847.205-.529.45-1.323.517-2.785.063-1.39.082-1.925.086-4.753V13.69c-.004-2.827-.023-3.362-.086-4.752-.067-1.463-.312-2.257-.517-2.785-.24-.652-.624-1.241-1.122-1.725-.484-.498-1.073-.882-1.725-1.122-.528-.205-1.322-.45-2.785-.516-1.582-.073-2.056-.088-6.061-.088zM15 7.296c4.254 0 7.702 3.45 7.702 7.703 0 4.254-3.448 7.703-7.702 7.703s-7.703-3.449-7.703-7.703c0-4.254 3.449-7.703 7.703-7.703zM15 10c-2.762 0-5 2.239-5 5s2.238 5 5 5c2.761 0 5-2.239 5-5s-2.239-5-5-5zm8.007-4.807c.994 0 1.8.806 1.8 1.8s-.806 1.8-1.8 1.8-1.8-.806-1.8-1.8.806-1.8 1.8-1.8z"></path></svg></a><a href="https://uk.pinterest.com/timeoutsydney/" rel="noopener" target="_blank"><span class="_text-hide_v9moj_1">pinterest</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23 30"><path d="M.011 10.194c.05-2.7 1.049-4.98 2.995-6.84C4.953 1.494 7.174.41 9.67.105c3.094-.356 5.84.192 8.235 1.644C20.301 3.2 21.7 5.328 22.098 8.13c.5 3.465-.125 6.573-1.872 9.324-1.747 2.752-4.167 4-7.262 3.745-.4-.05-.786-.14-1.16-.267-.375-.128-.662-.255-.862-.382l-.898-.574-.898-.611c-.949 5.095-2.421 8.381-4.418 9.859-.3-1.12-.35-2.548-.15-4.28.2-1.732.387-3.031.562-3.898.175-.866.474-2.089.898-3.668.425-1.58.712-2.802.861-3.669-.898-1.426-.923-3.133-.074-5.12.848-1.987 2.096-2.624 3.743-1.91.948.407 1.385 1.197 1.31 2.368-.075 1.172-.374 2.382-.898 3.63-.524 1.249-.749 2.42-.674 3.516.075 1.096.711 1.77 1.91 2.026 1.297.254 2.457-.128 3.48-1.147 1.024-1.019 1.735-2.28 2.134-3.783.4-1.503.512-3.082.337-4.738-.174-1.656-.686-2.917-1.534-3.783-1.198-1.223-2.646-1.898-4.343-2.026-1.697-.127-3.257.191-4.68.956-1.422.764-2.57 1.91-3.443 3.439-.874 1.528-1.186 3.159-.936 4.891.05.408.262.917.636 1.529.375.611.587 1.082.637 1.413.05.332-.125.981-.524 1.95-2.796-.612-4.118-2.854-3.969-6.726z"></path></svg></a></div></div></div><div class="_column_1e75b_24"><p class="_title_1e75b_11"><a href="https://www.timeout.com/about" target="_blank"><span>About us</span></a></p><ul class="_list_1e75b_36"><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/sydney/acknowledgement-of-country" target="_blank" class="_listLink_1e75b_48">Acknowledgement of Country</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/about/latest-news" target="_blank" class="_listLink_1e75b_48">Press office</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/about/investors" target="_blank" class="_listLink_1e75b_48">Investor relations</a></li><li class="_listItem_1e75b_42"><a href="https://media.au.timeout.com/careers" target="_blank" class="_listLink_1e75b_48">Work for Time Out</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/about/editorial-guidelines" target="_blank" class="_listLink_1e75b_48">Editorial guidelines</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/privacy-notice" target="_blank" class="_listLink_1e75b_48">Privacy notice</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/privacy-notice#CCPA" target="_blank" class="_listLink_1e75b_48">Do not sell my information</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/cookie-policy" target="_blank" class="_listLink_1e75b_48">Cookie policy</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/accessibility-statement" target="_blank" class="_listLink_1e75b_48">Accessibility statement</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/terms-of-use" target="_blank" class="_listLink_1e75b_48">Terms of use</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/sydney/reviews-policy" target="_blank" class="_listLink_1e75b_48">Reviews policy</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/sydney/competition-terms" target="_blank" class="_listLink_1e75b_48">Competition terms</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/sydney/about-the-site" target="_blank" class="_listLink_1e75b_48">About the site</a></li></ul></div><div class="_column_1e75b_24"><p class="_title_1e75b_11"><a href="https://www.timeout.com/sydney/contact-us" target="_blank"><span>Contact us</span></a></p><ul class="_list_1e75b_36"><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/sydney/contact-us" target="_blank" class="_listLink_1e75b_48">Editorial</a></li><li class="_listItem_1e75b_42"><a href="https://media.au.timeout.com" target="_blank" class="_listLink_1e75b_48">Advertising</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/sydney/report-an-error" target="_blank" class="_listLink_1e75b_48">Report an error</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeoutmarket.com/" target="_blank" class="_listLink_1e75b_48">Time Out Market</a></li></ul></div><div class="_column_1e75b_24"><p class="_title_1e75b_11"><span>Time Out products</span></p><ul class="_list_1e75b_36"><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/sydney/magazine" target="_blank" class="_listLink_1e75b_48">Magazine</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeout.com/sydney/newsletter#signup" target="_blank" class="_listLink_1e75b_48">Newsletter</a></li><li class="_listItem_1e75b_42"><a href="https://www.timeout.com" target="_blank" class="_listLink_1e75b_48">Time Out Worldwide</a></li></ul></div></div></div><div class="_container_q3k8u_10"><div class="_content_q3k8u_14 _grid_mwgl2_1"><div class="_sitemap_q3k8u_18"><a href="/sydney/sitemaps" class="_flatButton_q4ci6_1">Site map</a></div><small class="_copyright_q3k8u_1">© 2020 Time Out England Limited and affiliated companies owned by Time Out Group Plc. All rights reserved. Time Out is a registered trademark of Time Out Digital Limited.</small></div></div></div></div><div id="ad-oop-1" class="_ad_45cce_1  "><script>
                    window.rawSlots = window.rawSlots || [];
                    window.rawSlots.push('{"adSlotId":"/5185/Time_Out_Sydney/music/oop/blog_post","adContainerId":"ad-oop-1","isOutOfPage":true,"isRegistered":false,"adSizes":[],"adTags":[{"key":"type","value":"oop"}],"adSenseTags":[],"adSlotGroup":"oop","breakpoints":[],"loadsAutomatically":true,"prebidBidders":[{"bidder":"rubicon","params":{"accountId":"11092","siteId":151418,"zoneId":719034,"keywords":["sydney"],"visitor":{"city":"sydney","sections":"music"}}},{"bidder":"ias","params":{"pubId":"923391","adUnitPath":"/5185/Time_Out_Sydney/music/oop/blog_post"}},{"bidder":"ix","params":{"siteId":"249482","id":"/5185/Time_Out_Sydney/music/oop/blog_post"}},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194001"},"labelAny":["allSlots-320x50"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194002"},"labelAny":["allSlots-728x90"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194003"},"labelAny":["allSlots-300x250"]},{"bidder":"undertone","params":{"publisherId":"194","placementId":"194004"},"labelAny":["allSlots-970x250"]}]}');
                </script></div><div id="ad-inline-1" class="_ad_45cce_1 _ad-inline_45cce_28 "><script>
                    window.rawSlots = window.rawSlots || [];
                    window.rawSlots.push('{"adSlotId":"/5185/Time_Out_Sydney/music/inline1/blog_post","adContainerId":"ad-inline-1","isOutOfPage":false,"isRegistered":false,"adSizes":[{"viewport":[320,50],"slotSize":[[1,1]]},{"viewport":[0,0],"slotSize":[]}],"adTags":[{"key":"type","value":"inline"}],"adSenseTags":[],"adSlotGroup":"inline","breakpoints":[],"loadsAutomatically":true,"prebidBidders":[{"bidder":"ozone","params":{"publisherId":"OZONETO00002","siteId":"4204204234","placementId":"1420430775","video":{"skippable":true,"playback_method":["auto_play_sound_off"],"targetDiv":"inline-placement"},"customData":[{"targeting":{"zone":"music"}}]}}],"prebidMediaTypes":{"banner":{"sizeConfig":[{"minViewPort":[320,0],"sizes":[[1,1],[640,360]]},{"minViewPort":[0,0],"sizes":[]}]},"video":{"context":"outstream","sizeConfig":[{"minViewPort":[320,0],"playerSize":[640,360]},{"minViewPort":[0,0],"playerSize":[]}]}},"prebidCustomLabels":["inline-320","inline-1x1","allSlots-1x1","inline-640x360","allSlots-640x360"]}');
                </script></div><script>if (typeof _satellite !== 'undefined') { _satellite.pageBottom(); }</script><script>window._comscore = window._comscore || []; window._comscore.push({ c1: "2", c2: 7021684, cs_ucfr: "1"});</script><div data-component="facebook"></div><div data-component="nielsen"></div><div data-component="gtm"></div><div data-component="adwords"></div><div data-component="anyclip" data-page-type="blog_post"></div><div data-component="inline-placement"></div><div data-component="bedrock"></div><div data-lazyload="true" data-src="https://sb.scorecardresearch.com/beacon.js" data-timeout="2000" data-parent="head" data-async="true"></div><div data-lazyload="true" data-src="https://cdn.parsely.com/keys/timeout.com/p.js" data-timeout="2000" data-parent="head" data-async="true" data-id="parsely-cfg"></div><div data-lazyload="true" data-src="https://d81mfvml8p5ml.cloudfront.net/u1q9j90y.js" data-timeout="2000" data-parent="head" data-async="true"></div><div data-lazyload="true" data-src="https://s.skimresources.com/js/107033X1569419.skimlinks.js" data-timeout="2000" data-parent="head" data-async="true"></div><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","name":"Parramatta's New Year's Eve fireworks are cancelled for this year","headline":"Parramatta's New Year's Eve fireworks are cancelled for this year","image":"https://media.timeout.com/images/105576769/320/210/image.jpg","thumbnailUrl":"https://media.timeout.com/images/105576769/320/210/image.jpg","author":{"@type":"Person","name":"Divya Venkataraman"},"creator":"Divya Venkataraman","publisher":{"@type":"Organization","name":"Time Out","sameAs":"https://www.timeout.com","logo":{"@type":"ImageObject","url":"https://www.timeout.com/dist/img/TO_logo2x.png"}},"datePublished":"2020-11-19T01:27:38Z","dateModified":"2020-11-18T14:27:38Z","articleSection":"Sydney","url":"https://www.timeout.com/sydney/news/parramattas-new-years-eve-fireworks-are-cancelled-for-this-year-111920","keywords":["v5","Categories","Music","News","Music"]}</script><div data-component="ipsos-iris"></div><script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments);};h._hjSettings={hjid:380860,hjsv:6};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script></body></html>